Firefox on mobile

Hello Firefox/Mozilla support team, I downloaded the Firefox android app on my phone. However after starting the app opens into " the Support Page" on every occasion. So … (read more)

Hello Firefox/Mozilla support team, I downloaded the Firefox android app on my phone. However after starting the app opens into " the Support Page" on every occasion. So far, I cannot use Firefox browser, to surf the web ? Phone is ZTE Nubia M2 How to fix this issue ? Thanks Carl

Asked by ucgoder 8 minutes ago

mostly a website opened with half of its contants

Hi, whenevr i try to open a website specificaly www.fitnessntraining.com its open with half of its contant. if i try on chrome it does show properly but on Mozila some t… (read more)

Hi, whenevr i try to open a website specificaly www.fitnessntraining.com its open with half of its contant. if i try on chrome it does show properly but on Mozila some time its open after long time or some times its open but half of its contant. Also some time a message appears on top in a small bar (stop it) and also with option (wait).

i am attaching screen shot as well. thanks

Asked by fitnessntraining564 51 minutes ago

e-mail content dissappeared from e-mail but subject line remains in thunderbird

hi i recently had issues with e-mail a/c & not sure if i accidently deleted file or what i did but a group of my e-mail are now only subject lines with nothing in th… (read more)

hi i recently had issues with e-mail a/c & not sure if i accidently deleted file or what i did but a group of my e-mail are now only subject lines with nothing in the body of the e-mail

is this something i can perform some form of recovery or are they lost forever

Asked by mokuy1 1 hour ago

top sites not always working

lately, when i sometimes click on a top site icon, instead of going to that page i just get a blank home page. i have even had that happen when i clicked on the top site … (read more)

lately, when i sometimes click on a top site icon, instead of going to that page i just get a blank home page. i have even had that happen when i clicked on the top site icon twice.

Asked by ydaltak 1 hour ago

email servers

Can anyone suggest either a decent free email server (apart from gmail) or a reasonably priced paid service (apart from mail.com)? Any suggestions will be welcome. Thank… (read more)

Can anyone suggest either a decent free email server (apart from gmail) or a reasonably priced paid service (apart from mail.com)? Any suggestions will be welcome. Thank you

Asked by kwh1946 1 hour ago

Roundcube Crashing

The latest version of Firefox (updated 7/5/20) was added to my Windows 10 PC and now every time I try to use the mail program Roundcube, the Firefox tab crashes. Just tho… (read more)

The latest version of Firefox (updated 7/5/20) was added to my Windows 10 PC and now every time I try to use the mail program Roundcube, the Firefox tab crashes. Just thought you ought to know about this bug so you can fix it. It's never happened with any previous version of Firefox, so something in your latest update isn't playing nice with Roundcube and has to be fixed.

Asked by leagal99 2 hours ago

downloads and where they're stored

I would like to be able to choose the exact folder for which my downloads are stored in instead of having to go searching for the folder that they're being stored in it i… (read more)

I would like to be able to choose the exact folder for which my downloads are stored in instead of having to go searching for the folder that they're being stored in it is very inconvenient and I would like to be able to designate which folder my downloads are downloaded to you have external storage as an option i e. SD card having to find the folder where my files are being downloaded to is very annoying I would much prefer to be able to choose the folder I want to download to instead of having it's a SD card internal storage to choose one and we'll hide your file where we want it took me three days to find the files that I had downloaded and this is using my phone on your PC version of this app you can choose where your downloads go to I am simply asking for the same courtesy as you give your PC users THE CHOICE TO WEAR OUR FILES ARE DOWNLOAD ED TO! Instead of having others choose for us so please give this feedback SERIOUS consideration and thank you for listening to a faithful customer ramp I know I'm not the most polite individual but I truly appreciate what you guys are doing.

Asked by Thank God For Anime 3 hours ago

Sync is stuck on brand new iPad

I just got a new iPad and was excited to start using Firefox on it. To my disappointment, for some reason Sync is not working. When I go to Firefox Settings on the iPad, … (read more)

I just got a new iPad and was excited to start using Firefox on it. To my disappointment, for some reason Sync is not working. When I go to Firefox Settings on the iPad, below "synchronize" it shows "2020-06-20 23:05:56" as the previous sync date. This does not change after I tap on it to sync. For a little while it spins the arrows and says "Synchronizing..." (rough translation as I have language set to Finnish) and then it just shows the same date again.

It has not synced my newest bookmarks from my desktop or Firefox on my Android phone and if I send tabs to the iPad, they never arrive. The curious part is that I got the device on 25th of June, so I haven't even used it on the 20th, which is the previous sync date. It has synced my older bookmarks, but doesn't sync any of the new ones I make. Also when I try to access my (synced) credentials and passwords it just loads forever.

When I go to my Firefox account details on my desktop and view the connected devices, it shows that last activity on the iPad was a few seconds ago. If I change the device name from the iPad, it updates in the list.

The Firefox version on the iPad is 27.0 (18428) and iPadOS version is 13.5.1 which is the latest version. I do not have any restrictions on my network that I know of, I don't use a VPN or proxy and I even enabled background updates for the Firefox app without any help. I tried logging out of Firefox Sync but after logging in I got the same last sync date.

I wonder if this is a bug or if something has gone wrong in my Firefox account.

Asked by Niko 4 hours ago

Same profile on 2 computers; trying to recover one week's worth of emails

Long back story: My still-under-warranty work laptop was making a grinding noise. Remote diagnosis was a bad hard drive. Amazingly, I have on site repair (it must have be… (read more)

Long back story: My still-under-warranty work laptop was making a grinding noise. Remote diagnosis was a bad hard drive. Amazingly, I have on site repair (it must have been a special promo deal) but they had to order the replacement hard drive and hook me up with a technician. Figuring was going to lose everything on that hard drive, I made a copy of my Thunderbird profile (and many other files), installed Thunderbird on another laptop, restored the profile and kept working. The second laptop was supposed to be for non-work stuff, so it has less memory, a smaller HD, slower processor, etc.

Two days later the on site tech came and installed the new hard drive but the computer was still grinding. He determined the old hard drive was fine, it was the fan that needed to be replaced, so he put in an order for a new fan. I mentioned that the power connector was loose, so he also ordered a new motherboard. Two days later he's back with the fan and motherboard, but the power connector isn't part of the motherboard, so he has to order that part, and now it's July 4th weekend. He came back today and replaced the power connector, and, because there was nothing wrong with the original hard drive, he reinstalled that, too.

All in all, I used the non-work laptop for seven days. I backed up the Thunderbird profile from the non-work laptop, restored it to the work laptop, started Thunderbird, and realized that I had screwed up and backed up the profile in the appdata/local/thunderbird folder rather than the appdata/roaming/thunderbird folder. Then I started Thunderbird. There is a week's worth of email missing from my work laptop, but now there is a day's worth of new mail on it that isn't on the other one.

I save a lot of email. I use layers of folders and subfolders. My profile folder is 41.7 GB. Windows 10. POP mail server. Automatically download new messages and nothing is saved on the server.

Is there a way to selectively copy messages received and sent within a specific date range and somehow fill in that missing week?

I'm afraid that if I backup the roaming profile from the second computer and restore it to my work computer, I will duplicate everything in my ginormous profile.

Asked by Sharon Sperling 5 hours ago

Is there a way to merge profiles? Or some other way around the problem described below.

Hi there, I am currently working from home using 2 laptops with both TB installed. One has a TB profile with several personal email accounts, and the other has a work ema… (read more)

Hi there, I am currently working from home using 2 laptops with both TB installed. One has a TB profile with several personal email accounts, and the other has a work email account. I would like to import the latter to the former without having 2 separate profiles to select from on start up of the programme. Instead just the one with all my email accounts in one place. NB because of the crisis I and my colleagues are working from home and cannot reach the person who could normally send me the configuration details so I can set it up manually. Thanks for your time! kind regards, Peter.

Asked by Peter 6 hours ago

Recovered Profiles Not Showing

Hiya. Over the weekend I was forced to recover my entire system from an image on an external hard drive. Nearly everything works as it did, but Thunderbird does not. D… (read more)

Hiya. Over the weekend I was forced to recover my entire system from an image on an external hard drive. Nearly everything works as it did, but Thunderbird does not. Despite the application working technically, the profile I had doesn't show (no accounts and no emails).

I checked both the local and roaming AppData folders and all of the data are perfectly intact (including the large file sizes). The Troubleshooting Information confirms that the correct folder is being referenced for the profile (xxxxxxx.default-release). I tried many potential solutions found on the web site and from searching the web, such as creating a new profile and copying all of the AppData contents to the new profile, but none of them worked.

What's more is that I think the application was seen as a fresh install, since internal configuration snapped back to default. However, the Address Book looks fine.

My operating system is Windows 10 Home and the version of Thunderbird is 68.10.0 (32-bit). I'm running out of ideas. Could someone please assist?

Asked by Peach Toadstool 7 hours ago

FF App, Gboard issue: tapping in most text fields makes the FF browser slide up

Hello, on most websites, when I tap in a text field, FF tends to jerk up a few lines. This happens every single time I tap in a text entry field, and the number of lines … (read more)

Hello, on most websites, when I tap in a text field, FF tends to jerk up a few lines. This happens every single time I tap in a text entry field, and the number of lines the page shoots up seems to vary based on stuff on the page. Sometimes it's just a few lines, other times it's half the page. When the Gboard comes up, if I start typing, the screen shoots back down to the text field so I can see what I'm typing as I type. The screen will stay put on the text field while I'm typing, but if I tap anywhere in the text field, it shoots back up. Needless to say, this makes editing text on FF mobile a living nightmare.

I'm attaching a screenshot of me tapping in the Enter Comment section of a youtube video where the screen jerks up. You can see the blue cursor shift literally on top of the youtube video. This is the image on the left. In the right image I tapped some key and the screen shifts back down so I can see what I'm typing. If I were to tap anywhere in the text field, the screen would shoot up again until I start typing.

This happens on other websites as well. Youtube is a funny exception because the video stays on top while the cursor moves ontop of it. On other websites where the text fields are at the bottom of the page, this strange issue can send me flying halfway up the page. Oh, and this doesn't happen in other phone applications such as discord, tumblr while using Gboard.

Is this a FF issue or a Gboard issue? I haven't tried with other keyboards (i.e., Samsung board). I am running the latest version of FF and Gboard, all my apps are up to date. I'm on Android 10, using a galaxy s9.

Thank you and have a nice day.

Asked by Bonecrusher 7 hours ago

Why after about 21 days of emails in my inbox disappear, and where can I find them??

I deleted 2 duplicate accounts from emails. When I did all my current emails are gone, all the file folders are gone, and why do emails over 2 weeks old disappear and whe… (read more)

I deleted 2 duplicate accounts from emails. When I did all my current emails are gone, all the file folders are gone, and why do emails over 2 weeks old disappear and where do they go, and can I retrieve them? Just to note I've attempted using Thunderbird for over a month and I am completely dissatisfied. This is the worst software to get any GOOD/direct assistance, like person to person contact. Thank you..........

Asked by Craig 7 hours ago

Thunderbird server timeout issue

We have not changed any of our settings or email accounts yet suddenly both accounts in Thunderbird will cause a "connection to server timed out" error. I have checked t… (read more)

We have not changed any of our settings or email accounts yet suddenly both accounts in Thunderbird will cause a "connection to server timed out" error. I have checked the outgoing and incoming mail server settings and the names and port numbers are correct and so are the username and password entries. What might be causing this all of a sudden? The email accounts have been working fine for months and then suddenly last week we started getting this error. I have also tried increasing the value for the IMAP timeout in config.editor but it did not help.

Asked by caldercw 7 hours ago

Multiple "Instances" Android

Firefox (Beta & Nightly) for Android seems to have multiple windows / instances running. This breaks gesture navigation, as returning to a "previous app" actually goe… (read more)

Firefox (Beta & Nightly) for Android seems to have multiple windows / instances running. This breaks gesture navigation, as returning to a "previous app" actually goes to the "other" Firefox, which is weirdly the same window.

Asked by David McKay 8 hours ago

deleted files missing

This AM I opened my Trash folder (where all my deleted emails are sent) to refer to an email several months old. Disturbingly, the only files showing were deleted files … (read more)

This AM I opened my Trash folder (where all my deleted emails are sent) to refer to an email several months old. Disturbingly, the only files showing were deleted files for the past four days only. I did not delete them because I sometime refer to an older deleted email and generally delete them when they are more than six months old, manually. I checked the settings which indicate no emails are to be deleted. I also tried a repair for the Trash file with no success. I would appreciate a response as to why this is happening and how to correct it (and how to recover the missing emails). Many thanks. Stan

Asked by hollywoodstan 8 hours ago

HTML code works in signature but not in message body.

I would like to embed html code into the body of an email but it wasn't working; when I send it to myself it just displays the code. What is strange is that html code D… (read more)

I would like to embed html code into the body of an email but it wasn't working; when I send it to myself it just displays the code. What is strange is that html code DOES work in my signature. The same code that works in the signature does not work in the body of the message. I have selected Compose Messages in HTML Format in the settings.

I must be missing something simple. I've searched all over the settings but can't find anything wrong. Hopefully some folks here can help.

Is there a printed tutorial (not a video) somewhere that could guide me on how to embed html code into the body of an email? Ultimately I want to be able to embed code for a music player for a song on my Bandcamp site.

Thanks in advance for the help, Rob

Asked by Rob 9 hours ago