Showing questions tagged: Show all questions
  • Archived

There is no button labeled "Turn off Blocking for This Site."

I am trying to get content from washingtonpost.com . They need me to disable tracker blocking. The standard help screen (capped below) says to just click the button labe… (read more)

I am trying to get content from washingtonpost.com . They need me to disable tracker blocking. The standard help screen (capped below) says to just click the button labeled "Turn off Blocking for This Site." Only trouble is, no such button actually exists on the information popup screen (Clicking the circled 'i'). The popup screen I get looks exactly like the one in the help, except for the missing button. I have tried all the suggestions in other posts and none of them work. I notice I am not the only one with this problem. Is it possible my install of Firefox is corrupted? But nothing else I have noticed is wrong. I am running Firefox quantum 68.0.1 under Ubuntu xcfe.

Asked by josephfg105 10 months ago

Last reply by slatersteven8 5 months ago

  • Archived

Why are all the drop-down menus closing almost immediately?

Every time I try to use a drop-down menu to find a bookmark, or even to place a bookmark I'm adding, in a folder, the menu will just close!! Sometimes it's immediate, som… (read more)

Every time I try to use a drop-down menu to find a bookmark, or even to place a bookmark I'm adding, in a folder, the menu will just close!! Sometimes it's immediate, sometimes it take 5 or 10 seconds, but never enough time to find what I'm looking for...

Asked by StevenCee 9 months ago

Last reply by cor-el 8 months ago

  • Archived

Website keeps asking me to accept cookies - any way to "whitelist" it

Firefox 68. A web site I visit daily always shows a popup asking me to accept cookies ("aceptar y continuar navegando"). It's annoying. In options, I've selected "stand… (read more)

Firefox 68. A web site I visit daily always shows a popup asking me to accept cookies ("aceptar y continuar navegando"). It's annoying.

In options, I've selected "standard" for the cookie policy. I've emptied the cache, used the "forget this site" in the history for the web pages where the message pops up, and reloaded Firefox. It still prompts me.

Here's one of the pages it happens on: https://www.antena3.com/series/el-secreto-de-puente-viejo/avances/ Click "avances" or "momentos" and a large black box should pop up on the bottom of the screen, with the "aceptar y continuar navegando" in the lower right in a red rectangle.

Essentially, I want to tell the web site that I accept having cookies and have the web site remember my answer for the future.

Asked by RemySecor 9 months ago

Last reply by o.bernegg 3 months ago

Firefox ESR 32-Bit to 64-Bit Migration, 900+ Clients

Hello Guys, I hope that you can help me. I work for a company with 900+ Windows Clients and several Terminal Server users. At the moment I deployed Firefox ESR 68.4.2 32-… (read more)

Hello Guys,

I hope that you can help me. I work for a company with 900+ Windows Clients and several Terminal Server users. At the moment I deployed Firefox ESR 68.4.2 32-Bit. Yes 32-Bit, my mistake. Anyway, I want to update to version ESR 68.5.0. At the same time, I want to jump onto the 64-Bit version. This article mentioned no problem at all; install 64-Bit and afterwards uninstall the 32-Bit version of Firefox: https://support.mozilla.org/en-US/kb/switch-32-bit-64-bit

I did this step for step but I can't see the bookmarks on the 64-Bit version. If I uninstall and reinstall the 32-Bit Version the bookmarks are back. I need help, please. The users are going to kill me, if I "delete" their bookmarks.

Greetings and thank you in advance!

Asked by Daniel 2 months ago

Last reply by Mike Kaply 2 months ago

  • Archived

network.http.spdy.enabled always reset to false

Hello, I have Firefox 68.0.2 installed on W7. I discovered that since recently network.http.spdy.enabled always reset to false ... tried to solve by following different s… (read more)

Hello, I have Firefox 68.0.2 installed on W7. I discovered that since recently network.http.spdy.enabled always reset to false ... tried to solve by following different solutions described on mozilla website ... tried to solve by reinstalling completely firefox software ... tried to solve by deleting completely the Mozilla User Roaming profile ... C:\Users\XXX\AppData\Roaming\Mozilla\Firefox\Profiles\ ... ... but nothing change/fix ... network.http.spdy.enabled is always to false and network.http.spdy.enabled.http2 is always to true with the consequence that google, cloudflare, ... websites are no longer working with http/2. Is that a known issue ? Thank You in advance for your help Best Regards, Vincent

Asked by Vincent Blondel 9 months ago

Last reply by alex_mayorga 8 months ago

  • Archived

I am too stupid to understand Firefox Sync - can I ask some dumb questions?

I keep getting messages to sign in or sync and when I follow the links it says open authenticator app and put in some code. I do not have an authenticator app on Windows … (read more)

I keep getting messages to sign in or sync and when I follow the links it says open authenticator app and put in some code.

I do not have an authenticator app on Windows 10 PC - what is this all about, please?

I must have been using Mozilla products for about 15 years but they are getting slicker and I am getting dumber - should I pack up and go back to Internet Explorer or even use Microsoft EDGE?

Asked by Andrew S Hatton 10 months ago

Last reply by cor-el 8 months ago

  • Archived

upgrade broke my firefox no preferences

everytime I get a FIrefox update i lose many of my passwords and features This time none of my preference settings work, most are grayed, and I have no choices for search… (read more)

everytime I get a FIrefox update i lose many of my passwords and features This time none of my preference settings work, most are grayed, and I have no choices for search like google This is very frustrating To make it worse none of my firefox accounts work, nor my mozilla It usually takes a day or two for this to resolve itself but this time I have no preference setting ability and none of my user or Firefox passwords work This is very disturbing I can no longer use firefox like I am used to doing I do not want to default to Yahoo for search, I want to use Google. PLEASE FIX THIS and don't send me any more broken updates

Asked by bekglm1 10 months ago

Last reply by Wesley Branton 10 months ago

Imgur gifv / mp4 stick or shows as corrupt

Gifs/gifv/mp4 from imgur (possibly other sites) will play for little bit and then stop. Have tried with Firefox for Android and Firefox Preview. Both browsers show the sa… (read more)

Gifs/gifv/mp4 from imgur (possibly other sites) will play for little bit and then stop.

Have tried with Firefox for Android and Firefox Preview. Both browsers show the same behavior and will stop paying at random spots. On preview I see an error saying the video is corrupt. I do not experience the problem using any chromium based browsers and things play fine. 

An additional note is that things play fine on my PC with Firefox. If I request the mobile site, the gifs will play to the end and then the player shows the broken icon in the center of the media player

Asked by davidwill91 3 months ago

Last reply by Rasmus Kallas 3 months ago

  • Archived

Performing a TLS handsake to www.yahoo.com takes time why?

It is very painful when I click on Firefox browser's Icon it shows Performing a TLS handsake to www.yahoo.com and the home page which is Yahoo.com does not open sooner ra… (read more)

It is very painful when I click on Firefox browser's Icon it shows Performing a TLS handsake to www.yahoo.com and the home page which is Yahoo.com does not open sooner rather takes time. Is it a normal thing or do I need to do some settings? Thanks

PS. today when I wanted to ask a question I had to create a new account with Firefox.

Asked by Ari94 9 months ago

Last reply by RobertJ 9 months ago

  • Archived

send tab to device doesn't work

I can send from iPhone to desktop no problem. But Desktop to iPhone never works. both are connected and synced. tried disconnecting and re-syncing, but still no. If i kee… (read more)

I can send from iPhone to desktop no problem. But Desktop to iPhone never works. both are connected and synced. tried disconnecting and re-syncing, but still no. If i keep the page open on desktop i can find it in the Library on iPhone. but that's kinda long-winded when it should be much easier.

Asked by Billy 9 months ago

Last reply by cor-el 3 months ago

  • Archived

I have FIVE Firefox's running in Task Manager and it freezes how do i stop this.

I have FIVE Firefox's running in Task Manager some times six or seven eats up all memory and it freezes, when it freezes i have to go to Task Manager to shut them down. … (read more)

I have FIVE Firefox's running in Task Manager some times six or seven eats up all memory and it freezes, when it freezes i have to go to Task Manager to shut them down. now what. This happened two years ago and i found a fix on the net and it worked. i did the same thing and this time and it did not work. how do i stop this.

Asked by toride 10 months ago

Last reply by Bill H 10 months ago

  • Archived

downloads

My question is precisely why I can not copy the download link during the download for use in other special programs like adm or idm+ for download it faster... When I clic… (read more)

My question is precisely why I can not copy the download link during the download for use in other special programs like adm or idm+ for download it faster... When I click and hold on the file in the downloads while it downloading there is no option happened like other browsers like uc opera .

Asked by victor 7 months ago

Last reply by Onyis#ONE 5 months ago

Firefox 73's new default zoom level setting is not working

I've set my Default Zoom level to 150% but it doesn't work. When I open a link or a bookmark in a new tab the zoom level is at 100% as usual. I have even tried visiting a… (read more)

I've set my Default Zoom level to 150% but it doesn't work. When I open a link or a bookmark in a new tab the zoom level is at 100% as usual.

I have even tried visiting a website, zooming in manually, then opening a link to the same website in a new tab and the zoom level is reset to 100% in the new tab.

I don't use any other extensions which provide page zoom.

I have tried with "browser.zoom.siteSpecific" both true and false but neither helps.

Asked by billybob300 3 months ago

Last reply by jscher2000 2 months ago