Showing questions tagged: Show all questions

Website unblocking

Why is Firefox blocking Flickr and Tumblr without my permission. I reinstalled Google Chrome as a proxy and then was able to login but a day later I was blocked again sin… (read more)

Why is Firefox blocking Flickr and Tumblr without my permission.

I reinstalled Google Chrome as a proxy and then was able to login but a day later I was blocked again since Firefox is the default browser on my PC. Frustrating to say the least. Firefox does not have carte blanche authority to block sites without consulting these sites' customers first. The URL shield is grey and when I switch it off it has the line through it but still will not load.

Suggestions please?

Asked by jpe61star 1 month ago

Last reply by FredMcD 1 month ago

Yahoo email account issue

Firefox browser not allowing me to log into my Yahoo email account, system returning password error #201. I'm able to Login to account using Microsoft Edge browser. … (read more)

Firefox browser not allowing me to log into my Yahoo email account, system returning password error #201. I'm able to Login to account using Microsoft Edge browser.

Asked by ericy61 3 months ago

Last reply by jergar 1 week ago

Customizing headers and footers for printing.

The ability to edit and customize the headers and footers for printing was one of my main reasons for switching from Chrome to Firefox. Now I can't find where to do this.… (read more)

The ability to edit and customize the headers and footers for printing was one of my main reasons for switching from Chrome to Firefox. Now I can't find where to do this. I don't know if it was a recent update or what but I am using Windows 10 Home. Please help so I don't have to find a new browser.

Asked by themills98 3 months ago

Last reply by jscher2000 1 week ago

Some web pages take over 60 seconds to load completely

So the issue is if I navigate to a certain page it starts to load but takes 60-90 seconds to complete. The page in question is: https://www.walmart.com/co/Wrangler-Men-ap… (read more)

So the issue is if I navigate to a certain page it starts to load but takes 60-90 seconds to complete. The page in question is: https://www.walmart.com/co/Wrangler-Men-apos-s-Regular-Fit-Jeans-2-Pack/19759033

I have tried this with all Add-ons disabled and also in full Troubleshooting Mode, but it always does the same thing. The pages starts to load but the indicator in the tab keeping going for 60+ seconds before it finally completes.

I see the issue with Firefox 88.0 on Windows 10, and also with Firefox Nightly on my Amazon Fire table but there I got a Warning: Unresponsive script error .... ..... .... Script: https://i5.walmartimages.com/d...4e97-a031-6d8ef8af50bc.v198.ja:1. Seemed to be okay with Firefox Nightly on my Samsung phone, but it might be because it does not load that specific page. Also seems to be okay with Opera and Edge.

Asked by jack63ss 2 weeks ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 2 weeks ago

Paged wont load

I updated to the current version, and ever since then, The Weather Channel website will not load and every time goes to OOPS! Cannot Find Page. Every single time, but in … (read more)

I updated to the current version, and ever since then, The Weather Channel website will not load and every time goes to OOPS! Cannot Find Page. Every single time, but in other browsers it loads just fine. Any thoughts?

Asked by hndorsett 2 weeks ago

Last reply by cor-el 2 weeks ago

Can't sign in to online banking after Firefox update April 3rd (Ver. 87)

Windows 10, 64 bit. Firefox ver 87 For the past several days I have not been able to sign into my online banking at Scotiabank. When I enter my user name and password I i… (read more)

Windows 10, 64 bit. Firefox ver 87 For the past several days I have not been able to sign into my online banking at Scotiabank. When I enter my user name and password I immediately get an error message "Sorry, we couldn't complete your request". At the top it says "something went wrong" and the message comes from the Scotiabank site saying "generic-error". I've tried refreshing Firefox, removing all cache and cookies. Have tried restarting the computer. I note that Firefox appears to have updated itself on April 3rd and that appears to be when the problem started...could be just coincidental. Other web sites appear fine. I can use Microsoft Edge to log in to Scotiabank just fine as well, but I prefer Firefox. Anyone have thoughts on this? Thanks

Asked by jim.hedges 1 month ago

Last reply by samandapecora 3 weeks ago

search generates "excessive traffic" page

Today, when I enter any search term, Firefox puts up a new page saying there is "excessive network traffic" from my computer. The search is for anything, such as "Firefox… (read more)

Today, when I enter any search term, Firefox puts up a new page saying there is "excessive network traffic" from my computer. The search is for anything, such as "Firefox contact" or "grow azalea". Is this a feature in a new Firefox update?

Asked by robertrist 3 weeks ago

Last reply by Naheed 3 weeks ago

connexion with e-services belgian government

Hi, i'm from belgium. Since a week i try to connect to the e-services of the belgian government with cardreader and Eid (electronic identity). i re-installed successfull… (read more)

Hi, i'm from belgium. Since a week i try to connect to the e-services of the belgian government with cardreader and Eid (electronic identity). i re-installed successfully many times the software. The testing of the cardreader and Eid were ok. Still it is impossible to connect. I never had problems in the past to connect, why now ? what has changed ? It is rather urgent, because of the ultime deadline (yet passed!!). Can anyons help me ? Thanks.

Asked by monique-leroy 1 month ago

Last reply by Václav Trpišovský 4 weeks ago

Bookmarks & Other Bookmarks

Greetings, Today, I went to access my Bookmarks, & found them "Empty", other wise "Missing"! I found the "How to recover missing Bookmarks" topics, & that did b… (read more)

Greetings,

Today, I went to access my Bookmarks, & found them "Empty", other wise "Missing"!

I found the "How to recover missing Bookmarks" topics, & that did bring back,what I consider to be My "Permanent Books", bu the section called "Other Bookmarks" will not come back, no matter how many times I go through the "Restore Bookmarks".

I Absolutely need that section to be restored, for I had many files in that section that I updated daily, that I planned to move to the "Bookmarks Section".

How can I get get this section restored?

Asked by David DeBord 2 months ago

Last reply by jscher2000 1 month ago

HTML document won't display

Hello, I tried to save a HTML file today for a video on Youtube and when I open the file, there is nothing beside the YT logo, nothing else comes up I have not found a so… (read more)

Hello, I tried to save a HTML file today for a video on Youtube and when I open the file, there is nothing beside the YT logo, nothing else comes up I have not found a solution on the internet either tbh. I will share the screenshot below.

Also the file type is : Firefox HTML Document (.htm)

I'd appreciate your help. Thanks.

Asked by ramtins2010 1 month ago

Last reply by strafy 1 month ago

How to recover the "browsing history" has been cleared.

Hello to all. By mistake I have cleared the browsing history, cache and cookies. I would like to recover the old precedents for "browsing history" because it is now compl… (read more)

Hello to all.

By mistake I have cleared the browsing history, cache and cookies. I would like to recover the old precedents for "browsing history" because it is now completely empty and stores the list of visited sites.

Asked by bottaripaolo 1 month ago

Last reply by cor-el 1 month ago

Getting "Corrupted Content Error" trying to log into Gmail

I have an urgent problem. I am about to loose access to my existing primary and secondary emails, as i have been forced to try to change to a new email provider. I set … (read more)

I have an urgent problem. I am about to loose access to my existing primary and secondary emails, as i have been forced to try to change to a new email provider. I set up with Gmail and it was working fine until I updated windows on the 20th. Now I cannot log in I get the following error massage:

Corrupted Content Error The site at https://mail.google.com/mail/u/0/?pli=1 has experienced a network protocol violation that cannot be repaired. The page you are trying to view cannot be shown because an error in the data transmission was detected. Please contact the website owners to inform them of this problem.

I have searched online and deleted my google cookies and cleared my cache without effect. I am getting desperate to get this fixed. My new ISP does not provide email addresses but I need two of them one for myself and one for my mother. I have been told that my existing emails my be deleted as early as 30th March 2021. I have been trying to get these new emails in place for nearly three months and I feel like this is the last straw.

I know I am using an old version of Firefox, but I need to keep my old style extensions as I use them to help me with my visual disability.

Yours Desperately, Kaelkitty

Asked by Kaelkitty 1 month ago

Last reply by Scribe 1 month ago