Showing questions tagged: Show all questions
  • Solved
  • Locked
  • Archived

Why does the Yahoo Toolbar not work on version 38?! I only have one quick link, mail.

This is the exact same problem people were having with earlier versions. I have done all of the suggestions provided in support and it is NOT FIXED! This is EXTREMELY ann… (read more)

This is the exact same problem people were having with earlier versions. I have done all of the suggestions provided in support and it is NOT FIXED! This is EXTREMELY annoying. I loved my Firefox before this happened. More than a little disappointed.

Asked by lionnthemist 5 years ago

Answered by the-edmeister 5 years ago

  • Locked
  • Archived

How do I change the size of the print?

locking - dupe of https://support.mozilla.org/en-US/questions/1069475 It unexpectedly morphed into a print size that is too small to read. How do I enlarge the print? … (read more)

locking - dupe of https://support.mozilla.org/en-US/questions/1069475


It unexpectedly morphed into a print size that is too small to read. How do I enlarge the print?

Asked by TeriRoney 4 years ago

Last reply by FredMcD 4 years ago

  • Locked
  • Archived

Why is unwanted code (div/link64_adl_tabid/number) added in text editors (ckEditor, WordPress, etc.)?

Please continue here: /questions/1064955 ~J99 Recently, I noticed when I am using an online editor, filling out a tech support form, etc., I am getting code added at th… (read more)

Please continue here: /questions/1064955 ~J99


Recently, I noticed when I am using an online editor, filling out a tech support form, etc., I am getting code added at the bottom of the text box. For example:

521

Even thought the style is set to "display:none;" it shows up sometimes.

I have tried replicating the problem in IE, Safari and Chrome. It does not occur.

I ran Firefox with all add-ons disabled. It still occurred.

I do a lot of work in WordPress for clients. When I start a new post or page, it just appears. I have to switch to code view, delete the code, then save while still in code view. As soon as I switch to "visual" mode, the code reappears. I have to remember to always check and delete this code.

This is driving me crazy. I see other people posting all over with this same problem and I've found no answer.

Asked by njaknjak1 5 years ago

Last reply by jscher2000 5 years ago

  • Locked
  • Archived

I uninstalled an Add-On, but it continues to reset my proxy settings to manual every time I launch, causing firefox to not connect to the internet.

I recently tried the add on ZenMate, and hated it, so I quickly uninstalled it. However, it now ALWAYS changes my proxy settings to manual, inserts it's own script, and c… (read more)

I recently tried the add on ZenMate, and hated it, so I quickly uninstalled it. However, it now ALWAYS changes my proxy settings to manual, inserts it's own script, and causes firefox to not connect on startup. Even if I change it back to no proxy or any other setting, upon restarting firefox, it still resets it to it's script.

Can anyone help? I have uninstalled it completely, tried finding any traces of it in the registry or elsewhere to no avail. I can't manually change every single time I want to start firefox as you can imagine.

Asked by saran_man 5 years ago

Last reply by jscher2000 5 years ago

  • Locked
  • Archived

Click the menu button New Fx Menu and then click Exit Close 29

These are instructions for fixing an issue with Firefox Bookmarks and apparently several other issues as well. Anybody got an intelligent answer for how closing firefox i… (read more)

These are instructions for fixing an issue with Firefox Bookmarks and apparently several other issues as well. Anybody got an intelligent answer for how closing firefox in the middle of ANYTHING is helpful in anyway shape or form while trying to get any information from the Internet? And no it does not say to open IE or another browser before completing these instructions.

Asked by AngieMe 5 years ago

Last reply by jscher2000 5 years ago