Showing questions tagged: Show all questions

in my banks app I cannot highlight, cut or paste anymore. running FF 86.0

While signed into my banks web sight I cannot highlight, cut or paste anymore. running FF 86.0 If I switch to other browsers it works. Seen this problem on other pages al… (read more)

While signed into my banks web sight I cannot highlight, cut or paste anymore. running FF 86.0 If I switch to other browsers it works. Seen this problem on other pages also

Asked by Dee 1 hour ago

Screen Tapping Location Does Not Match Browser Click

I've seen it on multiple sites, so it might be a browser issue. Here is what happens: -I tap on link A. -Browser opens link B instead. It is random, like 5% of all Fark.… (read more)

I've seen it on multiple sites, so it might be a browser issue. Here is what happens:

-I tap on link A. -Browser opens link B instead.

It is random, like 5% of all Fark.com taps and 10% of all Reddit.com taps. But the website registers the tap to have occurred at a different spot on a page/screen other than the actual spot on my screen where I tap, always on a lower part of the screen. I keep my screen clean, so it can't be that. I have not experienced this with my previous phone, which also used Firefox for Android (installed August 2019, never updated). The version I am using now was installed on my new phone (installed December 2020, never updated). So what is going on? Is it my phone? Is it the browser? Is it these script-heavy websites?

Asked by mprebm 3 weeks ago

Last reply by mlasarko1 1 hour ago

Remove autofill suggestion from Address Bar

Hello, Sorry if this is a re-post in a way but i needed help. Now, the issue is i am of course a big YouTube user and when i enter 'y', 'yt' or any other combination to g… (read more)

Hello,

Sorry if this is a re-post in a way but i needed help. Now, the issue is i am of course a big YouTube user and when i enter 'y', 'yt' or any other combination to get to youtube.com my web address bar always comes up with this website as my first preference for some reason?

https://yoursay.sa.gov.au/

Now, i have tried clearing my cache, website data, search history, cleared everything and even uninstalled and reinstalled Firefox. This site is most certainly not in my bookmarks. How do i permanently remove it form my auto fill data?

I have these stats if it helps:

Firefox version 68.0 64 Bit windows 10 Home Standard Browser Privacy

Any and all help will be greatly appreciated.

Thank you.

Asked by overlord1999evil 7 hours ago

Last reply by Naheed 2 hours ago

Videos won't play since Firefox update to latest version

Hi, I have already read some topics on this matter, and here's what I have done : Cleared cookies Cleared Firefox cache Disabled µBlock Origin My videos were playing… (read more)

Hi, I have already read some topics on this matter, and here's what I have done :

  • Cleared cookies
  • Cleared Firefox cache
  • Disabled µBlock Origin

My videos were playing fine, but since the Firefox update to 86.0, no videos are playing at all. This is valid for all sites : Twitter, YouTube, Facebook, etc. NO VIDEOS AT ALL !

Thanks in advance for your help.

Asked by Jose de la Mancha 3 hours ago

Last reply by Jose de la Mancha 3 hours ago

Video on Netflix, Prime and Disney plus not playing, other video working for firefox on Mac

Hello, I am unable to play certain video on Firefox version 86 on my Macbook Pro 13-inch, 2017, running Big Sur 11.3 Beta (20E5196f), which I just updated my system to t… (read more)

Hello,

I am unable to play certain video on Firefox version 86 on my Macbook Pro 13-inch, 2017, running Big Sur 11.3 Beta (20E5196f), which I just updated my system to today. These sites are working in Safari I tried installing the previous Firefox version, version 85, these sites worked on this version! This problem only occurs on Netflix, Prime and Disney Plus. Other video sites like Youtube and Crave TV are working. This same problem occurred a few days ago, before I updated my computer, but I was able to resolve it by clearing cookies and cache in firefox, this no longer works.

On Netflix, preview videos that appear when hovering over a selection do play, but when trying to play an actual title I get error code f7121-1331 On Prime I get a message saying We're experiencing a problem playing this video. For assistance, please go to www.primevideo.com/help. On Disney Plus I get error code 83

I have tried on the advice of other posts to clear cache and cookies, disable all add-ons, checking if certain media options are enabled in About:config, restarting my computer and firefox, and resetting Firefox twice. None of these have worked for me.

The only thing that worked was installing and using the previous Firefox version 85.

Asked by sprysunka 15 hours ago

Last reply by TyDraniu 4 hours ago

Firefox can't load some websites but other browsers can in Windows 10 (version 20H2)

Dear Community, I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can… (read more)

Dear Community,

I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can load https://allegro.pl/ but I have problem sometimes with this website: https://allegro.pl/myaccount/newpayments_incoming.php

If you go there and use F5 key on keyboard (refresh website) sometimes this can't load. On other browser I don't have this issue. This very frustrated me because I can't work. On Windows 10 1909 on older machine (another computer) I don't have this issue with my firefox (this sam 86.0 version). So this is probably problem only with Windows 10 20H2.


Steps to reproduce:

1) Open new tab and go here: https://allegro.pl/myaccount/newpayments_incoming.php 2) Log in to your account for Allegro website (without account you can't load website) 3) When website loads normally you must refresh this website (F5 key on keyboard) few times (you must be patient, sometimes this can take some time) 4) When website can't load or it's load partly you can see that this stops loading when it try connect to analytics.google.com so I think that it is very strange behavior.

On other browsers on Windows 10 20H2 version this website works without issue. Only with Firefox I have a problem. On Windows 10 1909 version on another machine I can't notice this issue. Also on Ubuntu I don't have any problems with this website with firefox.

Can you fix it? I can't work on my computer with Windows 10 20H2 system. I musted to switch to another browsers (Google Chrome, Microsoft Edge). I contacted with owner of the website but this is not the first problem with Firefox on Windows 10 20H2 so you should fix it. I remember that I had some similar problems on another websites but I don't remember what was address for these websites.

Actual results:

Sometimes I can't load this website on Windows 10 20H2 64-bit: https://allegro.pl/myaccount/newpayments_incoming.php

When website can't load or it's load in a part you can see in the bottom of the browser that this stops when it try connect to analytics.google.com so it is very strange behavior.

This can be not problem only with this website.

Expected results:

I should load this website always: https://allegro.pl/myaccount/newpayments_incoming.php


I hope that you can fix it.

Asked by Peter 21 hours ago

Last reply by Peter 4 hours ago

Saving webpages as PDF in Firefox for Android - where has it gone?

Hi, I used to be able to display a webpage in reader view and then download a pdf version of the page. I would work really well for saving articles without all the unnece… (read more)

Hi,

I used to be able to display a webpage in reader view and then download a pdf version of the page. I would work really well for saving articles without all the unnecessary menus and sidebars etc. I used it a lot in Firefox on my Samsung tablet.

I now noticed that the option no longer appears in the menu at all. I suspect that this disappeared with the recent big upgrade (I am using version 84). I can "share" a link to the page but that is no good. Quite often pages I can access with a mobile browser are blocked in the desktop version, not really sure why but that's my experience.

Does anyone have any idea whether there is a way to do that now? There doesn't seem to be an add-on as far as I can see that would do that. I really don't understand why they would have deleted this feature.

Any help gratefully received

Asked by pedronow 1 day ago

Last reply by pedronow 4 hours ago

Not able to scroll in landscape orientation?

Using my Lenovo 10" tablet I just couldn't understand why I wasn't able to scroll at all in yandex.com under images when it took me to a second window, whenever I choose … (read more)

Using my Lenovo 10" tablet I just couldn't understand why I wasn't able to scroll at all in yandex.com under images when it took me to a second window, whenever I choose (clicked) any image using the desktop mode in landscape orientation, and why the screen would just flash white and take a long time for the images to come in when scrolling through the first search results screen as well? I thus and reluctantly download other browsers just to see if this issue was universal and it is definitely not. The other popular yet unnamed browsers work flawlessly in both regards and this truly stumped me as to why the firefox browser couldn't do the same? Today I decided to download the firefox browser on my Android phone, as believe it or not I only use the phone for outgoing and incoming calls, as my aging eyes just can't see things on these devices, and it Unbelievably worked flawlessly in landscape and stadard orientation as well. I then put my tablet in standard orientation and it Unbelievably worked great. All I then could conclude and I definitely may be wrong here, which I really hope I am, yet it seems firefox on a tablet in the desktop mode in landscape orientation doesn't work like it does on an android phone and I just don't understand why? Because of this unfortunate limitation in this great browser on a tablet I'm now regretfully "forced" to keep and use another browser whenever using yandex.com or any site that could yeild the same issue and if anyone graciously has the solution minus using my tablet in standard orientation I would very greatly appreciate it? Regards, S.D.

Asked by S_DeP 4 days ago

Last reply by mlasarko1 11 hours ago

Getting logged out of Youtube on Firefox

Hi, I have been having trouble remaining logged in at the Youtube website. I go to the Youtube.com main page and click "Sign In." It logs in using my Google account. Howe… (read more)

Hi, I have been having trouble remaining logged in at the Youtube website. I go to the Youtube.com main page and click "Sign In." It logs in using my Google account. However, if I click on any video on the home page, I am logged out again. I have tried signing in and signing out of Google. I tried clearing my cache and cookies. I also used the "Refresh Firefox" option in Firefox settings and I still have the problem. Is there any way to fix this? Thank you in advance. I am using Windows 10 for my OS.

Asked by IcyEscape 16 hours ago

Playback control does not disappear when entering full screen

When viewing a video powered by a Brightcove player, the playback control bar on the bottom does not hide when entering full screen mode. I have tried moving the mouse in… (read more)

When viewing a video powered by a Brightcove player, the playback control bar on the bottom does not hide when entering full screen mode. I have tried moving the mouse in all areas of the screen, play/paused it with the spacebar/mouseclick, and tried several other methods but it simply does not want to disappear. An example of a website that uses the Brightcove player is the IPL website. You can click here to access one of the videos on the site.

I have tested this with other browsers and the playback control disappears as it should when entering full screen so it seems to be some issue with Firefox. I recently contact Brightcove support and they were not able to replicate the issue on their version of Firefox and just recommended I use a different browser. But it would be really helpful if someone could help me fix this strange bug.

Thank you.

Asked by vikp51 16 hours ago

Can't choose between dark mode and normal mode

For some website, such as 少数派 , support both the dark and the normal mode. My Windows system setting is dark mode, so in Edge, this website deliver a dark theme, but in F… (read more)

For some website, such as 少数派 , support both the dark and the normal mode. My Windows system setting is dark mode, so in Edge, this website deliver a dark theme, but in Firefox, it always display a normal mode----white backgroud and black text, I have tried reinstall Firefox, try other edtion of Firefox such as the Nightly, but none of them make help. What should I do? Thanks!

Asked by 2169755947 17 hours ago

the email website of my ISP allows signoff via a javascript file that opens a window with a yes and no button. The window does not open in FireFox. it opens in Edge.

OK. I use Buckeye Express as ISP. I have a Buckeye email address. There is a Buckeye URL address that allows me to see my email online. To sign out of my web buckeye acco… (read more)

OK. I use Buckeye Express as ISP. I have a Buckeye email address. There is a Buckeye URL address that allows me to see my email online. To sign out of my web buckeye account i go to a menu that has a Sign Out link. The address of the link is javascript:funSignout(). I can search the code on the webpage and find the link.

However when I click the link in the email program, the Sign out Window does not open in FireFox.

The sign out window has two buttons and a message: Do You Really Want to Sign Out? YES or NO. you have to click YES to sign out of my email address. I can get out of my email address by closing the FireFox Browser. Then I can go to the URL address and sign in to my email address again. If I do not close FireFox When I go back to Buckeye Mail, I am already signed in.

So the javascript window does not open in FireFox 86.0. If I use EDGE or CHROME, the window opens. I can click YES and sign out. I have enabled popup windows but the popup is generated by javascript on the website. But the window doesn't open. This is a relatively new problem. Firefox 86 (64 bit). Help

Asked by Jay 22 hours ago

Last reply by cor-el 17 hours ago

Extra words on web pages

Often when I open a web page, I have extra words showing, programming words from scripts perhaps, that should not be visible. Often these cover things I do want to see. … (read more)

Often when I open a web page, I have extra words showing, programming words from scripts perhaps, that should not be visible. Often these cover things I do want to see. I've slogged through several upgrades of Firefox but it never seems to get fixed.

This happens only on Firefox; it doesn't appear on Chrome or other browsers I've used, and it isn't isolated to one or two websites, though it doesn't happen on every website. Images attached to illustrate.

Asked by rosawood 1 day ago

Last reply by cor-el 21 hours ago

Walmart Grocery not showing shopping cart

Hello. I hope someone can help me. For the last 3 or 4 weeks the Walmart grocery site is not working right. For anyone familiar you know that there is a little heart you… (read more)

Hello. I hope someone can help me. For the last 3 or 4 weeks the Walmart grocery site is not working right. For anyone familiar you know that there is a little heart you click on for your favorites, and on the right side of the page is your items currently in your shopping cart. Ok, neither of those is working in Firefox right now. It is working fine in Opera but not Firefox which is my preferred browser. (I was using Opera for a while and one of their updates caused the same issue, they saw it about a week later and it works there now.) I have attempted several restarts with addons disabled. As far as I can remember the only thing that I have changed in about:config was "browser.urlbar.update1" (that has been changed for a long time) ...I went in and changed it back but that made no difference. Does anyone have any ideas? I really dislike having to open a separate browser for 1 site. I have attached a picture showing what I am referring to. Thank you in advance Kathy

Asked by Biscuit 1 week ago

Last reply by cor-el 21 hours ago

Full screen view not working

I am a subscriber to a concert lievestream service on Samsung TabS4. After the upgrade to version 86, full screen view is no longer full screen. A part of the display bel… (read more)

I am a subscriber to a concert lievestream service on Samsung TabS4. After the upgrade to version 86, full screen view is no longer full screen. A part of the display below and to the right of the livestream window is not used. Testing the functionality in e.g. Chrome, everything is working as expected and as usual. What is the fix to the issue and can I do that mysef by modifying e.g. certain settings in Firefox?

Asked by 2-wgs-2013 23 hours ago