Showing questions tagged: Show all questions

Secure connection failed and Firefox did not connect

Can anyone from firefox send me the instructions to get rid of this message. Secure connection failed and Firefox did not connect Please avoid sending links with tons of … (read more)

Can anyone from firefox send me the instructions to get rid of this message. Secure connection failed and Firefox did not connect

Please avoid sending links with tons of info to read because I don't have time to follow.

Many thanks Jorge

Asked by jagliano 8 hours ago

Last reply by jscher2000 56 minutes ago

My bank never recognizes my browser or my computer

My bank (cibc.com) has recently started randomly sending a code which hs to be entered to login. The problem is it happens to me every single logon, even if I logon, ent… (read more)

My bank (cibc.com) has recently started randomly sending a code which hs to be entered to login. The problem is it happens to me every single logon, even if I logon, enter the sent code, logoff then immediately logon on again. I have disabled tracking protection for the site ( the shield icon) but no change. I only use ublock origin and have disabled it for my banking site. But there is no change. Every logon the bank insists on sending a code to allow a logon.

I am at my wits end and about to start using Chrome to see if that works.

Asked by mccfrank 2 hours ago

Last reply by FredMcD 1 hour ago

Not possible to set secondary email when both on same domain

Hi, I just discovered a problem setting secondary email when both primary and secondary is on the same domain, gmail.com. Following the instructions: Set up secondary ema… (read more)

Hi, I just discovered a problem setting secondary email when both primary and secondary is on the same domain, gmail.com.

Following the instructions:

Set up secondary email

The error that come up says that the secondary email must be different than my account email, but it is, the only common thing is the domain.

So this is a bug, please fix.

Jan Johansson

Asked by Jan 1 month ago

Last reply by Autumn 5 hours ago

Permissions default change

The permissions when I would initially open for set cookies was Allow now the default setting is allow for session. How could this setting be changed? I did not make the … (read more)

The permissions when I would initially open for set cookies was Allow now the default setting is allow for session. How could this setting be changed? I did not make the change. I only access the settings through page info.

Asked by Mace2 3 days ago

Last reply by jscher2000 15 hours ago

Banking page has stopped responding

I can't access my online banking with FF in recent weeks. It works fine in Safari. I think I've exempted it from the malicious software/cookies restrictions. Any suggesti… (read more)

I can't access my online banking with FF in recent weeks. It works fine in Safari. I think I've exempted it from the malicious software/cookies restrictions. Any suggestions gratefully received.

Asked by gladtobe 1 day ago

Last reply by FredMcD 23 hours ago

new password requests

I made a decent living programming in assembly language, so I am not utterly stupid. However, I have aged beyond any understanding of these modern systems. My main comput… (read more)

I made a decent living programming in assembly language, so I am not utterly stupid. However, I have aged beyond any understanding of these modern systems.

My main computer suffered a fatal crash, and so I broke out this laptop that has not seen service during the coronavirus pandemic. I did not have it written it down, so it is only by memory that I can claim it was running Thunderbird 26-point-something. Both machines are on Win 7.

Oddly, the system claimed that Thunderbird was "up-to-date", and that the machine was "on the release scheme". Knowing that my other Thunderbird installation was at 78.11.0, and putting aside the fact that I would have expected the laptop to auto-update the way the main machine regularly did, I went ahead and installed the 78.11.0, assuming that I would be bringing the laptop up to where the main machine must have been.

Whereupon Thunderbird refused to fetch my email without my supplying password(s) to the server, of all things. The laptop was able to fetch email before I "upgraded" it, so obviously it had any needed passwords tucked away somewhere.

I have not had to think of email-server passwords for perhaps 10 years, so that was a shocker and a complete blocker. It would have been helpful if Thunderbird had warned that the "upgrade" would impose some new, unexplained, password protocol. That is, if Thunderbird is in fact at fault here. Could this somehow be Comcast’s problem?

Comcast allows one to use 7 email addresses, and I use them all on the main machine, but only 3 on the laptop. I have two, written-down, passwords for Comcast, but only one of them works, the one that applies to 2 of the 3 in-service addresses.

The missing password applies to my main address, so I am in serious trouble here.

In days of yore, while idly exploring, I have seen some pages showing Thunderbird passwords, but cannot find any such now. I would have expected them to be shown under “Account Settings/Server Settings”, but they are not there. Would it do me any good if they were accessible? If they were thus available, wouldn’t Thunderbird just apply them? And how did Thunderbird ever lose them in the 1st place?

Although I now have restored, if limited, access with the one working password that I have, Thunderbird is making things difficult by repeatedly insisting that I frequently re-enter that same password. It happened again, just minutes ago, so I have a fresh example. I put in the password, this time checking “Use Password Manager to remember your password”, put the machine to “sleep” in order to attend to other matters, and upon return find Thunderbird again demanding the same password. I would guess that I have entered that password 15 times so far during this one day.

The wording of the “Use Password Manager” message is a little odd, but in any case it doesn’t in fact seem to remember anything.

Can I revert to an earlier version, perhaps as far back as 26? That seems like a desperate move, and it probably won’t work, but anyone can see why I would be tempted to give it a try. Before the main machine gave up, I had taken all the many offered Thunderbird updates. I have no record of the final version installed, but can say that it came sometime after Thunderbird changed to having a “CC” tab above and somewhat to the right of the email address block. Before that mod, one had to change the block(s) to the left of the address lines, which defaulted to “cc”, “bcc”, &c.

I am assuming through all this that this new password behavior is due to Thunderbird. It seems implausible that Comcast would change their behavior at exactly the same time that all these other troubles descended. If it is in fact Comcast’s problem, then it will remain severe since their system appears impenetrable from the outside.

Asked by misskeating 3 days ago

Last reply by christ1 1 day ago

Thunderbird blocks image in signature file in outgoing mail

This subject has been discussed so often; but no answers fixes the problem!! Strange! Are there any grown ups from Mozilla on site? The problem suddenly appeared on my TB… (read more)

This subject has been discussed so often; but no answers fixes the problem!! Strange!

Are there any grown ups from Mozilla on site?

The problem suddenly appeared on my TB after I resized one logo file a bit.

/C

Asked by Claus Ørnfeldt Willemoës 5 months ago

Last reply by Andrew P. 1 day ago

5.7.1 .... This message has been blocked for containing SPAM-like characteristics.

Hello Mozilla Community ! Every time I try to send a basic e-mail this error pops up. I tried to change my IP-address and it still does not work. Sending an e-mail from a… (read more)

Hello Mozilla Community ! Every time I try to send a basic e-mail this error pops up. I tried to change my IP-address and it still does not work. Sending an e-mail from another PC it's still broken. Other e-mails as Gmail are working totally fine. I think there is a problem with my account. How can I repair this error? Thank you in advice ! Have a great day.

Asked by Marius Cardos 4 months ago

Last reply by jport8 2 days ago

unblock spam

‘I am trying to forward a Weekly Newsletter from a trusted source when I select send/forward this message comes up’ "An error occurred while sending mail. The mail serve… (read more)

‘I am trying to forward a Weekly Newsletter from a trusted source when I select send/forward this message comes up’ "An error occurred while sending mail. The mail server responded: 5.7.1 Message rejected due to possible spam content. Please check the message and try again."

Asked by manmills 2 days ago

Last reply by FredMcD 2 days ago

Thunderbird: local security for mail reading

When I open the TBird app I can access either email (only have 2) without entering a password. All I need to do is select the "Cancel" button and I can read any email - v… (read more)

When I open the TBird app I can access either email (only have 2) without entering a password. All I need to do is select the "Cancel" button and I can read any email - very insecure. I did not see any way of circumventing this, it's like not having a password at all. Any suggestions.

Asked by jpcharlton 2 days ago

Last reply by christ1 2 days ago

Thunderbird no longer accessing Gmail

Running TB 78.11.0 in Windows 10 21H1. Being running TB for years. Last couple of days no longer accessing Gmail when press Get Mail button get box saying Certificate not… (read more)

Running TB 78.11.0 in Windows 10 21H1. Being running TB for years. Last couple of days no longer accessing Gmail when press Get Mail button get box saying Certificate not trusted and asking me to add a security exception. I have changed nothing in TB account settings or Gmail. Gmail messages accessable OK via web browser or iPad. Is anyone else seeing this, and any ideas of solution.

Asked by northants1 3 days ago

Last reply by Matt 2 days ago

Unable to add gmail

I have lot of problems correcting my maiin Gmail account and got frustrated and deleted passords and deleted gmail account and freshly tried to add again. I have enable I… (read more)

I have lot of problems correcting my maiin Gmail account and got frustrated and deleted passords and deleted gmail account and freshly tried to add again. I have enable Imap in my Gmail. I am entering user Id and password correctly. It accepts at stage1 and when I press done, I get checking password and then "Unable to log in at server. Probably wrong configuration, user name or password. I uninstalled nd reinstalled Thunderbird couple of times and same problem. Can anyone please help? Thank you

Asked by kesava.tadipatri 3 days ago

Last reply by Toad-Hall 3 days ago

Message Filters

Two major issues with the way Thunderbird handles Message Filters: 1: Is there a way for Message Filters to apply globally to all mail accounts? It seems highly ineffect… (read more)

Two major issues with the way Thunderbird handles Message Filters:

  1. 1: Is there a way for Message Filters to apply globally to all mail accounts? It seems highly ineffective to protect myself from spam and phishing in one mailbox only to have the same attacks remain in other folders. If a global filtering list is not possible, is it at least possible to have a "Copy filter to..." function to save having to manually (and tediously) recreate them?
  1. 2: Until recently, the spam and fishing emails that were correctly managed in my main mailbox were deleted (as requested in the message filter I had created). Suddenly, about 3 or 4 months ago, they started being sent as "New" into the Spam folder of my Local Inbox. Refer back to #1 above and you see my frustration because now I've got spam and phishing emails that were properly dealt with in my main mailbox but now are circumventing the protection and now sitting there waiting for me to fully recreate all my filters again.

Asked by Lucster01 4 days ago

Last reply by Matt 3 days ago