Showing questions tagged: Show all questions

Delete all data/ history

Hi, Every time I delete/ clear all data/ history there are always one shortcut to previously visited webpages on my start page left, Youtube. Open "burger menu" Privacy … (read more)

Hi, Every time I delete/ clear all data/ history there are always one shortcut to previously visited webpages on my start page left, Youtube. Open "burger menu" Privacy & Security Cookies and site data --> Clear everything in that section. History --> Clear everything.

Open "burger menu" History --> Clean all previous history -- Clean everything.

But still that shortcut still remain.

I would really appreciate help with this.

Asked by Rexxo 1 hour ago

Installing certificates

Hello all, can I ask for some advice regarding digital certificate installation. I am running Win 10 (64) with Thunderbird 91.11.0. I have 3 distinct accounts in Thunderb… (read more)

Hello all, can I ask for some advice regarding digital certificate installation. I am running Win 10 (64) with Thunderbird 91.11.0. I have 3 distinct accounts in Thunderbird. On one account I have installed (some years back) my digital certificate which appears to be working eg. the s/mime certificate does get attached to my sent emails. The problem arises with one of my other accounts. I obtained a new certificate from the same authority and cannot seem to install it. When I go to e2ee in Thunderbird setup, I click on Manage S/MIME Certificates and the only one shown is the first account named cert. I try clicking Select instead and Thunderbird reports an error saying Cert Manager cannot find a valid cert with the correct email address. I have checked and the certificate is installed under mmc in Windows and also in Firefox. I’ve been trying to resolve this for days, even got a new cert from the authority (after revoking/deleting the old one). Any suggestions would be appreciated. Thanks

Asked by kinesp 3 days ago

Last reply by kinesp 6 hours ago

Help please: POP mail stopped sending

A couple of hours ago, Thunderbird (91.11.0) stopped sending. Still receives OK. I have not made any changes in months at least. Since the domain host site showed recent … (read more)

A couple of hours ago, Thunderbird (91.11.0) stopped sending. Still receives OK. I have not made any changes in months at least. Since the domain host site showed recent e-mail problems (said to be fixed), I assumed that problem was at their end. Error message on send:

Sending of the message failed. An error occurred while sending mail. The mail server responded: Message Rejected (104) [CDD9060013/1659467989-733115]. Please check the message and try again.

Domain host said that my DMARC, DKM and SPIF records were missing on those domains, though they had installed them themselves last year (and everything has worked fine since then). They reinstalled them on both relevant domains. No joy. Wanted me to change some Thunderbird server settings, including removing SSL (which I didn't like) - no good. I can still use their webmail, but that won't do the job.

Search for recent Thunderbird POPmail problems showed nothing. Does anyone here know of a possible cause, other than some kind of messup by the somain host? I will be most grateful for any guidance.

Asked by cten 4 days ago

Last reply by cten 1 day ago

Encrypted form on web page - Firefox wouldn't send

HI, Had to fill in an encrypted form (here in the UK) from a Canadian Bank to finalise setup of a new account. On completion and attempted submission, Firefox wouldn't al… (read more)

HI, Had to fill in an encrypted form (here in the UK) from a Canadian Bank to finalise setup of a new account. On completion and attempted submission, Firefox wouldn't allow the IP address 192.168.0.1 (I'm using a D-Link USB G4 dongle) to send. It refused because the IP address is not secure. Is this a problem with the dongle (USB hardware, my G4 provider, or something in my computer, provider, or Firefox settings?

Asked by gladtobe 1 day ago

Warnnig Can't open page

Hi, After the last update, when I connect to my regular sites, I keep getting an error massage , some times the site is being opened , but some times the URL I try to rea… (read more)

Hi,

After the last update, when I connect to my regular sites, I keep getting an error massage , some times the site is being opened , but some times the URL I try to reach does not open at all.

Thanks for your help

Asked by dgraveh 2 days ago

e mail

I think I have changed my settings in error, how do I start again? my current settings were, & if possible keep the same, SERVICE NAME _ mail.btinternet.com USER NAM… (read more)

I think I have changed my settings in error, how do I start again? my current settings were, & if possible keep the same, SERVICE NAME _ mail.btinternet.com USER NAME - my e mail address SECURITY- ssl/tls normal password

hope this helps you to solve & reply

Asked by johnoo 2 days ago

Last reply by johnoo 2 days ago

Saving specific website cookies with "exceptions" function

I asked this before, but I do not understand the thinking/logic for the answer I got. I have a specific website I want to maintain the cookies it writes to my computer. W… (read more)

I asked this before, but I do not understand the thinking/logic for the answer I got. I have a specific website I want to maintain the cookies it writes to my computer. When I enter those cookie urls into the EXCEPTIONS dialogue box/window, then set to delete history on exit from FF, why won't the exceptions save those specific cookies? I don't get why there is an exceptions function if I cannot make those exceptions apply and save my specific website cookies.

If there is no helpful answer, there is no need to reply. In any fashion. Ever.

Thanks for your consideration,

oldheart43

Asked by OldHeart 5 days ago

Last reply by OldHeart 2 days ago

Yahoo redirect malware

Hi, I keep getting the Yahoo redirect malware no matter how many times I reset my search settings and remove both Yahoo and "Browser default" search engine back to Google… (read more)

Hi, I keep getting the Yahoo redirect malware no matter how many times I reset my search settings and remove both Yahoo and "Browser default" search engine back to Google. I have read extensively about this problem, and it seems that the only solution is temporary. Any time I take my laptop to a different location (and thus use a different internet connection), my search settings are undone and the Yahoo redirect function is restored. Please help!! I have tried to run antivirus / anti-spyware software, but my Apple Chip Macbook Air 2020 is incompatible with a lot of existing software. Thanks!

Asked by chobrooklyn 3 days ago

Should I Disable DNS Over Https in Firefox If Using Cloudflares DNS Servers In Ethernet Adapter?

I am using Ethernet for my network connection for my HP Desktop and in my Ethernet Adapter I have my IPv4 set to use Cloudflare's DNS servers 1.1.1.1 and 1.0.0.1 and in m… (read more)

I am using Ethernet for my network connection for my HP Desktop and in my Ethernet Adapter I have my IPv4 set to use Cloudflare's DNS servers 1.1.1.1 and 1.0.0.1 and in my IPv6 I am also using Cloudflare's DNS servers 2606:4700:4700::1111 and 2606:4700:4700::1001 . My Network Profile is set to Private and I have file and printer sharing disabled. My question is that should I disable DNS over HTTPS in my Firefox(default)browser Connection Settings? I may be wrong but to me it feels a little redundant using Cloudflare DNS Servers in my Ethernet adapter and using Cloudflare in my Firefox Connection Setting as well. I would greatly appreciate any insight and suggestions and also should I have "Use system proxy settings" checked.

Respectfully

Asked by new_aged2perfection 4 days ago

Last reply by new_aged2perfection 3 days ago

Thunderbird 102.0.3 with Ionos.com and TLS 1.2

See attached. Will I be able to use Thund erbird 102.0.3 with Ionos.com and TLS 1.2 after August 9, 2022? And what do I have to do? I am using Windows 10 Thanks … (read more)

See attached. Will I be able to use Thund erbird 102.0.3 with Ionos.com and TLS 1.2 after August 9, 2022? And what do I have to do? I am using Windows 10 Thanks

Asked by j 1 week ago

Last reply by j 3 days ago

Will Thunderbird 102 support TLS 1.2 or higher when used with Ionos

In last 24 hours or less I upgraded to 91.11.0 and now I have 102! Question is will Thunderbird 102 support TLS 1.2 or higher when used with Ionos. And why am not able to… (read more)

In last 24 hours or less I upgraded to 91.11.0 and now I have 102! Question is will Thunderbird 102 support TLS 1.2 or higher when used with Ionos. And why am not able to sync all emails in sub folders in my account with Ionos. I know it is a Ionos question but they have not yet answered my question.

I have been using Thunderbird for 25 years now. I downloaded latest version this afternoon but have no clue how long it has been available or what version I had prior to downloading 91.11.0 I use imap.ionos.com and smtp.ionos.com for a really long time. Problem is I had a lot of subfolders with many emails in each one I can see on my ionos.com log into site using Firefox but not anymore with Thunderbird 91.11.0 and current version of Firefox. There are only like 5 usual folders of I received an email from ionos yesterday saying.

Below is from Ionos to me and my email account.

"One or more of your devices or email programs are currently accessing our email servers unencrypted or using the TLS 1.0 and TLS 1.1 encryption protocols. This includes connections using SMTP (for sending emails) and/or POP3/IMAP (for receiving emails). Both unencrypted access and connections using the outdated TLS 1.0 and TLS 1.1 encryption protocols no longer meet current security standards. To protect your email communications, these connections to our email servers will no longer be possible as of 08/09/2022. What does this mean for you? The following email accounts were accessed without encryption: my email address is here *****@*******.com I block letters and numbers. Please make sure that encryption (SSL/TLS) is enabled in your devices or programs. We have summarized how to adjust the settings for some popular email programs in the IONOS Help Center. The following email accounts were accessed with TLS 1.0 or TLS 1.1:

            • @********.com

For email connections between your devices or programs and our email servers to continue working after deactivation, they must support TLS 1.2 or higher."

I really like Thunderbird. Please tell me what is wrong and how to fix. And I called Ionos.com and they could not help with Thunderbird or with TLS 1.2 or higher. Please

Asked by j 1 month ago

Last reply by j 3 days ago

browser Location Issue

Hi, Whenever I'm trying to open Google adwords from firefox it's showing my location as Netherlands, although I'm in India...tried changing it many time but everytime it … (read more)

Hi, Whenever I'm trying to open Google adwords from firefox it's showing my location as Netherlands, although I'm in India...tried changing it many time but everytime it still opens up page as Netherlands.

Is there a way to change it to India. Thanks in advance

Asked by ssilvakumar0101 4 days ago

Secured connection Failed

Secure Connection Failed An error occurred during a connection to www.google.co.in. SSL peer was not expecting a handshake message it received. Error code: SSL_ERROR_HAND… (read more)

Secure Connection Failed

An error occurred during a connection to www.google.co.in. SSL peer was not expecting a handshake message it received. Error code: SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT

I receive the above message very frequently. Option already tried is- about:config- security.ssl.enable_ocsp_stapling = true/false. By toggling true/false very frequently, I can access the website.

Sometimes it works when it is true, sometimes it works when it is false. This happens all the time. how to get rid of it

Asked by ifplfactory 4 days ago

When trying to access local files, sometimes get 'Access to the file was denied'

Hi, I'm trying to access locally-installed help files that are in /usr/share. When I try accessing anything starting with "file:///usr" in Firefox, I get "Access to the f… (read more)

Hi,

I'm trying to access locally-installed help files that are in /usr/share. When I try accessing anything starting with "file:///usr" in Firefox, I get "Access to the file was denied".

I've already set "security.fileuri.strict_origin_policy = false", which now let me access "file:///tmp", "file:///media" and "file:///home", but anything under "file:///usr" (and serveral other top-level directories) still returns the access denied error.

I'm running Firefox 102.0.1 (64-bit) on Ubuntu 22.04.1 LTS.

Asked by henry41 5 days ago

Last reply by henry41 4 days ago

Cannot use Spanish electronic ID in Firefox

Hi, I cannot access to any personal page with my Spanish electronic ID Card in Firefox. Must do it with Chrome. I get this message: Conexión segura fallida Ha ocurrido un… (read more)

Hi,

I cannot access to any personal page with my Spanish electronic ID Card in Firefox. Must do it with Chrome. I get this message:

Conexión segura fallida

Ha ocurrido un error al conectar con eidas2.izenpe.com. Un módulo PKCS #11 ha devuelto CKR_GENERAL_ERROR, indicando que ha sucedido un error no recuperable.

Código de error: SEC_ERROR_PKCS11_GENERAL_ERROR

   La página que está intentando ver no se puede mostrar porque la autenticidad de los datos recibidos no ha podido ser verificada.
   Contacte con los propietarios del sitio web para informarles de este problema.

Any idea? I have reinstalled drivers, certificates...but no success.

Asked by pitronki 4 days ago

ONLINE BANKING- BILL PAY PROBLEMS

With the latest version of Firefox, I can no longer pay bills through my banking webpage. I can log on to my bank account, but attempts to then switch to "Bill Pay" alwa… (read more)

With the latest version of Firefox, I can no longer pay bills through my banking webpage. I can log on to my bank account, but attempts to then switch to "Bill Pay" always fail and I get a message that says I must log in again. If I login a second time, I then get a message saying that I am already logged in. Does anyone have fix for this problem?

Thanks

Asked by fpkattman 4 days ago

Regions Bank Bill Pay Problem

I get the following error message when trying to get into my online banking bill pay from Regions Bank. I have disabled all cookies using the custom tab, but still have … (read more)

I get the following error message when trying to get into my online banking bill pay from Regions Bank. I have disabled all cookies using the custom tab, but still have this problem. I don't have the problem using Microsoft edge.

Why can't I access Bill Pay?

You might have cookies blocked or cross-site tracking prevented. Depending on what browser you're using, check your settings for these terms:

   Block third party cookies
   Cookie tracking
   Cross-site tracking

Make sure cookies are not blocked and cross-site tracking is enabled. Follow any additional instructions in your browser once you have adjusted these settings. Copyright © 2022, Regions Bank. All rights reserved.

Asked by berniedurell 4 days ago

"Sending of password for user XXXX failed..."

I'm running Ubuntu 18.04. Would update to latest Ubuntu LTS but our internet is really slow and it's capped. Thunderbird version 91.9.1. I use TB to retrieve/send email… (read more)

I'm running Ubuntu 18.04. Would update to latest Ubuntu LTS but our internet is really slow and it's capped. Thunderbird version 91.9.1. I use TB to retrieve/send emails from two Gmail accounts. Both are set up as POP. This morning TB failed to get email from the second email account. First error message is "Sending of password for user XXX did not succeed. Mail server pop.googlemail.com responded: Username and password not accepted." I clicked OK, got second message. "Login to server pop.googlemail.com with username XXX not accepted."

Fortunately our main email account is still working.

Looking at Password Mgr in TB, I have 5 entries. There are two "mailbox://pop.gmail" entries, one for each email account. There are two "smtp://smtp.googlemail.com" entries, again one for each email account. There's one "oauth://accounts.google.com entry. This one has an extremely long password. 40 or 50 characters?

I read some stuff about OAuth but it's confusing. Read some instructions for tweaking TB to use OAuth but I don't want to break one or both accounts!

Asked by Telkwa 2 months ago

Last reply by Telkwa 5 days ago

Autofill passwords

Latest version of Firefox with Windows11. After a day or 2, passwords are not filled in. About:config setting "signon.remember>Signons has flipped to false and "ask to… (read more)

Latest version of Firefox with Windows11. After a day or 2, passwords are not filled in. About:config setting "signon.remember>Signons has flipped to false and "ask to save logins" and "autofill logins" are grayed out. Have disabled all add-ons and extentions. Site is Amazon.com - i have deleted it and then added it back. Firefox is set to "remember history" Does not matter if Firefox is closed down or not. Any Ideas?

Asked by floorcrawler 1 week ago

Last reply by floorcrawler 5 days ago

Firefox using an expired certificate instead of a current one to authenticate access to a secured website

I work at MIT, where personal certificates are issued by MIT to control access to restricted websites and campus resources. The certificates expire after a year and have … (read more)

I work at MIT, where personal certificates are issued by MIT to control access to restricted websites and campus resources.

The certificates expire after a year and have to be renewed.

For all of 2022, my Firefox correctly used my 2022 certificate to access websites, even though I also had expired 2020 and 2021 certificates stored and listed in the Certificate Manager.

Our 2022 certificates expired on July 31. I already had installed my 2023 certificate in the Certificate Manager, where it is presently listed. HOWEVER, Firefox seems to be offered up the expired certificate to all my MIT websites, despite the fact it's expired.

I have tried removing my "Active Logins" in the History:Clear Recent History... dialog, but that makes no difference.

There ought to be some way to instruct Firefox NOT to automatically pick what it used to use, and use something new, but I cannot figure out how to force such a thing.

Ideas?

Asked by furd 5 days ago

Last reply by furd 5 days ago