Showing questions tagged: Show all questions

Facebook scrolling out of control

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, n… (read more)

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, new images begin to load. This reload results in 3-15+ newly loaded Fb posts scrolling past so fast as to be invisible. I have to keep my cursor on the scroll slider and, when the loading begins, start scrolling up if I want to have any chance to easily find the last post I was reading. I have seen this behavior, grossly exaggerated, when I was viewing a video. The reload caused the viewing to pause and upwards of 15 newly loaded posts scrolled past in this rapid manner. My work requires that I am able to view pages of Facebook posts and this is now massively time-consuming and intolerable. I may have to change browsers in spite of my reluctance to do so.

Asked by Helium2 2 months ago

Last reply by Helium2 6 hours ago

I lost Everything! Accounts had to be reentered (Win7)

Yesterday my Thunderbird crashed I suppose. When I tried to open it I kept getting that the shortcut for thunderbird. exe have been chenged or moved. I couldn't find th… (read more)

Yesterday my Thunderbird crashed I suppose. When I tried to open it I kept getting that the shortcut for thunderbird. exe have been chenged or moved. I couldn't find thunderbird anywhere. So I downloaded again. Yesterday it worked fine had had all my emails, files and addressbooks. Today I try to open it and I got something that said I had to put in my name email password, basically like putting everything in. I did that for one email and I got my emails BUT I have no addressbook or files. I am at a loss. I am devastated because some of those file had things not only that I needed, but memories (like my father's last emails).

HELP! What do I do. Please understand that I am not a computer geek so please explain clearly, in a way I can maybe hopefully get my information back. I have used Thunderbird for years and this is the first time I have had a problem. Please help!

thank you.

Asked by celiat 2 days ago

Last reply by celiat 6 hours ago

mail folder mix-up

I have Win 10. Sometimes, when people send me emails they go right into the trash folder at the very top. I have so many duplicate folders I dunno what to do I will add … (read more)

I have Win 10. Sometimes, when people send me emails they go right into the trash folder at the very top.

I have so many duplicate folders I dunno what to do

I will add a ss of what it looks like

Asked by hap 2 weeks ago

Last reply by hap 13 hours ago

Colors in panes on Windows 7 Pro.

When Thunderbird upgraded to one of the latest versions (102), it changed the background colors on the folder and message list panes to black with white text, and I canno… (read more)

When Thunderbird upgraded to one of the latest versions (102), it changed the background colors on the folder and message list panes to black with white text, and I cannot get it to change back to white background with black text. The The message display pane is normal black text on white background. What do I have to do to get my correct colors back and why did you change them? I am running Aero on Windows 7 Pro.

Asked by dlsmith50076 5 days ago

Last reply by dlsmith50076 3 days ago

New update has meant that emails don't send

This is the message I get when I send using Thurderbird, with the new version 102.3.0. "Sending of the message failed. The message could not be sent because connectin… (read more)

This is the message I get when I send using Thurderbird, with the new version 102.3.0.

  "Sending of the message failed.
  The message could not be sent because connecting to Outgoing server (SMTP) mail.optusnet.com.au failed. 
  The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server 
  (SMTP) settings are correct and try again."

I changed the settings and still get the same error. I checked the settings and still get the same error. I restarted computer and the modem etc. The server is still working, as I can use webmail to send emails, and they work. I can only assume something in the new version has changed the way the settings are read.

Asked by championss1971 5 days ago

Last reply by championss1971 1 day ago

copy of message sent to mailing list

Hi, I am using Tbird 102.3.0. I just noticed that, for emails I send to a mailing list, no copy of the outgoing message saved. It always used to save one. Is there a sett… (read more)

Hi, I am using Tbird 102.3.0. I just noticed that, for emails I send to a mailing list, no copy of the outgoing message saved. It always used to save one. Is there a setting for this? I suppose I could add my own name to the mailing list but that seems ... clunky. Thanks for any suggestions. Tobias

Asked by baskin2 3 days ago

Last reply by baskin2 17 hours ago

Update from 91ESR to 102 ESR and a question and a bug, perhaps

Hi folks, Forced to update (expected) and 102 ran like two flat tires and no spare whil eI had no issues with 91. MANY hours of searching got me reasonably successful in … (read more)

Hi folks,

Forced to update (expected) and 102 ran like two flat tires and no spare whil eI had no issues with 91. MANY hours of searching got me reasonably successful in acceptable performance. But two problems, one which could easily be a bug:

1. I can find no way including in about:config to enable lazy tab loading. In other words, open a group but not load each tab until it is clicked on.

Where did that go?

2. This one is more unique. I have a desktop install of ESR and a portable ESR install on a thumb drive. For MANY years I backed up bookmarks on my desktop and restored them to FF on my thumb drive. Now, after I shut down the portable (which takes a very long time) there are multiple bookmarks. Html files that seem to merge on shutdown. Problem is, on the thumb drive this is not completed before FF shutdown and the processes closed. Results in damaged bookmark files and a crash EVERY time.

IF I drag the copy of FF ESR portable to my desktop and perform the same procedure, no problems. So somehow on a USB 3 thumb drive the process of merging bookmarks. Html files is too slow and will cause a crash consistently.

Any suggestions or should I file a bug report?

Asked by in4m8n 4 days ago

Last reply by in4m8n 3 days ago

Thunderbird News Groups 101.2.2 no longer work

I recently "upgraded" to 102.2.2 on my Windows10 pc. Ever since that event I have been unable to access my news groups via my news server. I tried changing passwords an… (read more)

I recently "upgraded" to 102.2.2 on my Windows10 pc. Ever since that event I have been unable to access my news groups via my news server. I tried changing passwords and this did not help. (It is very fiddly to change the password in Thunderbird software but when I finally managed it, it did not help). I tried a new news server and that did not help. When entering news server information by clicking on News Groups, using the tab marked Newsgroups (upper right of screen), when completing the name of the newsserver, the "next" button greys out on the last letter and I cannot proceed to insert port, password, etc to complete my account. It all worked fine for years before the change. Any ideas would be greatly appreciated. I tried reinstalling Thunderbird and it did not help. I tried deleting and reinstalling the server and that did not help. At wits end!

Asked by platinum198 6 days ago

Last reply by platinum198 4 days ago

Problem accessing New York Times articles

I have a problem accessing articles in the New York Times web page. I have a Basic subscription and I am signed in. When I try to read an article, the New York Times site… (read more)

I have a problem accessing articles in the New York Times web page. I have a Basic subscription and I am signed in. When I try to read an article, the New York Times site thinks I do not have a subscription and that I have used up all my free articles. If I use the Chrome browser, it works fine, but I do not want to use Chrome. I use FireFox for all my browsing. I have deleted cache and cookies. Tried the "Private Windows" too. I have logged out and back in. I have rebooted the machine (an Alienware 17 R5) and closed and opened Firefox. The "agents" I chatted with say this is a browser problem as everything is working fine on their side and it works in Chrome. Can anyone help me out?

Mark

Asked by mstorin 3 days ago

Last reply by mstorin 12 hours ago

All my emails have gone

Hi all. I have installed some directories in Thunderbird in order to store emails by catagory. When I opened Thunderbird all the emails contained in these directories hav… (read more)

Hi all. I have installed some directories in Thunderbird in order to store emails by catagory. When I opened Thunderbird all the emails contained in these directories have disappeared. The default thunderbird directories were unaffected, just my new ones. These stored emails were quite important.

Can anyone suggest anything to recover them?

Asked by Dingus 1 day ago

Last reply by Dingus 10 hours ago

RSS in older versions

I use RSS a lot. Therefore I use this browser 60.9.0esr on my PC and prevent updates in settings. I do not know why the laptop "updates" always to some other edition (68.… (read more)

I use RSS a lot. Therefore I use this browser 60.9.0esr on my PC and prevent updates in settings.

I do not know why the laptop "updates" always to some other edition (68.12 ?) which does not have rss despite prevention of mine in settings NOT to update.

What is the latest edition which has rss ?

Asked by Pati 1 week ago

Last reply by Pati 5 days ago

how do you save an individual address book?

I used to save an individual address book by selecting it on the left of TB and go to the top menu and select Tools/export. Now that option exports everything! How do I… (read more)

I used to save an individual address book by selecting it on the left of TB and go to the top menu and select Tools/export. Now that option exports everything! How do I just export a single address book?

Asked by oldbob2 2 weeks ago

Last reply by oldbob2 2 days ago

folders are not structured the same way they are on server

I've just created an IMAP account on thunderbird. Sent folder is showing under inbox not under root. While on the server (web mail) it is under root. Why is this happenin… (read more)

I've just created an IMAP account on thunderbird. Sent folder is showing under inbox not under root. While on the server (web mail) it is under root. Why is this happening and how can I have folders structure synched with the server. I thought in IMAP the thunderbird will just reflect what is on the server.

Asked by postscripter 2 weeks ago

Last reply by postscripter 4 days ago

Dropdowns will not stay open

When I click to open a dropdown, it opens and then immediately shuts back up again. I have to maintain pressure on the left click to keep the box open. Any ideas? … (read more)

When I click to open a dropdown, it opens and then immediately shuts back up again. I have to maintain pressure on the left click to keep the box open. Any ideas?

Asked by donaldrmunro 3 days ago

Last reply by donaldrmunro 14 hours ago

TB "not responding" [was *.msf]

I have 3042 *.msf files going back to 03/22/2010. I hope I never have to go back to 2013 to check on what I did or did not do in those files. Using Thunderbird 102.2.2… (read more)

I have 3042 *.msf files going back to 03/22/2010. I hope I never have to go back to 2013 to check on what I did or did not do in those files. Using Thunderbird 102.2.2, Windows 10 with mail server on Ionos.com using an 8800L Verizon jetpack I get pop ups when I want to quit TB saying TB not responding. Could it be *.msf files are taking up space? Also I think there should be a warning, unless I missed it, when deleting Thunderbird 102.2.2 other day thinking it might help doing a reload so Thunderbird will respond I see where I lost all my junk mails to block. All gone. Looks like I am going to have to start over blocking them. If there is something that will cause something else to occur with deleting *msf files please let me know. Thanks

Asked by j 1 week ago

Last reply by j 5 days ago

Hello Chaps. Check dir cach2/entries. I have 27362 files in this directory dating back to 2017. I deleted this dir. and yesterday another 30 appeared. When I back up thunderbird iy takes ages copting cach2/entries dir.

I intend to write a program that runs thunderbird and on exit deletes all files in cache2/entries not dated with today's date. I think that 27362 files using 390k is a bi… (read more)

I intend to write a program that runs thunderbird and on exit deletes all files in cache2/entries not dated with today's date. I think that 27362 files using 390k is a bit excessive. Any comments would be interesting. Thankyou. Peter Chapman

Asked by sankrakker 1 day ago

Last reply by sankrakker 21 hours ago

Cannot send email

I get this error message when sending email on a Win 10 PC. My settings are fine, b'band connection good and Android devices send OK; Help

Asked by AEdw 1 week ago

Last reply by AEdw 10 hours ago

Compacting Process never finished possibly causing new downloading messages to disappear

Mail client: Thunderbird 102.3.0 (64-bit) running on Windows 7 pro laptop Priority issue: Today (Friday, 9/23/2022 @ ~6pm) I downloaded 100 messages from my POP3 server … (read more)

Mail client: Thunderbird 102.3.0 (64-bit) running on Windows 7 pro laptop Priority issue: Today (Friday, 9/23/2022 @ ~6pm) I downloaded 100 messages from my POP3 server and they didn't appear in my Inbox. I watched as Thunderbird counted the downloading messages. I could not find them anywhere.

I searched for them using "Search Messages": Searched for all messages with with a date of "9/23/2022" and came up with only the messages I'd downloaded earlier today (about 20-messages)

Scenario (and possible cause): Earlier today- ~2AM, I deleted messages in my Junk folder, emptied my trash and ran "Compact Folder" on this Email account. - The "Compact Folder" process took a very long time to finish. - The blue progress bar was at or near 100% but would not go away. - I opened the task manager and I noticed that there were two Thunderbird processes running (guessing one was the "Compact Folder" process). - After almost 30mins I closed Thunderbird (it did not complain that it was "Busy") even though the blue progress bar was still showing. - I shutdown my computer. (no complaints that there were still processes running).

Around 6pm I started up my laptop and Thunderbird. - Initially, Thunderbird downloaded about 10 messages then stopped. - I clicked "Get messages" and I got the warning/error message- something like "Thunderbird is busy please wait for the current process to finish". - I noticed that the Blue Progress bar was present and was at or near 100%. (just like earlier this morning) - I checked the task manager and again saw two Thunderbird processes running (just like earlier this morning). - I went out to the mail server and saw that there were 100 more messages that needed to be downloaded. - I waited awhile for this 2nd process to finish, but it did not. - I tried to "End Process" and "End Process Tree" but it did not go away. - Eventually I closed Thunderbird and reopened it. - As Soon as I opened it I tried downloading messages. ..... I watched as: ....... Thunderbird (slower than usual) counted off the download of 100 messages. ........ and ....... The blue progress bar switched between the Download progress and the "other" process progress (at or near 100%). - When I looked at my Inbox there were no new messages in it.

This is driving me nuts! I'm thinking that there "must" be something I'm overlooking... Where could these messages have gone?

Looking at Thunderbird now, I see that the blue progress bar is no longer showing. New messages appear to be downloading like usual. But I'm still missing those 100 messages...

I'm a long time user: Netscape Suite, Mozilla suite, SeaMonkey and recently (Last Month) I migrated to Thunderbird. This is the first time (from what I can remember) that I've ever seen messages not show up after a server download like this.

Any help you can give me would be much appreciated.

Asked by Jim's Firefox Sync Acct 3 days ago

Last reply by Jim's Firefox Sync Acct 2 days ago

emails

Three things: When I get emails from a certain relative, they all go into my trash folder in Thunderbird, whereas only 2 wks ago, they came right to my inbox. Also, when … (read more)

Three things:

When I get emails from a certain relative, they all go into my trash folder in Thunderbird, whereas only 2 wks ago, they came right to my inbox.

Also, when I try to reply to them in Thunderbird, it doesn’t happen, so I have to go to webmail (where the msgs are in my inbox there) & I can reply to them there.

Also, when I do what u suggest re the msg filters, I gives me an error saying “file not found” I can’t paste that msg to u, but I can take a picture of it & email it to u as I can’t even attach it in the Thunderbird help forum thing

Asked by hap 1 day ago

Last reply by hap 1 day ago