Showing questions tagged: Show all questions
  • Solved
  • Locked
  • Archived

Search.....

One of your recent updates has all searches forced to the address bar..... I use the Google search box on my homepage and from the first letter its moved to the address … (read more)

One of your recent updates has all searches forced to the address bar..... I use the Google search box on my homepage and from the first letter its moved to the address bar... Go back to the Google box on the homepage.... You've made it useless....

Asked by koyotee 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Locked
  • Archived

Firefox "Print Preview" has disappeared from the File menu in 84.0.2

Firefox "Print Preview" has disappeared from the File menu in 84.0.2; all I have now is "Print", which brings up a Microsoft Edge style print dialog. Is this an upgradin… (read more)

Firefox "Print Preview" has disappeared from the File menu in 84.0.2; all I have now is "Print", which brings up a Microsoft Edge style print dialog. Is this an upgrading error, or is it just the way Firefox will be now?

Asked by firefox1202 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

What Happened to "Print Preview"?

A recent Firefox update has totally disrupted our ability to print from browser windows. There used to be a "Print Preview" button that allowed us to set things up the wa… (read more)

A recent Firefox update has totally disrupted our ability to print from browser windows. There used to be a "Print Preview" button that allowed us to set things up the way we wanted them. That's now missing. As a result, stuff that used to cost us for ten pages now costs us for twenty pages. Also, when we print double-sided, the second side prints upside down.

This strikes me and my wife as a horrible development, and we would like to go back to the old version ASAP!

Asked by Anan 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

settings for a simple experience with gmail and thunderbird

I am in my 70s and have been through a lot in the last 3 years (flooded home, my husband, dog and chihuahua living in a tiny room for a year and a half, suffering a $50,0… (read more)

I am in my 70s and have been through a lot in the last 3 years (flooded home, my husband, dog and chihuahua living in a tiny room for a year and a half, suffering a $50,000 loss to a shifty contractor, two cancer scares, etc.), and the latest challenge--the pandemic--has fried what used to be my pretty good brain cells. Now,I find that in order to continue using technology, I must have step-by-step directions, preferably with pictures, or I simply cannot function in the tech world. I am not quite ready to give up, so I was wondering if some kind soul(s) out there that still have working brain cells would be willing to help me? My dad kept his computer skills going until he passed away at 92, and I am hoping to be that fortunate, but it is not looking good. Everything is so interwoven now days, it drives me to distraction.

I have managed to set up a gmail account, then installed Thunderbird on my desktop, but I am at a loss understanding what configuration to use to get the easy-to-use performance I want. Some notes:

1. When I get an email, I do not need to archive it anywhere (not sure what that means anyway). I open the mail, read it and then save it to the appropriate folder on my hard drive, then delete the copy in my Thunderbird (and, hopefully, it deletes in gmail). I don't know what ALL MAIL is or why I need it? What should my settings be to accomodate my system? Once I have saved an email to my hard drive or deleted it, I want it gone, period, from gmail and Thunderbird. I usually only have email from the current or previous day, that's it. I keep a clean inbox and have a highly structured set of folders to save any emails I want throughout my hard drive in the logical folders for them.

2. I like sent mail copIes in a SENT mail folder until I delete them because sometimes I check back to see what I sent.

3. I want the contacts set up in gmail synced to Thunderbird and stay current with any changes in either email client.

4.The DRAFTS folder is important so that, if I am interrupted, I can come back and finish mail later.

5. I do not want LABELS, IMPORTANT, STARS or any other folder to complicate things. I just want INBOX, DRAFTS, SENT, SPAM, AND TRASH...and when I put it in TRASH, I want it gone when I close Thunderbird.

6. In summary, I just want the basics so that I can continue to use technology no matter what challenges are going on in my life.... for another decade, if possible.

I am using a Lenovo Legion laptop, Windows 10 64bits, Chrome (sorry, Firefox, but I am too old to switch now), and Thunderbird whatever the latest version is. I truly love Thunderbird, but I cannot figure out what settings to use to accomplish the system above.

This Texas granny would be forever grateful if any brainy people out there could dumb-down some steps for me to accomplish the above... and if you have screenshots, I will sing your praises from now until eternity!

Donna in Texas

Asked by guidrydesktop 2 years ago

Answered by guidrydesktop 2 years ago

  • Solved

Gmail won't switch accounts

I've used gmail (with multiple email accounts) on Firefox for many, many years. I switch back and forth between my email accounts daily. In the past few weeks, though, wh… (read more)

I've used gmail (with multiple email accounts) on Firefox for many, many years. I switch back and forth between my email accounts daily.

In the past few weeks, though, when I try to switch from my primary account to the others, it just defaults back to the primary. I've purged the cache, I've signed out and signed in. This does not happen on Chrome, just Firefox, which is why I've brought it here.

If I change the URL of the mailbox

https://mail.google.com/mail/u/0/#inbox

to

https://mail.google.com/mail/u/1/#inbox

It will take me to another mailbox. I can then change that number to get to the others. But it shouldn't be that way. So ... what is going on? How do I fix it?

Asked by randee1 4 months ago

Answered by randee1 4 months ago

  • Solved
  • Archived

Background turned black after 95.0 update

I just updated to 95.0. I use default Firefox home page with the Search bar. The background turned to black with this update. The background has also turned to black f… (read more)

I just updated to 95.0. I use default Firefox home page with the Search bar. The background turned to black with this update. The background has also turned to black for some of my bookmarks or sites I go to. Settings, Language and Appearance, Colors, Text is Black and Background is White. I have never changed that. How do I get the background back to White?

Asked by JudEric 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

mailing list says not a valid email address. It worked this morning

I have a mailing list with nine emails. This morning it worked fine. Now instead of putting the email addresses in the To space it puts the name of the List and when I … (read more)

I have a mailing list with nine emails. This morning it worked fine. Now instead of putting the email addresses in the To space it puts the name of the List and when I send I get <> is not a valid email address because it is not of the form user@host. You must correct it before sending the email.

Asked by steventonpc 2 years ago

Answered by sfhowes 2 years ago

  • Solved
  • Archived

Blocked Firefox Startup page

Hi, It seem that the Firefox.exe was hacked on my PC. Namely, there is no way to get rid of some Turkish webpages like https://www[.]ahaberci[.]com/sifresiz-trabzonspor-k… (read more)

Hi, It seem that the Firefox.exe was hacked on my PC. Namely, there is no way to get rid of some Turkish webpages like https://www[.]ahaberci[.]com/sifresiz-trabzonspor-konyaspor-canli-izle-bedava-bein-sports-1-canli-yayin-izle-justi-49375h.htm which appear on starting the Firefox. I checked for the malwares the PC with several antivirus software. I uninstalled Firefox and reinstalled it without saving data from the previous versions, with no success. I tried all methods offered by the Firefox Help, but does not work. Please, help me to fix the problem. I am attaching screenshots to illustrate the problem.

Thank you, Katalin

link broken to avoid misclicks and malware -Andrew

Asked by Katalin 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Locked
  • Archived

when i try to open a twitter link in thunder bird i get error message

whe i try to open a twitter message it wi not open in Thunderbird or in Firefox it used to open before see attachment i was able to open it before now it will … (read more)

whe i try to open a twitter message it wi not open in Thunderbird or in Firefox it used to open before see attachment i was able to open it before now it will not open do i need to configure thunderbird somehow

Asked by Mary 2 years ago

Answered by Toad-Hall 2 years ago

  • Solved
  • Archived

Colored icons for folders

Dear Sirs, Is there any possibility to have the colored icons back in Thunderbird 78.x? It helped me a lot to differentiate between folders and other stuff. Now with the … (read more)

Dear Sirs,

Is there any possibility to have the colored icons back in Thunderbird 78.x?

It helped me a lot to differentiate between folders and other stuff. Now with the black and white display only, it is for me more difficult.

Sincerely,

Jens Wickinger

Asked by FF Konto Jens 1 year ago

Answered by Toad-Hall 1 year ago

  • Solved

Grey/italic folder problem persists even after new installation and deletion of profile

Hello! I have the grey/italic problem that has been reported often here as well. I tried these solutions, but they didn't help: https://support.mozilla.org/en-US/question… (read more)

Hello! I have the grey/italic problem that has been reported often here as well. I tried these solutions, but they didn't help: https://support.mozilla.org/en-US/questions/1293067 https://support.mozilla.org/en-US/questions/1246828

I contacted the support of my email provider and he said that the problem is TB and not the IMAP server and I think he is right because logging in on the web the folder structure is fine and all messages are there.

so the final solutions was to reinstall TB. I did this first without deleting my user profile from the folder "roaming", but the problem persisted just the same way, and then I deleted the entire user profiles folder and the issue still exists. this means to me that this wasn't yet a clean new installation so that TB creates the folder structure completely new. To me It seems to me that TB is storing some information still on another location. Might this be?

So, how do I force TB to completely load from scratch the folder structure and it's content?

Best,

Wolfram

Asked by w.lange 4 weeks ago

Answered by w.lange 2 weeks ago

  • Solved

Four alias accounts means four of the same folder list ? Isn't that possible with one list?

Hi. Have been helped a lot in the past through this road. Hopefully this 'inconvenience' will be resolved. My provider provides me with one mailbox with 5 alias addresses… (read more)

Hi. Have been helped a lot in the past through this road. Hopefully this 'inconvenience' will be resolved. My provider provides me with one mailbox with 5 alias addresses, from which my wife and I created our own accounts. TB has shown that entering these different mail accounts is necessary in order to be able to compose a message - each with their specific e-mail address. Until there no problem. However, because of this TB makes the same amount - always with the same content - lists 'Inbox', 'Sent', Drafts and everything else! So I see 4 times all the same folders appearing with all different accounts! It would be more manageable to have only one, since those aliases end up in the same mailbox, so the content is identical. Specifically: if we could enter all desired (alias) accounts in TB and thus send the message via the desired account, but only see one collective - yet the same - list appear. Plus, we're constantly getting notifications of all incoming messages that we've seen before with all the other aliases! Bit of an annoying abundance of the same thing over and over. Thank you for the help we hope to receive.

Asked by lucb3 5 months ago

Answered by lucb3 5 months ago

  • Solved
  • Archived

Search engine hijacked, add-on page is empty

My search engine, set to be Google in Settings, is Yahoo every time I try to search. I went to your "solutions" page and followed all instructions, to no avail. When I … (read more)

My search engine, set to be Google in Settings, is Yahoo every time I try to search. I went to your "solutions" page and followed all instructions, to no avail. When I open "add-ons" I get nothing but a blank page. I deleted and reinstalled Firefox, and that did nothing either. I've been forced to change to Chrome as my default browser, and there I can use Google. Please help!

Asked by kraussmichaeli 1 year ago

Answered by cor-el 1 year ago

  • Solved

OAuth2 for gmail Not Working

TB 91.7.0 (64-bit I used to send/rcv gmail no problm, started having issues ~ Oct 2021 I then setup a 3rd party app password in gmail account for thunderbird. That … (read more)

TB 91.7.0 (64-bit I used to send/rcv gmail no problm, started having issues ~ Oct 2021 I then setup a 3rd party app password in gmail account for thunderbird. That allowed me to Send Gmails, but, not receive it kept asking for password. Then I read to use OAuth2 and saw that Google will no longer allow 3rd party app passwords, so i deleted it in google, and set both Imap.gmail.com and smpt.gmail.com to use OAuth2 (both set for SSL/TSL). I did this just for smpt first when the 3rd party app password was still enabled, i could recv but, when i went to send, it would ask for password, i enter it, then it would sent msg to my cell phone to Allow thunderbird, i would press Allow on my phone, and Thunderbird would come up with Sending message.. with the progress marked all way to end BUT, it will never complete sending.... I have to hit cancel it then shows Failed message unable to authenticate. After I deleted the 3rd party app password in gmail settings, now when i start thunderbird or try to receive emails, it goes through the same authorization process with my phone, but, then never downloads any new emails. I have spend HOURS on this.. extremely frustrated (I have been forced to us ms mail which i really don't like, i am too used to thunderbird (although I wished thunderbird had check boxes on emails to select via checkboxes for delete, or moving, etc)

Asked by jbeals108 4 months ago

Answered by jbeals108 3 months ago

  • Solved
  • Archived

When Thunderbird started up today, it changed my IMAP accounts to POP3 and won't download new email

I only ever use IMAP mail settings, but today (21st Sep 2021) they've changed in Thunderbird to POP3. I get the msg "This POP3 server does not seem to support encrypted p… (read more)

I only ever use IMAP mail settings, but today (21st Sep 2021) they've changed in Thunderbird to POP3.

I get the msg "This POP3 server does not seem to support encrypted passwords. If you have just set up this account, please try changing to 'Password, transmitted insecurely' as the 'Authentication method' in the 'Account Settings | Server settings'. If it used to work and now suddenly fails, this is a common scenario how someone could steal your password" Thunderbird is up to date. Please does anyone know how I can change them back without having to delete them first? As they're now POP I'm not sure if the emails will be deleted if I delete the accounts, Thanks for any help!

Asked by ad_mc 10 months ago

Answered by Matt 10 months ago

  • Solved
  • Archived

older version of thunderbird

when i try to reinstall using an older version I am currently. using 68.12.1 and itried reinstalling because windows said there is no app associated with this. i trie… (read more)

when i try to reinstall using an older version I am currently. using 68.12.1 and itried reinstalling because windows said there is no app associated with this. i tried reinstalling 68.12.1 and i got the following message and lost my addresses and contacts. i also get this message see attachment. i do not want the newer version. how do i reinstall this version and not have to start from scratch

Asked by Mary 1 year ago

Answered by Toad-Hall 1 year ago