Showing questions tagged: Show all questions

set "print with system dialog" as default

dear ladies and gentlemen, Firefox has been delivered with the new print dialog since version 82. I have to print around a hundred PDF files at work (usually only the fir… (read more)

dear ladies and gentlemen,

Firefox has been delivered with the new print dialog since version 82.

I have to print around a hundred PDF files at work (usually only the first page of the document). The new print dialog means that there is a lot more work for me here.

Is it possible to set the "old" system print dialog by default or to instruct firefox to always print only the first page of the document by default?

Asked by Bruce Wayne 3 minutes ago

Pastel Express - Thunderbird

Sending an Invoice from Pastel Express via Email, opens Thunderbird but not a new compose with the invoice attached. All Thunderbird and Windows Default mailing settings … (read more)

Sending an Invoice from Pastel Express via Email, opens Thunderbird but not a new compose with the invoice attached. All Thunderbird and Windows Default mailing settings have been checked and are correct. We only get a message saying address or settings are incorrect. Windows 10 and Latest download of Thunderbird.

Asked by davmur 21 hours ago

Last reply by davmur 8 minutes ago

error message pops up when i try access a bookmark.

hi, i have been experiencing an error message when i try access a web page, "The service is unavailable.", that i use all the time. i tried access this page on other brow… (read more)

hi,

i have been experiencing an error message when i try access a web page, "The service is unavailable.", that i use all the time.

i tried access this page on other browsers and on my phone and the web page is up and running. the strange thing is that i use this page everyday, i havent changed any of my settings and all the other pages i use are working fine.

kindly advise how to fix this.

kind regards Daniel V

Asked by daniel.v 8 minutes ago

Why does Firefox appear twice in WIN 10 > Settings > standard app??

Working with problems with TrueKey. Opens Chrome when Firefox is standard browser. Looking into the standard apps settings, Firefox has two entries. Is this a bug or resi… (read more)

Working with problems with TrueKey. Opens Chrome when Firefox is standard browser. Looking into the standard apps settings, Firefox has two entries. Is this a bug or residue form earlier versions? There is no difference in settings following this or that entry.

Asked by ASUS2018 19 minutes ago

Latest update shows Crossed out Padlock for all my exisiting tabs and links

Hi, I've just updated my Android firefox App and now all my old tabs and links are shown as unsecure with crossed out padlock and do not appear. Nothing else has changed.… (read more)

Hi, I've just updated my Android firefox App and now all my old tabs and links are shown as unsecure with crossed out padlock and do not appear. Nothing else has changed. Using the same WiFi connection on personal home broadband. Please help. Thanks Trev

Asked by rocket2max 3 days ago

Last reply by rocket2max 52 minutes ago

Thunderbird not loading memails after a couple of weeks

Hi, after a couple of weeks, my emails dont get downloaded anymore I remove the account, recreate it and it comes back , but I have to do that every time how can I resol… (read more)

Hi,

after a couple of weeks, my emails dont get downloaded anymore

I remove the account, recreate it and it comes back , but I have to do that every time

how can I resolve this for good ?

thanks

ps : I use Thunderbird v 78.6.1

ps2 : why is the "NEW POST" button missing on the bellow page ? I had to search in google to post this question

https://support.mozilla.org/en-US/questions/thunderbird?show=all

Asked by pfl1 2 days ago

Last reply by Stans 59 minutes ago

Merge Thunderbird Profiles

On 9 Dec 2020 my Windows 10 computer crashed and as it was still under warranty a serviceman came and replaced my internal hard drive. Therefor I lost everything. I reins… (read more)

On 9 Dec 2020 my Windows 10 computer crashed and as it was still under warranty a serviceman came and replaced my internal hard drive. Therefor I lost everything. I reinstalled Thunderbird on 21 Dec 2020 and got two Thunderbird profiles, one called default-release (now of 1.6 GB) and one called default (of 47 bytes). However, on 30 Sep 2020, I had backed-up the whole of my C-drive onto an external hard drive. The Thunderbird profiles on that hard drive are: .default (of 13.5 GB) .default-release (of 34.7 MB) .default (of 47bytes) .default (of 47 bytes) .default-release (of 10.1 GB) all created on 30 Sep 2020 when I backed up. (The 10.1 GB profile was from a previous hard drive crash and its contents are now part of the 13.5 GB profile.) I presume that the 13.5 GB profile contains all my emails as of 30 Sep 2020. I was thinking that it might be possible to combine my post-20 Dec 2020 emails with my pre-30 Sep 2020 emails. But on searching the web as to how to do this, the general advice is "don't try this, it's not worth the risk, you could lose everything." I also have a twelve year old laptop with one of my Thunderbird mailboxes on it. To practice, I tried pasting the 13.5 GB profile into its Profiles folder but it seemed to be downloading forever. Do those 47 byte profiles have a significance and are they an essential part of downloading your emails? I'd like to persevere with trying to combine emails on the old laptop as I'm an old bloke and not highly computer literate and don't want to risk it on my main computer. Can anyone advise? Thank you,

      Clynt (in Sydney, Australia)

Asked by Clynt 2 hours ago

Mozilla Thunderbird | Highlighted Text Does Not Appear

Hello, Mozilla thunderbird, highlighted posts that should appear in yellow look normal. Can you help me? Windows 7, Mozilla Thunderbird 78.6.1 (32 bit) Thank you... … (read more)

Hello,


Mozilla thunderbird, highlighted posts that should appear in yellow look normal. Can you help me?

Windows 7, Mozilla Thunderbird 78.6.1 (32 bit)

Thank you...

Asked by edzdnz 2 hours ago

  • Solved

Thunderbird not downloading e-mails except one over & over

My Thunderbird suddenly has suddenly stopped downloading my e-mails. Nothing updated or happened to cause it that I can think of. It says downloading 1 of 31 e-mails, b… (read more)

My Thunderbird suddenly has suddenly stopped downloading my e-mails. Nothing updated or happened to cause it that I can think of. It says downloading 1 of 31 e-mails, but only seems to download 1, the same e-mail over & over again. So, it's only downloading multiple copies of the same 1 e-mail, but none others come through at all. I checked my Gmail where I'm having them transferred from & it is still downloading there. I tried updating to newer version (78.6.1) to see if that would help, but it's still doing the same thing. Thunderbird at the same time all this started happening also completely stopped checking another Gmail account that I have, saying the password is incorrect on that one even though it's the same as before.

Asked by sarakafirestar7 8 hours ago

Answered by Matt 4 hours ago

Since last Thunderbird update from 78.6.0 to 78.6.1 I can't see all spams from AOL.

On TH 78.6.0 I had a "Bulk" folder where all spams from AOL "Spam" folder was loaded. Now, with TH 78.6.1 level, I have an "Indesirables" folder but now all spams from AO… (read more)

On TH 78.6.0 I had a "Bulk" folder where all spams from AOL "Spam" folder was loaded. Now, with TH 78.6.1 level, I have an "Indesirables" folder but now all spams from AOL "Spam" folder are never loaded in "Indésirables" folder. On TH I deleted my AOL account and created a new but same issue. For me it seems a bug on the last update. Can you help me? Many thanks in advance Best regards DomLomb

Asked by Dom 15 hours ago

Last reply by Matt 3 hours ago

  • Solved

Error TT501 , Too Many Recipients

When sending a group email I get the error code TT501, too many recipients. I thought I had sent emails previously with a large number of recipients but cannot now. The… (read more)

When sending a group email I get the error code TT501, too many recipients. I thought I had sent emails previously with a large number of recipients but cannot now. The group has 16 email addresses. Is there something I need to change to be able to send group emails?

Asked by Joe Mendell 2 days ago

Answered by Matt 10 hours ago

Inbox messages go blank

Hi everyone, hope you are ding fine these days... i'm running thunderbird with an exchange account and owl extension. From a few days ago with thunderbird on screen, inbo… (read more)

Hi everyone, hope you are ding fine these days... i'm running thunderbird with an exchange account and owl extension.

From a few days ago with thunderbird on screen, inbox folder shows all the messages and all of a sudden inbox goes blank, i click on any other folder (draft, sent...) and click back on inbox folder, and all messages apperas back.

Thunderbird is up to date, i can't find any explanation or solution to this.

has it happened to anybody?.

thanks for your help... Best regards HMD

Asked by hsmonroy 13 hours ago

Last reply by hsmonroy 12 hours ago

Thunderbird crashes when starting @ nsImapUrl::UnescapeSlashes]

Thunderbird crashes when starting. I have previously posted about this but wondered if anyone has a solution yet. Latest cash ID: bp-ffed0391-ee87-4321-915c-f95af0200915… (read more)

Thunderbird crashes when starting. I have previously posted about this but wondered if anyone has a solution yet. Latest cash ID: bp-ffed0391-ee87-4321-915c-f95af0200915

Thanks

Ash

Asked by ashley.walker 4 months ago

Last reply by ashley.walker 15 hours ago

List of emails dissapearing frequently

Hi, Since yesterday I have a very annoying problem. Even if I have my cursor focused on one of my folders (e.g.: Inbox), my email list is dissapearing suddenly. Happens v… (read more)

Hi, Since yesterday I have a very annoying problem. Even if I have my cursor focused on one of my folders (e.g.: Inbox), my email list is dissapearing suddenly. Happens very often, every 5-10mins or so.

To "recover" it I have to click on other folder(e.g. Sent) and then click again on the previous one. This happens to all folders, without exception.

I am using Thunderbird 68.10.0 (64-bit) on Xubuntu 18.04 and "Owl for Exchange" to connect to my company's email.

See attached photos. Thanks

Asked by tau_xxx 22 hours ago

Last reply by applejack 16 hours ago

Opening a hidden div with a button is not working with Mozilla Browsers while working with all other modern browsers

We have a web site which is working perfect with all other modern browsers except Mozilla's. For this reason we are redirecting the users ,who uses Mozilla browsers, to a… (read more)

We have a web site which is working perfect with all other modern browsers except Mozilla's. For this reason we are redirecting the users ,who uses Mozilla browsers, to another page that is saying Mozilla Browsers are not compatible with this web site and please use another browser. But this is not a good user experience and we need help about this problem. The problem is that; on a page there are divs which are hidden by default (with css 'display:none;'),and when a user clicks on a related button, a javascript function named as showhide give response and show the hidden div by making the related div unhidden ( with js command document.getElementById(arguments[0]).style.display = "block";) or on next click ( vice versa with js command document.getElementById(arguments[0]).style.display = "none";) This is working with all other modern browsers except Mozilla's. We tested this situation approximately for 6 months with the most up to date versions of Mozilla but nothing changed. Now we are using version 84.0.2 64 bit but nothing changed. We will be very glad if you can help us about this problem. With our best regards

Asked by okaracal 9 hours ago

Last reply by jscher2000 5 hours ago