Showing questions tagged: Show all questions

video doesn't load and/or play

(Firefox 94.0; Fedora 34; Gnome) When I go to some video websites and click the play button, I see the little circular thing in the image are spinning, indicating that th… (read more)

(Firefox 94.0; Fedora 34; Gnome)

When I go to some video websites and click the play button, I see the little circular thing in the image are spinning, indicating that the video is loading. But it never stops and it never plays. Also, the pause button does not have any effect; the loading indicator keeps spinning. Example website: "https://proclassictv.com/" (both with "The Rifleman" and "My Favorite Martian" episodes. I've tried this on a few of the videos available there. Same result. I've tried this with add-ons enabled and with add-ons disabled (current session). I've seen this in a few other websites also. I don't know if the problem is my system, Firefox, or the host website.

I am able to view youtube videos with no problems.

How do I get the videos to play?

Thank-you.

Asked by home user 1 day ago

Last reply by jonzn4SUSE 35 minutes ago

Some of my emails are going into the recipient's spam folders. They are people I know, but don't yet have me in their address book.

I'm running TB 91.3.2 on a Mac Mini running 10.13.6. For the past couple of months, some of my email winds up in the recipients' Spam folder. (Some have me in their Addr… (read more)

I'm running TB 91.3.2 on a Mac Mini running 10.13.6. For the past couple of months, some of my email winds up in the recipients' Spam folder. (Some have me in their Address Book, some don't.) This is not a mass mailing. I'm sending email to people I know.

How do I stop this?

Asked by rperless 1 hour ago

Same-date emails from months ago keep arrving in "junk" folder

Hi there: I am running Thunderbird on a Windows 10 machine. I have three email accounts on it; all are POP3 with Comcast as my ISP. Over the past several months, I keep g… (read more)

Hi there:

I am running Thunderbird on a Windows 10 machine. I have three email accounts on it; all are POP3 with Comcast as my ISP.

Over the past several months, I keep getting new message notifications in the associated junk folders for each account that all appear to be “repeat” messages that have landed before, and most are backdated to the same date—7/6/21 at 5:20 a.m. I also occasionally get other old-appearing spam dated from July, but predominantly the duplicates that appear all have that same above-mentioned date.

Because of my work, I can’t just let them sit there—I have to check multiple times daily to see if what is being flagged as junk is not really a work email that has been misfiled. So it is a time-waster when I have to go in and deal with these same junk emails that keep reappearing.

Today I tried to purge/clean this as best as I knew how. So far I have…

!) Deleted thousands of emails in all of the folders on all of the accounts that I no longer need.

2) Emptied all junk folders completely.

3) Updated Thunderbird to the latest version (91.3.2 32-bit).

4) Compacted all the Thunderbird folders in all accounts. (I should mention I didn’t know it was part of routine maintenance to do this, and had never done it before. I have now set the default to notify me to compact when the size reaches 20 MB.)

5) Cleared the Thunderbird cache.

6) Logged into the Comcast webmail for each account and made sure there were no spam messages sitting on the ISP’s server (none were visible in any of the accounts).

About an hour after I did all this, I got yet another 7/6/21 5:20 a.m. email in one of the junk folders, so apparently it didn’t work.

Thanks for taking the time to read. Any help appreciated!

Asked by random_mail 1 hour ago

Not able to log in to my email accounts at Zoho.com or gmail since July - "login to server imap.zoho.com with username xxxx@xxxxx.com failed"

I have been using Thunderbird email for numerous years. At the end of June (2021) I started a summer-long vacation in another state, and prepared a laptop (Win 10) compu… (read more)

I have been using Thunderbird email for numerous years.

At the end of June (2021) I started a summer-long vacation in another state, and prepared a laptop (Win 10) computer for the trip (with Thunderbird installed, of course.

Around July 5th I tried to peruse my email using Thunderbird on the laptop and was unsuccessful.... Zoho kept rejecting my email account password(s).... "login to server imap.zoho.com with username xxxx@xxxxx.com failed" (see attached)

I had the same issue with my account at gmail.com (Google mail) using Thunderbird. I have no other email accounts.

I assumed I had made some sort of mistake in the Thunderbird account settings on the laptop, but I had no way to compare the settings to my home computer (nobody there at my home and I was away on an extended trip)

Zoho was unable to assist me with Thunderbird. I assumed I did something wrong when I configured Thunderbird on the laptop and tried numerous parameter alterations without success.

I am able to access my email accounts at Zoho when I go to zoho.com directly, but compared to Thunderbird their interface is unwieldy and doesn't allow much screen space for email content (and, of course, I'm not able to save read emails to my Thunderbird local accounts).

I just returned from my extended trip and find that I now have the same issues on my home desktop computer, which was working fine when I left the last week of June. It (Thunderbird on my home desktop computer) also, rejects logins to my email accounts at Zoho and at Googlemail. Strangely, I can read new emails in the Thunderbird email accounts, but I am unable to reply to them or forward them.

The only logical explanation I can come up with is that an automatic update caused these issues. In fact, my home computer has a Thunderbird icon on the desktop that I'm not certain was there before (I keep most of my important program icons in program category folders on my desktop and in my quick-access bar at the bottom of my Win 10 desktop screen... so if an icon shows up on my desktop, I assume it is because of a product update). I am currently at Thunderbird 78.14.0 (64-bit).

I am trying to think of ways I can verify that an automatic update caused the issue.

I am able to log in to my email accounts by directly using zoho.com or google.com, but much prefer Thunderbird. I am hoping for suggestions as to why neither of my Thunderbird copies (desktop and laptop) are able to log in to receive email.

Thoughts and suggestions????

Asked by car-nuts 2 months ago

Last reply by car-nuts 1 hour ago

Why are developers screwing up a perfectly good product, Thunderbird has become unusable due to updates beginning in July

I have really become disillusioned with this email program, which I have used for many years on my Windows computers. I have 5 email addresses; 3 of those were rendered i… (read more)

I have really become disillusioned with this email program, which I have used for many years on my Windows computers.

I have 5 email addresses; 3 of those were rendered inaccessible with the June update to Thunderbird; only the first and last addresses work now (or did, until today's update: 91.3.2, see below). Four email identities are handled by Zoho.com, the 5th is a gmail account. If I shift the order of the email accounts in Thunderbird, again only the first and last accounts are able to log into email, the others are rejected as having incorrect passwords.

The correct passwords are stored in Thunderbird, they are again rejected when re-entering them as requested by Thunderbird.

I have been screwing around with this issue for 5 months and have not been able to resolve it. I also have 2 laptops with Thunderbird installed. Regrettably all 3 computers were set for automatic updates to Thunderbird, and all have had the same issue since June, despite no changes/alterations on my part.

Today I updated to the latest release (91.3.2) on my desktop computer. I don't recognize the initial user screen now. Thunderbird only displays one of my email accounts, dunno what happened to the other 4 which are still in Account Settings. Also, my access to local folders is gone with this new release (or at least not obvious... all accounts and local folders used to appear on the left column).

I have no idea of how to revert to earlier Thunderbird releases, and my research has not revealed that secret.

Thunderbird has gone downhill in a hurry these past 5 months, and I haven't found a way to fix it. I would switch to another email product except that my Thunderbird local folders of saved emails would be gone forever (actually, this latest update may have rendered them inaccessible, so that issue may be moot).

Aaarrgghh, why are these people screwing up a perfectly good product??? At the very least, they could provide a way to save the prior version of the users' Thunderbird (and the users settings/preferences) before destroying it, maybe even make that save/restore a mandatory part of the update.

Just for grins I clicked on "Events and Tasks/Export" a moment ago... nothing happened.

Asked by car-nuts 2 days ago

Last reply by car-nuts 2 hours ago

Credit card saving does not work

When entering credit card info in a web form, Firefox will pop up a dialog asking if I'd like to save the card info. If I click yes, the dialog closes but the info is not… (read more)

When entering credit card info in a web form, Firefox will pop up a dialog asking if I'd like to save the card info. If I click yes, the dialog closes but the info is not saved. If I go into settings where one can view the saved cards and enter the info to save a new one, I can enter one but again it does not actually save. There is no error, it just doesn't save. Tailing journalctl shows no errors, and launching Firefox from a console and watching the output doesn't show any error either.

It's been this way over several updates over the course of a few months (as long as I've been using Firefox on this computer).

Asked by Eric S 1 week ago

Last reply by jonzn4SUSE 2 hours ago

On sending replace the to address

Apologies if this has already been answered but i honestly don't know what terms to search for to find the correct answer. Problem: My gmail account receives email from a… (read more)

Apologies if this has already been answered but i honestly don't know what terms to search for to find the correct answer. Problem: My gmail account receives email from a BT Internet account. When I reply the owner of the BT Internet account doesn't receive my email so I have to remember to change the "to:" address to one of their other email accounts. Sometimes I forget and a few days later wonder why they haven't replied. Can I automate this? (I'm not going to try and resolve the source of the problem which is probably the BT Internet account because the user is elderly and I'm remote from them). I did try to set up a message filter ("After Sending" ticked, "To" contains abc@btinternet.com, "Forward Message to" abc@otherdomain.com) but it only works when run manually and even then it forwards everything that matches in my sent folder. I don't really want to forward the message, I want to change the "to:" address. Is what I'm asking possible (assuming I've described it in sufficient detail!). Many thanks for your help.

Asked by DanTheDatsunMan 3 days ago

Last reply by Matt 2 hours ago

No sound on Android Firefox app?

I have a Moto g5 one ace (if that matters), and i cant hear sound at all on android Firefox. Ive been on multiple sites to make sure it wasn't an exception, and every sit… (read more)

I have a Moto g5 one ace (if that matters), and i cant hear sound at all on android Firefox. Ive been on multiple sites to make sure it wasn't an exception, and every site i go to doesn't have any sound. Videos can play, but there's no audio. My phone has an easy audio mixer tool that show every app i have open, but Firefox doesn't appear when i open it. Sound works everywhere else on my phone perfectly fine. Ive looked it up but i can't find anyone else with the same problem. I know my phone has some issues when connecting audio via bluetooth but i don't know if that matters at all. Maybe its just my phone? Please help.

Asked by princesssreamon 1 week ago

Last reply by princesssreamon 3 hours ago

How to export contacts to VCF 2.1 under Thunderbird 91 ?

Hi, around Nov. 2020, TB started using VCF 4.0 to export address book contacts (beside csv, tsv and LDIF). Prior to that I happily exported to previous VCF formats (2.1 o… (read more)

Hi, around Nov. 2020, TB started using VCF 4.0 to export address book contacts (beside csv, tsv and LDIF). Prior to that I happily exported to previous VCF formats (2.1 or 3.0). I need to go back to exporting to the VCF 2.1 format, in order to feed the exported file to some other legacy application that will only consider VCF 2.1. Is there a way to do so with TB 91.3 (under Linux) ? If so how ? Tx.

Asked by Cbhihe 6 hours ago

Last reply by Matt 3 hours ago

fvd speed dial

are there bookmarks associated with fvd speed dial? your abrupt disabiling of this add-on has caused me stress, because I rely on those speed dials. why was there no wa… (read more)

are there bookmarks associated with fvd speed dial? your abrupt disabiling of this add-on has caused me stress, because I rely on those speed dials. why was there no warning? it would have allowed me to save the web links that I use daily.

Asked by pikakeblue 4 days ago

Last reply by knwhnr1 4 hours ago

Fonts have an issue with being too thin and hard to read.

My firefox browser has had issues displaying fonts when I have the "Allow pages to choose their own fonts, instead of your selections above" box checked. Its not all webp… (read more)

My firefox browser has had issues displaying fonts when I have the "Allow pages to choose their own fonts, instead of your selections above" box checked. Its not all webpages as some have more bolded fonts, but it is more than one site.

I have scoured these forums trying to locate an answer, but for some reason the fonts are still so thin and unreadable. I have even erased all existence of firefox from my computer and reinstalled, but the issue still remains.

Please help me.

Asked by sauerbrendan 6 hours ago

Last reply by FredMcD 5 hours ago

How to link inbox to my local folders

Hi, Looking for some assistance with syncing my profile and folders I searched through the forum and have, somehow, managed to retrieve my profile. I used "bitrecover-mb… (read more)

Hi, Looking for some assistance with syncing my profile and folders

I searched through the forum and have, somehow, managed to retrieve my profile. I used "bitrecover-mbox-fixer" to completed this.

The issue I have now is that my inbox has 1300 new emails but my Local Folders inbox has not synced and none of my message filters have activated

Asked by Crabsta 1 day ago

Last reply by Matt 5 hours ago

logging in to this website

Earlier today, I logged into this website, looked at the forums and asked for help with installation. Now, I can't find any way of looking at the forums at all, and I'm h… (read more)

Earlier today, I logged into this website, looked at the forums and asked for help with installation. Now, I can't find any way of looking at the forums at all, and I'm hoping that will change when I submit this message.

Asked by mail494 15 hours ago

Last reply by Matt 6 hours ago

Missing option on share

When I hit the share button on a site (I discovered this on an album on Flickr), it does give me the option to share to every single app possible on my phone, but I can't… (read more)

When I hit the share button on a site (I discovered this on an album on Flickr), it does give me the option to share to every single app possible on my phone, but I can't just copy the link and place it in my clipboard. That's so frustrating because it is sometimes so much easier to just copy the link into the clipboard and paste it later, even when you want to share it to multiple places so much easier to copy it.

I'm using a OnePlus 9 pro running android 11 (OxygenOs 11.2.9.9.LE15BA).

Asked by benjireigner 1 day ago

Last reply by benjireigner 6 hours ago

  • Locked

Speed Dial Pettiness!!!!!!!!!!

speed Pettiness seems to rule our culture today. Been using speed dial for five years. BRING IT BACK!!!!!!!!! Firefox/HOYLE needs to mature!!!!!!!!!!!! Will be leavin… (read more)

speed Pettiness seems to rule our culture today. Been using speed dial for five years. BRING IT BACK!!!!!!!!! Firefox/HOYLE needs to mature!!!!!!!!!!!! Will be leaving Firefox as this " ucking childish crap is not why Im with you.

Asked by L Mnchstr 7 hours ago

Last reply by Seburo 6 hours ago

Firefox misleading prompts lead me to assume I'm submitting a request to actual support

Fire fox has misleading prompts I had went on the support site and I purposefully did NOT press "to post my question to a community forum" it has myinfo in the freaking p… (read more)

Fire fox has misleading prompts I had went on the support site and I purposefully did NOT press "to post my question to a community forum" it has myinfo in the freaking post as i thought i was contacting support please be more clear as when you put the big purple square that says post to community if i wanted to then i would have proceeded to click the big purple box, but since I clicked get help I did not assume I would be posting to a forum, I'm glad I put the email that's already been around the world at least. Maaaaan,...thats sooo dirt! Misleading prompts sick! So can any one tell me how do I actually get in contact with actual technical supports or maybe how to contact moderators to have my information removed. I had tried to alert them to how I accidentally accessed a website with a virus to make internet safer. Now my email is posted but at least everyone knows exactly where not to go if they don't want a virus. Exclude me but it's slightly frusting so please BE AWARE THAT ALL PROMTS I'VE PRESSED☆ TO AVOID ☆ POSTING PUBLICLY ☆HAS STILL☆ POSTED MY ISSUE PUBLICLY.I' ALSO A bit frustrated because I don't see any options anywhere to access a moderator so just saying if y'all don't want your query public...oh well, it will be!Ughz gotta research how to edit now time I didn't want to waste with a warning or alert and more computer skills school I guess it serves me. TO BE CLEAR MY ISSUE IS CAN Y'ALL PLEASE MAKE THE PROMPTS MORE CLEAR AND CONCISE EXACT AND ABSOLUTELY CLEAR THATS IT'S POSTED FORUM

Asked by sweetsnough 21 hours ago

Last reply by James 7 hours ago

Deleted mail from Inbox disappeared

Since 19/10/2021 the deleted mail from any folder disappeared. they do no land in any trash folder! I am using Imap server o Win10 How to solve this problem? Thanks Shlom… (read more)

Since 19/10/2021 the deleted mail from any folder disappeared. they do no land in any trash folder! I am using Imap server o Win10 How to solve this problem? Thanks Shlomo

Asked by shlomo 7 hours ago

  • Solved

Automatic opening tab from Google search engine

Hello, from time to time my Mozilla opens the first page when searching on google. Previously I was thinking it's because Firefox Nightly so I changed to Firefox Browser … (read more)

Hello, from time to time my Mozilla opens the first page when searching on google. Previously I was thinking it's because Firefox Nightly so I changed to Firefox Browser and this "bug" still annoying me.

Asked by whiteblXK 15 hours ago

Answered by Seburo 8 hours ago

back1

bold textHow do I go back one webpage? I am not a genius; actually I am quite the opposite, and almost blind kind of deaf and a bit retarded so please simple answer will … (read more)

bold textHow do I go back one webpage? I am not a genius; actually I am quite the opposite, and almost blind kind of deaf and a bit retarded so please simple answer will suffice. Thank you

Asked by myownpeemail 3 days ago

Last reply by Seburo 7 hours ago