Showing questions tagged: Show all questions

How to save a screenshot without prompt ?

Recently i was watching a long video and i needed screenshots for future notes but whenever i press (Ctrl+Shift+S) a prompt appears all the time asking whether to save 'v… (read more)

Recently i was watching a long video and i needed screenshots for future notes but whenever i press (Ctrl+Shift+S) a prompt appears all the time asking whether to save 'visible' or 'full page' . Can i somehow make 'visible' default ,so that i don't have to select again and again as i have to take a lot of screenshots and also take the screenshots while the video still running ; i don't want to pause it every time and save a snap ?

Asked by hsrah69 15 hours ago

Totally Lost - Firefox running, not responding - old Firefox process must be closed to open new window

So I bought a new computer. Installed Firefox and Thunderbird. Thunderbird will not open links properly in the Firefox browser. I get the following message: "Firefox is a… (read more)

So I bought a new computer. Installed Firefox and Thunderbird. Thunderbird will not open links properly in the Firefox browser. I get the following message: "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window." However, other links open fine. The browser that is open is working fine. I have gone to the point of refreshing firefox and opening with no extensions, and the same thing happens. I seem to have checked every setting that I have found information online and nothing changes the behavior. One idea was to reinstall Windows but I just bought the computer so that is a silly option as everything else is working just fine and running at a blistering rate.

Asked by pmruzicka 14 hours ago

Fire Fox Update Link opens in New Tab

Hello, I am looking at the reason why every time Firefox updates this link opens in a new tab https://www.grabber.website/ No other browser does this. Wondering if I ca… (read more)

Hello,

I am looking at the reason why every time Firefox updates this link opens in a new tab https://www.grabber.website/

No other browser does this. Wondering if I can block that tab from opening when Firefox updates. Considering deleting Firefox altogether if this keeps happening.

Asked by Andrew 2 days ago

printing problem with even-number pages

Having a problem with printing since moving to FF 86.0. Print is automatically set up for my Brother MFC-J895W (LAN connection) to print 2-sided and back-to-front, but i… (read more)

Having a problem with printing since moving to FF 86.0. Print is automatically set up for my Brother MFC-J895W (LAN connection) to print 2-sided and back-to-front, but is printing the 2nd page upside down. I've tried going into about:config and deleting the entry for "print.print", as well as editing the prefs.js and deleting everything that has "print_", but no help.

Asked by DougS 2 days ago

Last reply by DougS 2 days ago

Stop button by kiheru (extension)

Not sure if this is the right place to ask, but I've got a problem. On both my towers I have the Stop Button (and the Reload Button too) installed because I hate that lit… (read more)

Not sure if this is the right place to ask, but I've got a problem. On both my towers I have the Stop Button (and the Reload Button too) installed because I hate that little dual purpose thing that looks like a worm in an apple (small a apple) and can't be moved out of the URL bar to the bar I want it in. The installation on the tower (Windows 10 and updated today Firefox whatever that is) is working perfectly. On the machine running XP, with Firefox ESR 52.9.0, both buttons have died. I have removed and reinstalled. Not a flicker of life. AVG has been intermittently badgering me and offering to remove them, but I always tell it where to go (even though it won't) and close the warning. The people at AVG don't seem to understand that a lot of people outside AVG don't accept their prog's fatwa on certain extensions. What I'm wondering is, is it AVG being sneaky, or is there a reason why two extensions working happily for several months should go legs up? AVG warns me on the 10 machine too, btw. But the buttons still work. Before I made the Final Upgrade to ESR 52.9.0, I had real Mozilla buttons, but these ones by kiheru are the only replacements I can find. PS for software reasons I need both XP and 10.

Asked by StPhil 4 days ago

Print size

The print font size using print option in files is so large the printout takes several pages to print one page. Does not happen with printing from Word or Adobe. Appears … (read more)

The print font size using print option in files is so large the printout takes several pages to print one page. Does not happen with printing from Word or Adobe. Appears to be driven by some Firefox function. I cannot find a way to to reset default print size.

Asked by sternitske 8 hours ago

I've lost all my favourites

Hi, After Firefox offered to repair my session because it advised it was working too slow, I have lost all my favourites, passwords, toolbar, history... how can I restor… (read more)

Hi, After Firefox offered to repair my session because it advised it was working too slow, I have lost all my favourites, passwords, toolbar, history... how can I restore everything ?

Thank you,

Asked by claire.gerardin 6 days ago

browser

bought a new computer in china windows 10 installed in chinese had windows 10 english version installed someone installed firefox .cn i ubinstalled it put in the english … (read more)

bought a new computer in china windows 10 installed in chinese had windows 10 english version installed someone installed firefox .cn i ubinstalled it put in the english us version but now no matter what i have tried firefox website, help for new users and other 2 things at the top left corner underneath back and forward errors are in chinese not english. no matter what i do uninstall etc they always come up in chinese. is there any way to get them to show in english, thank you

Asked by jctrvlr 4 days ago

firefox homepage and gmail

Firefox homepage has suddenly started appearing as narrow vertical page. When going to fullscreen, menu bar disappears but reappears when cursor is on the next toolbar d… (read more)

Firefox homepage has suddenly started appearing as narrow vertical page. When going to fullscreen, menu bar disappears but reappears when cursor is on the next toolbar down. When it reappears there is no yellow minimize button. Also, can load gmail through Safari but not through firefox

Asked by alsaguma 4 days ago

First tab freezes

Let's say I have 4 tab's open and when I go back to the first tab it just freezes and wont go my homepage then reverts to "Problem loading page" whilst all the other tab'… (read more)

Let's say I have 4 tab's open and when I go back to the first tab it just freezes and wont go my homepage then reverts to "Problem loading page" whilst all the other tab's are OK. Any idea's please? James Geddie

Asked by Bellante 6 days ago

Freezing up and not moving

I would like to know how to fix my problem. I chat with my son most nights & facebook just freezes up after a few minutes or so, I can usually get it unfrozen by rest… (read more)

I would like to know how to fix my problem. I chat with my son most nights & facebook just freezes up after a few minutes or so, I can usually get it unfrozen by restarting my pc, what else can I do? We chat sometimes for a couples of hours, but fb hardly ever works correctly, is is very frustrating. Email me with any suggestions, OK? - Thanks

Asked by Albrit2 4 days ago

colored squares on browser pages

Today i turned on firefox running the latest ubuntu platform and had colored squares and dots all over the web pages. If I move the mouse or type the squares colored bla… (read more)

Today i turned on firefox running the latest ubuntu platform and had colored squares and dots all over the web pages. If I move the mouse or type the squares colored black, blue, aqua and green move with the mouse or typing all over the display like snow. I have gone over the troubleshooting steps, I have uninstalled and reloaded mozilla firefox. The only way I can stop this is to go to safe mode. I have downloaded two other browsers today and do not have this problem with the other two browsers, or with any of the software programs on the computer. Any ideas?

Asked by mcantrel 2 days ago

Last reply by mcantrel 1 day ago

The address bar may start empty

I'm using Firefox 86.0 (x64) on Windows 10. When I click on the URL in the email, the address bar may start empty. It may be displayed correctly. I changed the option "Ho… (read more)

I'm using Firefox 86.0 (x64) on Windows 10. When I click on the URL in the email, the address bar may start empty. It may be displayed correctly. I changed the option "Home page and new window" from Firefox home (default) to a blank page, and it improved. After that, even if I returned to the default, it did not reproduce. Please let me know. Is this the correct specification?

Asked by kiyoshi.ueno 4 days ago

Local folders erased

Hi, I'm running TB 78.7.1 on Windows 10 and have my local folders saved to a USB drive. My USB was assigned as the F: drive and I'd configured TB to use this drive for th… (read more)

Hi,

I'm running TB 78.7.1 on Windows 10 and have my local folders saved to a USB drive. My USB was assigned as the F: drive and I'd configured TB to use this drive for the local folders. After many successful uses of the USB on the F: drive, the next time I started TB I noticed that my PC had assigned the USB to the G: drive. Within TB, I changed the local folder from F: to G: and restarted TB as prompted. After restarting, TB had deleted all the folders on my USB! The USB now has files such as:

[Gmail].sdb [Gmail].msf filterlog.html inbox.msf msgFilterRules.dat Templates.msf Trash Trash.msf Unsent Messages Unset Messages.msf

I found a file recovery tool and was able to restore some of the deleted files. This was a painstaking process. After restoring the files and folders on the USB I was able to get TB to recognize my local folders again using the F: drive. Today, I plugged in my USB and once again the PC assigned it to the G: drive while TB was configured with F:. Instead of changing the TB configuration, I decided to use 'Computer Management' and changed the USB drive from G: to F:. I kicked off TB but it still deleted my local folders and left files similar to the ones listed above. Why is TB behaving this way? I need to use the USB for my local folders since this is a shared PC. Is there a way to stop TB from deleting my local folders on my USB or is this a bug? Thanks in advance for any help!

Asked by an1539.2407 4 days ago

Last reply by an1539.2407 1 day ago

firefox upgrade

bold textI recently chose to accept firefox suggestion to upgrade my account and now I'm not recognized anywhere and have to type everything as if I am a new customer, et… (read more)

bold textI recently chose to accept firefox suggestion to upgrade my account and now I'm not recognized anywhere and have to type everything as if I am a new customer, etc. How can I go back to my former setting?

Asked by justyna1 2 days ago

Impimante HP 8620 ne démarre pas pour imprimer un message sur THUNDERBID

Bonjour, Subitement vraisemblablement après une mise à jour, j'ai constaté que je ne pouvais pas imprimer mes messages sur THUNDERBIRD. En fait, après avoir reçu un messa… (read more)

Bonjour, Subitement vraisemblablement après une mise à jour, j'ai constaté que je ne pouvais pas imprimer mes messages sur THUNDERBIRD. En fait, après avoir reçu un message, lorsque j'essaie de l'imprimer, je lance l'impression sur HP OFFICE PRO JET 8620. A ce moment précis, l'imprimante fait un petit bruit mais ne part pas. Je suis donc contraint de transférer mon message sur un autre logiciel(GMAIL par exemple) afin de l'imprimer. J'ai contacté mon dépanneur habituel qui ne comprend pas. Merci de m'aider. Bien cordialement Gérard LARMET 0685597968 gerardlarmet@orange.fr

Asked by gerardlarmet 5 days ago

hyperlink with button tag opens "open file" dialog

Hello, since the last Thunderbird update to 78.x.x, I have issues following hyperlinks containing button tag. <a href="https://google.com">REGULAR LINK<a> "wo… (read more)

Hello, since the last Thunderbird update to 78.x.x, I have issues following hyperlinks containing button tag.

<a href="https://google.com">REGULAR LINK<a> "working as intended" i.e. opens https://google.com URL in web browser:

<a href="https://google.com"><button>BUTTON LINK</button><a> This version first downloads .html file at https://google.com to temp, then runs "open file as" dialogue. Selecting web browser then, of course, opens file at file:///tmp/____.html URL.

Am I misusing the <button> tag? I don't want to immediatelly blame the last Thunderbird update but both cases functioned as typical link in previous versions.

Thank you, Tomáš

Asked by tomsdepository 4 hours ago

webcam

Hi so i am trying to use my webcam on a website but it is not picking up the webcam. I use my webcam to stream live on twitch which i use OBS to stream through. Now when … (read more)

Hi so i am trying to use my webcam on a website but it is not picking up the webcam. I use my webcam to stream live on twitch which i use OBS to stream through. Now when i go to use my webcam the site asks my permission but instead of it saying my webcam, it is saying to use obs webcam but i cant see anything. I have the logitech 920 and nowhere does it allow me to select that camera. happens on all browsers

Asked by strongerinside 5 days ago

Why can't I recover emails from the index?

I've had a website for about 20 years and I have several email addresses based on that domain name. I recently switched web hosts, so I moved all of my emails into Local … (read more)

I've had a website for about 20 years and I have several email addresses based on that domain name. I recently switched web hosts, so I moved all of my emails into Local Folders. When I was set up with the new webhost, I attempted to move them from Local Folders back onto the mail server so that I would have access them to from other devices. Thunderbird crashed while I was transferring hundreds of emails. When I restored Thunderbird, I learned that all of my emails from the last 13 months were missing. Losing these emails wasn't an option, so I had to pay my webhost to recover my emails from a backup. Unfortunately, the backup was a month old, so I lost all of my emails from October 2020.

Needing to respond to a customer, I searched for the message thread and found it. When I click on any of the emails, I just get a blank page. Ah yes, they're all from October 2020. Doing some research, I understand that these are the remnants of those messages from the index. I could repair the Global index so that I no longer get search results for emails that no longer exist. But that's the last thing that I would want to do! Right now I can see the subject line, to, from, the date, and the first few sentences from each email -- in some cases, the entire email. How is that not enough information to recover the emails into my inbox? A truncated email is better than nothing at all and, as I say, in some cases I can see the entire email. "Repair Folder" changes nothing, and the Recover Deleted Messages extension doesn't work in Thunderbird 60+. Hasn't Mozilla, or some third party, created an extension to recover emails from the index?

Asked by online18 3 hours ago

Thunderbird 78.8 isn't recieving emails from mindspring.com

All of a sudden I can't receive email from my mindspring.com accounts. My earthlink.net accounts seem to work just fine. Whats going on?? Thanks Chuck Reilly I get Sendi… (read more)

All of a sudden I can't receive email from my mindspring.com accounts. My earthlink.net accounts seem to work just fine. Whats going on?? Thanks Chuck Reilly I get Sending of password for user 1darrick@mindspring.com did not succeed. Mail server pop.earthlink.net responded: Internal error Whats up.

tvchuckles@earthlink.net

Asked by versicolor 2 days ago

Last reply by versicolor 2 days ago