Showing questions tagged: Show all questions
  • Solved

Help re winmail.dat files

Greetings from a dummy. Naturally I do not use Microsoft Outlook yet I have just received some emails from a known person these emails had attachments attached but they w… (read more)

Greetings from a dummy. Naturally I do not use Microsoft Outlook yet I have just received some emails from a known person these emails had attachments attached but they were in winmail.dat form so naturally were unable to open spoke to sender and he resent but no change. Any help will be gratefully received Geoff

Asked by geoffchat 2 hours ago

Answered by sfhowes 59 minutes ago

  • Solved

Thumbnails and webp

Before i never had this problem but heres it is. For a while i had a issue on Firefox not showing thumbnails. I restarted firefox and it fixed it till it updated and the … (read more)

Before i never had this problem but heres it is. For a while i had a issue on Firefox not showing thumbnails. I restarted firefox and it fixed it till it updated and the issue reoccurred. I figured out that if i kept webp enabled i can see my thumbnails but now i cant download gifs as gif files but webp files. Webp files dont work for what they are used for. Ive tried shuffling the webp permissions but nothing is working. Is there any way i can have thumbnails show and also not download as webp?

Asked by tanis3200 3 hours ago

Answered by cor-el 1 hour ago

  • Solved

cannot send email with IMAP using office365 account

My company recently gave us new email addresses which are with office365. I have been using TB for many years and never had issues until now implemanting this email addre… (read more)

My company recently gave us new email addresses which are with office365. I have been using TB for many years and never had issues until now implemanting this email address. TB sets up the email automatically OK and I can receive emails but it times out when sending. I have reviewed the current TB help forums however they seem to deal with whether or not an exchange server is being used. I've asked our IT guy if IMAP is enabled for this email account and am waiting a response. However I can receive email OK with the IMAP setttings so I have to believe that this is OK. The account works using their webmail system so I think it has to be one of my settings however I've tried all the combinations without sucesss. TKX

Asked by mspbloke 5 months ago

Answered by Stans 5 months ago

  • Solved

Suspicion of spam under the name of mozilla

Hi, it's the second time that I found a mail from "Firefox <Mozilla@e.mozilla.org>" in my spam folder. Its links seem suspicious to me, beginning with "https://clic… (read more)

Hi,

it's the second time that I found a mail from "Firefox <Mozilla@e.mozilla.org>" in my spam folder. Its links seem suspicious to me, beginning with "https://click.e.mozilla.org/" followed by long sequences of digits and letters. The mail's text is identical with parts of the German site "https://www.mozilla.org/de/". Subject line is "Schütze das Web, das du liebst". Maybe it's no spam/phishing, but I want to be shure.

Probably I'm wrong here, but I couldn't find a better place to post this. If so, could anyone tell me the right place to report this?

Thanks a lot! Thomas

Asked by thsteinbach 6 hours ago

Answered by Meskó Balázs 6 hours ago

  • Solved

Cannot find templates I create

I have created several email templates but once I save them, they disappear into the void. I have looked in the default directory in my account where the correct director… (read more)

I have created several email templates but once I save them, they disappear into the void. I have looked in the default directory in my account where the correct directory ("templates") is listed but when I look in the folder, there is nothing there. It could be a procedural issue but doe someone have an idea of where these templates go? I am using 83.0b 1 64-bit Thunderbird

Asked by Ray Valdes 11 hours ago

Answered by sfhowes 6 hours ago

  • Solved

Firefox start with VPN Advertisement

Hello, This morning when I started Firefox, it uploaded and installed itself to the current level. I run Windows 7. Firefox reopened with the advertisement about Mozilla… (read more)

Hello, This morning when I started Firefox, it uploaded and installed itself to the current level. I run Windows 7. Firefox reopened with the advertisement about Mozilla VPN. IT CLEARLY displayed the OS Software levels it would support for the VPN, including but not limited to Windows/XP , 7, 8, and 10 . When I started the offer purchase it took me to the DOWNLOAD page which offers WINDOWS 10 download ONLY. Will this WINDOWS 10 download work with my Windows 7 ?? Confused here !

Asked by padgeseverin 10 hours ago

Answered by cor-el 8 hours ago

  • Solved

Thunderbird 68.12 -> 78.2.2 update - no longer able to retrieve e-mail from any of the servers

This morning I upgraded Thunderbird from 68.12 to 78.2.2 on several W10 machines. On every single machine, in a reproducible way (I repeated this exercise), 78.2.2 broke … (read more)

This morning I upgraded Thunderbird from 68.12 to 78.2.2 on several W10 machines.

On every single machine, in a reproducible way (I repeated this exercise), 78.2.2 broke my workflow down in the following way:

after the update was applied, Thunderbird was no longer able to retrieve e-mail from any of the servers it was configured to talk to.

I had to restore all my user data (via cygwin / tar / Users/name/AppData/Roaming/) from a different machine still running 68.12. This fixed the problem in a reproducible way.

I am posting this here because

1) Thunderbird is one of my most favorite/important program since ~2006

2) I hope that this msg would be found useful for other users / developers

3) I tried to restore everything/avoid the problem by using intermediate versions - I tried several of these, none worked. I just decided to go with the one that was still reliably working on a different machine - that's why 68.12.

I know that a well-documented bug report would be much more useful - if so, sorry for this noise.

If you are unhappy with this "report", you have my complete understanding.

As this is supposed to be a question, has anybody else experienced such problem with 78.2.2?

Asked by Koompan 1 month ago

Answered by Wayne Mery 1 month ago

  • Solved

"Paste Without Formatting" is grayed out and word wrap in emails is shortened.

Hello, Suddenly I am not able to "paste without formatting" (grayed out under edit and shortcut does not work) and my word wrap is now at about half my screen in all emai… (read more)

Hello,

Suddenly I am not able to "paste without formatting" (grayed out under edit and shortcut does not work) and my word wrap is now at about half my screen in all emails (new, reply, etc.). I think I have fixed the word wrap issue by changing the mailnews.wraplength (under Options/Advanced/General/Config.) value to zero from 72. I just updated to TB 78.4.0 (32-bit) from 68(?), however, the issue started before I updated. Any help or guidance is much appreciated.

Thanks! Jeff

Asked by sheproj 1 day ago

Answered by sfhowes 1 day ago

  • Solved

Gmail log in issue

I am unable to log into my gmail account. Though, no error message is displayed but there is no response on the screen when I click my email id to open it and the log in … (read more)

I am unable to log into my gmail account. Though, no error message is displayed but there is no response on the screen when I click my email id to open it and the log in page fails to open. I have been facing this log in issue for the last two/three days. Kindly help me get rid of this problem. Thanks

Asked by pv.nair97 1 day ago

Answered by FredMcD 1 day ago

  • Solved

When I press [↑] or [↓] after opening a new tab, a dropdown list appears. One has a location to my linux computer (file:///home/foo.html) and has a gray thumbtack icon. What is it and how do I delete it?

When I open a new tab and press either [↑] or [↓] or click in the location bar (the blank space where the URL goes), a dropdown list appears. See attached screenshot for … (read more)

When I open a new tab and press either [↑] or [↓] or click in the location bar (the blank space where the URL goes), a dropdown list appears. See attached screenshot for the list.

There are some frequently visited sites like gmail. There is one bookmarked site I frequently access. In the screenshot, this is the one with the blue star. And then there's the mysterious URL to an html on my Linux Mint computer ("/home/[...]/[...].html”). The icon for this is a gray thumbtack.

I press the down key until this mysterious URL is selected, and then press Delete, but it doesn’t get deleted.

What is this and how do I get rid of it? I tried searching for it in my Bookmarks, but I don’t think it’s a bookmark.


I'm on Firefox 81.0 (64-bit) Linux Mint. But I've had this problem for many versions now.

Asked by Mozilla cheese 1 day ago

Answered by cor-el 1 day ago

  • Solved

PROFILES- need help with migrating to new computer

I am migrating to a new computer. I copied my profile to the new computer. I want to delete all data off the old computer. If I delete the profile off the old computer… (read more)

I am migrating to a new computer. I copied my profile to the new computer. I want to delete all data off the old computer. If I delete the profile off the old computer, will it delete it off the new one? It's the same email account and profile name. Thanks

Asked by AZ 3 days ago

Answered by Stans 2 days ago

  • Locked

Shrink-to-fit for pdf files does not work in Firefox 82.0.2 (correction to earlier request for help)

In initial request for help, I said that reducing size fixes shrink-to-fit problem. IT DOES NOT. The size reduces, but still only the upper 3/4 of the page prints. Tha… (read more)

In initial request for help, I said that reducing size fixes shrink-to-fit problem. IT DOES NOT. The size reduces, but still only the upper 3/4 of the page prints. Thank you.

Asked by hcole-pe 1 day ago

Last reply by jscher2000 1 day ago

  • Solved

Very disappointed in lack of transition from Thunderbird 68 to 78

My issue is the lack of a heads-up from Mozilla Thunderbird about the downside to upgrading (I use the term loosely) from 68 to 78. Where was the warning that the add-ons… (read more)

My issue is the lack of a heads-up from Mozilla Thunderbird about the downside to upgrading (I use the term loosely) from 68 to 78. Where was the warning that the add-ons I was using would not work (and now, months later that there are STILL NO UPDATES to v78-compatible add-ons). I was not aware that there were profile and database changes that would occur making for problems for lots of users.

The forum is full of comments about these points so I'm not going to belabor with further feedback but I would like to emphasize that Thunderbird may very well have signed it's own obsolesence warrant for failing to take its customers base real needs into account. Fortunately for me a roll-back to 68 was easy since I had just done a full image backup.

I'm not really looking for "help" or a solution to a particular problem. But, respectfully, WTH were you thinking?

Asked by webweweave 6 days ago

Answered by Toad-Hall 3 days ago

  • Solved

Despite changing composition settings for replies to be above quote

So since moving to a new PC a few weeks back I'm struggling to solve what seems to be a simple issue with Thunderbird. Namely, when I go to reply the reply starts below t… (read more)

So since moving to a new PC a few weeks back I'm struggling to solve what seems to be a simple issue with Thunderbird. Namely, when I go to reply the reply starts below the previous message. Before you just comment a link to the post from a while back where someone has screenshotted the composition settings, I've already changed the setting to 'start my reply above the quote' and it still does the reply below.

-I have ticked to automatically quote the original message when replying. -Start reply above quote is selected. -and currently signature is selected below reply and above quote.

Have I missed something simple here?

Thank you for your time.

Asked by sales143 1 day ago

Answered by sfhowes 1 day ago

  • Solved

Colour of Quoted Text

Love the new dark theme. However quoted text is dark blue, against a black backroud which is almost unreadable. Would appreciate any hints on how to adjust this. I have … (read more)

Love the new dark theme. However quoted text is dark blue, against a black backroud which is almost unreadable. Would appreciate any hints on how to adjust this.

I have adjusted what I think is the correct setting in tools>options>'When displaying quoted text messages' to white, but this hasn't made any difference.

Thanks.

Asked by sra97 1 day ago

Answered by sfhowes 1 day ago

  • Locked

How can I undo the last update

Something just happened that changed how I send an email to multiple friends by Bcc. I used to click Bcc first then start adding names. Now I only get one box to add a … (read more)

Something just happened that changed how I send an email to multiple friends by Bcc. I used to click Bcc first then start adding names. Now I only get one box to add a name and have to click Bcc and I don't know how to add anymore people. How can I stop updates to my program and how do I undo what just happened?

dupe. https://support.mozilla.org/en-US/questions/1310549

Asked by mrboofalo7 1 day ago