Showing questions tagged: Show all questions

unsecure cpnnection

when i navigate from one page to the next, there is almost always a diagonal line throughj the lock symbol! imdecateing a unseure connectipn! what do i do?* Bulleted list… (read more)

when i navigate from one page to the next, there is almost always a diagonal line throughj the lock symbol! imdecateing a unseure connectipn! what do i do?* Bulleted list item

Asked by stoutb1982 10 hours ago

Last reply by jonzn4SUSE 10 minutes ago

Thunderbird Upgrade has Broken My Setup

When I launched Thuderbird several days ago, I noticed a completely new interface and all of my Inboxes have been deleted except for gmail.com. My gmail inbox has no wher… (read more)

When I launched Thuderbird several days ago, I noticed a completely new interface and all of my Inboxes have been deleted except for gmail.com. My gmail inbox has no where near the number of emails that it had several days ago. I have a backup from several days ago and have restored my backup, but as soon as Thunderbird launches it appears to to an upgrade so I can't see, if my restore has worked.

Is there a way to get Thuderbird to launch without doing an upgrade after restore my PC to a condition before Thuderbird did its own upgrade?

Asked by wussery 11 minutes ago

Smooth scrolling can not be turned off. Un-ticking the checkbox does nothing.

V91.2.1 and previous version. Smooth scrolling can not be turned off. Un-ticking the checkbox does nothing. I don't have a question, I am reporting a bug. … (read more)

V91.2.1 and previous version.

Smooth scrolling can not be turned off. Un-ticking the checkbox does nothing.

I don't have a question, I am reporting a bug.

Asked by himsahimsa 1 hour ago

Last reply by himsahimsa 23 minutes ago

  • Solved

Saving email as HTML

Why has the storage of emails as HTML changed in Thunderbird 91? Is there any way of reverting to the old method? Has it changed when saving as Text also?

Asked by Seldon 2 weeks ago

Answered by sfhowes 2 weeks ago

facebook viseo do not have sound automatically

bold text recently i updated my realtech audio and now when i go to Facebook and playa video the video starts but i have to always clickon the sound. i have… (read more)

bold text recently i updated my realtech audio and now when i go to Facebook and playa video the video starts but i have to always clickon the sound. i have allow auto play but it does not open the sound i have to manually hit it

Asked by Mary 13 hours ago

Last reply by Mary 1 hour ago

Compatibility with Nuance's Dragon NaturallySpeaking version 15 DPI

Dear Thunderbird and Mozilla Help, I've been a regular user of Thunderbird for years now, because of my inability to use my left hand to type and so I use Nuance's Dragon… (read more)

Dear Thunderbird and Mozilla Help, I've been a regular user of Thunderbird for years now, because of my inability to use my left hand to type and so I use Nuance's Dragon NaturallySpeaking Software to put text on screen with compatible softwares. Thunderbird has been a regular product I use regularly through many versions of Nuance, until this week when suddenly it stopped working. Interestingly enough, it also stopped working on OpenOffice, distributed by Apache Foundation. Nuance tells me that their product will not work with Thunderbird at all, yet I had used it for years now, as well as using OO as I mentioned. I have the latest version of Thunderbird installed I think at least, and was trying to use this version of OO, but they told me that the latest version of OO that they support is 8 versions ago. Could you please work with Nuance to make your Thunderbird compliant with the latest version of Nuance version 15,PDI and continue to do so for future versions? Richard. ... ...-...-.... ... ...


edited email, phone# and address information from public and search/spam bots view as this is a community support forum.

Asked by fletch92131 7 hours ago

One Local folder and subfolder and emails disappeared

One subfolder that I have used for years in Thunderbird disappeared without warning. I use Win 10 and Thunderbird 91.2.1 (32-bit) on a 64-bit CPU. I wanted to move an ema… (read more)

One subfolder that I have used for years in Thunderbird disappeared without warning. I use Win 10 and Thunderbird 91.2.1 (32-bit) on a 64-bit CPU. I wanted to move an email from one account to the local folder only to discover that the top folder and all below it were missing. I have no idea how this happened. I do know that the contents of the folder were important to me and difficult to impossible to recreate. What can I do now?

Asked by james.orr 1 day ago

Last reply by james.orr 2 hours ago

Thunderbird ignores "preferred" setting for contact's addresses

I have all my contacts organized in Thunderbird's address book and for some contacts, I have several addresses through I can reach them. To be able to easily identify the… (read more)

I have all my contacts organized in Thunderbird's address book and for some contacts, I have several addresses through I can reach them.

To be able to easily identify the "usual" way to do this, I have always marked one address as "preferred" (the star in the address book).

When I now type the contact's name in the compose window, all the addresses show. I would expect the preferred one to be pre-selected but it is sorted with the other addresses and may be quite far down.

Is there a way to make Thunderbird show that preferred address pre-selected? (or even only the preferred address?)

Cheers!

Asked by arne.schroeder 2 hours ago

Version 91.2.1 was recently installed for Thunderbird on my computer. Now I cannot access my e-mail

I have not been able to access any e-mail on my computer (ok on my phone and Kindle) since version 91.2.1 was installed. I do not know how to fix this. I get asked for … (read more)

I have not been able to access any e-mail on my computer (ok on my phone and Kindle) since version 91.2.1 was installed. I do not know how to fix this. I get asked for my password and then get told the service is unavailable. As I said, the e-mail is still available on my phone and kindle and I have not changed any settings on any thing.

Asked by chartung 3 hours ago

  • Solved

Hi, for some reason the taskbar and tabs keep disappearing. I can momentarily bring back the tabs but they go away again after a few seconds if I take the mouse away. The taskbar doesn't come back at all. I'm using windows 7.

Hi, for some reason the taskbar and tabs keep disappearing. I can momentarily bring back the tabs but they go away again after a few seconds if I take the mouse away. The… (read more)

Hi, for some reason the taskbar and tabs keep disappearing. I can momentarily bring back the tabs but they go away again after a few seconds if I take the mouse away. The taskbar doesn't come back at all. I'm using windows 7. Unfortunately I tried but cannot attach or upload a screenshot of what I see.

Asked by nora777 4 hours ago

Answered by jscher2000 3 hours ago

Settings / preference page zoom?

I usually leave the default zoom under general settings at 100%, but when I'm in the settings / preference page, I usually set it at 90%. However, in my attempt to clear … (read more)

I usually leave the default zoom under general settings at 100%, but when I'm in the settings / preference page, I usually set it at 90%.

However, in my attempt to clear cache on another issue, I ticked site preferences and offline web site data under clear all history. Ever since, the 90% under about:preferences does not stick like it did previously.

Setting the default zoom at 90% under General sticks, but it also applies 90% under general browsing - which is not what I want.

How could I get back to my previous settings?

Thanks.

Asked by XPFox 3 months ago

Last reply by jscher2000 4 hours ago

Sync imap folders

I have an office computer, a laptop and a smartphone, all sending/receiving email via imap. The laptop has not been used for a couple months. When I turned it on today … (read more)

I have an office computer, a laptop and a smartphone, all sending/receiving email via imap. The laptop has not been used for a couple months. When I turned it on today it showed only old messages and would not sync with the server. How can i force it to sync and show my recent messages? Thanks.

Asked by John R Sweet 3 days ago

Last reply by John R Sweet 4 hours ago

  • Solved

most of my email is missing

I just noticed the majority of my email folders are gone from the left column, and along with it, the email that belongs in them. Some of the folders were archives by yea… (read more)

I just noticed the majority of my email folders are gone from the left column, and along with it, the email that belongs in them. Some of the folders were archives by year. I now only have email from 2021 at this point in my inbox, and just those that haven't been transferred to a folder. I hope the folders magically reappear but feeling pretty dire if they don't.....Turns out, I can use the search tool to find some things, but chunks seem to be missing still. I haven't updated anything lately.

Thanks for help.

Asked by gizzmo1 6 hours ago

Answered by sfhowes 6 hours ago