Showing questions tagged: Show all questions

hackers have complete control of my Firefox and installed their own developer mode with different email address.

Hackers have taken control of my Firefox and are maliciously using developer mode to alter settings and change behavior. They have hidden help/feedback icon so I can't s… (read more)

Hackers have taken control of my Firefox and are maliciously using developer mode to alter settings and change behavior. They have hidden help/feedback icon so I can't send emergency info to firefox. They repeatedly change privacy settings for gmail on firefox to capture/alter my emails. They turn off my google sign in which has protected mode always on so they can load porn, inflammatory politics or foreign crap onto my youtube "recommended videos." They have posed as me and signed up for "developer" software in firefox that manipulates the entire account. They used a different email address and sign in to github on my own computer to do this, and I don't know the email address and can't do this. All of the info in my firefox account is now repeatedly tampered with. They also pose as developers throughout my computer and maliciously change everything. My computer is for an individual, myself who isn't part of any organization and shouldn't have organization "administrators. Can't firefox recognize that these are hackers and eliminate them?

Asked by skywriter321 1 week ago

Last reply by Roland Tanglao 1 week ago

  • Solved

My Firefox on Mac crashed after message to quarantine Ransomware. Reinstalled v75, now working but only opens with Profile Manager using terminal command.

Out of the blue I received a message stating I was being attacked on my Mac by software that maybe Ransomware. I was asked to close and delete the files. I run Mac Os 10.… (read more)

Out of the blue I received a message stating I was being attacked on my Mac by software that maybe Ransomware. I was asked to close and delete the files.

I run Mac Os 10.14.6 and have never had any previous problems. After quarantining these files I quit Firefox and then could not open it. I therefore deleted the .app and reinstalled Firefox 75. I can only start up Firefox by using the Terminal Command window using the Profile manager. I created a new profile but cannot see my old profile within the Profile Manager. I can find the old profile under Profile's in Application Support/Users. So despite having a new default set created, I still cannot get the Firefox.app to open by clicking on it. I have now deleted the old profile and still cannot open the Firefox app from the dock or applications folder.

help please!

I could never find out why I got the message "Ransomware may be trying to access my computer", except two files have appeared in my bin; Edgar Poe Murder and Righteous Games.

Any help appreciated.

Asked by blcweb 1 month ago

Answered by blcweb 1 month ago

  • Solved

Browser does not load "https://overdrive.in". Gives error.

This used to load without issues until a couple of months ago. Now it does not. It has been a while since i visited the website but Other browsers are perfectly able to o… (read more)

This used to load without issues until a couple of months ago. Now it does not. It has been a while since i visited the website but Other browsers are perfectly able to open it now. - Cleared history and cache and cookies. - Check for the ipv6, DNS prefetch and No proxy fixes in firefox. - No malware found via BItdefender, Panda Cloud and Malwarebytes.

It specifically fails to load with the following error code: An error occurred while processing your request. Reference #97.15e51cb8.1587195116.5338f60

Any pointers ?

Asked by rocker.manoranjan 1 month ago

Answered by rocker.manoranjan 1 month ago

  • Solved

Embedded maps not loading for certain websites

I've recently come across two websites that use embedded maps, where the maps are not loading at all. (but maps.google.com is working just fine) There are two embedded ma… (read more)

I've recently come across two websites that use embedded maps, where the maps are not loading at all. (but maps.google.com is working just fine)

There are two embedded maps on here that don't load:
   https://www.nytimes.com/interactive/2020/us/coronavirus-us-cases.html
And the main map on here won't load, and its my first time using this site:
   https://www.zumper.com/apartments-for-rent/new-york-ny

Here's what I've tried in solving this issue:

 - Turned off the Enhanced Tracking Protection for each of these sites
 - Disabled all of my extensions and restarted FF
 - Started FF in Safe Mode
But none of these fixed the issue. The only thing that works so far is to use a brand new FF profile, and then the embedded maps will load on these sites.
So, why doesn't Safe Mode work? What is it about my main profile that is causing the maps not to load?
Btw, I'd prefer not to rebuild my profile from scratch, as it would take lots and lots of time to get everything set back up again in the new profile.
Thanks, Darren

Asked by Darren 1 month ago

Answered by Darren 1 month ago

  • Solved

Many sites not loading due to PR_END_OF_FILE_ERROR

For some time now - two or three weeks - I experience R_END_OF_FILE_ERROR on many websites. It is only under Firefox. And not on all sites. One example is coronavirus.bg.… (read more)

For some time now - two or three weeks - I experience R_END_OF_FILE_ERROR on many websites. It is only under Firefox. And not on all sites. One example is coronavirus.bg. I can't open it under Firefox. I use Firefox v.75 on Windows 7. I tried:

  • checking TLS settings - screenshot attached. Seems fine.
  • clearing the cache; didn't help.
  • turning network.dns.disableIPv6 to 'true'; didn't help.
  • turning network.dns.disablePrefetch to 'true'; didn't help.
  • restarting Firefox with add-ons disabled; didn't help.
  • scanning for malware; Malwarebytes didn't find any.

I am also attaching my browser test results from ssllabs.com.

I honestly don't know what to do and what is the issue. Please advise.

Asked by radi.stoyanov 1 month ago

Answered by radi.stoyanov 1 month ago

How can I stop being redirected to ampugi334f.com from the original page I am trying to get to?

I have tried the Skip Redirect Add-On. That worked great-for a day. The ampugi redirects to a number of other named sites. Then an Authentication Required box pops up and… (read more)

I have tried the Skip Redirect Add-On. That worked great-for a day. The ampugi redirects to a number of other named sites. Then an Authentication Required box pops up and wants me to enter info. This locks FF. I have to restart my PC. I've ran the Malicious software removing tool, AdwCleaner and AVG. It even happens with Google Chrome.

Asked by MJE 1 month ago

Last reply by MJE 1 month ago

  • Solved

Google profile pictures not showing (lh3.googleusercontent.com)

Hi, Firefox is not showing the Google profile pictures (image1). - It works on other browsers. - I tried safe mode. - I restarted with addons disabled. - I cleared cache … (read more)

Hi, Firefox is not showing the Google profile pictures (image1).

- It works on other browsers. - I tried safe mode. - I restarted with addons disabled. - I cleared cache and cookies. - Browser is up to date.

nothing.

Any image from https://lh3.googleusercontent.com doesn't show. I get image2 when I right click "View image" on the profile pictures that don't show.

How can I fix this?

Thanks.

Asked by mrwndk9 5 months ago

Answered by mrwndk9 5 months ago

  • Solved

Firefox cannot sync between Windows and Linux/Mac

I have several devices which run different systems. Whenever I sync in Firefox, Linux Firefox always syncs with other Linux firefox or Mac Firefox. Windows systems would … (read more)

I have several devices which run different systems. Whenever I sync in Firefox, Linux Firefox always syncs with other Linux firefox or Mac Firefox. Windows systems would have another set of bookmarks and user data. My windows devices cannot sync with firefox on other systems. Here's part of my error-sync-1575631489638.txt

1575631489410 Services.Common.RESTRequest DEBUG POST https://oauth.firefox.com.cn/v1/authorization 200 1575631489411 FirefoxAccounts DEBUG _updateAccountData with items: ["oauthTokens"] 1575631489411 FirefoxAccounts DEBUG writing plain storage: ["email","sessionToken","uid","verified","device","oauthTokens","profileCache"] 1575631489411 FirefoxAccounts TRACE starting write of json user data: ["email","sessionToken","uid","verified","device","oauthTokens","profileCache"] 1575631489416 FirefoxAccounts TRACE finished write of json user data - took: 5 1575631489416 FirefoxAccounts DEBUG writing secure storage: ["kSync","kXCS","kExtSync","kExtKbHash"] 1575631489416 FirefoxAccounts TRACE starting write of user data to the login manager 1575631489427 FirefoxAccounts TRACE finished write of user data to the login manager 1575631489628 Sync.Status DEBUG Status for engine extension-storage: error.engine.reason.unknown_fail 1575631489628 Sync.Status DEBUG Status.service: success.status_ok => error.sync.failed_partial 1575631489628 Sync.ErrorHandler DEBUG extension-storage failed: Error: HTTP 401 Unauthorized: Missing Authorization Token (Please authenticate yourself to use this endpoint.)(resource://services-common/kinto-http-client.js:2771:5) JS Stack trace: ServerResponse@kinto-http-client.js:2771:5 processResponse@kinto-http-client.js:2925:13 1575631489629 Sync.Doctor INFO Skipping check of prefs - disabled via preferences 1575631489629 Sync.Doctor INFO Skipping check of passwords - disabled via preferences 1575631489629 Sync.Doctor INFO Skipping check of tabs - disabled via preferences 1575631489629 Sync.Doctor INFO Skipping check of bookmarks - disabled via preferences 1575631489629 Sync.Doctor INFO Skipping check of addons - disabled via preferences 1575631489629 Sync.Doctor INFO Skipping check of forms - disabled via preferences 1575631489629 Sync.Doctor INFO Skipping check of history - disabled via preferences 1575631489629 Sync.Doctor INFO Skipping check of extension-storage - disabled via preferences 1575631489629 Sync.Doctor INFO Skipping validation: no engines qualify 1575631489630 Sync.Synchronizer INFO Sync completed at 2019-12-06 19:24:49 after 0.77 secs. 1575631489630 Sync.Declined DEBUG Handling remote declined: [] 1575631489630 Sync.Declined DEBUG Handling local declined: [] 1575631489631 Sync.Declined DEBUG Declined changed? false 1575631489631 Sync.Service INFO No change to declined engines. Not reuploading meta/global. 1575631489631 Sync.ErrorHandler ERROR Some engines did not sync correctly. 1575631489632 Sync.SyncScheduler DEBUG Next sync in 600000 ms. (why=schedule)

Asked by Matt is not using FAKE FireFox 5 months ago

Answered by James 5 months ago

  • Archived

Can't install any add ons

Hi, I was aware of the recent issues as first reported back on the 3rd May regarding 'Add-ons disabled or failing to install in Firefox' (https://blog.mozilla.org/addons/… (read more)

Hi,

I was aware of the recent issues as first reported back on the 3rd May regarding 'Add-ons disabled or failing to install in Firefox' (https://blog.mozilla.org/addons/2019/05/04/update-regarding-add-ons-in-firefox/comment-page-5/) in which workarounds were offered or users were advised to update to the latest version. I myself am using the latest version 67.0. I can see all my installed add-ons and can even update and install them where required, but I cannot seem to install any new add-ons at all.

I have included two screenshots showing that I am using the latest version and the second which does not show the usual 'Install add-on' but instead shows the button 'Only with firefox, get firefox now, even though I have firefox installed.

Any help would be appreciated. Thank you in advance!

Asked by marky267 1 year ago

Last reply by cor-el 11 months ago

  • Archived

Firefox can't load websites but other browsers can

This like my other problem only started after firefox wouldn't shut up again updating. Nothing will load in Firefox. Chrome and everything else works fine it's just fire… (read more)

This like my other problem only started after firefox wouldn't shut up again updating.

Nothing will load in Firefox. Chrome and everything else works fine it's just firefox I get no error message it just sits there acting like it's doing something but nothing not even the name of the web site shows up unless it's the home page when I open firefox. I tried everything at, https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites and already did a clean install that seems to have fixed my other problem but this one seems to still be here. It also seems to be an on/off thing some time's it works just fine other like now nothing. I've also disabled all my anti-virus and protection and nothing.

Asked by furydeath9 1 year ago

Last reply by furydeath9 1 year ago

  • Solved
  • Archived

List of Addons not visible after Firefox update

My Addons are working okay, however when I look at the about:addons page the list only shows blank spaces where addons should be, only a blue highlight shows if I click o… (read more)

My Addons are working okay, however when I look at the about:addons page the list only shows blank spaces where addons should be, only a blue highlight shows if I click on each addon.

This is the same for my Plugins and Themes.

I have tried deleting some files in my profile as suggested by others on here with similar problems but none work.

Asked by Richchad 1 year ago

Answered by Richchad 1 year ago

  • Solved
  • Archived

Firefox not working after recent upgrade

I just upgraded to 66 and my Firefox is no longer working and allowing me to connect to sites. I had to download an earlier version 64.0b9 (64-bit) in order for FF to wor… (read more)

I just upgraded to 66 and my Firefox is no longer working and allowing me to connect to sites. I had to download an earlier version 64.0b9 (64-bit) in order for FF to work. Can anyone help me with this? Thank you.

Asked by rmeyer5 1 year ago

Answered by rmeyer5 1 year ago

  • Archived

Why do I have do restart Firefox each time, when I start my personal computer?

I'm a german user, sorry for my bad english. I hope that someone can help me. Everytime, when I start my personal computer, I do have the same problem: Firefox is startin… (read more)

I'm a german user, sorry for my bad english. I hope that someone can help me.

Everytime, when I start my personal computer, I do have the same problem:

Firefox is starting and it shows me my (five) websites in his tabs, but they will not be loaded. Instead of loading, one tab shows me to restart all others, after all other tabs are closed. Then Firefox ask me, if I want to restart all my five websites. It's not important, how many tabs I want to load, it's not important, which websites I want to load. The problem is the same.

I did uninstall Firefox (first simply, later with IObit Unistaller removing residual files) and install it after that again. I deleted the cache and all cookies. Nothing changed. The problem is not resolved.

What can I do?

Asked by Cidly 1 year ago

Last reply by Cidly 1 year ago

  • Solved
  • Archived

Pages operate sporadically with cursor controls or page up, page down.

When i try to use Page Up or Page Down, or Cursor Arrow Keys on the keyboard, a webpage may go from top to bottom for example! When then attempting to page up, it goes up… (read more)

When i try to use Page Up or Page Down, or Cursor Arrow Keys on the keyboard, a webpage may go from top to bottom for example! When then attempting to page up, it goes up 1 page and then back down to bottom of page.

To compound the annoying problem, there is no Down Arrow at bottom of scroll bar. So we have to click and drag the scroll bar up and down to view a webpage. This is not normal behavior and we can't figure it out. It could be a setting we need to correct, but we don't know which one it is. (see comments below on requesting the PDF printout of FireFox settings)

Could someone please help us ... and perhaps it can help others as well. We could not find such a problem amung your "help topics".

Thank You!

Asked by srrarr 1 year ago

Answered by srrarr 1 year ago

  • Solved
  • Archived

My tabs are crashing (Gah. Your tab just crashed.) Windows 10N

I was getting errors while playing youtube videos : "Your browser does not currently recognize any of the video formats available" I tried disabling addons and a bunch of… (read more)

I was getting errors while playing youtube videos : "Your browser does not currently recognize any of the video formats available"

I tried disabling addons and a bunch of other things that I saw googling through the error. I eventually uninstalled and reinstalled firefox to see if a clean installation would work. It didn't. I saw next someone mention that it might be a windows media issue and since I have Windows 10N I've had to download the Windows 10 Media Feature Pack before for something. I tried to download and reinstall that. Since then, it's gotten worse. My tabs how completely crash if there's any video on the tabs. They also possibly crash for other reasons, but I'm not sure (when I go to pages where I don't think there's any video, but who knows.

Crash report: https://crash-stats.mozilla.com/report/index/455b90e2-a0ed-4182-859b-78d610190217

It seems like there's something wrong with msvp9dec.dll, which seems to be a Windows file. I'm not quite sure what it is or what to re-install to fix it.

Any help would be greatly appreciated. Thanks!

Asked by leojreimroc 1 year ago

Answered by philipp 1 year ago

  • Solved
  • Archived

Firefox kills network with chatter

I'm running Neon 5.15 (Linux KDE desktop running on Ubuntu 18.4). I have been running Firefox Nightly. I reinstalled my OS due to a hard drive issue. Now Firefox spor… (read more)

I'm running Neon 5.15 (Linux KDE desktop running on Ubuntu 18.4). I have been running Firefox Nightly. I reinstalled my OS due to a hard drive issue. Now Firefox sporadically fills my network with chatter, preventing other family members from being able to access the internet. I have: tried installing Kubuntu - same issue renaming .mozzilla and allowing Firefox to create a new profile allowing Sync to provide bookmarks, etc. - same issue disabled all addons: extensions, themes, plugins - same issue used standard version of Firefox - same issue

To ensure it's actually Firefox I've been using Chromium (open source version of Chrome) for the past 3 days and have had no issues. I'm using Firefox to write this but have had to close it 3 times due to network chatter.

Please help, I don't want to use Chromium, I want my Firefox back. I've been using it since version 0.5.

Asked by The_TechnoJunky 1 year ago

Answered by The_TechnoJunky 1 year ago

  • Solved
  • Archived

virus taken over firefox Win10

Opened an AMAZON link in Google search and popup says "Virus Alert from Microsoft. Dial 833 334-6433 for and assistance..." That Firefox page is completely frozen. Noth… (read more)

Opened an AMAZON link in Google search and popup says

"Virus Alert from Microsoft. Dial 833 334-6433 for and assistance..."

That Firefox page is completely frozen. Nothing works. But another Firefox page does work.

I've tried backing up to prior restore point, updating Firefox...

Any suggestions please. I'd like to just kill the one Firefox page for starters.

Thanks all,

        Bill M

Asked by billmasi 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Firefox crashes

Firefox tabs crash shortly after clicking on new tab + sign with no crash report. Firefox stays up, and presents msg Gah, your tab just crashed. We can help,..... rest… (read more)

Firefox tabs crash shortly after clicking on new tab + sign with no crash report. Firefox stays up, and presents msg Gah, your tab just crashed. We can help,..... restore tab. After clicking restore tab, it comes up and crashes immediately again. I removed all Mozilla directories and files and profile and all mozilla files under apps directory, and reinstalled and get same results. Started Firefox in safemode with same results. I am able to bring up troubleshooting page and then go to help pages from there but cannot link anywhere from there as it crashes the tab again with no crash reports. I ran malwarebytes and found no issues. I disabled browser.tab.xxx and that had no affect either. I don't know if it is specific to this level as I don't know when it was updated as it is my wife's PC and was probably on update automatically. Running latest level on Windows 10 Firefox level 65

Asked by Darelldsw 1 year ago

Answered by Darelldsw 1 year ago

  • Archived

transfer saved login to another url

One website changed its url on which i have saved 100s of logins of my clients. now i need to reenter them as the login page url is changed. I still have login details sa… (read more)

One website changed its url on which i have saved 100s of logins of my clients. now i need to reenter them as the login page url is changed. I still have login details saved on my firefox i just need to be able to bulk change the url page that these logins relate to. Hope you get me.

Asked by MAHOOK 1 year ago

Last reply by Wesley Branton 1 year ago