Showing questions tagged: Show all questions

List of emails dissapearing frequently

Hi, Since yesterday I have a very annoying problem. Even if I have my cursor focused on one of my folders (e.g.: Inbox), my email list is dissapearing suddenly. Happens v… (read more)

Hi, Since yesterday I have a very annoying problem. Even if I have my cursor focused on one of my folders (e.g.: Inbox), my email list is dissapearing suddenly. Happens very often, every 5-10mins or so.

To "recover" it I have to click on other folder(e.g. Sent) and then click again on the previous one. This happens to all folders, without exception.

I am using Thunderbird 68.10.0 (64-bit) on Xubuntu 18.04 and "Owl for Exchange" to connect to my company's email.

See attached photos. Thanks

Asked by tau_xxx 3 days ago

Last reply by applejack 1 day ago

uTorrent does not start from Firefox

Does anyone have experience with this phenomenon: When you click on a torrent link on a page opened in Firefox 83 (and above), the first window pops up, but the second on… (read more)

Does anyone have experience with this phenomenon:

When you click on a torrent link on a page opened in Firefox 83 (and above), the first window pops up, but the second one (in which uTorrent would come) is no longer. Nothing happens. Specifically, the entry is C: \ ProgramData \ Microsoft \ Windows \ WER \ ReportArchive \ AppCrash_uTorrent.exe....

If I revert to Firefox 82 or 78.6esr, the error will not occur.

If I choose not to download uTorrent but to download the torrent file, it works fine with all versions of Firefox.

Asked by gombszem 4 weeks ago

Last reply by FredMcD 1 day ago

server imap.gmail has disconnected and error 80004005

Win7 Thunderbird platform, prob error 80004005 Every time I look for Thundebird help I seem to have to log into Firefox which I don’t have it is so confusing, I have so m… (read more)

Win7 Thunderbird platform, prob error 80004005 Every time I look for Thundebird help I seem to have to log into Firefox which I don’t have it is so confusing, I have so many pw’s for mazzilla which are rejected I seem to have to make a new one each time I try to login, anyway my prob is for a long time I have been getting “server imap.gmail has disconnected” I have uninstalled all but my main email address and now I get error 80004005, so I check the SMTP settings box which has listed Google Mail-smtp.gmail.com port 465, and Mail-smtp.gmail.com (default) port 465, also my email address followed by smtp.gmail.com port 587 any help to sort this out will be most appreciated, Robert

Asked by tyler4402 1 month ago

Last reply by atErik 1 day ago

How to filter out email from sender addresses longer than 150 characters?

I'm getting a lot of spam in Thunderbird from senders with long and highly repetitive nonsense addresses? I think a filter for the sender's address "contains 150 wild car… (read more)

I'm getting a lot of spam in Thunderbird from senders with long and highly repetitive nonsense addresses? I think a filter for the sender's address "contains 150 wild card characters" would work but I've not found a way to do this. Does such a wild card character exist in the filter? Is there another way to do this?

Thanks

Asked by email99 3 days ago

Last reply by atErik 2 days ago

Error message: A copy of Firefox is already open. But no other copy is open.

Using previous advice found for this problem here, I typed the following into Terminal. The results show I have three profiles, which I'll try to explain below. cd ~/Libr… (read more)

Using previous advice found for this problem here, I typed the following into Terminal. The results show I have three profiles, which I'll try to explain below.

cd ~/Library/Application\ Support/Firefox/Profiles/
ls -l

drwx------@ 41 abababab staff 1312 Jan 15 13:38 0kr25gzy.default-release drwx------@ 71 abababab staff 2272 Jan 15 13:20 8638osoq.default-1513387167461 drwx------@ 37 abababab staff 1184 Jan 16 13:57 k8u9jknd.default-release-1

I use Firefox as my business email and all was working fine until I upgraded Firefox using my Safari browser and created another login profile based on my personal email. That's when the error 'a copy is already open' began. To solve it, I did the above and had two profiles a 'default' and a 'default-release'. I believe I deleted the 'default', and the problem remained. Then I tried a reinstall, and I suppose that's the 'default-release-1' profile, but I really have no idea. The problem for me is that I need to import bookmarks, the business email account linked to Firefox and Host Gator, and all my LinkedIn, MailerLite stuff. I do not want to lose all this and just do a clean reinstall. However, now because I can't open any version of Firefox, I have no way to access the business emails, etc, so I can't recover the Firefox account linked to this business email and get all this stuff back. And I don't know which of the above three profiles I need to delete to get it all working again. Please help!!!

Asked by skskknox 6 days ago

Last reply by manuscripts 2 days ago

Import Thunderbird Collected Addresses

I hope this was the correct Topic, due to the "migration" section. Basically I set up a new PC for my mom, did a clean installation and copied over her stuff and reinsta… (read more)

I hope this was the correct Topic, due to the "migration" section. Basically I set up a new PC for my mom, did a clean installation and copied over her stuff and reinstalled her applications. Most of her email is in Gmail, so the mail itself was not a problem, however all her Address Book was in Thunderbird, not synced with anything ( we have remedied that using the CardBook extension now ). I've got the old Thunderbird profile backed up, so I copied over the old abook.sqlite, abook.mab.old, abook.mab.bak, to her new Profile, then restarted and relaunched Thunderbird. This got me all her Personal Address Book, but not her Collected Addresses. Are those stored in a separate file?

The old PC is gone, we cannot Export anything.

Asked by samuelhowens 3 days ago

Last reply by sfhowes 3 days ago

Ramdomly high IO activity when watching video

It usually happens when I loading page or watching video on YouTube/ Bahamut Anime(ani.gamer.com.tw). When it occurs, the video still can play until the video cache empty… (read more)

It usually happens when I loading page or watching video on YouTube/ Bahamut Anime(ani.gamer.com.tw). When it occurs, the video still can play until the video cache empty, and after switching to another and switching back, the page becomes all white except a loading circle at the center. This situation takes about 3~5 minutes. I have tried refresh firefox, and disable all addons.

Asked by Mizuyoru_TW 4 days ago

Last reply by alex_mayorga 4 days ago

firefox setting import from another setting

Dear all, How can I import setting from one computer to lots of another computers for firefox setting? For example, I have setup setting as attachments, how can I impor… (read more)

Dear all, How can I import setting from one computer to lots of another computers for firefox setting? For example, I have setup setting as attachments, how can I import to another computer quickly? Thanks a lot.

Asked by 耀彰 4 days ago

Last reply by alex_mayorga 4 days ago

setting to allow Flash in Firefox 84.0.2?

https://support.mozilla.org/en-US/kb/end-support-adobe-flash says Firefox 84 still supports Flash. Yet on some learning websites that use Flash still, like alison.com bu… (read more)

https://support.mozilla.org/en-US/kb/end-support-adobe-flash says Firefox 84 still supports Flash. Yet on some learning websites that use Flash still, like alison.com but it doesn't really matter where right, it shows this where the flash app should be and all blank white around it: (see "capture" screenshot below)

And I can't click on it nor is there a pop-up bar nor a little plugin icon at the beginning of the URL / address box to click on.

How do i enable it?

I found this: (see "extensions,plugins,shockwave_flash" screenshot) Am I close? :)

Asked by Roger 4 days ago

Last reply by alex_mayorga 4 days ago

Thunderbird Failure to open

When trying to open Thunderbird it states:"Sending of password for user inouh82cme@rogers.com did not succeed. Mail server pop.broadband.rogers.com responded: Server erro… (read more)

When trying to open Thunderbird it states:"Sending of password for user inouh82cme@rogers.com did not succeed. Mail server pop.broadband.rogers.com responded: Server error - Please try again later". Been using Thunderbird but now Rogers (my ISP) says it does not support Thunderbird and it will now not recognize my account. Is there any other way I can get Thunderbird to work now?

Asked by yepytzme 5 days ago

Last reply by sfhowes 5 days ago

Contacts Missing from Address Book

Apparently the last update lost my contacts. The address books are still there, but there are no contacts in them. They all seem to be empty address books. Not sure if th… (read more)

Apparently the last update lost my contacts. The address books are still there, but there are no contacts in them. They all seem to be empty address books.

Not sure if this part is relevant, but...

While searching the forum for an fix I noticed others had similar problems that were supposedly fixed in update version 78x. I checked my version, it said 68x on the updates page of the options menu. However, when I checked the update history, it said it was version 78x. I unchecked the automatic updates (may have been in safe mode as that was one of recommendations I found) and checked for updates and it said version 68x was available. Thinking this might bring back my contacts since 78x seemed to have borked the address book, I updated it. Didn't help, but now it says it's up to date with version 68x and version 78x doesn't seem to be available. The history shows it updated 68x on Oct 1 after 78x was updated on Sep 15.

I've used Thunderbird for over 10 years and never had a serious problem before. This is very frustrating as I had over 100 contacts, many with a charity that I help.

How can I get my contacts back without re-entering them manually?

Thanks.

Asked by jane.blue 3 months ago

Last reply by James6M 5 days ago

Thunderbird crashing every couple minutes... @ OOM | large | xul.dll and OOM | small (no add-ons)

Ugh.. A couple days ago Thunderbird started crashing every couple of minutes. It seems like the first one was in the middle of the night with no activity going on the c… (read more)

Ugh.. A couple days ago Thunderbird started crashing every couple of minutes. It seems like the first one was in the middle of the night with no activity going on the computer. The crash report says this:

MozCrashReason: [unhandlable oom] Failed not allocate new chunk during GC

What does this mean? Is GC = garbage collection?

How can I go about debugging this. TB only stays up for a couple minutes before it crashes again...

Thanks,

Jim

Asked by jbuszkie 2 months ago

Last reply by Wayne Mery 5 days ago

Creating a mailing list.

Creating a mailing list. I am in my address book. I have left clicked and held control to highlight all addresses I would like to make into a list. I see no where to drop… (read more)

Creating a mailing list. I am in my address book. I have left clicked and held control to highlight all addresses I would like to make into a list. I see no where to drop the names into a mailing list. Where is my mailing list?

Asked by Elephant2763 1 week ago

Last reply by Matt 6 days ago

Password error on smtp.gmail.com server

I have encountered a conflict with my gmail account password and the saved password on the smtp.gmail.com server. How can I recover or change the password saved on the sm… (read more)

I have encountered a conflict with my gmail account password and the saved password on the smtp.gmail.com server. How can I recover or change the password saved on the smtp.gmail.com server for my Gmail account?

Asked by reggiea1 1 week ago

Last reply by christ1 1 week ago