Showing questions tagged: Show all questions

web page language change

Why would a sites display language change like the link below? It is HP's website so I'd assume it is reputable. https://parts.hp.com/hpparts/Default.aspx?mscssid=&c… (read more)

Why would a sites display language change like the link below? It is HP's website so I'd assume it is reputable. https://parts.hp.com/hpparts/Default.aspx?mscssid=&cc=CZ&lang=CS&.... (image below too) I was browsing in English, it changed czech on that page, and then back to English on the following page. Should I be concerned?

Asked by Benny 1 month ago

Last reply by jkington 1 month ago

Strange behaviour when copying images on Mac

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first t… (read more)

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first time I can recall having an issue that I can't find already written up and solved. Hence, this post.]

I've been having some odd issues with Firefox (85.0.2 64-bit) on my Intel Mac (Big Sur 11.2.1) for the past few months, and this morning decided to dig in deeper.

The backstory: When I’ve wanted to copy and image and paste it into Apple Messages, the images sometimes don’t send because Messages doesn’t support TIFF, WEBP, or PNG formats when sending to someone who doesn’t have an iMessage account (aka using standard MMS like to Android phones). So, I then have to convert the failed image to JPG, delete the failed message, and drag the saved JPG image file into Messages and can then resend it.

The issue: Today, I discovered that when I copy a JPG image from Firefox, and paste it into Apple messages, it seems that it doesn’t send because it appears to be either copied or pasted as a different format than the original image?

To reproduce:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “View Image Info”
  3. Right-Click on the JPEG image and select “Copy Image”
  4. Paste into Messages to send to someone who doesn’t have an iMessage account
  5. Hit enter to send
  6. Wait a few seconds for failure
  7. Click on failure Info
  8. Right-Click on image and select Open
  9. Preview shows the file as TIFF not JPG

To simplify:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “Copy Image”
  3. Open Preview and select “New from Clipboard”
  4. Select “Tools -> Show Inspector”
  5. Preview shows the file as PNG not JPG

What I’ve tried: Copy & paste of same image from Firefox - Safe Mode fails - So, doubt it is something in my Firefox config Copy & paste of same image from Safari works - So, doubt it is something MacOS related However, copy & paste of same image from Chrome fails too - So, maybe it is something MacOS related?

Any suggestions on what to try next?

Asked by sck626 1 week ago

Last reply by cor-el 13 hours ago

Top Sites not displaying

I have Firefox 78.7.1 on my Mac. For some reason, the Top Sites and Highlights are not displaying on my home Page or on each new Tab. I have tried adding sites and they… (read more)

I have Firefox 78.7.1 on my Mac. For some reason, the Top Sites and Highlights are not displaying on my home Page or on each new Tab. I have tried adding sites and they won't be added. I have restarted Firefox in Safe Mode and in Refresh mode - made no difference. I have made sure all the correct boxes are clicked in Preferences - General, Home and Private/Security. Where to next?

Asked by alleycat2021 6 days ago

Last reply by Skgh12 6 days ago

Firefox has stopped working. Can't open it either normally nor in Safe mode.

Hi. Has anyone ever had this problem where Firefox suddenly does not work even after reinstalling it? I updated my Nvidia drivers to 461.40 and when I opened Firefox, it … (read more)

Hi. Has anyone ever had this problem where Firefox suddenly does not work even after reinstalling it?

I updated my Nvidia drivers to 461.40 and when I opened Firefox, it just came up with a blank white window.

I tried entering Safe mode by holding down the Shift button and opening it again but it just hung on the safe mode window that comes up. Tried pressing the buttons but nothing happened.

I thought it must have been the Nvidia update that's done this but I rolled back to the previous version and now Firefox won't even open. It just shows up as a process in task manager.

I've uninstalling and reinstalling to no avail.

Am I missing something?

Is there something in the old profiles that's preventing Firefox to open again?

I believe I was using Firefox 86, running Windows 10 Home.

Asked by Zeon04 3 days ago

Last reply by jonzn4SUSE 2 days ago

Version 86

Has anyone had problems with the new version 86 and Total cookies ? I have tried changing my custom cookies to strict and standard but still can’t log in to websites ??? … (read more)

Has anyone had problems with the new version 86 and Total cookies ? I have tried changing my custom cookies to strict and standard but still can’t log in to websites ???

Asked by crocketbear 3 days ago

Last reply by brisu 2 days ago

firefox auto save & fill of logins & password on ipad not working

have set up as per https://support.mozilla.org/en-US/kb/manage-saved-passwords-firefox-ios when you enter login the pop up window offering to save passwords has never… (read more)

have set up as per https://support.mozilla.org/en-US/kb/manage-saved-passwords-firefox-ios

when you enter login the pop up window offering to save passwords has never appeared since firefox installed(pop ups are allowed in settings) though if you manually enter a login the pasword autofills from the details held on firefox sync but cannot get both to happen and itdoesn't retain the login to autofill next time you use site.


firefox is the default browser

the sync file works as it should on Imac with logins auto-filling as expected its just not working on ipad

Asked by linda.hh 4 days ago

Last reply by brisu 2 days ago

Can't signin into GMAIL account on Thunderbird

I use Thunderbird 78.8.0 and Firefox 86.0 build3 I changed my gmail password in FF and can use gmail in an FF tab but TB login fails with new or old gmail password. I rec… (read more)

I use Thunderbird 78.8.0 and Firefox 86.0 build3

I changed my gmail password in FF and can use gmail in an FF tab but TB login fails with new or old gmail password. I recently changed Thunderbird security from 0Auth2 to 'normal password'. I tried removing my account from TB and adding back - it still fails. What did I do wrong?

Thanks in advance for any help.

Asked by david.bergamini 2 days ago

Last reply by Matt 2 days ago

Local Folders have dissapeared

I have 4 email accounts for 4 different companies that operate out of the same office. I use Thunderbird for all of these emails and it's great for being able to check a… (read more)

I have 4 email accounts for 4 different companies that operate out of the same office. I use Thunderbird for all of these emails and it's great for being able to check all of them at once for new emails. I had my folders mostly set up as sub folders under "Local Folders" Yesterday while attempting to create a new folder and have it a sub folder of my "local folders" all of the folders I had under "local folders" have disappeared. HELP, how do I get them back? It has all my important "keep" emails for 4 companies!!

Asked by orangeinc 3 days ago

Last reply by brisu 2 days ago

Cannot Get Thunderbird to Load

This is regarding the latest Thunderbird (as of 2/24/21) and the latest W10. I cannot get Thunderbird to load. I have tried to load from the taskbar, from the start menu,… (read more)

This is regarding the latest Thunderbird (as of 2/24/21) and the latest W10. I cannot get Thunderbird to load. I have tried to load from the taskbar, from the start menu, from the desktop and have entered it as a startup task in Task Scheduler. I've downloaded and installed a new copy of Thunderbird. The only thing I can think of that I haven't yet done is to actually uninstall Thunderbird and then reinstall it, which I'll do while I'm waiting for answers to this question.

Any constructive suggestions would be most appreciated.

Asked by Sackbut 4 days ago

Last reply by brisu 2 days ago

Is Firefox Daylight 32.0 the best browser for my iPhone 7

Hi all When I open Firefox on my iPhone 7 (iOS 12.4.1) it now shows I have 'Firefox Daylight 32.0 (3841)'. When I look online or in Firefox Support there is never any men… (read more)

Hi all When I open Firefox on my iPhone 7 (iOS 12.4.1) it now shows I have 'Firefox Daylight 32.0 (3841)'. When I look online or in Firefox Support there is never any mention of the word 'Daylight' in the latest browser for iOS. Why is that? Are there different iOS browsers I can choose from? If so do I have the only/latest/best iOS for my iPhone?

Also I can't find any setting that gives permission to remember previous entries to online web forms that I fill in (e.g. Covid registering form when visiting restaurants etc.). The When I open some of these forms in Firefox some don't remember my previous entry data, even though i have filled it out for their premise many times before. Is this a function of the particular premise software that they could be using, or is there a setting in my Firefox browser I need to adjust for particular websites?

Thanks in advance for your help. David

Asked by David 1 day ago

Last reply by brisu 2 hours ago

  • Archived

Cant play videos in fb (flash)

Hi i am using nightly browser latest updated one..... This works smooth in my lww device.... I use fb regularly... But i cant play those videos shared in fb. I had instal… (read more)

Hi i am using nightly browser latest updated one..... This works smooth in my lww device.... I use fb regularly... But i cant play those videos shared in fb. I had installed adobe flash player and works fine in my stock browser. Pls help me in this regards to somehow play those online videos....

Asked by Jagadeesh11 7 years ago

Last reply by patrickmc 7 years ago