Showing questions tagged: Show all questions

Visual Glitch When Uploading Images (Ubuntu 20.04, Firefox 94)

As the subject says, when attempting to upload images from my computer (Ubuntu 20.04 on Firefox 94), often but not always, the result will be a visual glitch similar to t… (read more)

As the subject says, when attempting to upload images from my computer (Ubuntu 20.04 on Firefox 94), often but not always, the result will be a visual glitch similar to the image attached. The only time which I have ever used Zoom on Firefox, the same issue happened when I tried to use my webcam, except that the lines rapidly changed colours.

I apologize if this issue has been solved in another thread, but this is a bit hard to describe without the picture, so my attempts to search for said thread were unsuccessful.

The issue is not present when I upload the images in question via mobile. Turning off my extensions has no effect.

The image attached is taken directly from attempting to upload a profile picture to my Firefox account, but I have experienced this issue with websites like Twitter and Ebay for example. I have never had this issue with Imgur, for example, even though I am doing nothing different (uploading images). I do not know why this only occurs for a select few websites.

Any responses or help is appreciated!

Asked by Nyxified 20 hours ago

Last reply by cor-el 5 hours ago

Interation with Thunderbird

if I click on link in email in Thunderbird, it opens in Firefox but Thunderbird is closing. FF is default browser. It happening after installing upgrades to FF and Thund… (read more)

if I click on link in email in Thunderbird, it opens in Firefox but Thunderbird is closing. FF is default browser. It happening after installing upgrades to FF and Thunderbird, upgrade to FF is last. My desktop PC is HP Pavilion, OS is Win 10, last (auto) upgrade.

Asked by ONLINESHOP663 3 days ago

Last reply by geoyar 9 hours ago

Firefox randomly can't load pages - perpetual loading

Using Firefox 94.0.2 and I randomly can't load web pages. It will work fine for a while but eventually I get stuck loading the page. Restarting the browser seems to solve… (read more)

Using Firefox 94.0.2 and I randomly can't load web pages. It will work fine for a while but eventually I get stuck loading the page. Restarting the browser seems to solve it for a while. This only happens with my Firefox browser on my organization's PC running Windows 10. The browser works fine at home.

I have tried various things, like deleting private data, re-installing the browser, using installed and portable versions, running in troubleshoot mode without addons & extensions, but to no avail.

I'm currently writing this in Chrome because Chrome doesn't have this issue.

Asked by blaisadam 13 hours ago

Last reply by jonzn4SUSE 11 hours ago

All tabs disappeared when TB restarted

Suddenly TB was not responding so I had to close it and restarted it. But all my tabs where gone... This has never happened before. And it's quite unfortunate, since the… (read more)

Suddenly TB was not responding so I had to close it and restarted it. But all my tabs where gone... This has never happened before. And it's quite unfortunate, since the tabs is a kind of 'to do list' of mails I have to reply to etc. My version is Thunderbird 78.14.0 (64-bit) and my OS is Ubuntu 20.04.3 LTS 64-bit. I have not closed TB again yet. So if there is some way to recall all those tabs please tell me!

Asked by Henrik R. 6 days ago

Last reply by sfhowes 12 hours ago

Folder need repair all time

I am running the latest version of Thunderbird, with some filter rules for specific folders. Every other day the same folders need repair, how can we sort this. … (read more)

I am running the latest version of Thunderbird, with some filter rules for specific folders.

Every other day the same folders need repair, how can we sort this.

Asked by r.osman 22 hours ago

Last reply by Matt 13 hours ago

www.wp.pl portal not working correctly anymore

Hello, since a week or so portal I frequently use - www.wp.pl started to work really slow. It crashes all the time, browser becomes inoperative, closes by itself, etc. It… (read more)

Hello,

since a week or so portal I frequently use - www.wp.pl started to work really slow. It crashes all the time, browser becomes inoperative, closes by itself, etc. It obviously happens to all pages, articles, services related to wp.pl. I cannot open a single page from wp.pl domain without issues. Before it was working completely fine, all of this started to occur for no reason. Also, it happens to wp.pl only. All other pages/portals/platforms function normally. I checked on different browsers - IE, Edge, Chrome and it works fine. I also cleared cache/cookies/browser history in Firefox and this didn't help at all. Therefore there must be something wrong with Firefox browser. Could you please investigate?

Thanks, Jacek

Asked by fjacek 1 week ago

Last reply by FredMcD 16 hours ago

thubderbird portable repeated crashes

1) I have installed TB portable on an external disc, and run it alternatively from two or three different workstations. This has been working fine for years 2) starting 1… (read more)

1) I have installed TB portable on an external disc, and run it alternatively from two or three different workstations. This has been working fine for years

2) starting 18 months ago, I experienced repeated (but unfrequent) crashes. I had to reinstall TB portable (different profile.ini etc...) and to try to recover the lost mails from my backups.

3) since last march/april, I had more frequent crashes, and lost massive amounts of mails. TB does not find its old profiles, does not store all mails in the "inbox" I want it to (have 4 different accounts all funneled to the "inbox").

4) I cannot solve the problem myself and asked for "expert advice" around here. They only came up with patches, so now I have a TB version installed on my home PC, and when I move I must first copu it (9GB!) to my external disc and then get on the move... and the same every time I change location!

HELP????

Asked by enrico.sciubba 1 day ago

Last reply by sfhowes 16 hours ago

My TB email has stopped.

My TB email has stopped sending and recieving emails but using the Windows Mail programme is OK. An error message came up with Switch Off STARTTLS on smpt-mail.coutlook.… (read more)

My TB email has stopped sending and recieving emails but using the Windows Mail programme is OK. An error message came up with Switch Off STARTTLS on smpt-mail.coutlook.com. I did this but no change.

Asked by ejandcm 19 hours ago

Last reply by sfhowes 16 hours ago

The body of the following messages is added at the end of the body of some of my messages in inbox

Hi! I face a very strange problem, I will try to explain it the best way I can: In the inbox of some of my accounts (not all, not following any pattern, for example all y… (read more)

Hi!

I face a very strange problem, I will try to explain it the best way I can: In the inbox of some of my accounts (not all, not following any pattern, for example all yahoo accounts or all gmail accounts), the body of some of the messages (not all) appear with the source of other messages (the ones of the same account that follow it chronologically) at the end. When I select these messages, it takes a while before their body appear, while others appear immediately. And finally, if I want to reply to such a message, all this junk appears in reply too, at the end of the original message. I hope this description is not very confusing.

Is this a known problem? Is there something I have done wrong or is there something I can to to fix it?

Thank you in advance.

I use: Thunderbird version: 95.0b4 (64-bit) OS: Windows 10 Pro (64-bit) version 21H2

Asked by k 1 day ago

Last reply by sfhowes 17 hours ago

Thunderbird 91.3.0 does not allow to open the preferences (it freezes)

Since the last update Mozilla did something wrong and Thunderbird is not working anymore. Basically you cannot open the Preferences. If you go to Tools ... Preferences, T… (read more)

Since the last update Mozilla did something wrong and Thunderbird is not working anymore. Basically you cannot open the Preferences. If you go to Tools ... Preferences, Thunderbird freezes. It happens on 4 different computers at home... it happens to my neighbor and two relatives have the same problem, so we can save time with "this must be your set up..." It was the update, I am pretty sure about this, basically it screwed up Thunderbird. I've been reading in the forum people with Macs have the same problem. Well, in a PC with Windows 10 this is also happening. Will this be fixed soon? I have all the passwords stored in the preferences and I would like to open the tab Cheers

Asked by mrmister23 3 weeks ago

Last reply by fran9 19 hours ago

Cant change SMTP servers, cant send message

Hi, i'm using Thunderbird 91.3.2 (64-Bit) on Windows 10 and was quite happy up to last Monday (15.11.21). Since then i can't send Mails anymore. When i create a new Mail … (read more)

Hi, i'm using Thunderbird 91.3.2 (64-Bit) on Windows 10 and was quite happy up to last Monday (15.11.21). Since then i can't send Mails anymore. When i create a new Mail the send button is un-greyed as soon as i enter a valid reveicer address. But when i click on "Send", nothing happens. The mail-window stays open, no error message, no other reaction. To narrow down the arrow i deleted an SMTP server (not used anymore) and created a new one (server of a friend of mine, so i know for sure it's reachable and all data is correct). In the compose mail window i still see the old (deleted) SMPT server and the new one is not there. In the SMTP server setting window under "accounts" the list is correct (old one removed, new one is there). So somehow the server settings seem to not get refreshed or anything.

Receiving mail works without any problems. I'm not using a proxy, firewall or anything else that could mess with my connection, but i also think the problem is not with the connection.

Things i have tried already and that did not help: Run Thunderbird with Administrator rights. Try to update thunderbird (the "about" menu states that i have the most recent version). Restart in safe mode. Copy my profile folder and load that copy.

The only plugin i have installed is "provider for google calendar".

One more error I get, that might be related: When i reply to a mail the "send" button stays greyed out until i clear the whole receiver input field and enter a new addres (can be the same as the one i deleted immideatly before). After that the button is un-greyed but clicking on it has no effect, just as with a newly created mail.

Is that a known bug, what additional information should i provide and what can i do against it?

I'm using a german version of Thunderbird so please excuse if some of the buttons or menues are named differently than i tried to describe here.

Asked by Markus53 5 days ago

Last reply by T.L. Wainscot 20 hours ago

Not responding

Whenever I start the laptop up the web pages are very slow to load...maybe half an hour or more. I then get a message saying "Firefox is not responding". What can I do … (read more)

Whenever I start the laptop up the web pages are very slow to load...maybe half an hour or more. I then get a message saying "Firefox is not responding". What can I do to speed it up?

Asked by cox.barbara 22 hours ago

Last reply by FredMcD 21 hours ago

Firefox 94.02 under MacOS 12.01 regularly crashes

Dear Mozilla volunteer! I recently experience regular crashes of FireFox version 94.02 under MacOS Monterey. I have removed some add-ons and also "probleemoplossingsmodus… (read more)

Dear Mozilla volunteer! I recently experience regular crashes of FireFox version 94.02 under MacOS Monterey. I have removed some add-ons and also "probleemoplossingsmodus" did not help. Furthermore I uploaded various crashreports.

Where can I find help to solve this problem? Or is MacOS 12.01 the culprit and do I have to wait for an update from Apple?

Thanks for tour reaction! Kind regards, Miel van Hutten The Netherlands

Asked by Milowitsch 22 hours ago

Last reply by FredMcD 21 hours ago

Thunderbird tries to Send email but can't because: Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) mail.shaw.ca was lost in the middle of the transaction. Try again.

Sending of the message failed. ERROR. "The message could not be sent because the connection to Outgoing server (SMTP) mail.shaw.ca was lost in the middle of the transacti… (read more)

Sending of the message failed. ERROR. "The message could not be sent because the connection to Outgoing server (SMTP) mail.shaw.ca was lost in the middle of the transaction. Try again.

Please help, I am at my wits end as this problem has been stressing me out for months. My email: momdad@shaw.ca

paul

Asked by momdad1 1 day ago

Last reply by sfhowes 1 day ago

Can no longer move e-mails between imap gmail accounts

Suddenly it is no longer possible to move an e-mail between 2 imap gmail accounts. I get this error message : "server has disconnected The server may have gone down or t… (read more)

Suddenly it is no longer possible to move an e-mail between 2 imap gmail accounts. I get this error message :

"server has disconnected The server may have gone down or there may be a network problem"

I tried lowering this setting but that does not work : 'Maximum number of server connections to cache'

I think it is a bug in thunderbird 91.3.0 (mac os). On my other laptop it still works on Thunderbird version 78.14.0 It wants to update to 91.3.0, but of course I refuse. What is going on ? And why is it upodating from 78.14.0, directly to 91.3.0 ? The version numbers are very different.

Asked by maarten5 2 weeks ago

Last reply by Matt 1 day ago

Firefox is showing a "security Risk warning" on a known website?

Both Firefox and Google are throwing up their "Security Risk" webpage's whenever I try to get AnimalPlanet.com/pitbulls, animalplanet.com, Animalplanet.com etc. If your i… (read more)

Both Firefox and Google are throwing up their "Security Risk" webpage's whenever I try to get AnimalPlanet.com/pitbulls, animalplanet.com, Animalplanet.com etc. If your in the U.S. and reading this then you know what Animal Planet is and you've probably heard of Pitbulls and Parolees. I have the Channel on my computer currently through Discovery+ and am streaming the show, again. This link, the first one I listed, is supposed to take me to an "outtakes and extras" page and i figured maybe that one was broken but I should be able to get to Animal Planet's website without using Discovery+ and it certainly shouldn't keep telling its a Security Risk but no matter how i try the combination of just animal and planet it comes up??????

Asked by sercouwis2004 1 day ago

Last reply by FredMcD 1 day ago

Firefox will not open

Firefox browser will not open. The FF icon is located in my taskbar (Windows 10). When I rest the mouse on this icon I see a very small representation of a website. When … (read more)

Firefox browser will not open. The FF icon is located in my taskbar (Windows 10). When I rest the mouse on this icon I see a very small representation of a website. When I click on the icon I see flash of some sorts on the desktop for about a nano second but the browser will not open.

I uninstalled FF and reinstalled. FF would open OK and I had no problems opening various websites. However, after I closed FF and attempted to open it up again it would not and so I am back to the original problem.

As I needed to access a website, I attempted to open Microsoft Edge and experienced the exact same problem. With the Microsoft Edge browser icon in the taskbar I can see a very small representation of a webpage but this browser will not open either.

Any assistance you can give me will be much appreciated, Con Van Dyk

Asked by kboy 1 day ago

Last reply by jonzn4SUSE 1 day ago