Showing questions tagged: Show all questions

Firefox freezes every few minutes for 10-15 seconds, even in Safe Mode. Task Manager shows one or two of firefox's sub-tasks as "Not responding" and CPU at 100%.

Pretty much title. Since about two weeks when I open firefox the browser freezes every few minutes for 10-15 seconds. Launching firefox in Safe Mode or disabling all ext… (read more)

Pretty much title.

Since about two weeks when I open firefox the browser freezes every few minutes for 10-15 seconds. Launching firefox in Safe Mode or disabling all extensions didn't help. When I open Task Manager during freezes it shows that Firefox is "Not responding" and when I open sub-tasks it's usually one or two causing the problem. When I close those either firefox closes completely or youtube or reddit crashes, leading me to believe it's something with those sites? Refreshing or reinstalling firefox hasn't helped. I'm on Windows 10 (all updates installed) and Firefox 84.0.1 (x64) as of the time writing this.

I hope someone can help and suggest something. I would hate to switch to another browser, but the problem has become unbearable.

Asked by Paul 2 months ago

Last reply by Paul 6 days ago

Firefox not working after update.

I recently updated Firefox, and it has stopped working completely. The address bar seems to be disconnected, and no bookmarks will open either. Not even settings will loa… (read more)

I recently updated Firefox, and it has stopped working completely. The address bar seems to be disconnected, and no bookmarks will open either. Not even settings will load. I had a second browser, and even after removing and reloading firefox, the problem remained.

Asked by carship 6 days ago

Last reply by carship 5 days ago

Firefox keeps chrashing (Ubuntu 18.04)

Hey, I have a problem with firefox, i'm using a MacBookPro2012 with Ubuntu 18.04. It wont start at all, not even in save mode (without extensions). I tried to deinstall i… (read more)

Hey,

I have a problem with firefox, i'm using a MacBookPro2012 with Ubuntu 18.04. It wont start at all, not even in save mode (without extensions). I tried to deinstall it several times, but after the reinstallation it keeps crashing.

That's was the crash report says. I don't know what to do, can anybody help out?

AdapterDeviceID: 0x0166 AdapterDriverVendor: mesa/i965 AdapterDriverVersion: 20.0.8.0 AdapterVendorID: 0x8086 AvailablePageFile: 0 AvailablePhysicalMemory: 7821504512 AvailableSwapMemory: 1027600384 AvailableVirtualMemory: 11206725632 BuildID: 20210222142601 CrashTime: 1614936641 DesktopEnvironment: gnome FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1614674339 IsWayland: 0 IsWaylandDRM: 0 MozCrashReason: OOB Notes: Ubuntu 18.04.5 LTSFP(D00-L1000-W00000000-T000) WR? WR+ OMTP? OMTP+3 libGL.so.1? libGL.so.1+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 51498 StartupCrash: 1 StartupTime: 1614936641 TelemetrySessionId: 645bdb53-8049-4919-ab53-00995b6d316a ThreadIdNameMapping: 22039:"IPC I/O Parent",22040:"Timer",22041:"Netlink Monitor",22042:"Socket Thread",22043:"Permission",22046:"JS Watchdog",22047:"JS Helper",22049:"JS Helper",22050:"JS Helper",22048:"JS Helper",22051:"BGReadURLs",22054:"Cache2 I/O",22055:"Cookie",22056:"StreamTrans #1",22057:"Worker Launcher",22062:"GLXVsyncThread",22067:"Renderer",22069:"WRWorker#1",22071:"WRWorker#3",22074:"WRWorkerLP#2",22072:"WRWorkerLP#0",22073:"WRWorkerLP#1",22068:"WRWorker#0",22076:"Compositor",22075:"WRWorkerLP#3",22070:"WRWorker#2", Throttleable: 1 TotalPageFile: 17749499904 TotalPhysicalMemory: 16721899520 UptimeTS: .76795416 Vendor: Mozilla Version: 86.0

This report also contains technical information about the state of the application when it crashed.

Asked by boemboem 2 days ago

Last reply by boemboem 2 hours ago

Firefox is throttling speed

Hello, I had a 300mpbs connection for download, but was never able to get past 200mbps. But now today, on installing a 1gig connection, I still cannot get past 200mbps. T… (read more)

Hello,

I had a 300mpbs connection for download, but was never able to get past 200mbps. But now today, on installing a 1gig connection, I still cannot get past 200mbps. The installer blamed it on my PC's network card. But I just ran the same speed test with Microsoft Edge 64-bit, and I was able to get past 600mbps. So clearly, this problem is isolated to Firefox.

I am using the latest Firefox 32-bit. I have no addons installed. I am running Firefox on Windows 7.

After typing this post, I thought the 32-bit Firefox was probably causing the issue, so I installed the Firefox 64-bit, and the speed increased by 50mbps to 250mbps.

Thank you.

Asked by thirdyellow 1 week ago

Last reply by thirdyellow 1 week ago

Firefox keeps randomly resetting

Every 2 to 3 days sometimes longer, Firefox will randomly reset itself and close out all windows and tabs to a single window and different search engine. Restore last ses… (read more)

Every 2 to 3 days sometimes longer, Firefox will randomly reset itself and close out all windows and tabs to a single window and different search engine. Restore last session is never available when this happens even though I have that selected and checked and it does work when I manually close out windows and tabs myself so i know that preference is selected. My search engine preferences are always reset and have to restore defaults as well. Mac os Big Sur 11.2

Thanks to anyone who can help me solve this sudden mystery. Long time user of firefox on macbook pro and mac towers.

Ronnie DiCicco

Asked by dicicc 1 week ago

Last reply by dicicc 5 days ago

Unable to play any Videos in Mozilla Firefox 86.0 on Ubuntu 20.04 LTS

Hello, I am using Mozilla Firefox 86.0 on Ubuntu 20.04 LTS Desktop, I am unable to play any kind of Video embedded on my Websites, I've also tried disabling the Hardware … (read more)

Hello,

I am using Mozilla Firefox 86.0 on Ubuntu 20.04 LTS Desktop, I am unable to play any kind of Video embedded on my Websites, I've also tried disabling the Hardware Acceleration in Firefox Setting, but still, the issue remains the same.

in my Ubuntu 20.04 LTS -> ffmpeg is installed, libavcodec-extra is also installed, but I am unable to understand why Mozilla Firefox is not playing the Videos in the Browser?

please help me in this case, I am frustrated with this for 2 months or more.

Kind Regards, Dhaval

Asked by Dhaval Vira 1 day ago

Last reply by Dhaval Vira 3 hours ago

downloads

Hello, Is this the end of firefox for me? I am a chess fan and download chessgames from this site. I log in on the chessbase site and OK. But suddenly this doesn't work a… (read more)

Hello, Is this the end of firefox for me? I am a chess fan and download chessgames from this site. I log in on the chessbase site and OK. But suddenly this doesn't work anymore!! Strange because with microsoft edge it works!! Greetings harry

Asked by harry.cattoir 3 days ago

Last reply by harry.cattoir 2 days ago

Proxy Settings

we have installed Firefox 85.0.2 (esr). we are working in home office with a vpn connection (citrix gateway). the system is set to use proxy settings with a script - ever… (read more)

we have installed Firefox 85.0.2 (esr). we are working in home office with a vpn connection (citrix gateway). the system is set to use proxy settings with a script - every time I start firefox new, it is set to "auto-detect proxy setting for this network" and I have no internet. Also with disabled vpn connection - i have to set the proxy setting to "no proxy" or "use system proxy settings" who sets the setting default to "auto-detect ..."? why is this not working in home-office

Asked by stefan.luik 2 weeks ago

Last reply by stefan.luik 4 days ago

Login isssues

Hi, I'm having login issues on a website. I use Firefox for my browser. I have a couple of add-ons and VPN. I have disabled them but it still does not work. I have tried … (read more)

Hi, I'm having login issues on a website. I use Firefox for my browser. I have a couple of add-ons and VPN. I have disabled them but it still does not work. I have tried Safari with no VPN and no joy there either. I have cleared all cookies, cache history, put tracking protection at standard and cleared cookies from the Profile Folder (read the article on Mozilla about this issue). I have taken Firewall off Mac and tried it withiut VPN. Still nothing. I have checked my ipad without vpn. I can login on that on Firefox (without vpn) but I want to use my macbook if possible.

It's strange because I managed to log in on the website first time no problem and then I logged out and back in again and it wouldn't accept the password change. it's for a course and the people organising it have reset the initial password again but I still can't log in (they can do it with my username as they have sent me a video showing me they can and saying that it must be my end).

I have previously had a login problem with another website with a 403 error but that works without vpn. This doesn't.

Any help would be greatly appreciated.

Asked by pmavp2gsap4ma 5 days ago

Last reply by pmavp2gsap4ma 4 days ago

Getting RETR error message (can't download emails)

I have a TELSTRA account with several mailboxes. One of those is now generating an RETR message (no such message). Thunderbird is trying to download a number of messages … (read more)

I have a TELSTRA account with several mailboxes. One of those is now generating an RETR message (no such message). Thunderbird is trying to download a number of messages but when I check through the webmail connection there are NO messages)

Asked by laurie.biddulph 5 days ago

Last reply by laurie.biddulph 4 days ago

No longer able to print

Started yesterday March 1st. Linux Mint Firefox 86 Brother HLL 2300 printer Was working fine day before. Went to print and it stops after (it appears) to start sending… (read more)

Started yesterday March 1st. Linux Mint Firefox 86 Brother HLL 2300 printer

Was working fine day before. Went to print and it stops after (it appears) to start sending to the printer. Pops up an error message. Run diagnose and it returns with "The printers state message is "Filter Failed"

Prints fine with any other browser of software.

I have tired all the reset printers instructions on here. Including editing the config file.

Asked by Kudzu 4 days ago

Last reply by Kudzu 3 days ago

Youtube 360° videos have purple/green tint

Anytime I try to play a YouTube video that is recorded in 360° it has a purple/green tint to it. When I try the same with Safari this does not occur, how do I fix this? … (read more)

Anytime I try to play a YouTube video that is recorded in 360° it has a purple/green tint to it. When I try the same with Safari this does not occur, how do I fix this?

Asked by Stratos 4 days ago

Last reply by Stratos 4 days ago

Cannot click okay on the download dialogue

Whenever I click on a file to download in Firefox the dialogue box pops up asking what I would like to do with the file. I can select Open or Save as usual, but no matter… (read more)

Whenever I click on a file to download in Firefox the dialogue box pops up asking what I would like to do with the file. I can select Open or Save as usual, but no matter what I press or how long I wait the ok button remains greyed out and unselectable. This means I can't download anything in Firefox which is very frustrating. Downloading works fine in other browsers.

So far I have run the refresh thing on Firefox which hasn't helped. I do not have any Parental Controls on as far as I know, this is a brand new computer, no children use any computers in this house and I have never activated anything like that. I have also cleared the downloads folder which had no affect either.

I just can't work out why it isn't working.

Asked by katherine.f 6 days ago

Last reply by katherine.f 3 days ago

Firefox 86.0 (64bit) crashes when try to print

Since the latest update to 86.0 (64bit) crashes when try to print. I solve the problem by deleting all printer settings in prefs.js. It appears again when try to print to… (read more)

Since the latest update to 86.0 (64bit) crashes when try to print. I solve the problem by deleting all printer settings in prefs.js. It appears again when try to print to a network printer with special German/Swedish characters in its name: "Värmdö".

Asked by epialf 5 days ago

Last reply by epialf 5 days ago

Firefox Crashes on Launch

I am running Ubuntu 20.04.2 LTS. I wasn't having any issues with Firefox until it crashed unexpectedly and showed the Mozilla Crash Reporter. Now I can't launch Firefox a… (read more)

I am running Ubuntu 20.04.2 LTS. I wasn't having any issues with Firefox until it crashed unexpectedly and showed the Mozilla Crash Reporter. Now I can't launch Firefox and only receive the Crash Reporter. I have tried uninstalling and reinstalling Firefox from the command line. If I attempt to uninstall Firefox from the Ubuntu Software GUI, I get an error that it can not be uninstalled because of unmet dependencies (although it doesn't list any missing dependencies). I have submitted a crash report with Crash ID: bp-fe22d740-064d-4990-a5ee-13c080210227.

Thank you for any help you may be able to offer.

Asked by zalexander333 1 week ago

Last reply by zalexander333 6 days ago

TB compact seemingly fails with incorrect savings amount (win10)

Hi, I have TB 78.4.0 32-bit and am holding at that version until some add-ons are updated. Ever since upgrading to the 7x version of TB, folder compacting does not seem t… (read more)

Hi,

I have TB 78.4.0 32-bit and am holding at that version until some add-ons are updated. Ever since upgrading to the 7x version of TB, folder compacting does not seem to work. I have the option checked to compact when it would save 250MB. What happens is that I delete a message, TB prompts me to compact, I say yes, it tries to compact, and then the next time I delete a message it prompts me to compact again.

Not only does the amount of space it claims I will save by compacting unchanged on subsequent prompts, but over the months it continues to get larger - right now it says I will save over 1GB. It makes no difference if I have it prompt me or just compact automatically.

When I click on compact I have tried switching away and doing something else for an hour or two to make sure I'm not interrupting it somehow, so I don't think it's that.

What I have noticed is that it seems to start compacting local folders, and then gets "interrupted" by attempting to purge my main Yahoo IMAP account (all the others are gmail). It'll say something like "Compacting Local Folders: Trash" and then suddenly the status bar switches midway to logging into the IMAP, it attempts to purge the IMAP inbox, and then it figures it's done and quits after checking the IMAP folders. It doesn't continue/resume the local folder compacting. I'm pretty sure it thinks it's finished, since it says that compacting is complete and I've saved 1.2 GB, and then 5 minutes later when I delete a message it tells me that I need to compact to save 1.2 GB of space and the same thing starts all over again.

I've tried right-clicking on individual mail folders to compact them one by one from the menu, but that appears to do nothing - it doesn't even try to compact.

Does anyone have any ideas on how I can get compacting to work again?

Thanks!

Asked by gateway7 1 day ago

Last reply by gateway7 1 day ago

Graphical Corruption on ubuntu 18.04

I was using my browser just fine until today. Whenever i open it, the whole window becomes corrupted. Its impossible to read the screen when its in that state. However, w… (read more)

I was using my browser just fine until today. Whenever i open it, the whole window becomes corrupted. Its impossible to read the screen when its in that state. However, when i open it on safe mode, the screen its just fine. No corruption or anything. I already cleared the startup cache, closed tabs and checked for updates and nothing seems to work. I installed the snap version of firefox from ubuntu software and its just as corrupted as the integrated one. Please i need help. Here's the log from normal mode and safe mode

Asked by spartan_099_halo 5 days ago

Last reply by spartan_099_halo 4 days ago

firefox crash ubuntu 18.04

Hi Firefox has been crashing on my linux system since february 27th Whether I attempt to start it safe mode or not, it will crach on startup, and Mozzilla Crash Reporter… (read more)

Hi Firefox has been crashing on my linux system since february 27th Whether I attempt to start it safe mode or not, it will crach on startup, and Mozzilla Crash Reporter GUI will open. If I attempt to run it from the terminal in safe mode, the following error message appears in the console ExceptionHandler::GenerateDump cloned child 21529 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

This is the content of the most recent file in ~/.mozilla/firefox/Crash Reports/pending


{"AdapterDeviceID":"0x0166","AdapterDriverVendor":"mesa/i965","AdapterDriverVersion":"20.0.8.0","AdapterVendorID":"0x8086","AvailablePageFile":"0","AvailablePhysicalMemory":"122281984","AvailableSwapMemory":"1374183424","AvailableVirtualMemory":"1683070976","BuildID":"20210222142601","CrashTime":"1614523618","DesktopEnvironment":"gnome","EMCheckCompatibility":"true","FramePoisonBase":"9223372036600930304","FramePoisonSize":"4096","InstallTime":"1614417559","IsWayland":"0","IsWaylandDRM":"0","MozCrashReason":"OOB","Notes":"Ubuntu 18.04.5 LTSFP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP- ","ProductID":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","ProductName":"Firefox","ReleaseChannel":"release","SafeMode":"1","SecondsSinceLastCrash":"10","ServerURL":"https://crash-reports.mozilla.com/submit?id={ec8030f7-c20a-464f-9b0e-13a3a9e97384}&version=86.0&buildid=20210222142601","StackTraces":{"crash_info":{"address":"0","crashing_thread":0,"type":"SIGSEGV /SEGV_MAPERR"},"modules":[{"base_addr":"0x7f212ff74000","code_id":"1e756486b2b98ce1a7aaf89f21df80a87ae917ae","debug_file":"libxul.so","debug_id":"8664751EB9B2E18CA7AAF89F21DF80A80","end_addr":"0x7f21384f3000","filename":"libxul.so","version":""}],"status":"OK","threads":[{"frames":[{"ip":"0x7f2135a23a0b","module_index":0,"trust":"context"},{"ip":"0x7f2134e1fa7e","module_index":0,"trust":"scan"}]}]},"StartupCrash":"1","StartupTime":"1614523616","TelemetryClientId":"eedb5a75-0b05-48d7-9f0b-e0ff7d7a1bef","TelemetryServerURL":"https://incoming.telemetry.mozilla.org","TelemetrySessionId":"54d80b9d-456a-4e17-9863-807eb6a296b8","ThreadIdNameMapping":"9568:\"IPC I/O Parent\",9569:\"Timer\",9570:\"Netlink Monitor\",9571:\"Socket Thread\",9572:\"Permission\",9575:\"JS Watchdog\",9576:\"JS Helper\",9578:\"JS Helper\",9579:\"JS Helper\",9577:\"JS Helper\",9587:\"Cache2 I/O\",9588:\"Cookie\",9589:\"StreamTrans #1\",9591:\"DOM Worker\",9593:\"IPDL Background\",9594:\"StreamTrans #2\",9605:\"StreamTrans #3\",9614:\"QuotaManager IO\",9629:\"IndexedDB #1\",9701:\"Worker Launcher\",9755:\"SoftwareVsyncThread\",9756:\"Compositor\",","TotalPageFile":"5408432128","TotalPhysicalMemory":"4028993536","UptimeTS":"1.39140296","Vendor":"Mozilla","Version":"86.0"}

What can I do to get fireworks working again?

Best wishes,

Will

Asked by william23b 6 days ago

Last reply by william23b 1 day ago

Error code

Each time I try and forward an e mail to my wife which I have done thousands of times previously I have started getting the following message. An error occurred while sen… (read more)

Each time I try and forward an e mail to my wife which I have done thousands of times previously I have started getting the following message.

An error occurred while sending mail. The mail server responded: 4.7.1 Try again later. Please check the message and try again.

Help

Thanks Brett

Asked by brett25 1 week ago

Last reply by brett25 5 days ago