Showing questions tagged: Show all questions

After update to 78 Thunderbird no longer receives mail

I've used Thunderbird for years. After the most recent update in late July 2020 (78.0.1), Thunderbird no longer works. It will not download new mail. It does connect to t… (read more)

I've used Thunderbird for years. After the most recent update in late July 2020 (78.0.1), Thunderbird no longer works. It will not download new mail. It does connect to the IMAP server but then gets to "checking mail server capabilities" and hangs with the spinning circle indefinitely.

I have not done anything to Thunderbird, I just let it install the update. I did not install updates to any other program on my PC. I'm running Windows 10 on a laptop that is about 4 months old. Thunderbird worked absolutely fine before the 78 update.

I am not experiencing any connection issues or problems with any other running programs.

I have tried the following fixes already: 1. Checking my account configuration and confirming it is correct with my email provider. I have the correct ports listed and correct server names. 2. Changing the timeout setting from 100 to 2000. 3. I am able to access my email on my provider's Web interface so this isn't a password issue. There is no CAPTCHA required either. 4. I checked my anti-virus/anti-malware program (Kapersky). Thunderbird and Mozilla are both listed in the "allowed apps" list. I tried removing them both and re-adding, as well as searching for other variations of Mozilla/Thunderbird to add. I also tried Kapersky's "refresh" function. 5. I tried restarting my computer. 6. I tried rebooting my wireless Internet connection. 7. I tried using Thunderbird's "start in safe mode with apps disabled" function. 8. I tried re-installing 78. 9. I tried clearing caches and cleaning with CC Cleaner.

Nothing has worked. Something in the 78.0.1 update has messed things up. Thank you for looking into this.

Asked by anonpleaseanon 4 months ago

Last reply by Toad-Hall 1 day ago

Unable to download

Android Firefox 'download failed' error. Unable to download files using Firefox it suddenly shows 'download failed. try again' error. Your previous versions are ok. Phone… (read more)

Android Firefox 'download failed' error.

Unable to download files using Firefox it suddenly shows 'download failed. try again' error. Your previous versions are ok.

Phone: Xiaomi Mi Max 2 Model: MDE40 MIUI: Global 11.2.0 Stable Android version: 7.1.1 NMF26F

Asked by anandkj 2 months ago

Last reply by jiajia626 5 days ago

Missing account passwords after updating Thunderbird to version 78.4.3

Hi All, After Tbird automaticly updated itself, all the accounts asks for password. I gave them again with saving. The passwords were accepted (account check is working)… (read more)

Hi All, After Tbird automaticly updated itself, all the accounts asks for password. I gave them again with saving. The passwords were accepted (account check is working). After restarting the Thunderbird, all the passwords are missing again. I have no Firefox installed. How could it be resolved?

Asked by bakyla 1 week ago

Last reply by jdrolte 1 week ago

Downloads broken

As documented here https://support.mozilla.org/en-US/questions/1297466 by many users downloads in the current version of Firefox are broken. For formal reasons a moderato… (read more)

As documented here

https://support.mozilla.org/en-US/questions/1297466

by many users downloads in the current version of Firefox are broken. For formal reasons a moderator decided to close the thread (that Google invariably directs you to) based on a "solution" by another moderator that is a bad joke. So I'm following the advice to open another thread.

Asked by s.witzel 1 week ago

Last reply by Seburo 1 week ago

Thunderbird (v78.4.3) (64 bit) is "Sluggish" on Big Sur

I have been using Thunderbird and Firefox for many years and have never had any Speed issues until now. I installed macOS Big Sur (v10.0.1) and upgraded tp Thunderbird (v… (read more)

I have been using Thunderbird and Firefox for many years and have never had any Speed issues until now.

I installed macOS Big Sur (v10.0.1) and upgraded tp Thunderbird (v78.4.3) (64 bit) this past week and immediately noticed that Thunderbird was "Sluggish".

For instance, when I take my mouse pointer to an email(s) that I want to delete, it takes 5-10 seconds for that email(s) line to be "Highlighted" and once it does, it takes another 3-4 seconds before I can see the "Delete" button or can use my Keyboard's "Delete" key.

I have absolutely ZERO problems with any other Apps (including Firefox) on both the Mac side and Parallels Desktop for Mac.

I am hoping that the programmers are working to fix this annoying problem.

Asked by abalfour 1 week ago

Last reply by Wayne Mery 6 days ago

restore session

Hey I have lost all session tabs for no reason, the menu items to restore session or recently closed tabs are inactive. This happens from time to time and its really anno… (read more)

Hey

I have lost all session tabs for no reason, the menu items to restore session or recently closed tabs are inactive. This happens from time to time and its really annoying, is there a way to restore manually somehow?

Thanks!

Asked by meshsel 4 days ago

Last reply by cor-el 4 days ago

Thunderbird

When I login to Thunderbird on my HP laptop instead of getting the normal login box after a very short delay I get the message that the connection to talktalk.net has tim… (read more)

When I login to Thunderbird on my HP laptop instead of getting the normal login box after a very short delay I get the message that the connection to talktalk.net has timed out. This has never happened during the many years I have been using Thunderbird Can you help?

Asked by michaelgreen17 4 days ago

Last reply by brian.g.johnston 4 days ago

Unable to send message

Good afternoon everyone, I am having a problem with thunderbird, hopefully someone will come up with a fix. After updating thunderbird last week, I can't send e-mail. Onl… (read more)

Good afternoon everyone,

I am having a problem with thunderbird, hopefully someone will come up with a fix.

After updating thunderbird last week, I can't send e-mail. Only comunicate I have is "unable to send a message". Nothing with SMTP server etc...

What I tried: -reinstall of thunderbird -downgrade to lower versions (even before 78) -disabling firewall and antivirus -tried on outlook and mailbird, on both clients everything works fine. Problem persists only on thunderbird

I need thunderbird to work, since few of my must have applications are set to work with it and won't work with other clients. All the setting are correct, I doublechecked and also configured to other mailing clients. All fine on those. Not at problem with hosting since I have 4 more computers using the same domain, setting etc and also updated version of thunderbird. Everything works fine over there.

Any ideas ?

Asked by bartosz.rogalski.pilica 1 day ago

Last reply by JohnnyBeau 11 hours ago

Firefox loading is slow for the last few days

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so fa… (read more)

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so far. I also have Opera and Chrome which are running absolutely fine. The program itself starts up fine but just seems to be very slow to load pages.

I am on Windows 10 with latest updates which is run on a separate SSD drive. Everything else runs very quickly like the resource heavy NoxPlayer.

Please let me know what further details I can provide you with.

Thank you in advance!

Asked by vsquad22 7 hours ago

Last reply by FredMcD 1 hour ago

How do I disable that terrible, cancerous, ridiculous MegaBar that I am forced to use now with 77?

The first time I noticed the Megabar (I believe it was FF75) I absolutely hated everything about it and ruins the experience using Firefox. I am also not alone in this ma… (read more)

The first time I noticed the Megabar (I believe it was FF75) I absolutely hated everything about it and ruins the experience using Firefox. I am also not alone in this matter because as soon as the change was established, communities popped within hours to fix the problem. The old way of fixing this eyesore of an issue was the old about:config and changing around the settings then VIOLA! back to normal. Now after the update to 77, the Megabar is back and forced down everyone's throat and the old about:config is no longer the fix to this terrible experience. Literally after an hour of this trashbar being up, videos and guides popped up to try to fix it. Whole communities have been formed to hate this feature and ask Firefox to change it, or at least make it optional to go back. My question is, looking through google has only come up with the chrome.css(?) fix to this mess. Is there any way to change it back to the old url bar without having to go through the chrome.css fix or just uninstalling and reinstalling a previous Firefox or do I have to just migrate to another browser like Opera or Chromium?

Asked by Joe 5 months ago

Last reply by jscher2000 5 months ago

Downloads on Android

When trying to download anything the download apparently begins, since a notification appears on the notification panel, but it just does not properly start. It keeps try… (read more)

When trying to download anything the download apparently begins, since a notification appears on the notification panel, but it just does not properly start. It keeps trying but no progress is shown. After a while a failure message replaces the progress notification.

This isn't a network problem, since I've tried it with different connections. There used to be no problem before.

Anybody else experiencing a similar issue?

Asked by Baobab 2 weeks ago

Last reply by peyremorgan 1 week ago

Local Folder empty after TB upgrade to 78.4.0?

It looks like Thunderbird has automatically "upgraded" to release 78.4.0. I just went to retrieve an email from one of my "Local Folders" and was alarmed to see it's empt… (read more)

It looks like Thunderbird has automatically "upgraded" to release 78.4.0.

I just went to retrieve an email from one of my "Local Folders" and was alarmed to see it's empty?

I checked in some other folders and they look OK.

This folder is quite old and has quite a few images in it - I just looked at the HDD and the folder is there and huge (355MB). I just checked on a backup drive from a couple of months ago and the file was 350MB then - so TB could handle large Local Folders in previous versions.

I noticed there was a TB upgrade to 78.4.1 available - that's not fixed the problem.

I'll have to work out how to downgrade to a previous version until this problems gets sorted.

Asked by mozilla182 2 weeks ago

Last reply by bill108 2 days ago

Bug? Same SMTP but multiple user names causing issue

I get an SMTP error when I try to send an email and it's always the same cause. (SMTP username) I have my own domain that I use but I use Zoho and go through them. So I h… (read more)

I get an SMTP error when I try to send an email and it's always the same cause. (SMTP username)

I have my own domain that I use but I use Zoho and go through them. So I have multiple email accounts which are used for different things going to the same outgoing SMTP

The trouble is I get a SMTP error all the time. I can fix it but that breaks the other emails. So I have to reset the username most every-time I send. That in turn changes all of them.

Ubuntu 18.04.3 LTS 68.10.0 (64-bit)

Example: X@mydomain.me Y@mydomain.me Z@mydomain.me

All using SMTP: smtp.zoho.com

Asked by larrysjunk 2 weeks ago

Last reply by dldycus 1 week ago

Thunderbird is slow in opening email and reacting to mouse with MacOS big sur.

Thunderbird: 78.4.3 64-bit OS: macOS big sur 11.0.1 The thunderbird is extremely slow in opening email and reacting to mouse movement after upgrading. Is there any soluti… (read more)

Thunderbird: 78.4.3 64-bit OS: macOS big sur 11.0.1

The thunderbird is extremely slow in opening email and reacting to mouse movement after upgrading. Is there any solution?

Asked by yanglongfei908 1 week ago

Last reply by Wayne Mery 6 days ago

Pictures showing in MS Edge but won't show in Firefox

While viewing news stories on MSN.com and clicking a link to a story with several pictures attached, the pictures will not display using Firefox but does display when usi… (read more)

While viewing news stories on MSN.com and clicking a link to a story with several pictures attached, the pictures will not display using Firefox but does display when using MS Edge browser. This started happening just recently. This happens with Win10 and Win7. Firefox is updated to 82.0.3 64 bit. . FYI Chase bank will not allow you to log in anymore using Firefox. Possibly related to the above problem ?

Asked by mslane67 1 week ago

Last reply by Gliss 5 days ago

Notification bar of PDF viewer freezes

I think I have a bug to report: When I browse a website with an embedded PDF viewer (must be a Firefox default viewer because I haven't installed any other plug-ins), a n… (read more)

I think I have a bug to report:

When I browse a website with an embedded PDF viewer (must be a Firefox default viewer because I haven't installed any other plug-ins), a notification bar on top of the website (right under the bookmark bar) pops up saying (translated from German): [Icon: ?] The PDF-document is not displayed correctly. [Button: "view with other app"] [Button: "x" for closing the bar].

The PDF viewer works, so the error seems unneccessary, but what really bothers me is that the bar can't be closed. Clicking the X-button on the very right doesn't work - the bar frozen until I restart the browser or close the tab. This problem exists already since summer, so at least for 2 or more updates.

Asked by david.planner 1 week ago

Last reply by Arth 1 week ago

touch screen and firefox.

I have a touch screen laptop with pen, my problem is when using firefox I am unable to scroll the screen using the pen. I don't have this problem when using other browser… (read more)

I have a touch screen laptop with pen, my problem is when using firefox I am unable to scroll the screen using the pen. I don't have this problem when using other browsers. Any ideas anyone?

Asked by brian 1 week ago

Last reply by FredMcD 1 week ago

email messages are blank

Just started today. Some email messages are blank. They are NOT spam. But when I click to read, message is empty! and one is a very important one from my licensing b… (read more)

Just started today. Some email messages are blank. They are NOT spam. But when I click to read, message is empty! and one is a very important one from my licensing board.

Asked by kaylaartist 1 week ago

Last reply by Toad-Hall 1 week ago