Showing questions tagged: Show all questions
  • Solved

Secure Connection Failed on every single website

I'm getting Secure Connection Failed error on every single website I try to visit. Including sites such as microsoft.com, duckduckgo.com, google.com, etc. (Strangely, moz… (read more)

I'm getting Secure Connection Failed error on every single website I try to visit. Including sites such as microsoft.com, duckduckgo.com, google.com, etc. (Strangely, mozilla.org works fine.) Try Again never works, and Advanced - Accept risk works sometimes, but not always and if I close Firefox app and re-open it's back to the error page. I can't believe this is a common problem, so there must be something about my phone that's causing this. Android 11. Happens whether or not WiFi is enabled. What could it be?

Asked by don.wingate 3 months ago

Answered by Seburo 2 months ago

  • Solved

WidevineCdm crash

Hi I recently updated to 78.10.0 vers and now when I try to play Netflix I get the WidevineCdm crash message and Netflix won't play I have refreshed Firefox and restarted… (read more)

Hi

I recently updated to 78.10.0 vers and now when I try to play Netflix I get the WidevineCdm crash message and Netflix won't play

I have refreshed Firefox and restarted my Mac several times and disabled the Adobe Shockwave player.

Nothing works.

Can you please help me?

Asked by stefan.bagg 1 month ago

Answered by ·´¯`·...¸>-)))º> ~dbben 1 month ago

  • Solved

Problems with Plusnet incoming mail server since upgrade to TB ver 78.10.0

I use Thunderbird to connect to my ISP ( Plusnet ) and since the upgrade to TB ver 78.10.0 a couple of days ago, when prompted, I have been unable to connect properly to… (read more)

I use Thunderbird to connect to my ISP ( Plusnet ) and since the upgrade to TB ver 78.10.0 a couple of days ago, when prompted, I have been unable to connect properly to the incoming mail server at Plusnet, mail.plus.net. TB says it is connected to the server, but I never get the password prompt, and eventually it times out and I am unable to read or download my emails through TB. I am using POPmail on Port 110 on mail.plus.net with no security set. I connect to the outgoing mail server fine and I can send emails from the laptop (running latest version of Windows 10). I have talked to Plusnet, and they have not been able to identify anything at their end. Are there any TB issues that you are aware of that could be causing this. My email is john@johnwelch.plus.net.

Regards John

Asked by john589 1 month ago

Answered by Toad-Hall 1 month ago

  • Solved

Mozilla Thunderbird error message XUL Runner

Hi, Went to check my e-mails this morning and got the following error message, (See attached): XULRunner Error: Platform Version '78.10.1' is not compatible with minvers… (read more)

Hi,

Went to check my e-mails this morning and got the following error message, (See attached):

XULRunner

Error: Platform Version '78.10.1' is not compatible with

minversion >= '78.10.0' maxversion <= '78.10.0'

How do I resolve this without losing data?

Regards,

Neil Harland

Asked by cct667 1 month ago

Answered by catriona1 1 week ago

  • Solved

BUG!!!! Firefox doesn't acknowledge the URL "http://fritz.box"

Hello community, I had some problems with my internet connection. Youtube streams changed frequently their video quality. So I wanted to look up my downstream. To do that… (read more)

Hello community,

I had some problems with my internet connection. Youtube streams changed frequently their video quality. So I wanted to look up my downstream. To do that I have look into my browser and type the URL "http://fritz.box" into it.

The message I got was that this is not possible anymore (uploaded pic). I had to do it with Google Chrome. That's a disgrace for Mozilla.

I hope it will be possible soon again to surf into my router UI.


Sincerely yours

Mario

Asked by Maikel22 6 days ago

Answered by Maikel22 5 days ago

  • Solved

firefox crashed every i trying to upload something with browse button

why every time I upload a file, firefox crashes. I've tried running the troubleshooting the problem is still there, my firefox version is up-to-date this is my report ID … (read more)

why every time I upload a file, firefox crashes. I've tried running the troubleshooting the problem is still there, my firefox version is up-to-date

this is my report ID : bp-9b2952cf-32f7-4838-b8ee-139b80210611 bp-2d34c8d9-aa8b-4204-89ca-ea6e60210611

Asked by Rahmat Prayogo 6 days ago

Answered by FredMcD 6 days ago

  • Solved

VCRUNTIME140_1.dll not found

Following a Windows 10 update, I tried to open Firefox and the following popup message appeared. "the code execution cannot proceed because VCRUNTIME140_1.dll was not fou… (read more)

Following a Windows 10 update, I tried to open Firefox and the following popup message appeared. "the code execution cannot proceed because VCRUNTIME140_1.dll was not found. Reinstalling the program may fix this problem." I have tried several times to download the latest version of Firefox, but during it's installation the same error message appears. How can I fix this problem and get Firefox to work normally.

Asked by dkirk1 6 days ago

Answered by FredMcD 6 days ago

  • Solved

How do I remove long tech info that shows up in every email?

Having used Thunderbird for some time, a frustrating change in the look of each e-mail happened without any (conscious) action from my side. A long list of technical inf… (read more)

Having used Thunderbird for some time, a frustrating change in the look of each e-mail happened without any (conscious) action from my side. A long list of technical information shows up in every mail: Return path, delivered to, received, x-original to, received, DKIM signature, Received, Contact type, date, from , Mme version, Message ID, List unsubscribe, X-SG-EID, X-SG-ID, X-RSpamd-queue id, X-spamd-result, X-spamd server.

It is particularly irritating if I forward things to others, as this massive chunk of info comes along. Does anyone know what I can do to hide this info again, please? Thanks!

Asked by ingeborg.eliassen 6 days ago

Answered by TyDraniu 6 days ago

  • Solved

Context menus and drop down lists stay open

If I right click on a webpage the context menu opens. If I then click outside the context menu it doesn't close, but stays open. If I move focus to the search bar (not th… (read more)

If I right click on a webpage the context menu opens. If I then click outside the context menu it doesn't close, but stays open. If I move focus to the search bar (not the address bar), starts typing and select an item from the drop down list, the drop down list stay open. If I start typing in the address bar and select an item from the drop down lost, the drop down list stay open. If I click the Bookmark menu icon on the toolbar the drop down list with bookmarks open, but if I click outside the list, it doesn't close but stay open. The same thing happens with the program menu in Firefox. Even when I start a different program, the menus and drop down lists from Firefox stays open on top of the other program. The problem also happens when I run Firefox in Troubleshoot Mode.

Any ideas?

Asked by Joergen 5 days ago

Answered by TyDraniu 5 days ago

  • Solved

ALL Mail. Every initial startup it downloads hundreds of old emails. How can I stop this?

The first time I start up Thunderbird in each session, there is a long delay, during which nothing can happen, while All Mail dlownloads messages - currently over 900 of… (read more)

The first time I start up Thunderbird in each session, there is a long delay, during which nothing can happen, while All Mail dlownloads messages - currently over 900 of them. Why does it do this, and how can I stop it downloading old messages?

Asked by thedays812 5 days ago

Answered by sfhowes 5 days ago

  • Solved

pop up screen "One account. All of Google" -- thunderbird 78.11.0

Just upgraded to Thunderbird 78.11.0. Using Thunderbird to read Gmail. On two different computers, I get a pop up "One account. All of Google / Sign in with your Google… (read more)

Just upgraded to Thunderbird 78.11.0. Using Thunderbird to read Gmail. On two different computers, I get a pop up "One account. All of Google / Sign in with your Google account." Putting in my gmail address and clicking next has no effect--same screen pops up.

Similar to what is reported in https://support.mozilla.org/bm/questions/1271721, though that was for an earlier version of Thunderbird.

Windows 10. No settings changed by me when I upgraded TBird. Before upgrading, Tbird read my Gmail just fine.

Asked by kdwest2884 5 days ago

Answered by sfhowes 5 days ago

  • Locked

down grade to v68 and rstore all my emails and addresses list

i noticed that the latest T-bird "upgrade" is completely new and unusable to me. the result was that I lost ALL my email addresses, current conversations, and more impor… (read more)

i noticed that the latest T-bird "upgrade" is completely new and unusable to me. the result was that I lost ALL my email addresses, current conversations, and more importantly my client database. I went online and got a copy of the V68 and re-installed it, but have found no way to get back all the latest emails.

I have tried most of the solutions, but they always lead to something "..back up your profiles...", but all my previous Profiles are gone and replaced w/ 4 that contain no usable info. I searched for the .mab.bak files as directed in several Help posts, but the nearest I can find is from 6 MONTHS ago and I have hundreds of messages during that 6-month time frame.

Several help ideas came to a halt because there were no such buttons found as in the directions and so had to stop.

So right now, I need to get my address book, recent email contacts and email list back and probably downgrade to V68.

PLEASE HELP ME TO RESTORE MY NEEDED FILES! My business depends heavily on my email and that is definitely not working.

Thank you in advance, Wolfgang

Asked by Wolfgang 5 days ago

Last reply by christ1 4 days ago

  • Solved

Firefox menu iconography

After the Firefox upgrade to version 89, the icons disappeared from the menu. When I look at the changes page, I see that they have been specifically removed. In my case,… (read more)

After the Firefox upgrade to version 89, the icons disappeared from the menu. When I look at the changes page, I see that they have been specifically removed. In my case, the functionality of the Firefox menu has been severely compromised by losing those icons. So far, I’ve used those icons as a mechanism for faster navigation between different points. Because it is faster to recognize a single icon (character) than to read text. In the past, toolbar items overlapped menu items with icons. And now not. Not only that, the layout of the menu items has changed.

My suggestion would be to return the icons. And make them show / hide through settings.


I am not an English speaker, so I apologize if there are various errors in the text.

Asked by djucius 4 days ago

Answered by Seburo 4 days ago

  • Solved

Netflix, Youtube not going fullscreen

For about a week now, I have been having issues using netflix and youtube with firefox. I have tried answers provided in other questions, such as emptying the cache and c… (read more)

For about a week now, I have been having issues using netflix and youtube with firefox. I have tried answers provided in other questions, such as emptying the cache and clearing cookies - which works! But only until I leave the page or change what I am watching. Netflix is especially frustrating as it requires me to go to netflix.com/clearcookies every time I use it - which means I also have to re-log in.

I have no idea why this is happening and am getting increasingly frustrated. The problem appears in safe-mode (troubleshooting mode) and I cannot find a permanent solution. Any help would be appreciated!

Asked by thomas.g.westra 3 days ago

Answered by TyDraniu 2 days ago

  • Solved

How to lock the access to passwords in Lockwise

Ont the following helping page : https://support.mozilla.org/fr/kb/lockwise-authentification-mot-de-passe The two first sentences seem contradictory : "Cette fonctionnal… (read more)

Ont the following helping page : https://support.mozilla.org/fr/kb/lockwise-authentification-mot-de-passe

The two first sentences seem contradictory :

"Cette fonctionnalité est désactivée sur macOS et Windows dans les versions de Firefox 76 et supérieures, sauf dans Firefox Nightly et à des fins de test. Mozilla prévoit des améliorations à cette fonctionnalité et son activation dans une prochaine version.

À compter de la version de Firefox 76 pour macOS et Windows, une invite vous demande de saisir votre mot de passe du système d’exploitation (ou de vous authentifier avec votre empreinte digitale, visage ou voix si un de ces modes de connexion est activé) lors de l’accès à vos mots de passe enregistrés par Lockwise dans Firefox pour ordinateur. Il s’agit d’une fonctionnalité antiespionnage conçue pour protéger vos identifiants de tout accès non autorisé."


In english, the first sentence says that Firefox 76+ DOES NOT ask for permission before revealing passwords. The second one says it DOES.

Il my case (Firefox 89), it does not.

Asked by grimonpont 2 days ago

Answered by jscher2000 2 days ago

  • Solved

No websites load and I get a strange error. All extensions are disabled.

I'll just attach the screenshots I guess. I also have Firefox Focus and another browser installed and they both work fine. I'd rather not reinstall FF or wipe data as I h… (read more)

I'll just attach the screenshots I guess. I also have Firefox Focus and another browser installed and they both work fine.

I'd rather not reinstall FF or wipe data as I have lots of stored logins and history and so on. I've been using it on here for quite a long time now with only one extension which is ublock origin.

I'm not 100% sure how sync works. I tried setting it up to see if I could use it to preserve my data but the sign in for it wouldn't load either (same error).

Thanks all :)


... oh I can't add images from Focus so I'll just link to them:

https://ibb.co/4NfHCBy https://ibb.co/syPG2dq

Thanks!

Asked by Hoppimike 1 day ago

Answered by Hoppimike 1 day ago