Showing questions tagged: Show all questions
  • Solved
  • Archived

mozilla is slow on certain sites loading, other times the sites won't load at all. none of the fixes worked...tried them all.

have tried all the fixes this system could throw at me, honestly had tried 98% of them myself already, more then once. anyways my issue is this sites like CNN.com, IGN.co… (read more)

have tried all the fixes this system could throw at me, honestly had tried 98% of them myself already, more then once. anyways my issue is this sites like CNN.com, IGN.com, mozilla.org (and some but not all related sites) will either hang and load very slowly or not at all. This issue just started out of the blue a couple days ago. i did not load any new software or patch anything as far as i know (can't speak for auto-updates) I do not have this issue in IE at all. Things i have tried to fix the situation:

1. Ran malware-bytes, spy-bot, norton anti-virus (also disabled all them to ensure no cofilicts there either)to find mal-ware or virus....nothing found

2. uninstalled firefirefox also deleted firefox folders in C:/users/(username)/appdata/local and roaming as well as from my C:/program files (x86)..I then reinstalled Firefox

3. Disabled hardware accleration and also tried it on.

4. Ran in safe mode

5. ran CCleaner

6. changed my firefox profile

7. reset firefox

8. did a system restore

9. did a registry fix check and repair

I might be forgetting a few but as i said i read ever bit this trouble shooting program threw at me and tried it. I am totally at a loss as i can usualy clear things like this up myself. I would really like to get this working and short of the very unappealing, possibly ineffectual re-installing windows, i am out of ideas.

Asked by atomicWAR 6 years ago

Answered by atomicWAR 6 years ago

  • Solved
  • Archived

Not all content is being displayed

Recently when going to certain websites, parts of the content are not being displayed. In one case, when I go to log into a website, the user name no longer displays alth… (read more)

Recently when going to certain websites, parts of the content are not being displayed. In one case, when I go to log into a website, the user name no longer displays although I can log in. An example is this page: http://www.foodnetwork.com/recipes/giada-de-laurentiis/soba-noodle-salad-recipe.html. When I go to it in IE or Chrome, I can see all content. Went I go in FF, I can't see anything under "ingredients" or "Directions" except dotted lines where text should be. Screen shots are available. I have gone through the steps of disabling add ons/extensions and even reset FF (losing some extensions that I can't find now lol) but nothing. Everything is up to date as well. Any ideas?

Asked by bigwhitefiredog 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

New tab is missing 3 web pages

My new tab page today is missing the 3 favorites, saved, or top sites (whatever you call them pages) I do not have them bookmarked. Please I need them back!!! So basicall… (read more)

My new tab page today is missing the 3 favorites, saved, or top sites (whatever you call them pages) I do not have them bookmarked. Please I need them back!!! So basically here it is the new layout of the new tab has a google search bar...that is great, but at the bottom there was 3 more web page links, windows or whatever they are called and they are GONE!

Ok doing that troubleshooter is great, but I am not having a problem on this page, CLEARLY!

IDK what other or additional information I can provide but I will do the best I can.

New tab used to look like this: http://www.extremetech.com/wp-content/uploads/2012/06/firefox-13-new-tab-page.jpg

Now it looks like this: http://s0.cyberciti.org/uploads/faq/2012/06/firefox-turn-new-tab-page-off.png

I am still missing 3 tabs....

Please help.

Thank you

Asked by KCarl 6 years ago

Answered by CoryMH 6 years ago

  • Solved
  • Archived

Screen Flickering using firefox last version

Just noticed my screen was flickering while scrolling any pages. I tried activating and deactivating the hardware acceleration and stills the same. Im using firefox last … (read more)

Just noticed my screen was flickering while scrolling any pages. I tried activating and deactivating the hardware acceleration and stills the same. Im using firefox last version and this issue doesn't happen with Internet explorer. I also have problems with flash from time to time where the solution is simple disable it or restart firefox. I also have flash last version.

Asked by Icysoul 6 years ago

Answered by FredMcD 6 years ago

  • Solved
  • Archived

WEBSITE PROBLEMS

I am still having trouble with Kohls website with the cursor freezing in the "add to bag" box. However, I tried accessing the Kohls website using Internet Explorer (I ne… (read more)

I am still having trouble with Kohls website with the cursor freezing in the "add to bag" box. However, I tried accessing the Kohls website using Internet Explorer (I never use it). Anyway, It worked! Why should it work OK in Internet Explorer and not in Firefox? What should I do now?

Asked by ChaCha 6 years ago

Answered by You 6 years ago

  • Solved
  • Archived

I wish to be asked for my password when I first open Thunderbird.

My hard drive had crashed and I lost my address book and archives etc. When I reinstalled Thunderbird on a new hard drive, I entered my password. Now when I open Thunde… (read more)

My hard drive had crashed and I lost my address book and archives etc. When I reinstalled Thunderbird on a new hard drive, I entered my password. Now when I open Thunderbird, it does not ask for my password like it did on my old hard drive. I simply wish to change the setting so I DO have to enter a password upon opening Thunderbird. How to do it is my question.

Second question- 2-3 months prior to the hard drive crash I had made a copy and paste backup of that hard drive. Can I used that to find my address book and lost archives?

Thank you.

Noah Klein

Asked by noazark 6 years ago

Answered by Toad-Hall 6 years ago

  • Solved
  • Archived

How I can change mozillapkix propriety in F33?

I have a webconfig interface's server and it doesn't open. I tried to set FALSE in security.use_mozillapkix_verification but i tink this was removed from this version. I… (read more)

I have a webconfig interface's server and it doesn't open. I tried to set FALSE in security.use_mozillapkix_verification but i tink this was removed from this version. I don't belive have to use IE to do this! Someone has any sugestion?

Asked by gacainelli 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

No text on some websites in Firefox

Some websites display no text at all. This is unlike earlier reports (e.g. https://support.mozilla.org/en-US/questions/1011611?esab=a&as=aaq) where there was some tex… (read more)

Some websites display no text at all. This is unlike earlier reports (e.g. https://support.mozilla.org/en-US/questions/1011611?esab=a&as=aaq) where there was some text. There is also no text in the tabs, menu bar or search box.

I am on Windows, and everything was fine before the Firefox update.

I have tried disabling and reenabling hardware acceleration. Other programs are handling fonts without issue.

This reminds me of a bug I reported back with Firefox 4, I think, where there were issues with font formats. However, as far as I can make out, it’s OpenType and TrueType fonts that aren’t appearing, whereas that time it was an issue with Postscript Type 1.

One of the sites with no text is Facebook.

This appears to be happening only on Windows, not on Mac. I haven’t checked on Ubuntu yet.

Asked by Jack Yan 6 years ago

Answered by Jack Yan 6 years ago

  • Solved
  • Archived

Firefox won't go to any pages

I went to work today and when I opened up Firefox my homepage came up fine. Now every time I type a website in the html bar I get this. A AUP Registration Cable One Ac… (read more)

I went to work today and when I opened up Firefox my homepage came up fine.

Now every time I type a website in the html bar I get this.

A AUP Registration

Cable One Acceptable Use Policy/Equipment Agreement

In order to complete the Cable One registration process, and access your new high speed Internet connection, you must agree to the Cable One Acceptable Use Policy and, if you have leased Equipment from Cable One, the Cable One Equipment Agreement. Please read through the information below and click the Acknowledge button to complete the registration process.

Cable One Acceptable Use Policy CableOne.Net High Speed Internet Access Service Acceptable Use Policy

Last modified: Aug, 2013


With a blue box with the word Acknowledge at the button.

I have called Cableone and they say it isn't from their end.

Does anyone know what is doing this and how to get rid of it?

Avast Premier 2015, Malware Bytes, and Spybot do not find any problems with my computer.

Asked by KirbyTails 6 years ago

Answered by KirbyTails 6 years ago

  • Solved
  • Archived

"A plugin is needed to display this content"

I saw a a previous post with a similar problem (https://support.mozilla.org/en-US/questions/1008744?esab=a&as=aaq) , but it's not for the same sort of content, and th… (read more)

I saw a a previous post with a similar problem (https://support.mozilla.org/en-US/questions/1008744?esab=a&as=aaq) , but it's not for the same sort of content, and the answers did not help me.

I'm trying to view a virtual tour on a website, and I don't know why it's not showing up, but it does if I view it directly.

There is absolutely no indication as to //what// plugin is missing, and where I can get it. I am using the latest versions of Firefox and Flash, on Win 8.1.

You can find it here: http://www.autopano.net/wiki-en/action/view/Panotour_Tutorials_-_Create_a_simple_virtual_tour_and_upload_it_on_Google_Drive#Finished_Tour

It works on every other browser. The full link to the content directly is here, which /DOES/ work in FF: https://49bc6130e8cd1d9c5acf43941b125e6652644cc2.googledrive.com/host/0B21ztMIr_KkXdTNvcHNOYjNlVGc/index.html

I asked for the embed code that was used, which is <embed src="https://49bc6130e8cd1d9c5acf43941b125e6652644cc2.googledrive.com/host/0B21ztMIr_KkXdTNvcHNOYjNlVGc/index.html?html5=only" width="700" height="500"></embed>

Why can't I view the content?


Ps: Your troubleshooter add-on doesn't have a verified author, that's a bit silly.

Asked by Saone 6 years ago

Answered by cor-el 6 years ago

  • Solved
  • Archived

Images disappear and don't return when viewing wesite art.com

I am running Windows 8 on my PC. I was viewing images of art on art.com using Firefox when suddenly the images disappeared and I could only see the text on the left side.… (read more)

I am running Windows 8 on my PC. I was viewing images of art on art.com using Firefox when suddenly the images disappeared and I could only see the text on the left side. I rebooted. That didn't work. I cleared the cache and cookies. That didn't work either. Every time I bring up that website and select a page with many art images, none appear. If I use the Explorer browser, it works fine and all the art images are visible.

Asked by Ron51 6 years ago

Answered by Ron51 6 years ago

  • Solved
  • Archived

Firefox didn't load correctly, not a problem of graphics card (IMO)

I have this problem when play "pets" on tagged.com. I am running Firefox 33.0.2 on Windows 8 http://www.uploadhouse.com/viewfile.php?id=20142918 http://www.uploadhouse.co… (read more)

I have this problem when play "pets" on tagged.com. I am running Firefox 33.0.2 on Windows 8

http://www.uploadhouse.com/viewfile.php?id=20142918

http://www.uploadhouse.com/viewfile.php?id=20142917

Asked by Bonar 6 years ago

Answered by FredMcD 6 years ago

  • Locked
  • Archived

Why is the latest version of Firefox 33.0.2 using 100% of my CPU?

Just like the last update to Thunderbird, with no changes on my system, the latest version of Firefox uses 100% of my CPU where it didn't before. I've run every test, dis… (read more)

Just like the last update to Thunderbird, with no changes on my system, the latest version of Firefox uses 100% of my CPU where it didn't before. I've run every test, disabled my anti-virus, run in safe mode and it makes no difference.

Since there was no useful answers when I posted about the TB problem, I doubt there will be any here.

Sorry Mozilla, but you're about to lose my support. I already moved away from Thunderbird. Now that FF has the same problem, I'm about to switch my browser to Chrome, even though it is not as good.

Asked by DrStrange10150 6 years ago

Last reply by Wayne Mery 6 years ago

  • Solved
  • Archived

How can I sync between Firefox on mac (33.0.2) and Firefox on windows (33.0.2)?

The mac version is using the 'pair a device' method whereby a code needs to be generated and entered within the master browser. The windows version is requesting I sign i… (read more)

The mac version is using the 'pair a device' method whereby a code needs to be generated and entered within the master browser.

The windows version is requesting I sign into an account.

The 2 methods are different and so at the moment I cannot sync my new windows browser with the original mac browser.

Please help, Thanks.

Asked by murfy92 6 years ago

Answered by cor-el 6 years ago

  • Locked
  • Archived

How can I access Hotmail.com without being directed to Outlook (it's OK in Internet Explorer and Google Chrome)?

I have had a Hotmail email address for some time and recently added an Outlook email address. Now I cannot access the Hotmail account - I'm automatically presented with t… (read more)

I have had a Hotmail email address for some time and recently added an Outlook email address. Now I cannot access the Hotmail account - I'm automatically presented with the Outlook one. Same when I try to go to Hotmail.com. There is no such problem using Internet Explorer or Google Chrome, so I guess I need to change something in Firefox?

Asked by AINGLIS 6 years ago

Last reply by jscher2000 6 years ago

  • Solved
  • Archived

Upper right corner radio buttons disappear

Whenever I upgrade Firefox from version 32, the radio buttons in far upper right corner for "minimize, change window size, and close", disappear. They'll appear momentari… (read more)

Whenever I upgrade Firefox from version 32, the radio buttons in far upper right corner for "minimize, change window size, and close", disappear. They'll appear momentarily, and then they're gone. If I downgrade back to version 32, I get them back, so I've been keeping version 32 just for this reason. Was wondering why they're disappearing in version 33!

Thanks

Asked by kcomp1863 6 years ago

Answered by FredMcD 6 years ago