Showing questions tagged: Show all questions

Total Fail 102.1.2

Earlier today I downloaded 102.1.2 from the website. I installed it and everything was gone. No accounts, no folders with my saved emails. So I tried overlaying the pr… (read more)

Earlier today I downloaded 102.1.2 from the website. I installed it and everything was gone. No accounts, no folders with my saved emails. So I tried overlaying the profiles with backups I created at the beginning of the month. When I launched 102.1.2 after that, I was told those profiles were incompatible and I had to set up from scratch all my folders & accounts. So I then re-installed a prior version, 91.12.0. This time I was told a newer version had set up different profiles and again, I had to start from scratch to set up Thunderbird. I'm curious how/why this happened. Can anyone enlighten me?

As it turns out, I was able to restore a system image taken last week and can run Thunderbird 91.12.0 fine. But until I can gain some understanding how to migrate to whatever new structure is in place and keep all my accounts and saved emails, I can't see updating Thunderbird any more which likely means I'll have to find another email client when I finally move to Windows 11. Hate to do that; I've been using Thunderbird for going on 20 years now. Again, can anyone enlighten me as to how I can successfully migrate my settings and saved emails to the new Thunderbird?

Any enlightenment will be appreciated!!

Asked by redbird14 36 minutes ago

Thunderbird constantly asking for updates or upgrades to be downloaded and installed.

I have been using Thunderbird for some years on my laptop (Windows 10). All updates have been automatic, occuring when Thunderbird is turned on. Recently a message popp… (read more)

I have been using Thunderbird for some years on my laptop (Windows 10). All updates have been automatic, occuring when Thunderbird is turned on. Recently a message popped up requiring me to download an upgrade from the Mozilla website. I did so, and installed version 102.1.0. A couple of days later I received the same message when I turned Thunderbird on, and went through the same routine, installing version 102.1.1. Yesterday I received the same message, and then downloaded and installed version 102.1.2. Today I received the same message, but when I downloaded the update file it was version 102.1.2, which is already installed. In Thunderbird, when I check Help on the menu, the installed update is 102.1.2. It looks to me that something is wrong. After the initial upgrade, should further updates to it be automatic? I should not be receiving popup messages almost every day from Mozilla, and I should not constantly be going to the Mozilla webite to download and install further upgrade/update files. Thanks, Roger

Asked by stitson 1 day ago

Last reply by stitson 4 hours ago

Can't send email on account with setting set automatically

I was provided an email address by an organization in which I am an officer. The host ISP for it is GoDaddy. When I installed Thunderbird (newest download), I allowed it … (read more)

I was provided an email address by an organization in which I am an officer. The host ISP for it is GoDaddy. When I installed Thunderbird (newest download), I allowed it to search for recognized settings. It found them, and I accepted them -- the host server was "office365.com." After going through the rest of the steps, I got to my Inbox. I had someone send me a test message, and it arrived fine. However, when I tried to reply, I got the message "Login to server smtp.office365.com with username [xxxx@yyy.org] failed." When I canceled out of that dialog box, a new one popped up which said "Sending of the message failed. Unable to authenticate to Outgoing server . . ." I have also tried uninstalling and reinstalling Thunderbird, wiping out all profiles in between, and then using manual configuration to set things up as per guidance on a help page at GoDaddy for configuring Thunderbird. It uses "secureserver.net" rather than "office365.com" in the incoming and outgoing settings boxes. However, when I attempt to test the configuration, I get "Unable to log in at server. Probably wrong configuration, user name, or password." Help!

Asked by friendship 11 hours ago

Last reply by friendship 8 hours ago

Can't download - nothing happening....

When using a download link (everywhere) nothing is happening. No errors no 'nothing' I was working before: 103.0.1 (64-bit) Download is working in chrome and other browse… (read more)

When using a download link (everywhere) nothing is happening. No errors no 'nothing'

I was working before: 103.0.1 (64-bit)

Download is working in chrome and other browsers.

Any idea where to look ?

Best

Jan

Asked by jan187 1 day ago

Last reply by jan187 1 day ago

Gmail not working with Thunderbird

Since June 7th my gmail messages aren't downloading or sending. I have done everything suggested online to the point that I currently have the latest Thunderbird update … (read more)

Since June 7th my gmail messages aren't downloading or sending. I have done everything suggested online to the point that I currently have the latest Thunderbird update have created a special password for apps and tried to set up the account again and it freezes after accepting the settings and the password. Any suggestions?

Asked by inhislap1 1 day ago

Autocomplete and Address Book Search Not Working

I just got a new computer. I've imported my address books, but autocomplete does not function, and a search of the address book returns nothing. It's as if Thunderbird th… (read more)

I just got a new computer. I've imported my address books, but autocomplete does not function, and a search of the address book returns nothing. It's as if Thunderbird thinks the address book is empty. I've tried importing in different file types, with no difference. Everything was imported to Personal Address Book, and that is selected in Settings. I'm using Ver 102.1.0. I have no add-ons. I've tried in Safe Mode, and it still doesn't work.

Asked by eeyore1968 1 week ago

Last reply by eeyore1968 1 day ago

Cannot set up Thunderbird using AT&T email secure key

Hello, I am a Windows 11 user. I have used Thunderbird for many years. I had a problem with Windows 11 and had to reload it. I also needed to reinstall all my apps includ… (read more)

Hello, I am a Windows 11 user. I have used Thunderbird for many years.

I had a problem with Windows 11 and had to reload it. I also needed to reinstall all my apps including Thunderbird.

I have been trying unsuccessfully to reinstall Thunderbird for a few weeks.

I have a Lenovo laptop that is about 1.5 years old. I have Windows 11 Pro Verson 10.0.22000 build 22000, this comes directly from the Windows System information. I downloaded Thunderbird today, version 102.1.2 (64 bit) I have gotten AT&T email Secure Keys multiple times and pasted and also typed in the Secure Key where Thunderbird setup asks for a password. The POP 3 settings are identical to those provided by AT&T. When I click done, it checks the password and says there must be some problem with the password or user name.

I have browsed the help community numerous times, but cannot find anything that has allowed me to resolve my problem.

Asked by dancorrell 2 days ago

snap firefox packages for Ubuntu Core 22.

1. How to install and run Firefox browser in ubuntu Core 22? As My experiment Firefox has the snap package. But it has the dependency its works in Ubuntu 22 Desktop Edit… (read more)

1. How to install and run Firefox browser in ubuntu Core 22? As My experiment Firefox has the snap package. But it has the dependency its works in Ubuntu 22 Desktop Edition.

I need the support/guidance to install and run Firefox in Ubuntu Core 22.

Asked by CheAnandKri 1 week ago

Last reply by CheAnandKri 2 days ago

Missing release notes on Thunderbird Release Notes web page

Web page mentions only versions 102, 102.1, 102.2, 102.03 There is no mention for versions 102.1.0, 102.1.1, 102.1.2. It's very useful for users to know what things are f… (read more)

Web page mentions only versions 102, 102.1, 102.2, 102.03 There is no mention for versions 102.1.0, 102.1.1, 102.1.2. It's very useful for users to know what things are fixed or what's new.

Asked by Lampros 2 days ago

Last reply by Lampros 2 days ago

Building v68 from source on Linux arm64

Hello, I need to build 68.12.1 from source for a Debian-based Linux aarch64. I have the required dependencies, then, from the obj folder, but the Python configure script … (read more)

Hello,

I need to build 68.12.1 from source for a Debian-based Linux aarch64. I have the required dependencies, then, from the obj folder, but the Python configure script fails here:

Traceback (most recent call last):

 File "../configure.py", line 132, in <module>
   sys.exit(main(sys.argv))
 File "../configure.py", line 38, in main
   sandbox.run(os.path.join(os.path.dirname(__file__), 'moz.configure'))
 File "/home/user/src/thunderbird-68.12.1/python/mozbuild/mozbuild/configure/__init__.py", line 481, in run
   func(*args)
 File "/home/user/src/thunderbird-68.12.1/python/mozbuild/mozbuild/configure/__init__.py", line 525, in _value_for
   return self._value_for_depends(obj)
 File "/home/user/src/thunderbird-68.12.1/python/mozbuild/mozbuild/util.py", line 947, in method_call
   cache[args] = self.func(instance, *args)
 File "/home/user/src/thunderbird-68.12.1/python/mozbuild/mozbuild/configure/__init__.py", line 534, in _value_for_depends
   value = obj.result()
 File "/home/user/src/thunderbird-68.12.1/python/mozbuild/mozbuild/util.py", line 947, in method_call
   cache[args] = self.func(instance, *args)
 File "/home/user/src/thunderbird-68.12.1/python/mozbuild/mozbuild/configure/__init__.py", line 151, in result
   return self._func(*resolved_args)
 File "/home/user/src/thunderbird-68.12.1/python/mozbuild/mozbuild/configure/__init__.py", line 1097, in wrapped
   return new_func(*args, **kwargs)
 File "/home/user/src/thunderbird-68.12.1/build/moz.configure/rust.configure", line 60, in unwrap
   (retcode, stdout, stderr) = get_cmd_output(prog, '+stable')
 File "/home/user/src/thunderbird-68.12.1/python/mozbuild/mozbuild/configure/__init__.py", line 1097, in wrapped
   return new_func(*args, **kwargs)
 File "/home/user/src/thunderbird-68.12.1/build/moz.configure/util.configure", line 46, in get_cmd_output
   log.debug('Executing: `%s`', quote(*args))
 File "/home/user/src/thunderbird-68.12.1/python/mozbuild/mozbuild/shellutil.py", line 208, in quote
   return ' '.join(_quote(s) for s in strings)
 File "/home/user/src/thunderbird-68.12.1/python/mozbuild/mozbuild/shellutil.py", line 208, in <genexpr>
   return ' '.join(_quote(s) for s in strings)
 File "/home/user/src/thunderbird-68.12.1/python/mozbuild/mozbuild/shellutil.py", line 194, in _quote
   return t("'%s'") % t(s).replace(t("'"), t("'\\"))

TypeError: cannot create 'NoneType' instances

My current Python knowledge is at absolute zero. Obviously, _quote() in shellutil.py takes care of strings by properly escaping quote chars. But for some reason the type of the s variable turns out to be None. I decided to try and type-cast s to str, but then I get TypeError: 'str' object is not callable

Assistance would be appreciated.

Asked by kamoz 2 days ago

Thunderbolt only received very old emails

Hello I just downloaded Thunderbird but fear I may have batched my email transfer from my gmail account. I started clicking around my archive before letting all the email… (read more)

Hello I just downloaded Thunderbird but fear I may have batched my email transfer from my gmail account. I started clicking around my archive before letting all the emails get received and it might have messed something up.

I see that Thunderbird successfully received my emails before 12/15/2011 but it stopped there. How do I get it to receive all my other emails from the past 10+ years?

Secondly, when an email is in Thunderbird, does that mean its safely downloaded onto my comp and I can delete from my gmail? Or do I need to download the emails from Thunderbird into some kind of file format?

Thank you very much -Weston

Asked by westonminissali 2 days ago

Release notes page does not give a procedure for updating

This is what I think: The release notes reiterate that the version is only available as a direct download. One can only assume that if 102.1.0, for example, is already i… (read more)

This is what I think:

The release notes reiterate that the version is only available as a direct download. One can only assume that if 102.1.0, for example, is already installed, that there must be some preferred procedure for using the download to update the existing installation.

Unfortunately there is no mention of any such procedure. There is no README. There is no INSTALL file. There is an executable called updater but running it yields:

Usage: updater patch-dir install-dir apply-to-dir [wait-pid [callback-working-dir callback-path args...]]

which is far from explanatory.

Since these updates are obviously generated by some sort of build script, it would seem to be a simple matter to add or clarify the update procedure. Once done, the work would not need to be repeated.

I would urge the developers to remember that not everyone who uses Thunderbird is a mozilla developer. The users lack many of the skills and background that are second nature to the developers. Without a bit more clarity, the average user cannot benefit from all the developer's hard work unless they can actually install the updates.

Thank you

Asked by essin 4 days ago

Last reply by essin 3 days ago

Unable to log in at server. Probably wrong configuration, username or password - Thunderbird

Problems setting up Thunderbird. Trying to connect to my Protonmail account. Getting error: Unable to log in at server. Probably wrong configuration, username or password… (read more)

Problems setting up Thunderbird. Trying to connect to my Protonmail account. Getting error:

Unable to log in at server. Probably wrong configuration, username or password

I have checked the username and password. It's correct. I have turned off my antivirus and Defender firewall. Still no connection.

Looking for some help from the community.

Thanks

Asked by markjamesreed 3 days ago

'Download headers only' prevents me from downloading the body even if I click on it.

I've always used the header only option on each of my 3 pc's. If I want to download the body I just click on the message in the preview pane telling me the header only ha… (read more)

I've always used the header only option on each of my 3 pc's. If I want to download the body I just click on the message in the preview pane telling me the header only has been downloaded and the body of the email opens. Except now the body no longer downloads on just 1 of the pc's; the other 2 still work ok. Nothing happens if I click the message.

If I remove the 'download header only' option the body of any new messages downloads just fine but not the ones that have previously arrived

All 3 are running 102.1.1

I've reinstalled Thunderbird, restarted the pc and even removed the Thunderbird folders in Local and Roaming in the hidden AppData folders. before reinstalling without any effect. Any Idea what's wrong? Thanks.

Asked by pahh1 4 days ago

Apple server disconnects: spent four hours trying to get Apple Mail to work with Thunderbird windows on new PC - NO LUCK!

I used Thunderbird with apple mail on Windows many years ago on my PC. Later I shifted to eM Client because I liked the options. However, I do like the new Thunderbird … (read more)

I used Thunderbird with apple mail on Windows many years ago on my PC. Later I shifted to eM Client because I liked the options. However, I do like the new Thunderbird 1.02 and wanted to switch back on my new PC.

In the beginning, it asks me my email account... which is a [mac.com](https://mac.com) address, and then it says it found the configuration in the database, and prompts me to finish. But that's where the problems start...

It will not download messages. It either get stuck on Opening folder INBOX and up comes the infamous Windows hourglass... which sits and sits and sits, then eventually says SERVER HAS DISCONNECTED. There may be a problem with the server has disconnected.

As before, I generated a new app-specific password so that's not the problem. The authentication configuration is SSL/TLS and Normal Password. Using [imap.mail.me.com](https://imap.mail.me.com) as the server, port 993. My SMTP port is 587.

I tried new app-specific passwords, no change. I tried using the same exact setup (but different app specific password ) that I use in eM Client which always connects perfectly with zero problems. I tried various authentication changes such as STARTTLS, SSL/TLS and None. No luck. I tried oAuth2, encrypted password, normal password, etc. No luck there either. Tried turning off Windows Defender firewall. No luck. Tried reducing number of connections from 5 to 1. No change.

I also have a separate gmail account. When I added it to Thunderbird, it started right up and immediately began downloading messages just fine. But the apple mail is STILL stuck.

ANY HELP would be appreciated. I've spent too much time on the wrong solutions. When googling, all the solutions suggest the same exact things I tried. No luck. Or the solutions are for older versions of Thunderbird.

Asked by swampthing 1 month ago

Last reply by swampthing 6 days ago

How do I dump this last horrible upgrade?

This last upgrade on Aug 1st has completely screwed up my browser. My zoom is now insane, requiring shrinks that ruin boxes and other web objects. Half of my menu is gone… (read more)

This last upgrade on Aug 1st has completely screwed up my browser. My zoom is now insane, requiring shrinks that ruin boxes and other web objects. Half of my menu is gone. Never seen a worse browser disaster. How do I reverse this upgrade? Thanks for your time.

Asked by iliveinmyinbox101 6 days ago

Last reply by iliveinmyinbox101 6 days ago

firefox-104.0b6 has the error while loading shared libraries: libatomic.so.1 error

firefox-104.0b6 has the "......error while loading shared libraries: libatomic.so.1" error on recent debian versions/current stable kernels Debian 5.10.28. firefox-102 a… (read more)

firefox-104.0b6 has the "......error while loading shared libraries: libatomic.so.1" error on recent debian versions/current stable kernels Debian 5.10.28.


firefox-102 and 103 got rid of this error but about a two years ago the newest ff developer editions had this problem also.

Asked by x0digi 6 days ago