Showing questions tagged: Show all questions

TB will not recognize profile after upgrade to win 10

I was finally forced to upgrade from win7 (which worked) to win 10 (me no likey) because of a required program which would not even install on win7. After the upgrade, wh… (read more)

I was finally forced to upgrade from win7 (which worked) to win 10 (me no likey) because of a required program which would not even install on win7. After the upgrade, which obliterated my hard drive of several important things, I am reinstalling TB. I always used an NAS directory for Thunderbird, and have email records going back nearly twenty years. I installed TB 115 and have tried several ways to get it to recognize my profile directory on the NAS to no avail. I tried copying data into the default directory the 115 install is looking at. The about:profiles shows it is looking in the correct directory, it produces a parent.lock file in that directory when I run the program. It does not give me my email, or contacts. I do not use the calendar or to-do lists.

My system is an AMD K6-6400K with 16 GB and a 500 GB drive. Though programs are loaded on the drive ALL data is stored in an NAS. There is about 375 GB available on the C drive.

I have used the cmd line to pull up profile manager, added a profile, pointed it to the data that is on the NAS, a parent lock file is created there too but it shows me no mail.

I have edited the profiles.ini file manually to have the program look at the directories, both the NAS and a local directory which has had the old files entered. Neither worked.

I tried opening TB and creating a new profile and pre-loading the info there, nothing. I've been at this for days now. I have uninstalled and removed manually all TB folders and reinstalled older versions to give that a go but without effect. I am no Luddite (Many years ago I owned a system integration, assembly and install company doing networking for the military as a civilian contractor.) but someone has to explain this to me like I am a five year old. There is no reason having my email back should be this difficult!

PLEASE give me a hand?

My TB directory appears in C:\Users\owner\AppData\Roaming\Thunderbird My old data folder was on a network drive at M:\Users\owner\AppData\Roaming\Thunderbird\profiles\k5zbs5az.default When I manually enter the M: address in the profiles.ini file, it "corrects" it to C:\Users\owner\AppData\Roaming\Thunderbird\ even though the switch 'relative' is off.

[Profile1] Name=default IsRelative=1 Path=Profiles/zpfeu8eu.default Default=1

[Profile0] Name=default-beta IsRelative=0 Path=C:\Users\owner\AppData\Roaming\Thunderbird

[General] StartWithLastProfile=0 Version=2

[Install5D388C1349709B37] Default=C:\Users\owner\AppData\Roaming\Thunderbird Locked=1

Running the Mozilla application with a specific profile using command line arguments brings up the program but no mail. It creates a lock file in the correct directory, but no joy.

I get no pop up error messages.

Asked by michael657 1 month ago

Last reply by michael657 29 minutes ago

T'Bird updates for 115 ... are they problem free now

3 months ago I was on version 115.3.1 and asked a question about the safety of 115 updates. I received the following answer from sfhowes: If you're already on 115, you sh… (read more)

3 months ago I was on version 115.3.1 and asked a question about the safety of 115 updates. I received the following answer from sfhowes: If you're already on 115, you shouldn't have any issues with further updates to the 115 branch, as some, but not all, problems are fixed with each 115 release. The time to hesitate is when the annual major release is offered around June/July. Wait a few months for the major bugs to be fixed, or run two versions side-by-side.

I continued to update to further 115 releases but, because of the many apparent user issues, I stopped updating at version 115.5.1. The latest release is now 115.8.0. Can anyone guarantee 'no issues' if I now permit this release to be installed ... I have no problems using 115.5.1 but perhaps this is now a security risk?

Asked by RonSH 1 day ago

Last reply by RonSH 49 minutes ago

Cannot install any add-ons or themes: "Download failed. Please check your connection."

Hi, I cannot download & installed any add-ons or themes. After clicking the install button, I always get a red bar saying "Download failed. Please check your connect… (read more)

Hi,

I cannot download & installed any add-ons or themes. After clicking the install button, I always get a red bar saying "Download failed. Please check your connection.". This happens on Firefox, Firefox beta and Firefox nightly.

I did some googling and found similar posts from a few years ago. These seem to suggest I don't have the correct certificate used to verify extension signatures:

I checked my certificates and I don't have anything from "Mozilla Corporation - signingca1.addons.mozilla.org" (there's a screenshot of this cert in the first forum link above), so I think this is indeed the issue? I've attached a screenshot of my cert list where the Mozilla cert should be.

Please note I am on an M3 Pro macbook pro. It's a work laptop and I thought maybe our network settings were interfering with things, but my previous work laptop (Intel) could install add-ons just fine.

Would appreciate some help!

P.S. I found a workaround where I copied over all extension JSON and XPI files from my old laptop. So I am using my previous extensions just fine but still cannot download any new ones. Also I don't have access to my old laptop anymore so can't copy over any new ones.

Asked by yusufmahtab12 2 days ago

Last reply by yusufmahtab12 1 hour ago

Folders not showing up in new Thunderbird install

I installed Thunderbird yesterday and tried to connect my work account, which is a Google workspace gmail account with the organization's domain instead of gmail.com. I s… (read more)

I installed Thunderbird yesterday and tried to connect my work account, which is a Google workspace gmail account with the organization's domain instead of gmail.com. I set the servers as smtp.gmail.com and managed to select OAuth2 for authentication (this was difficult and required me to set the port at 465). I went through the permission process with Google, which now acknowledges (in a very warning sort of way) that Thunderbird has access to my account. I even sent an email from Thunderbird, which showed up in the sent folder on the gmail account and was received by the sent to account. However, I see only an empty inbox and empty local Trash and Outbox folders in Thunderbird. It's just not syncing anything (or maybe downloading anything?) from the gmail account. I need it to sync all my mail folders and my calendars as well, so two big problems need to be solved before I can use Thunderbird at all. I sure appreciate any help I can get!

Asked by sherri.tombarge 1 hour ago

Last reply by sherri.tombarge 13 minutes ago

how to copy & save user info & all emails, and copy into a newer rev on another computer

Thinking of buying a refurb Mac made in Jan 2023. They don't say what OSX is installed. If I use Migration Assistant to copy the whole hard drive from my 2011 machine r… (read more)

Thinking of buying a refurb Mac made in Jan 2023. They don't say what OSX is installed. If I use Migration Assistant to copy the whole hard drive from my 2011 machine running El Capitan and Thunderbird 60.90.1, I may find that this old version of TB will not function. So I would try to install a newer rev of TB, but not all the way to rev 115.

If I'm lucky, it will not be a "new install" because then I would have to previously find & save the Profile.ini and that other .ini file. I don't remember if I also need to save the actual email data separately, but of course I want that as well. And then I would have to do a complicated process to copy the Users and emails back into the newly installed version. I did this once long ago & don't relish figuring it out again.

However, the process of Migrating and fixing all the Preferences etc on the new computer might take me some days, and in the meantime I would be sending & receiving emails on the old computer. So I would want to take THAT data and stick it in the new machine.

So can anyone tell me if my old rev of TB is likely to function?

Asked by FireFoxSucks 4 hours ago

Last reply by FireFoxSucks 3 hours ago

Just downloaded Thunderbird, installed, but when I try to open Thunderbird it does not open the app? Redirects to a webpage?

Hi everyone, I just downloaded Thunderbird. When I try to run the application, I am redirected to https://www.mozilla.org/en-US/firefox/products/ which is absolutely not… (read more)

Hi everyone,

I just downloaded Thunderbird. When I try to run the application, I am redirected to https://www.mozilla.org/en-US/firefox/products/ which is absolutely not what I am trying to do. Can someone assist me with getting the application to open so I can use it? I cant seem to find anything about this online either. I have restarted as an administrator as well as restarted my computer to no avail. Thank you in advanced!

Asked by geoffology 1 day ago

I can no longer download files when using Firefox V123, which installed on my computer this morning.

My company uses Oracle Fusion as its ERP solution, and I frequently have to download files from Oracle BI Publisher. Prior to V123 of Firefox, which installed this morni… (read more)

My company uses Oracle Fusion as its ERP solution, and I frequently have to download files from Oracle BI Publisher. Prior to V123 of Firefox, which installed this morning, I could click on the file/report in Oracle Fusion, and the file/report would get moved to my Downloads folder. After the update to V123, nothing happens after I click on the file. I had a co-worker replicate the problem after his Firefox updated to V123. Please advise if this is a known issue and if there is a resolution.

Asked by Dina Meyer 1 day ago

Different email load same folders and messages

I am setting up Thunderbird on a new computer. I have installed the most recent version of TB. I have different att/yahoo emails that are separate att/yahoo accounts an… (read more)

I am setting up Thunderbird on a new computer. I have installed the most recent version of TB. I have different att/yahoo emails that are separate att/yahoo accounts and not linked. When I set up the first account, it downloads all folders and emails perfectly. However, when I set up the next account, it will only download the same folders/emails from the first account. They are both set up as IMAP with unique usernames and passwords. I had the same issue when I transferred the TB profile from the old computer. I have no issues with different google email accounts. I have uninstalled TB and deleted all folders with no change when setting it up again. I have cleared all cookies on all browsers and closed them. Any solutions?

Asked by Bon Jovi 6 days ago

Some values are not stored in profiles, so where?

Hello, I just copied my whole profile folder from a Debian 12 (Thundebird 115.7) to a Ubuntu 22.04 (Thunderbird 115.8). I expected when running it, to find it in the exa… (read more)

Hello,

I just copied my whole profile folder from a Debian 12 (Thundebird 115.7) to a Ubuntu 22.04 (Thunderbird 115.8). I expected when running it, to find it in the exact same state because, as what I'm aware of, everything is stored in the profile and nowhere else on the filesystem.

But, I found that: - my favorite folders (around 10) weren't there (well, only 1 of them) - A lot of mails were in "unseen" state (not the unread/read marker, but that star that appears the first time you open a folder for mails that has just been downloaded), where they were already seen

So my concern is about where/how are those values supposed to be stored, and why they don't seem to "migrate" as well? And, may there be some other things that didn't come too?

Asked by penlo 12 hours ago

Thunderbird Import from Seamonkey

The Import from seamonkey does not work, it doesn't do anything, select it and the continue button does nothing when clicked. Everything I have is in Seamonkey Mail (2.5… (read more)

The Import from seamonkey does not work, it doesn't do anything, select it and the continue button does nothing when clicked.

Everything I have is in Seamonkey Mail (2.53.18.1) and I am trying to get them out. all I want is all my mail folders, don't care about the rest of the settings, all contacts are in my gmail , it's just all the mail folders

You cannot see from the screen shot but clicking the button does totally nothing, all the seamonkey folders are name & name.msf

Thanks in advance

Shaun

Asked by mrhamster99 11 hours ago

Thunderbird rejects my adding my iCloud Account by indicating: wrong password!!

Please let me know how to add my iCloud account. I bought a new computer (PC +Windows 11) and had to reinstall everything. I did not have an issue before; my iCloud acco… (read more)

Please let me know how to add my iCloud account. I bought a new computer (PC +Windows 11) and had to reinstall everything. I did not have an issue before; my iCloud account was on my Thunderbird platform. What is preventing it from recognizing my password? It finds all the specifications though! Being in Canada, I also have an account with Rogers and installing that one was easy. Thanks for your suggestions and, hopefully, solutions!

Asked by veredtlv 7 hours ago

Firefox restart forced after update, even though auto updates are disabled

Firefox regularly forces me to restart the browser because of background updates being executed. When loading a new page I get: "Restart to Keep Using Firefox - An update… (read more)

Firefox regularly forces me to restart the browser because of background updates being executed. When loading a new page I get: "Restart to Keep Using Firefox - An update to Firefox started in the background...". (see image below) Background updates of Firefox are disabled in the browsers preferences. (see image below) After restarting the browser, I actually noted, that the version is still the same as before (Noticed this the first time today, when taking the screenshot). (see image below) Anyway, it's a really annoying fact which made me and some colleagues almost leaf Firefox, even though I have been forever.

What is causing this issue and how can I stop it?

System:

  • Windows 10
  • Firefox 122.0.1 (and prior versions)
  • Reproducible on other machines
  • Machines are not managed remotely

Asked by vau4323 51 minutes ago

downloading firefox

I tried 4 times to download firefox from Google play store. It keeps saying try again later all the time. Would someone send me the full version for Android or send me a … (read more)

I tried 4 times to download firefox from Google play store. It keeps saying try again later all the time. Would someone send me the full version for Android or send me a link to download it?

Asked by bob6968 1 day ago

Firefox keeps on crashing at launch on macOS 10.15.7

Hello, Firefox keeps on crashing on my iMac. I tried to restart computer, uninstall, reinstall, but the problem persists. Here is the error log I get : Process: … (read more)

Hello,

Firefox keeps on crashing on my iMac. I tried to restart computer, uninstall, reinstall, but the problem persists.

Here is the error log I get :

Process: firefox [32185] Path: /Applications/Firefox.app/Contents/MacOS/firefox Identifier: org.mozilla.firefox Version:  ??? Code Type: X86-64 (Native) Parent Process:  ??? [1] Responsible: firefox [32185] User ID: 502

Date/Time: 2024-02-16 11:33:57.447 +0100 OS Version: Mac OS X 10.15.7 (19H2) Report Version: 12 Anonymous UUID: 69D7D3C5-8343-5542-1F85-5F0EF8E6E3EE

Sleep/Wake UUID: 9F81EE14-EFC8-49B8-B2FD-E0417E57BE1D

Time Awake Since Boot: 130000 seconds Time Since Wake: 4200 seconds

System Integrity Protection: disabled

Crashed Thread: 0

Exception Type: EXC_CRASH (Code Signature Invalid) Exception Codes: 0x0000000000000000, 0x0000000000000000 Exception Note: EXC_CORPSE_NOTIFY

Termination Reason: Namespace CODESIGNING, Code 0x1

kernel messages:

VM Regions Near 0 (cr2): -->

   __TEXT                 000000010374b000-000000010374e000 [   12K] r-x/r-x SM=COW  

Thread 0 Crashed: 0 @L ? 0x000000010fc4d000 _dyld_start + 0

Thread 0 crashed with X86 Thread State (64-bit):

 rax: 0x0000000000000000  rbx: 0x0000000000000000  rcx: 0x0000000000000000  rdx: 0x0000000000000000
 rdi: 0x0000000000000000  rsi: 0x0000000000000000  rbp: 0x0000000000000000  rsp: 0x00007ffeec4b4bd0
  r8: 0x0000000000000000   r9: 0x0000000000000000  r10: 0x0000000000000000  r11: 0x0000000000000000
 r12: 0x0000000000000000  r13: 0x0000000000000000  r14: 0x0000000000000000  r15: 0x0000000000000000
 rip: 0x000000010fc4d000  rfl: 0x0000000000000200  cr2: 0x0000000000000000
 

Logical CPU: 0 Error Code: 0x00000000 Trap Number: 0


Binary Images:

      0x10374b000 -        0x10374dff3 +@L ? (0) <03A9BEF8-80A3-3930-938F-602F836C3879> @L ?
      0x10fc4c000 -        0x10fcddf47 +@L ? (750.6) <1D318D60-C9B0-3511-BE9C-82AFD2EF930D> @L ?

External Modification Summary:

 Calls made by other processes targeting this process:
   task_for_pid: 0
   thread_create: 0
   thread_set_state: 0
 Calls made by this process:
   task_for_pid: 0
   thread_create: 0
   thread_set_state: 0
 Calls made by all processes on this machine:
   task_for_pid: 76877
   thread_create: 0
   thread_set_state: 0

VM Region Summary: ReadOnly portion of Libraries: Total=848K resident=0K(0%) swapped_out_or_unallocated=848K(100%) Writable regions: Total=8404K written=0K(0%) resident=0K(0%) swapped_out=0K(0%) unallocated=8404K(100%)

                               VIRTUAL   REGION 

REGION TYPE SIZE COUNT (non-coalesced)

===== ======= =

STACK GUARD 56.0M 1 Stack 8192K 1 __DATA 220K 3 __DATA_CONST 24K 2 __LINKEDIT 252K 2 __TEXT 596K 2 shared memory 8K 2

===== ======= =

TOTAL 65.1M 13

Model: iMac10,1, BootROM 215.0.0.0.0, 2 processors, Intel Core 2 Duo, 3,06 GHz, 12 GB, SMC 1.52f9 Graphics: kHW_ATIM96Item, ATI Radeon HD 4670, spdisplays_pcie_device, 256 MB Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1067 MHz, 0x80CE, 0x4D34373142353237334348302D4346382020 Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1067 MHz, 0x80CE, 0x4D34373142353237334348302D4346382020 Memory Module: BANK 0/DIMM1, 2 GB, DDR3, 1067 MHz, 0x857F, 0x483634353655363146373036364700000000 Memory Module: BANK 1/DIMM1, 2 GB, DDR3, 1067 MHz, 0x857F, 0x483634353655363146373036364700000000 AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x8F), Atheros 9280: 4.0.74.0-P2P Bluetooth: Version 7.0.6f7, 3 services, 27 devices, 1 incoming serial ports Network Service: Wi-Fi, AirPort, en1 Serial ATA Device: SanDisk SSD PLUS 480GB, 480,11 GB Serial ATA Device: HL-DT-ST DVDRW GA11N USB Device: USB Bus USB Device: IR Receiver USB Device: USB Bus USB Device: BRCM2046 Hub USB Device: Bluetooth USB Host Controller USB Device: USB 2.0 Bus USB Device: Internal Memory Card Reader USB Device: USB DISK 3.0 USB Device: USB 2.0 Bus USB Device: Built-in iSight USB Device: DCP-L2530DW series Thunderbolt Bus:


Is it fixable ?

Thanks

Asked by nicolasperso 6 days ago

How do I change the imap server of an existing account

Every 2 years, when a new Ubuntu LTS version comes out, I need to migrate my cloud based mail server. After I have transferred the domains and set DNS to the new server I… (read more)

Every 2 years, when a new Ubuntu LTS version comes out, I need to migrate my cloud based mail server. After I have transferred the domains and set DNS to the new server IP, I always have the problem, that my existing thunderbird imap mail accounts don't work properly anymore. K9 mail on my android devices doesn't have this problem. Sending mails does work, but the imap connection to my mail accounts is broken. I tried using the IP of the new server instead of its DNS name, but this didn't help either. The only way that works, is to add a new account. This is very nagging as I then need to manually edit all my adapted settings and my various mail identities. Is it a generic problem with TB, possibly with the server certificates? Or is there another way to change the imap server of an existing account?

Asked by ffsync5 4 days ago

Thunderbird downloads have stopped

Thunderbird trying to download email from POP3 BELLSOUTH.NET server. The downloads are set for 1 minute they stopped happening mid-January on the PC. These downloads cont… (read more)

Thunderbird trying to download email from POP3 BELLSOUTH.NET server. The downloads are set for 1 minute they stopped happening mid-January on the PC. These downloads continue to work successfully on the Android c-phone. What do you suggest?

Thank you, George W

Asked by geodon_computing 3 days ago