Showing questions tagged: Show all questions

Upbro/godaddy is my email host . they upgraded from webmail to microsoft360 outlook this week. I am using thunderbird

'They were supposed to transfer everything over and after considerable number of interactions i now have 1 of my 5 emails working . I can send and receive emails on emai… (read more)

'They were supposed to transfer everything over and after considerable number of interactions i now have 1 of my 5 emails working . I can send and receive emails on email #1. I can receive emails on email#2,3,4,5 the problem is I can only send messages on email #1 When I go to accounts. - edit smtp server all the 5 user names default to the same user name ( last line) . Which ever user name I put in is the email that I can send emails out. for ex. if the user name is email1@xxx.com I can only send emails out on email 1. if the user name is email3@xxx.com I can only send emails out on email 3 . On the SMTP server edit page ----- Description : office 365 Server name: outlook.office365.com Port: 587 Connection security: STARTTLS AUTHENTICATION: normal password User name: email1@xxx.com I s there a way to separate the user names of the 5 emails

Asked by info8077 1 day ago

Last reply by info8077 10 hours ago

Problem importing old email files to a new Thunderbird installation

While upgrading Thunderbird to v102, something went amiss and my profile was corrupted. I fairly quickly recognised that a clean installation would be a good idea, and th… (read more)

While upgrading Thunderbird to v102, something went amiss and my profile was corrupted. I fairly quickly recognised that a clean installation would be a good idea, and then import my old profile. I managed to import some emails, but a large number of folders remain which will not import. When I use the import tool on the relevant Inbox folder, the process completes immediately with a blank import in the Local Folders area. Is it possible that Thunderbird thinks these folders have been imported already, and if so is there a way to reset that? I seem to recall reading somewhere that it will not import folders that have already been imported.

Asked by neil82 6 days ago

Last reply by neil82 5 days ago

Thunderbird email setting for Quickbooks

Hi there I have been using Thunderbird for a few years, this past weekend I installed the update of Thunderbird. We are using Quick books accounting so all documents from… (read more)

Hi there

I have been using Thunderbird for a few years, this past weekend I installed the update of Thunderbird. We are using Quick books accounting so all documents from Quick books gets emailed through Thunderbird. Thunderbird did not transfer the settings over to the new update. Can any let me know how to get the settings done so that QB can send emails again please?

Asked by Frans 1 week ago

Last reply by Frans 3 days ago

Extra download in Downloads folder every time I download

A few weeks ago, every time I downloaded an attachment from Gmail, I would tell Firefox where to put the file, but I would always get an extra copy in my Downloads folder… (read more)

A few weeks ago, every time I downloaded an attachment from Gmail, I would tell Firefox where to put the file, but I would always get an extra copy in my Downloads folder that I would have to delete.

About 4 weeks after that (after a Firefox update, I think), Firefox stopped doing this unwanted behavior.

Now (after a recent update, I think), it started doing it again.

Why is it doing this? How do I get it to stop this unwanted behavior?

Asked by KT 1 month ago

Last reply by KT 1 month ago

Profile couldnt be created on shared disk under Linux dual boot

New dual boot Linux configuration and all new install. Ubuntu 22.04 (all updates). Firefox 105.0.1. I am trying to create a new profile on a shared (ext4) partition that … (read more)

New dual boot Linux configuration and all new install. Ubuntu 22.04 (all updates). Firefox 105.0.1. I am trying to create a new profile on a shared (ext4) partition that can be accessed from either boot side. I have tried over a dozen different configurations. I can create profiles anywhere on my local disk (also ext4). I cannot create a profile on the shared partition. Error msg: "Profile couldn’t be created. Probably the chosen folder isn’t writable." I have checked/verified permissions/directories/access/etc, checked for typos, tried using links or direct access. I tried copying a profile I created on the local disk onto the shared partition and just point to that. Notably when I choose the directory from the partition in the FF profile tool, FF switches the path to the /run/user/(...) tmpfs instead of using the actual directory as chosen. I verified access via this path as well. I even tried modifying the profiles.ini file to the "normal" location. Sorry for the long explanation. I have been configuring new Linux installs since the 90's. I'm stuck. Help??

Asked by csheets61 6 days ago

Last reply by csheets61 5 days ago

Download action changeing by itself

For some reason my default PDF reader keeps being changed to MS Office instead of just opening them in the browser as I directed. I keep having to change the setting in F… (read more)

For some reason my default PDF reader keeps being changed to MS Office instead of just opening them in the browser as I directed. I keep having to change the setting in Firefox every couple of weeks (general > applications > PDF). What's causing this?

Asked by kinglumus1 3 weeks ago

Last reply by kinglumus1 1 day ago

Message Pane has become blank

I was being nagged to update Thunderbird so did so via download & install as instructed (there was a message 'we will guide you through the update'). That did not ha… (read more)

I was being nagged to update Thunderbird so did so via download & install as instructed (there was a message 'we will guide you through the update'). That did not happen but I installed 102.2.2 Everything seemed fine except the message pane in lower half of screen is now blank even when I click on an email in the list above. Have tried 'repair' but that had no effect. This is irritating, as the only way I can read my remails is to right click on one and select 'reply' or 'forward' ... it then appears as a new reply and I can see it. But in the upper pane that email rema\ins in bold, ie, unread. I am still getting reminders to upgrade even though 'About Thunderbird' indicates I have the latest version. Hope you can help with this!

Asked by john823 6 days ago

Last reply by john823 10 hours ago

Impossible start thunderbird 102

Hello, this morning starting thunderbird it is impossible to have the program working, no way. MacOs 12.6 signal program not responding and I have no solution to force qu… (read more)

Hello, this morning starting thunderbird it is impossible to have the program working, no way. MacOs 12.6 signal program not responding and I have no solution to force quit the program. Why? Where is the problem ? Help me Regards A. Cogliati

Asked by amedeo.cogliati 1 week ago

Last reply by amedeo.cogliati 6 days ago

‘When I try to log on to one particular website I get a quick flash of the log on page then it goes black. If I use Microsoft Edge it opens up as normal. Can you help please’ for ‘Firefox’

‘When I try to log on to one particular website I get a quick flash of the log on page then it goes black. If I use Microsoft Edge it opens up as normal. Can you help ple… (read more)

‘When I try to log on to one particular website I get a quick flash of the log on page then it goes black. If I use Microsoft Edge it opens up as normal. Can you help please’ for ‘Firefox’

Asked by Mickp 23 hours ago

Request to re-install Thunderbird. My computer keeps asking me to re-install the new Thunderbird 102.3. I have done this , at least twice but it still keeps asking and according to the programmee I have the latest version already anyway?

my computer keeps asking me to re-install the Thunderbird exe file. I have done this at least twice but are still being asked! Additionally according to the 'help' on th… (read more)

my computer keeps asking me to re-install the Thunderbird exe file. I have done this at least twice but are still being asked! Additionally according to the 'help' on the thunderbird app 'Thunderbird up to dat'  ?

Asked by rchmob 2 days ago

Thunderbird 102 and unable to login to email accounts

I have been using Thunderbird v91.xxx since it came out and works well. Auto updater was checking, seeing v102, but not doing the update. I apparently made the mista… (read more)

I have been using Thunderbird v91.xxx since it came out and works well. Auto updater was checking, seeing v102, but not doing the update. I apparently made the mistake of telling Thunderbird to make the update using the menu path to force the update. Now I cannot log into my email accounts. I re-tell it the paswords but they are not successfully used and not saved. Note: My profile is stored on a NAS as sometimes I use thunderbird from a different computer on my home network. How do I fix this? OR how do I download version 91 and then revert to that?

Asked by icnivad909 2 days ago

Emails disappear upon relaunch of Mozilla Thunderbird

Hello, I am having trouble getting my old emails to persist when using the newest version of Thunderbird and I would appreciate it if someone can point me in the right di… (read more)

Hello,

I am having trouble getting my old emails to persist when using the newest version of Thunderbird and I would appreciate it if someone can point me in the right direction.

Some background:

Before I lost access to my school email account, I imported all of my mail to Thunderbird. I was using Windows 8.1 and the Thunderbird version was 68.12.1 (32-bit). It is IMAP, and although I was frequently prompted to log-in to my school account, which I no longer had access to, I simply closed out of the prompt and I was able to browse, search, and read through my mail like normal. I could close out of Thunderbird, and relaunch it, and my mail would still be present.

I am now looking to upgrade both my operating system and Thunderbird version. The new computer is running Windows 11, and Thunderbird version 102.3.1 (64-bit). I copy and pasted my Profile folder from my older version mentioned above, and pasted it into the relevant directory on the fresh, up-to-date, install of Thunderbird. My expectation was that it would function similarly to how it did on the previous computer, but this was not the case.

When I first launch Thunderbird after copy-pasting my Profile, all of my old emails are available, and similar to how it would function previously, I would be prompted to input my school credentials occasionally, but I can just close out and I have full access to my old emails. The difference, however, is that now when I close out of Thunderbird and relaunch it, my emails are gone. I checked the imap.gmail directory and the large size INBOX mbox file is no longer there after relaunch. Instead I see a 0kb INBOX-1.msf file that was not present in my original Profile file. A subdirectory folder (.sbd), within the imap.gmail folder, still maintains the large mbox files, however I don't see those in Thunderbird either.

When I delete the profile, and re-copy my original, then relaunch, I can see all of my emails again, however this only lasts until I close out of Thunderbird. When I open the program again, the emails are gone.

Is there a setting I can change, or a file I can edit or delete, which will prevent this from happening and allow my mail to persist similar to how it used to? Any assistance would be very helpful.

Thank you

Asked by Ludcomp 15 hours ago

New PC install of TB does not find many existing newsgroups

Due to a mainboard disaster had to rebuild what is essentially a new Win10 PC (my main desktop PC). Reinstalled Thunderbird for USENET newsgroup purposes only. Current b… (read more)

Due to a mainboard disaster had to rebuild what is essentially a new Win10 PC (my main desktop PC).

Reinstalled Thunderbird for USENET newsgroup purposes only. Current build 102.3.1

Server is Giganews. I have managed to resubscribe to *some* of my newsgroups, but others that I know exist on that server do not appear in the Subscribe / "Show items that contain ..." procedure. For instance 'rec.audio.pro' does, but 'rec.audio.tech' does not (only 4 'rec.audio....' newsgroups appear, out of many more), and the little message at the bottom says "Please wait" with an animated blue progress bar that carries on indefinitely.

My laptop, on which I have the same build, and the exact same server/port/account/logon configuration does NOT have this problem, and shows all existing hosted newsgroups.

Grateful any suggestions.

Asked by geoffwood 2 days ago

Run account filters on imported mbox messages

I need to import a bunch of old emails that are in a mbox file. I can import them to a local folder - but I then REALLY need to just have all those messages run through t… (read more)

I need to import a bunch of old emails that are in a mbox file. I can import them to a local folder - but I then REALLY need to just have all those messages run through the filters I've setup for my account. That will spread them out to the various folders I keep things sorted in.

Is there any way of doing this?

Asked by Cougar2 10 hours ago

Question about restoring old POP profile to newly created IMAP profile

I have been using TB for many years and have saved thousands of emails. Now I need to make the transition from my old POP to a newly created IMAP profile. I saved the h… (read more)

I have been using TB for many years and have saved thousands of emails. Now I need to make the transition from my old POP to a newly created IMAP profile. I saved the huge profile file named xxxxxxxx.default on a flash drive.

This is my question: If I download a new TB, set it up as IMAP and then place a copy of my old profile in the correct path, then will a file in my old profile overwrite the new IMAP settings?

In other words, does the xxxxxxxx.default file include the mail server and stmp settings?

I'm really nervous about this transition. I don't want to lose my emails.

Thanks in advance for your help.

Asked by seebyrdie 1 hour ago

Html only displaying as source

Good morning, Since upgrading to ver. 102, some email do not display html properly. All I see is the code. This only happens occasionally and mostly with newsletter type … (read more)

Good morning,

Since upgrading to ver. 102, some email do not display html properly. All I see is the code. This only happens occasionally and mostly with newsletter type emails. I am a chef and receive a number of food related newsletters.

Thanks in advance for any help or suggestions.

Ed

Asked by ekasky 1 day ago