Showing questions tagged: Show all questions

Cannot import mboxes with subfolder mboxes from Mac Mail into Thunderbird

I just switched from a Mac computer to a PC. My Mac Mail has about 15 years of emails in various folders within folders. I use this for my business, so it's a lot of emai… (read more)

I just switched from a Mac computer to a PC. My Mac Mail has about 15 years of emails in various folders within folders. I use this for my business, so it's a lot of emails. I tried to import the mbox files into Thunderbird from the auto-generated mboxes in the Library folder on my Mac computer, but when I did that, I got a series of subfolders within subfolders within subfolders named by numbers, not my folder names.

So, I tried a different method. I clicked on a main folder in my actual Mac Mail that contained sub-folders and clicked "export" and made sure to save it with its subfolders. I used the "Import/Export Tools Ng" importer add-on to import the main folder into my Thunderbird mail. However, it only imports the mail that was in the main folder. It does not bring over the subfolders (mboxes) with their mail.

I know there are a ton of importer tools out there, but I can't tell which ones will import the subfolders with their emails. I downloaded and tested a few of them on their trial versions, but none of them did what I wanted to.

Any help is MUCH appreciated!

Asked by mindy5 3 days ago

Last reply by mindy5 2 days ago

Moving thunderbird emails from Vista to Win 10 computer

I'm trying to migrate Thunderbird emails from a Vista laptop to a new Win 10 laptop. I have tried moving the Thunderbird/Profile folder following the instructions in "Mo… (read more)

I'm trying to migrate Thunderbird emails from a Vista laptop to a new Win 10 laptop. I have tried moving the Thunderbird/Profile folder following the instructions in "Moving Thunderbird Data to a New Computer" several times, and I think I'm getting the right folder(s) in the right place on the new computer, but when I start Thunderbird, the 'old' emails don't show up. Any help would be greatly appreiated.

Asked by blackvet 1 day ago

Thunderbird no longer accesses my email

After the April 11 update, I can no longer access my Roadrunner email. Nor will Thunderbird allow me to access the emails I had downloaded to my PC. Is there a way to uni… (read more)

After the April 11 update, I can no longer access my Roadrunner email. Nor will Thunderbird allow me to access the emails I had downloaded to my PC. Is there a way to uninstall the update? This is the first problem I've had in over 12 years.

Asked by newman2010 6 days ago

Download fails every time on Pixiv (Android)

Hello, I have a problem while trying to download any picture from Pixiv. I tried downloading from other websites and it worked, but Pixiv doesn't work. Is there some prot… (read more)

Hello, I have a problem while trying to download any picture from Pixiv. I tried downloading from other websites and it worked, but Pixiv doesn't work. Is there some protection that I can disable on the application that would not limit my downloads? I couldn't find it in settings.

Asked by Maskarada 3 days ago

openh264 and widevine CRM plugin does not load

Hallo, Openh264 plugin does not load on raspberry for days. No tv sound on magenta tv. see screenshot. widevine CRM content decryption plugin dos not load to support mage… (read more)

Hallo, Openh264 plugin does not load on raspberry for days. No tv sound on magenta tv. see screenshot. widevine CRM content decryption plugin dos not load to support magenta tv. see screenshot. I don't know how to solve the problem. I updated the raspberry linux and firefox to the actual version. On my Windows 10 laptop every works fine.

Best regards, Rschnauzer

Asked by Rschnauzer 5 days ago

Copied Mails from old Laptop not accepted

Dear all, on my McBook pro I had Thunderbird 78.8.1 installed. I saved my Mails per instruction onto my external disk. The saved directory looks like this: /Thunderbird/… (read more)

Dear all,

on my McBook pro I had Thunderbird 78.8.1 installed. I saved my Mails per instruction onto my external disk. The saved directory looks like this: /Thunderbird/ImapMail /Thunderbird/ImapMail/imap.gmx.net /Thunderbird/ImapMail/imap.one.com /Thunderbird/Mail /Thunderbird/Mail/Local Folders /Thunderbird/Mail/pop3.web-1.de /Thunderbird/Mail/pop3.web-2.de /Thunderbird/Mail/pop3.web-3.de /Thunderbird/Mail/pop3.web.de

Then Apple reinstalled Big Sur from scratch. With a new user, I reinstalled Thunderbird -- this time I got V.78.9.0. I entered one of my three Mail-accounts as IMAP and closed Thunderbird. As per instruction, I copied the saved Thunderbird-data onto my internal hard disk into /Library/Thunderbird.

Actual results:

My stored mails from before the reinstallation are invisible. The other two Mail-accounts are invisible.

I added another one of my three Mail-accounts as POP3 and closed Thunderbird. As per instruction, I copied the saved Thunderbird-data onto my internal hard disk into /Library/Thunderbird.

My stored mails from before the reinstallation are still invisible. The other Mail-account is invisible.

Expected results:

I would like to access all my three Mail-accounts with the stored emails. At least I would like to get access to my stored Mail folders -- I can install the mail addresses newly, this is not my problem. After proceeding per instruction, I do not know why they are not accessible.

A very helpful person, Matt, showed me https://support.mozilla.org/en-US/questions/1315638#answer-1371097, where the same problem is solved. There it says:

  "Go to your backup and open whatever folder contains prefs.js."

In my backups is no prefs.js. To be exact, there is no prefs.js anywhere on my computer or on any of my backup disks. What can I do...? -- I can see my mails in the directory system. How can I access them?!

Thank you for your help in advance. N.

Asked by nachtkrabb 1 week ago

Last reply by nachtkrabb 2 days ago

FF repeatedly wants permissions to Install Helper Tool on startup.

Version 85.0.2 (64-bit) Upon every startup, FF asks for my system login permissions to install a helper tool, to which I have reluctantly done but it seems to not install… (read more)

Version 85.0.2 (64-bit) Upon every startup, FF asks for my system login permissions to install a helper tool, to which I have reluctantly done but it seems to not install anything different yet continues each time to prompt the Helper Tool install. What is the Helper Tool? I can't find any info about it. How do I turn off the prompt?

Asked by ksmith6 3 weeks ago

Last reply by ksmith6 4 days ago