Showing questions tagged: Show all questions
  • Solved
  • Archived

1. Thunderbird 68.1 is empty after update. 2. Unable to open Troubleshooting and Options 3. Keeps updating after reinstalling older version

Thunderbird performed an automatic update to 68.1 from 60.9 today. Upon restart of the program, TB came up in 68.1 with empty fields. No mailboxes. Won't start Options. C… (read more)

Thunderbird performed an automatic update to 68.1 from 60.9 today. Upon restart of the program, TB came up in 68.1 with empty fields. No mailboxes. Won't start Options. Can't start Troubleshooter. Everything from 60.9 is gone, and I can't figure out how to bring it all back in 68. I can uninstall 68 and reinstall 60, and everything goes back to normal, but then the automatic update cycle starts again. Please help!

Asked by horseybob 2 years ago

Answered by Matt 2 years ago

  • Solved
  • Locked
  • Archived

Updating yahoo mail account

I got a message from yahoo mail saying they will no longer support current sign in methods. They give instructions for how to update thunderbird for the new settings, whi… (read more)

I got a message from yahoo mail saying they will no longer support current sign in methods. They give instructions for how to update thunderbird for the new settings, which basically involves deleting the old yahoo account and setting up a new one. Following those instructions results in all of my mailboxes and messages being deleted -- what a brilliant solution! I have years of messages I don't want to lose. Fortunately I had a backup of my .thunderbird directory (this is Linux, thunderbird v. 68.11.0)

See here for how NOT to do this "upgrade": https://help.yahoo.com/kb/new-mail-for-desktop/SLN27791.html?impressions=true Don't follow those instructions or you will lose all of your messages and mailboxes.

So, is there a way I can delete and re-install the account settings using the automatic features yahoo wants, without losing everything?

Asked by doctordruidphd 1 year ago

Answered by Toad-Hall 1 year ago

  • Solved
  • Locked
  • Archived

Thunderbird 78 fails to activate POP3 mail account

My old mail account is POP3 only. Incoming, POP3, mail.tpg.com.au, 110, STARTTLS, Normal Password Outgoing SMTP, smtp.tpg.com.au, 587, STARTTLS, Normal Password After man… (read more)

My old mail account is POP3 only. Incoming, POP3, mail.tpg.com.au, 110, STARTTLS, Normal Password Outgoing SMTP, smtp.tpg.com.au, 587, STARTTLS, Normal Password After many attempts Thunderbird 78 failed to add this new account.

After removing ver.78 an old ver.68 was installed and the new account was added without any problems on the first try using the settings shown above.

Does this indicate that Thunderbird v.78 is no longer compatible as a POP3 client or is this a serious bug?

Asked by gveale20 1 year ago

Answered by Toad-Hall 1 year ago

  • Solved
  • Archived

Thunderbird 78 Dark Mode messes up emails - we need a switch to disable it.

After upgrading Thunderbird from v68 to v78 over the weekend, everything looked fine, but then I realized some emails display badly with Windows 10 running in Dark mode. … (read more)

After upgrading Thunderbird from v68 to v78 over the weekend, everything looked fine, but then I realized some emails display badly with Windows 10 running in Dark mode. Changing the Windows settings to display apps in Light mode doesn't help (and make other parts of Windows Light instead of Dark mode).

What I'm trying to find in about:config is a flag to tell Thunderbird to run in Light mode as I can't see many of my emails. I can highlight the body, but that's just a lame workaround.

First image show how the text is unreadable because Thunderbird only changed the background layout, but not the text; Image on the right I highlighted the whole email so I could read the text.

I saw other suggestions that either require meddling with some .css file quite heavily, or installing some add-on that doesn't fix the problem.

We just need a configuration flag to prevent Thunderbird from using the Windows Dark Mode (or more generic, one that doesn't follow the Windows Light or Dark mode on us).

Thank you developers.

Asked by Kaddath 1 year ago

Answered by Toad-Hall 1 year ago

  • Solved
  • Archived

After Firefox update, when opening an ebay item from the search list all photos & text go to the left side, layout not normal

A day ago I did the Firefox update to 75.0. Since then I have had trouble viewing ebay items. After you do a ebay search a list of items show up. When you open an item… (read more)

A day ago I did the Firefox update to 75.0. Since then I have had trouble viewing ebay items. After you do a ebay search a list of items show up. When you open an item from a search list, you get a photo of the item usually on the left side and a description below the photo item. However, below and after the description everything including other seller photos and text are on the left side of the page. Normally they are across the page from the left side to right side. But now the layout is all on the left side. Everything is against the left side only and very hard to read. For many years I have never run into this problem before. I signed off and restarted Ebay with same problem. Looked at my son's computer and the ebay layout looked correct like like mine use to. I also opened up my google chrome browser and signed onto ebay. The ebay photos and text were correctly located on the page. So it appears that the recent update to firefox will not display the correct layout format in ebay. Can I download to the previous version of firefox? I 'm using latest Firefox browser 75.0 and running Windows 10. I attached a screen shot photo.

Asked by glennsaddress 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Uninstall current Firefox from W10 Desktop PC

There are several posts on this site regarding uninstalling Firefox. I am running current Firefox on current W10 64bit 1903 desktop PC using Ethernet with Spectrum as my… (read more)

There are several posts on this site regarding uninstalling Firefox. I am running current Firefox on current W10 64bit 1903 desktop PC using Ethernet with Spectrum as my ISP. I am having a couple of problems in Firefox that are not happening in current Chrome. 1. Page-not-found 2-8 times a day that resolve every time by simply clicking the "retry" (or something close to that) button. I reset my router to "factory" and installed most current router firmware but that did not help. Netgear Support has been unable to help. 2. In current LastPass addon, I have to re-login to LastPass every time I start Firefox - did not used to do that (a year ago), and in Chrome or Edge that does not happen. I have re-installed the LastPass add-on. I have upgraded Firefox many times and have cleared history/cache many times. So now I want to COMPLETELY remove Firefox, reboot, and then install Firefox from scratch. Can someone please point me to the web page that tells me how to properly remove all of Firefox so that I can re-download/install it from the beginning? I do not care about retaining my Firefox settings or other from my current Firefox install.

Asked by cwr64 2 years ago

Answered by jscher2000 2 years ago

  • Solved
  • Archived

Newly added email account, disappears after restarting Thunderbird.

After using Thunderbird for many years with a couple of email accounts, over the last few days I have been trying to add a new account. Using the Auto Config option, th… (read more)

After using Thunderbird for many years with a couple of email accounts, over the last few days I have been trying to add a new account.

Using the Auto Config option, the account appears to be set up OK, and I have been able to send a test email to another email address from the newly added account which is received OK, but when I close Thunderbird and reopen it, the newly added account has completely disappeared. I have tried setting up the new account manually, but with the same result.

I would add that I have added the new email in other clients without any problems.

I have not included any screenshots, because I don't think they would help. I do have them if it would help, but the first one shows that the newly added account is present, and the second screenshot (after restarting) Thunderbird shows that it isn't.

Any suggestions please.

Asked by firefox662 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

Hate update 89 -> how rollback with all settings/history to 88 ? Or change the look of 89 that it will look like 88

Hello, today I was surprised with a update ver.88 -> 89. It completely changed the look. Few weeks back it was similar with Thunderbird. I hate this look. I want old … (read more)

Hello, today I was surprised with a update ver.88 -> 89. It completely changed the look. Few weeks back it was similar with Thunderbird.

I hate this look. I want old look back - how to do this. I tried rollback to 88, but it ask to create new profile - after copying all content of profile it dose not work...

Is there a way to change look of 89 to look exactly like 88 ?

why why why .. again ..

Asked by a.h.porebski 7 months ago

Answered by George 7 months ago

  • Solved
  • Archived

Thunderbird ver 68 is not compatible with Quickbooks - QuickBooks cannot find Thunderbird and does not list it as an option.

We use Thunderbird to send Invoices and other forms from QuickBooks. This works fine with versions 60.9.0 or 60.9.1. However the 68 series updates are NOT compatible with… (read more)

We use Thunderbird to send Invoices and other forms from QuickBooks. This works fine with versions 60.9.0 or 60.9.1. However the 68 series updates are NOT compatible with QuickBooks.

In QuickBooks, the email client is set under "Edit" "Preferences" and then "Send Forms". There should be a choice of Web Mail, Mozilla Thunderbird or QuickBooks E-mail. This works fine with the 60 series Thunderbird. But with the 68 series, QuickBooks cannot find Thunderbird and does not list it as an option.

I assume this is the case with all 68 versions of Thunderbird, although I have only tried with 68.1.1 and 68.4.1 (both failed). The latter happened when Thunderbird automatically updated to ver 68.4.1 and we suddenly lost compatibility.

Is there a plan to make the newer Thunderbird versions compatible with QuickBooks?

Until then, I'm hoping I can prevent Thunderbird from automatically updating. It is a pain when it happens because it's on a hosted server and we have to get a tech to uninstall Thunderbird and reinstall the older version - we don't have admin rights to do it ourselves.

Searching the web, there are others frustrated with Thunderbird suddenly losing compatibility with QuickBooks, although I don't know if they realize it is dependent upon the version of Thunderbird.

- GMB

Asked by GMB 2 years ago

Answered by Toad-Hall 1 year ago

  • Solved
  • Locked
  • Archived

Downgrade Thunderbird profile from 78 to 68

Hello guys, I'm a thunderbird fanatic and use it even at work managing 10+ accounts. Up to Thunderbird 68, all was super fine: The massive profile with 60+ folder was wel… (read more)

Hello guys, I'm a thunderbird fanatic and use it even at work managing 10+ accounts. Up to Thunderbird 68, all was super fine:

The massive profile with 60+ folder was well organized with a handful of incredible add-ons to: - color folders - customize color account background - manage folder sorting The workflow was smooth and very productive: the folder colored to my like, the new email received were visible at a glance in the related folder by simply browsing and detecting the different accent in the folder name, and so on.

I always loved updates and kept the auto update on... until yesterday when my 68 has been migrated automatically to 78 !

No one of the necessary add-ons works anymore! No one of those fantastic the developer is anymore interested in upgrading them (changes are too frequent, and need to invest too much time to upgrade them) The interface is to uniform, I cannot customize colors in the same efficient way.... If I want the same 60+ nested folder sorting, I need to rename all of them... When a folder receives a new email the accent color (sort of bold blue) is nearly same as that of a folder with unread email (bold black)... Oh my god, what a mess !

Since no add-ons are available to re arrange the profile like it was with Thunderbird 68, my only option is to roll-back to 68... and stay there until the necessary add-on will get back to 78 (if any).

Do you know how I can convert back my profile just upgraded to 78 back to 68 ???

Please Please Please, help me ! Pietro

Asked by Pietro Vignali 1 year ago

Answered by Stans 1 year ago

  • Solved
  • Archived

Gmail labels don't show in Thunderbird

I have used Thunderbird for many years. My church has a domain on Google, and my church-related email goes through Gmail. This has worked fine for years; I use IMAP and s… (read more)

I have used Thunderbird for many years. My church has a domain on Google, and my church-related email goes through Gmail. This has worked fine for years; I use IMAP and see the Gmail labels as folders in Thunderbird. Recently I had to change my password in Google, and had a terrible time getting re-synchronized to Gmail... I finally got Thunderbird connected properly, but I can only see the Gmail Inbox, not any of my folders. If I attempt to synchronize with Gmail labels Thunderbird only sees Trash. I have T-bird 68.6.0 on MacOS 10.13.6. Please help!

Asked by econklin4 1 year ago

Answered by Toad-Hall 1 year ago

  • Solved
  • Archived

78 hangs fetching Pop3 email

Just upgraded to ver 78 (78.4.0) on two systems. Each uses pop3 to collect mail from a gmail account and from a private server account -- different users on the two syste… (read more)

Just upgraded to ver 78 (78.4.0) on two systems. Each uses pop3 to collect mail from a gmail account and from a private server account -- different users on the two systems, but otherwise same setup. Same Account settings except for user names on the various accounts.

One system works perfectly. The other hangs when trying to collect mail, with the statusbar message "xxxx.gmail.com Connected to pop.gmail.com..." No error messages, no green status bar.

Clicking Get Messages refreshes same statusbar message instantly.

Similar message when trying to fetch from the private server.

Closed and re-opened T-bird with same result. Re-booted system and open T-bird with same result.

Any suggestions?

Asked by terry46 1 year ago

Answered by Wayne Mery 1 year ago

  • Solved
  • Archived

tbsync won't connect to gmail account

I have been using TB for many years, but with the latest update to version 78 I cannot connect my Google contact list as the addon I used is not longer compatible. The s… (read more)

I have been using TB for many years, but with the latest update to version 78 I cannot connect my Google contact list as the addon I used is not longer compatible. The suggestions I have read about is to use TBSync, which I have installed, but I can't get it to connect to my Google account. Each time I try autodiscover I get a message saying it has failed. I tried to manually enter the server name, but that wouldn't work either.

I can't find any support instructions in the Add In web site or on the Mozilla support site. Can anyone help?

Can I revert to an earlier version of Thunderbird?

Asked by ptbadams 1 year ago

Answered by sfhowes 1 year ago

  • Locked
  • Archived

Firefox different versions

Firefox currently has 3 different versions for Android. 1. Firefox Nightly 2. firefox beta 3.Firefox Both FF nightly and FF beta are test software and seem to duplicates.… (read more)

Firefox currently has 3 different versions for Android. 1. Firefox Nightly 2. firefox beta 3.Firefox

Both FF nightly and FF beta are test software and seem to duplicates. Why not just have one test browser?

Asked by Mace2 11 months ago

Last reply by Seburo 11 months ago

  • Solved
  • Archived

Did Firefox 73.0 stop downlaod "ask me" for file location option?

I have seen that 73.0 has caused some major problems for some. Since I installed 73.0 (64-bit) however, I have only one problem but it has a high impact on my use of Fire… (read more)

I have seen that 73.0 has caused some major problems for some. Since I installed 73.0 (64-bit) however, I have only one problem but it has a high impact on my use of Firefox. The setting for downloads was not changed and remained set correctly for "Ask me for file location" which has worked daily previously on previous Firefox versions. I have tried to change the setting to a specific file location and then change back to no avail. The specific location works fine but returning to the "ask me" option does not change anything. Not sure what to try or do to proceed...

Asked by RonK 1 year ago

Answered by RonK 1 year ago

  • Solved
  • Archived

FF 74 lost my bookmarks toolbar, they are vertical on the left, at the top if shiftkey and start FF

The update today to 74 lost all my customized, userchrome.css stuff and the row of bookmarks that used to be at the top now go down the left size, or right side if I want… (read more)

The update today to 74 lost all my customized, userchrome.css stuff and the row of bookmarks that used to be at the top now go down the left size, or right side if I want, but I want it at the top. Userchrome does not seem to recognized either as I put what I had kept, back in the a chrome folder in the profile folder.

Asked by carversmith 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

When I migrate TB to a new computer everything looks fine, but when I restart TB everything is gone and I get strange window

I want to migrate my profile to a new computer with the same TB version: 68.7.0. I used the document: Moving Thunderbird Data to a New Computer as published on this websi… (read more)

I want to migrate my profile to a new computer with the same TB version: 68.7.0. I used the document: Moving Thunderbird Data to a New Computer as published on this website. I followed the instructions in the document. When finished everything looks fine in TB. It receives email, sends email, I see all my folders, accounts and emails just like on the original computer (Windows 10).

However, when I close TB and start it again later everything is gone, see attached pic. Please check the lower part of the screenshot. I retried the procedure about 5 times, but everytime I get the same result, so every time i get the same screen as attached.

TB is installed in the default folder just as on my old computer. I changed nothing so the profile is also in the default folder and is about 4,15 Gb in size with about 10 email accounts in it. Should not be the problem.

Does anyone have a solution ?

Asked by Okko 1 year ago

Answered by Okko 1 year ago

  • Locked
  • Archived

DO NOT UPGRADE to version 78

Upgrades and changes are fine. BUT, version 78 MAKES CHANGES to THE DATABASE, so you can't go back. Please whoever came up with this idea is an idiot, please take him out… (read more)

Upgrades and changes are fine. BUT, version 78 MAKES CHANGES to THE DATABASE, so you can't go back. Please whoever came up with this idea is an idiot, please take him outside and shoot him. Thank you.

Asked by astiglic 1 year ago

Last reply by Wayne Mery 1 year ago

  • Solved
  • Archived

lost bookmarks etc after updating firefox

i have lost everything and struggling to get all my bookmarks back after a update from firefox- HELP! Is there a number where someone can talk me through this as I cant s… (read more)

i have lost everything and struggling to get all my bookmarks back after a update from firefox- HELP! Is there a number where someone can talk me through this as I cant seem to sort it from the support pages

Asked by pantelisgeorgiou 1 year ago

Answered by FredMcD 1 year ago