Showing questions tagged: Show all questions
  • Solved
  • Archived

Webpages are not loading, at all on FF for Android

I have no idea what is happening... But after restarting, clearing my cache, making sure I have data and it is working for other apps... Still no results. No matter what… (read more)

I have no idea what is happening... But after restarting, clearing my cache, making sure I have data and it is working for other apps... Still no results.

No matter what, whether I try to type in a URL, click on a link in the google app, or refresh a page I already have open, the app doesn't even attempt to load a page or throw up an error. Just a blank background, no loading bar, no error messages, and no redirects...

FF for Android Version 112.2.0 Build #2015946691

Asked by x10guy 7 months ago

Answered by Paul 7 months ago

  • Solved

Android app unusable

Just like many people here and in the Play Store reviews, the Firefox app stopped working for me since about a week. When I type something in the search bar or when I ope… (read more)

Just like many people here and in the Play Store reviews, the Firefox app stopped working for me since about a week. When I type something in the search bar or when I open a link from an external app, the page does not load and stays blank. Sending links from another device also does not work.

Does anyone know if developpers are aware of the issue ? I could not find an entry on bugzilla.

About firefox screenshot below. My phone is running on Android 12.

Copy of a reply I posted in someone's question about the same issue:

Same problem for me.

I first had this issue with 114.

After updating to 114.1.1, the issue was fixed for a few hours but came back.

Updating 114.2.0 didn't change anything...

Asked by Killian 5 months ago

Answered by Paul 4 months ago

  • Solved

Nothing is working at all after the update

Websites are not loading, search is not working. The app is not working at all. Tried closing and reopening FF, cleared cache, rebooting phone and few other settings but … (read more)

Websites are not loading, search is not working. The app is not working at all. Tried closing and reopening FF, cleared cache, rebooting phone and few other settings but nothing helped. Tried googling around the problem and most of the users are also facing same issue. It might be fixed by reinstalling the app but I CANNOT do that because my site data is important and I don't see any way to backup site data to my PC. Please help with the issue without losing FF app data.

Asked by Ravindra R 5 months ago

Answered by Paul 4 months ago

  • Solved
  • Archived

Firefox Nightly for Android non-responsive

Just a white screen today. Restarting device didn't help Settings > Apps > Firefox Nightly > Force stop didn't help Android has an option to clear a cac… (read more)

Just a white screen today.

  • Restarting device didn't help
  • Settings > Apps > Firefox Nightly > Force stop didn't help

Android has an option to clear a cache, but I don't know whether that is safe. Would prefer not to clear data if possible to avoid.

Asked by jscher2000 - Support Volunteer 1 year ago

Answered by Chris Peterson 1 year ago

  • Solved

Blank pages, pages fail to load, padlock icon with red slash

As with other recent posters on this support forum, I am also experiencing the bug on Firefox for Android 114.2.0 where all pages fail to load, only a blank screen is sho… (read more)

As with other recent posters on this support forum, I am also experiencing the bug on Firefox for Android 114.2.0 where all pages fail to load, only a blank screen is shown, along with the padlock icon having a red slash.

This started 2 days ago when I updated to Firefox 114.2.0 and also updated to Android 13 patch level June 1, 2023.

I will attach screenshots of the blank page, the Firefox about page, the Play Store app info, and the Settings app info.

I have gone through this support forum, and it looks like all of these posts are for the same issue: https://support.mozilla.org/en-US/questions/1416843 https://support.mozilla.org/en-US/questions/1416646 https://support.mozilla.org/en-US/questions/1416800 https://support.mozilla.org/en-US/questions/1416794 https://support.mozilla.org/en-US/questions/1416820 https://support.mozilla.org/en-US/questions/1416783 https://support.mozilla.org/en-US/questions/1415832 https://support.mozilla.org/en-US/questions/1416685 https://support.mozilla.org/en-US/questions/1412113 https://support.mozilla.org/en-US/questions/1416247 https://support.mozilla.org/en-US/questions/1405626 https://support.mozilla.org/en-US/questions/1416112 https://support.mozilla.org/en-US/questions/1416294 https://support.mozilla.org/en-US/questions/1416350 https://support.mozilla.org/en-US/questions/1416113 https://support.mozilla.org/en-US/questions/1416263 https://support.mozilla.org/en-US/questions/1416061 https://support.mozilla.org/en-US/questions/1416241 https://support.mozilla.org/en-US/questions/1416330 https://support.mozilla.org/en-US/questions/1415775 https://support.mozilla.org/en-US/questions/1415892 https://support.mozilla.org/en-US/questions/1415735 https://support.mozilla.org/en-US/questions/1415819

To me, from reading through these pages and other places online, it appears that the problem is triggered by an update to a recent version of Firefox, an update to a recent version of Android, or a combination of both. It also appears that updating the app will fix the issue (updating at all, not updating to a specific version), or reinstalling the app. Some have said they had luck with clearing the cache and restarting their phone. Some have also said that despite these fixes working temporarily, the issue reoccurred for them.

Many recent reviews in the Google Play Store page seem to be talking about this issue: https://play.google.com/store/apps/details?id=org.mozilla.firefox&hl=en_US&gl=US I will also attach screenshots of a few of the relevant reviews.

Here is also a forum post on Lemmy talking about this issue: https://lemmy.ml/post/1541824

I figure that I will just be able to wait for the next version of Firefox to be released, and it will fix itself, since I do not want to lose my browser data. I am just making this post because I was wondering if this is a known issue to the devs, or if they read the support forum or the Play Store reviews. I tried looking through the issue tracker at https://bugzilla.mozilla.org/describecomponents.cgi?product=Fenix but I could not find any relevant entries.

Thanks for any response! Not trying to bug anyone or be negative, Firefox is amazing and I am super appreciative for all of the devs, and the community. I thought maybe collecting all the info in one place might be helpful for someone.

Asked by cory171185 5 months ago

Answered by Paul 5 months ago

  • Solved

Nothing is loading. I am only getting blank pages.

I am suddenly unable to load any pages (everything worked fine the day before). When entering a url or simply searching something, the url shows up in the search bar, how… (read more)

I am suddenly unable to load any pages (everything worked fine the day before). When entering a url or simply searching something, the url shows up in the search bar, however nothing is happening after that.

I noticed that about:config and the like aren't loading either (this includes the addons page).

Addons that I think are installed: uBlock Origin, Privacy Badger, NoScript, Decentraleyes, ClearURLs, Privacy Possum.

Asked by Richaaard 5 months ago

Answered by Paul 4 months ago

  • Solved
  • Archived

When viewing Youtube on Firefox on iPhone, battery charge depletes rapidly

In either standard Firefox, when I watch Youtube videos, roughly 1% of battery charge is used per minute of viewing, i.e. if I watch 20 minutes of a video, my charge has … (read more)

In either standard Firefox, when I watch Youtube videos, roughly 1% of battery charge is used per minute of viewing, i.e. if I watch 20 minutes of a video, my charge has gone down 20%. Is there something I can do to fix this besides getting rid of Firefox?

Asked by vp 10 months ago

Answered by Paul 10 months ago

  • Solved
  • Archived

Can't upload any files on any website

Whenever I tap a button on any website that is supposed to start uploading process nothing happens. I don't get to see a file browser with which I am supposed to pick a f… (read more)

Whenever I tap a button on any website that is supposed to start uploading process nothing happens. I don't get to see a file browser with which I am supposed to pick a file or anything else, only a slight website UI animation of the button responding to my tap if the website/button has one.

This has been the case from the moment I installed Firefox. It is the same in both regular and private browsing. I have looked at Firefox and Android app permission settings and haven't found anything and allowed everything relevant for Firefox to use (access to files, internet). I have no problem downloading files. I am using MIUI 13 Global.

Asked by Mussepua 1 year ago

Answered by Mussepua 11 months ago

  • Solved

Firefox no longer works properly on my android phone

Since the latest update 114.2 I cannot get Firefox to work properly on my Samsung phone. I have Version 8 of android operating system on the phone. When I attempt to sear… (read more)

Since the latest update 114.2 I cannot get Firefox to work properly on my Samsung phone. I have Version 8 of android operating system on the phone. When I attempt to search I just get a blank screen. In the web address box it just has an icon with a line through it and the web address. Refuses to display website. Doesn’t let me change from private browsing to regular browsing. Nothing I do seems to have any effect. Yes, I know I have an older phone but it was fine until this update.

I saw a similar problem and the user said thus 114.2 fixed the problem. Well, it broke mine. Please advise how to correct this problem. Thanks.

I am not on my phone. So the operating system info gathered is not from the system I use on my phone.

Asked by marykayc928 5 months ago

Answered by Paul 4 months ago

  • Solved

Firefox glitching

Hello, My firefox has started glitching like crazy. It's like it's trying to constantly resize itself. It has been happening since I opened it on pop-up mode on my Sams… (read more)

Hello,

My firefox has started glitching like crazy. It's like it's trying to constantly resize itself. It has been happening since I opened it on pop-up mode on my Samsung Fold 5, but I've tried reopening it in pop up mode, and all other modes, restarting my device, reinstalling firefox, everything I can think of and it's still doing it. Some of my icons are a mess too. I really don't want to switch to another browser... Anyone have any bright ideas? Adding screenshots to show issue.

Kindest regards,

Matthew Trigg

Asked by tr199.69 3 months ago

Answered by tr199.69 3 months ago

  • Solved
  • Archived

Weird text overlap on google image search in Firefox

Hi! There has been this weird text overlap whenever I use google image search in Firefox Android, I've tried: - Restarting the app - Reinstalling the app - Updating to… (read more)

Hi!

There has been this weird text overlap whenever I use google image search in Firefox Android, I've tried: - Restarting the app - Reinstalling the app - Updating to the latest version (107.2.0)

But still the issue persists.

This only occurs on google image search in Firefox. This doesn't happen in Chrome and not on other search engines inside Firefox.

Any idea what might happen and how to fix this?

Asked by mazmureljonasv 1 year ago

Answered by Paul 1 year ago

  • Solved
  • Archived

Firefox Android slows down after extended browsing session

I noticed that on a regular basis, Firefox Android slows down dramatically after 1 or 2 hours of browsing. The only fix of the problem is to force stop the browser and la… (read more)

I noticed that on a regular basis, Firefox Android slows down dramatically after 1 or 2 hours of browsing. The only fix of the problem is to force stop the browser and launch it again. This happens consistently as well after disabling extentions. Firefox is updated to the latest version, 110.

Asked by TA 9 months ago

Answered by TA 8 months ago