Incorrect file format

It has been observed that when a user uses the Firefox browser and tries to download a DDD file, the file format is .pdf instead of .ddd. In the devtools, it was observed… (read more)

It has been observed that when a user uses the Firefox browser and tries to download a DDD file, the file format is .pdf instead of .ddd. In the devtools, it was observed that the content-type is text/plain in the response to the request. I changed the content-type to application/octet-stream, but the error still persists

Asked by Borys Krasko 4 days ago

Last reply by Borys Krasko 1 day ago

Merge problem

I have two computers, one older with TB 115.9.0 32 bit, pop. The other has 115.9.0 64 bit, imap, same email address. I have tried to merge them, but when i do the Thund… (read more)

I have two computers, one older with TB 115.9.0 32 bit, pop. The other has 115.9.0 64 bit, imap, same email address. I have tried to merge them, but when i do the Thunderbird Import folder has zero messages and no subfolders. I also tried changing the old TB to IMAP, didnt work: "configuration problem". Any help would be appreciated.

Asked by bput71 1 week ago

Last reply by bput71 5 days ago

My spellcheck languages keep disappearing

Every time I restart firefox, my spellchecker languages disappear, leaving me only with one - the addons are still installed, they're just not available to be selected. E… (read more)

Every time I restart firefox, my spellchecker languages disappear, leaving me only with one - the addons are still installed, they're just not available to be selected. Even now I can't spellcheck in english. Please help.

Asked by von Boomslang 1 week ago

Last reply by von Boomslang 2 days ago

Serious Problem: Firefox Only Opens In "Safe Mode"???

Greetings everyone, I've had this problem for a while and I don't know what to do. I had a problem where Firefox kept crashing before it had finished loading up all of… (read more)

Greetings everyone,

I've had this problem for a while and I don't know what to do.

I had a problem where Firefox kept crashing before it had finished loading up all of my former tabs and windows and so I was given the option of opening Firefox in "Safe mode" which I did, but now Firefox only starts in "Safe mode"...

I'm running the most up to date version of Firefox.

Thank you for any help!

Asked by Helpless_Quest 3 weeks ago

Last reply by Helpless_Quest 1 hour ago

Unable to install any extensions.

When trying to install any extensions on either the Mozilla Addons website or directly via the Extension settings, it fails to do so. I've attached a screenshot of the M… (read more)

When trying to install any extensions on either the Mozilla Addons website or directly via the Extension settings, it fails to do so.

I've attached a screenshot of the Mozilla Addons website when it fails to install the extension. On some other addons that I've attempted in the past, it just shows the throbber forever.

I have checked the Multiprocess Browser Console and it says that it fails to move the file because it's locked (NS_ERROR_FILE_IS_LOCKED). I have also attached a screenshot of that.

Asked by Kate 6 days ago

Last reply by Kate 4 days ago

Controlling address bar search results

I always want the address bar suggestions to start with my bookmarks. Is there a way to control the results? I remember there was something in about:config previously. … (read more)

I always want the address bar suggestions to start with my bookmarks. Is there a way to control the results? I remember there was something in about:config previously.

Asked by technomad 1 week ago

Last reply by technomad 1 day ago

White Bar over top of Firefox and address bar plus half of favorites bar

My customer has a problem since about a month on Firefox (using it on a Terminal Server). The top of Firefox gets hidden by white and grey "bar" and he can not even use … (read more)

My customer has a problem since about a month on Firefox (using it on a Terminal Server). The top of Firefox gets hidden by white and grey "bar" and he can not even use the "functions" of buttons behind that. -> Please see attached Print screens Lower part of the Favorites-bar is visible and also works if he clicks on it - everything above not visible and does not work for clicking.

The problem only comes up from time to time maybe once or twice a week. When he minimizes Firefox the application behind is visible normally. when he maximizes it again, same problem still visible in Firefox. When he closes RDP Session and reconnects - the problem disappears. When he turns off the monitor where Firefox is visible - Firefox gets move over to the other monitor and the problem disappears.

I am not 100% sure if this is a Firefox problem or Remote Desktop Problem (or maybe an add-in problem). But until now it only happened on Firefox!

He is always on the last recent version of Firefox, we just updated today to the latest version again - but I can not say yet, if the problem would still exist on the latest version from today.

Asked by astrupler 1 week ago

Last reply by astrupler 4 days ago

my bookmark is not syncing after logging on another win-10 machine

bold textDear Firefox team. My Laptop OS was dead, I unable to syncing my bookmark on new windows-10 OS and logging with gmail account. how can i get the syncing bookma… (read more)

bold textDear Firefox team.

My Laptop OS was dead, I unable to syncing my bookmark on new windows-10 OS and logging with gmail account.

how can i get the syncing bookmark on my laptop.

can anyone help me. my bookmark is very important and up to date till last week.

Version : 24.0.2 (64-bit https://prnt.sc/jY-u_50dt2b7

Asked by Sheraz Ali 1 week ago

Last reply by Sheraz Ali 6 days ago

Why can't some Wikipedia pages activate read mode?

Hello everyone, Why some Wikipedia pages cannot activate reading mode under Debian 12 and Firefox ESR 115.9.1, for example this English Wikipedia page on Emmabuntüs does… (read more)

Hello everyone,

Why some Wikipedia pages cannot activate reading mode under Debian 12 and Firefox ESR 115.9.1, for example this English Wikipedia page on Emmabuntüs does not allow reading mode to be activated while French, Spanish and German pages can ?

See our test video on this subject: http://share.emmabuntus.org/Accessibility/Firefox_mode_lecture_non_disponible_emmabuntus_en.mp4

Is there a utility to test pages compatible with reading mode?

Or otherwise in which Firefox log file to see if a page is compatible or not?

Thanks in advance for your help.

Asked by Patrick-Emmabuntus 6 days ago

Last reply by Patrick-Emmabuntus 5 days ago

All my old Thunderbird Inbox messages are missing, but all the other messages in other folders are fine

Yesterday, whenever I tried to open Thunderbird I got a This app will not open on your PC Windows error, and Word and Excel would not work. Apparently I had some Windows … (read more)

Yesterday, whenever I tried to open Thunderbird I got a This app will not open on your PC Windows error, and Word and Excel would not work. Apparently I had some Windows 10 problems which I was able to repair with Windows Resource Protection. Thunderbird now runs, but all 2000 of my Inbox messages do not appear. If I open my Mail folder in my Profile, I see the four folders inbound.att.net, inbound.att-1.net, inbound.att-2.net, and inbound.att-3.net The size of each of these inbound Mail folders is 5MB, 9.8GB, 38MB and 20MB. So, all of the missing Inbox emails are in the inbound.att-1.net folder but they don't show up. I tried deleting the .msf file. That didn't help.

Does anyone have any suggestions?

Asked by j.erbes 2 days ago

Last reply by j.erbes 1 day ago

Add-on no longer on Toolbar

I'm using the OneTab add-on, Enabled. The icon no longer shows on the Toolbar, though it is on the Menu bar next to Firefox View. I ran Remove and then Added it again, … (read more)

I'm using the OneTab add-on, Enabled. The icon no longer shows on the Toolbar, though it is on the Menu bar next to Firefox View.

I ran Remove and then Added it again, hoping the Toolbar Icon would reappear = no go, And I lost all URLs already saved, stupid me. To be clear, clicking the Icon on the Toolbar saves all open tabs.

Is there a fix via Preferences? Thanks. gw

Asked by metaguy 5 days ago

Last reply by metaguy 4 days ago

My history only goes back to January 19, 2023

I was looking for an item that would be a couple of years back in my history, only to discover that my history now only goes back a year and 3 months… Exactly, as of toda… (read more)

I was looking for an item that would be a couple of years back in my history, only to discover that my history now only goes back a year and 3 months… Exactly, as of today, I don't know if that's meaningful. Does anyone have any idea what might've happened, and how I can restore the rest of my history? Thank you!

I'm on a Mac using Mojave, with Firefox version 115.8.

Asked by Lisa Smith 3 days ago

Last reply by Lisa Smith 10 hours ago

Thunderbird 115.10.1 - How to set same folder view for Folders and Sub-folders

Hi Got an earlier version of Thunderbird at home (and sorted fine) but I'm trying to sort the view for folders and sub-folders to be all the same on my work PC i.e Sort … (read more)

Hi

Got an earlier version of Thunderbird at home (and sorted fine) but I'm trying to sort the view for folders and sub-folders to be all the same on my work PC i.e Sort By: Date, descending & unthreaded.

Apart from going through every folder/sub-folder, is there a quick way to set this in version 115.10.1 ?

Looked at online help/videos but they refer to older versions.

Asked by Woodnome 1 day ago

Last reply by Woodnome 1 hour ago

115 Splash Screen

I accidentally started the upgrade to 115 and aborted it. The "What's New in Thunderbird 115" now pops up every time I run the "old" version (102.15.1). It is my practice… (read more)

I accidentally started the upgrade to 115 and aborted it. The "What's New in Thunderbird 115" now pops up every time I run the "old" version (102.15.1). It is my practice to close all running apps at night before I have the computer go to sleep mode. Consequently I have this message starting my default browser every time I restart TB. It has become annoying. There must be something I can do to stop this. I looked in all the appdata directories but couldn't find anything obvious. I also looked in the update directory but nothing obvious to me there either. Can you provide a fix for this?

I have not upgraded to 115 because too many people are having problems of one sort or another. I do not want to search for help to patch problems resulting from the upgrade process. When problems settle down a bit more, maybe then.

Asked by pnshldn 1 week ago

Last reply by pnshldn 6 days ago

Impossible to stop Thunderbird compacting folders it hasn't seen before?

Hi, About a month ago I accidentally activated the "Delete all but the most recent 2000 messages" option for one of my mail account in Thunderbird (15.10.1 (64-bit) on a… (read more)

Hi,

About a month ago I accidentally activated the "Delete all but the most recent 2000 messages" option for one of my mail account in Thunderbird (15.10.1 (64-bit) on a MacBook Air). Luckily our local support were able to restore the affected folders. BUT - every time I opened the restored folders in Thunderbird, all the restored messages would disappear again. Correspondingly, the support team can see at this time large numbers of messages being deleted.

I've tried to delete the affected mail account from Thunderbird - didn't help. I've hidden my profile and started Thunderbird from scratch, set up the mail account again (so there should have been no leftover information from any previous instance of the account) - didn't help. I can see that whenever I open a folder for the first time, Thunderbird says "Compacting" - this is even though I have "Always ask before compacting" set. Even after I turn off automatic compacting for space saving >20MB, Thunderbird still compacts when it first sees a folder.

I have verified this behaviour by connecting to the same mail server using alpine - I see messages flagged for deletion in the restored folder; as soon as Thunderbird touches the folder, they disappear (even though no compacting should be happening and I should be prompted before it does, see above). Conversely, if I remove the "to delete" mark from the messages using alpine and then open a folder in Thunderbird, the messages are visible there.

From my understanding of what Thunderbird should be doing when compacting (or rather when not compacting), I would say the behaviours I've seen are rather significant bugs. But if I've misunderstood and there is some other way to stop Thunderbird from purging messages marked for deletion, I would be grateful for any advice.

Many thanks in advance for your help.

Asked by psollich 2 days ago

Last reply by psollich 16 hours ago

Unable to view pinterest account

I am no longer able to view my Pinterest account via FIrefox. The page is blank and can't see any of my pins. Sometimes, I can't even log in to the account. I have contac… (read more)

I am no longer able to view my Pinterest account via FIrefox. The page is blank and can't see any of my pins. Sometimes, I can't even log in to the account. I have contacted Pinterest and they don't know what the issue is. I have cleared cache, removed extensions etc but nothing seems to work. I don't have this issue with Google chrome or Microsoft edge. I only have this issue with Firefox. Why is that??

Asked by Chathurini Fernando 1 month ago

Last reply by Chathurini Fernando 4 days ago

Firefox crashes after updating. (Windows.)

What the title says. While I was doing school work my session crashed and I lost all of my work. Upon reopening Firefox I was told my browser had installed the latest upd… (read more)

What the title says. While I was doing school work my session crashed and I lost all of my work. Upon reopening Firefox I was told my browser had installed the latest update for Windows. I then checked my crash logs and saw my session had crashed and Firefox had installed the update. Why could have this been? I would like a solution to this to ensure this doesn't haven't happen again. Thanks.

Asked by Jake 3 days ago

Last reply by Jake 2 days ago

Setting up Gmail or Yahoo mail, selected with OAuth2, but cannot see the authentication window pop up.

I am struggling with Gmail and Yahoo mail account in TB these few days. I hit almost the same errors from both. I generated app password for Yahoo mail, and put it in whe… (read more)

I am struggling with Gmail and Yahoo mail account in TB these few days. I hit almost the same errors from both. I generated app password for Yahoo mail, and put it in when setting up new account. For connection security: SSL/TLS For authentication method: tried with Normal password, Encrypted password, and OAuth2 However, I am seeing the expected authentication window pop up when trying the OAuth2. For all three authentication method: errors are always the same --- unable to connect to your IMAP server. I've followed another instruction to change maximum number of server connections to cache into 1 or 10. Error messages were the same imap one. So, what should I do/try for next?

Asked by Kin Zhang 1 day ago

Last reply by Kin Zhang 11 hours ago

Thunderbird - Sent messages from Webmail and Phone not captured

I use Thunderbird as a central repository for 5 different email addresses. Recently 1 of them stopped getting Sent messages that were created on Webmail or my Phone. I … (read more)

I use Thunderbird as a central repository for 5 different email addresses. Recently 1 of them stopped getting Sent messages that were created on Webmail or my Phone. I used to work fine, now it doesn't. This account is the only one I have that is set to POP3; the others are IMAP.

I'd change the settings to be IMAP but don'e see how to do that. And, I don't want to lose any messages and would like to capture the ones that have not been captured.

Any thoughts?

Asked by pmbrown1 5 days ago

Last reply by pmbrown1 4 days ago