Problem with a GIS website

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website: https://gis-michigan.op… (read more)

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website:

https://gis-michigan.opendata.arcgis.com/datasets/2020-voting-precincts/explore?location=44.909859%2C-86.310800%2C6.97

Now, I can not click on any feature. I can do this, however, using Chrome. What is the issue, here?

Asked by FireFoxFan1 1 month ago

Last reply by FireFoxFan1 2 days ago

I am absolutely FURIOUS extension no longer work or icons appear (ublock, avast, etc)

Hello I am trying so hard to contain my anger, I am so angry and frustrated i am finding it hard to get help and i am in just dispare over this i have spend days trying … (read more)

Hello I am trying so hard to contain my anger, I am so angry and frustrated i am finding it hard to get help and i am in just dispare over this i have spend days trying myself to fix this i dont know what do anymore i am so very very angry, i am beyond fury with this i cant get any help i just cant believe this is happening

Asked by info7653 6 days ago

Last reply by info7653 5 days ago

Will Thunderbird 102 support TLS 1.2 or higher when used with Ionos

In last 24 hours or less I upgraded to 91.11.0 and now I have 102! Question is will Thunderbird 102 support TLS 1.2 or higher when used with Ionos. And why am not able to… (read more)

In last 24 hours or less I upgraded to 91.11.0 and now I have 102! Question is will Thunderbird 102 support TLS 1.2 or higher when used with Ionos. And why am not able to sync all emails in sub folders in my account with Ionos. I know it is a Ionos question but they have not yet answered my question.

I have been using Thunderbird for 25 years now. I downloaded latest version this afternoon but have no clue how long it has been available or what version I had prior to downloading 91.11.0 I use imap.ionos.com and smtp.ionos.com for a really long time. Problem is I had a lot of subfolders with many emails in each one I can see on my ionos.com log into site using Firefox but not anymore with Thunderbird 91.11.0 and current version of Firefox. There are only like 5 usual folders of I received an email from ionos yesterday saying.

Below is from Ionos to me and my email account.

"One or more of your devices or email programs are currently accessing our email servers unencrypted or using the TLS 1.0 and TLS 1.1 encryption protocols. This includes connections using SMTP (for sending emails) and/or POP3/IMAP (for receiving emails). Both unencrypted access and connections using the outdated TLS 1.0 and TLS 1.1 encryption protocols no longer meet current security standards. To protect your email communications, these connections to our email servers will no longer be possible as of 08/09/2022. What does this mean for you? The following email accounts were accessed without encryption: my email address is here *****@*******.com I block letters and numbers. Please make sure that encryption (SSL/TLS) is enabled in your devices or programs. We have summarized how to adjust the settings for some popular email programs in the IONOS Help Center. The following email accounts were accessed with TLS 1.0 or TLS 1.1:

            • @********.com

For email connections between your devices or programs and our email servers to continue working after deactivation, they must support TLS 1.2 or higher."

I really like Thunderbird. Please tell me what is wrong and how to fix. And I called Ionos.com and they could not help with Thunderbird or with TLS 1.2 or higher. Please

Asked by j 1 week ago

Last reply by j 4 days ago

Firefox crashes/hangs cmputer when switching between tabs

Firefox crashes when switching between tabs. Worse than usual crash, the last page i was viewing is there but unresponsive to mouse or keyboard including contr-alt-delete… (read more)

Firefox crashes when switching between tabs. Worse than usual crash, the last page i was viewing is there but unresponsive to mouse or keyboard including contr-alt-delete. Must push and hold the power button on my Dell XPS8940. Windows 10 Home 21H2 OS Build 19044.1586. Windows Feature Experience Pack 120.2212.4170.0.

There was a window with 7 tabs, 1 playing a youtube video and 5 with videos not playing, one other site with no audio and another window with a website streaming only audio. When the system stopped, the speakers made an odd sort of buzz sound until powered off. I am on the latest version FF 99.0.1 but a similar crash happened on version 98.0.1. Before that this Dell never locked/crashed up this way.

This Dell PC has Realtek audio just like our HP W10 laptop and they both had issues when new with all sound not working when playing a youtube video only in Firefox (HP Feb 2021 and Dell Oct 2021). Launching Groove Music and playing an mp3 always got the sound working. Problem did not cause any program to crash. Windows updates to drives eventually fixed the problem but it only even happened in Firefox. Current problem is new in the last month or two and only on Dell.

Asked by MikeZZ 2 months ago

Last reply by MikeZZ 5 days ago

Cannot remove US dictionary

I have installed two dictionaries, "English (United Kingdom)", and "French". However, when I go to check a spelling, (right click/Languages over the suspect word), I am… (read more)

I have installed two dictionaries, "English (United Kingdom)", and "French". However, when I go to check a spelling, (right click/Languages over the suspect word), I am offered a third dictionary choice, "English (United States), which I do not want. I have removed the US dictionary and even the language pack but the menu item persists. I can find no way to get rid of it.

Please advise

Asked by nikkkko 6 days ago

Last reply by nikkkko 3 days ago

intermittent server gone down or disconnected notice

I posted this last year and one other person chimed in with the same issues, but there were no responses, and the thread was archived. The other person suggested this pr… (read more)

I posted this last year and one other person chimed in with the same issues, but there were no responses, and the thread was archived. The other person suggested this problem had been around for a long time and he was using a different email system. I am reposting my observations below in the hope there may be a response or a fix.

I am running TBird 91.9 on a Win10 Pro 21H2 laptop and on a Win10 Pro 21H2 Surface GO. My issue is with my Compuserve/AOL email account which is my primary account. I send email on smtp.compuserve.com and receive on imap.aol.com. The issue is intermittent and usually multiple times per day when it occurs. When I am receiving email I get the message "Server imap.aol.com has disconnected. The server may have gone down or there may be a network problem." What does not make sense is that it may occur on one of my PCs and then I will check the other and it is fine. Or sometimes both give this message but then I can go to my iPhone which also receives from imap.aol.com and it has no problems.

The problem is most severe, almost always occurs when I ask to synch mailboxes to go offline. I ask TBird to download all messages before disconnecting and it successfully downloads all of my Compuserve mailboxes except the InBox and consistently gives the server off line warning.

Are there some TBird settings I can adjust to try to resolve this problem?

I do have Comcast and Gmail accounts that do not appear to have this issue but for historical reasons I would like to retain my AOL/Compuserve as my principal account.

Thank you.

Asked by eberger5 1 month ago

Last reply by eberger5 2 days ago

No sound in Firefox only with Arte.tv direct or replay

Lorsque je veux regarder une émission en direct sur Arte.tv ou une émission en replay, le son n'est pas activé automatiquement. Je dois aller dans les réglages du son de … (read more)

Lorsque je veux regarder une émission en direct sur Arte.tv ou une émission en replay, le son n'est pas activé automatiquement. Je dois aller dans les réglages du son de mon interface Manjaro Linux Cinnamon pour activer le volume sonore qui est à zéro sur ce site. Je ne rencontre pas ce problème avec les sites de France Télévision (France 2 ou France 3). J'utilise la dernière version de Firefox v 101.0.1 64 bits

Asked by Philippe F 1 week ago

Last reply by Philippe F 2 days ago

Failure to install extensions

My installation of 32-bit Firefox 102 had been repeatedly crashing, sometimes for no apparent reason. I decided to download the 64-bit version of Firefox 102, uninstalle… (read more)

My installation of 32-bit Firefox 102 had been repeatedly crashing, sometimes for no apparent reason. I decided to download the 64-bit version of Firefox 102, uninstalled the 32-bit version, carried out a standard installed and all this appeared successful. I noticed that I was getting a lot of advertisements and remembered that I had had Ghostery installed as an extension in my 32-bit Firefox. I went to the extensions page, selected Ghostery and asked for it to be added. Shortly after that, I got a message that the installation had been aborted because the extension might be corrupt. I tried again and got the same message. I tried another ad blocker, and got the same message with that one; and tried a third with the same result. What is going on? I haven't changed any settings in Firefox since the standard installation, and the extensions were from the Firefox source, so how can the extensions be corrupt? If it isn't corrupt, why isn't Firefox installing it?

Asked by EdingtonJD 4 days ago

Last reply by EdingtonJD 1 day ago

Gmail stopping working in Firefox (NS_BINDING_ABORTED)

Hello, this did not happen in past. Tonight Gmail again says "not connected" with a countdown. When looking at the Network tool I can see that each POST request ends with… (read more)

Hello, this did not happen in past. Tonight Gmail again says "not connected" with a countdown. When looking at the Network tool I can see that each POST request ends with NS_BINDING_ABORTED error code. It seems that those requests are aborted before a single packet is sent over network. Is there any permanent solution? Last time I got around the problem by restarting the browser. But I am not happy to do that over and over again because the Firefox is bugged.

Asked by pavel.lastovicka 1 month ago

Last reply by pavel.lastovicka 2 days ago

Download of pdf attachments

Hello, I'm using Firefox 102.0 (64-bit) on Win 10. When I click on the download icon of email attachments or Whatsapp files, firefox opens the pdf files in a new tab inst… (read more)

Hello,

I'm using Firefox 102.0 (64-bit) on Win 10. When I click on the download icon of email attachments or Whatsapp files, firefox opens the pdf files in a new tab instead of downloading them. All other file formats are downloaded correctly instead. How can I correct this problem, please?

Best regards, Giovanni

Asked by Sparrox 3 days ago

Last reply by Sparrox 20 hours ago

How do I add applications, specifically mp3s

On a website I regularly visit Firefox does not know what to do with an mp3 link and will not prompt for an action. How can I add MP3 to application list? Copy of applica… (read more)

On a website I regularly visit Firefox does not know what to do with an mp3 link and will not prompt for an action.

How can I add MP3 to application list?

Copy of application list attached.

Asked by blindfriar 6 days ago

Last reply by blindfriar 2 days ago

When I uninstalled Firefox for Android, all files installed through Firefox so far were removed.

I am not good at English I am sorry for using a translator to write your question I hit the delete button on the play store to stop using android firefox. However, all f… (read more)

I am not good at English I am sorry for using a translator to write your question

I hit the delete button on the play store to stop using android firefox. However, all files such as photos/videos/pdf that I have installed through Firefox have been deleted as well. Why is this happening?

Asked by samsung1234 6 days ago

Last reply by samsung1234 4 days ago

TB 102 - Backslash character added to occurrence of colon in notes on contacts

In TB 102 if I add a note to a contact in the address book which contains a : (colon), a \ (backslash) character is added after it. For example, if I enter "Test: xxxxx" … (read more)

In TB 102 if I add a note to a contact in the address book which contains a : (colon), a \ (backslash) character is added after it.

For example, if I enter "Test: xxxxx" into the note field and save it, it is then displayed as "Text\: xxxxxx".

This seems like a bug to me. Is anyone else seeing this problem?

Thanks, Bill

Asked by BillH 3 days ago

Last reply by BillH 1 day ago

Problem with saving webpages with .com etc. in title

Hello, in last few days I notice that when you try to save web page that has title ending with .com or anything like that saved file has .com extension instead of htm. I … (read more)

Hello, in last few days I notice that when you try to save web page that has title ending with .com or anything like that saved file has .com extension instead of htm. I often use this option and I'm sure it must be one of the latest updates that started to cause that. Any chance it gonna get fixed and Firefox start adding .htm after .com?

For example try saving page https://www.naturalnews.com/ its title is "Natural Health News and Scientific Discoveries - NaturalNews.com" and saved file has .com extension. I need to fix it everytime and add .htm manually.

Martin

Asked by nabaC 1 day ago

Last reply by nabaC 16 hours ago

Twitter

In the last couple of days I cannot log into Twitter in Firefox. I get a message that something is wrong "but don't fret, it is not your fault". When I hit Refresh, it wo… (read more)

In the last couple of days I cannot log into Twitter in Firefox. I get a message that something is wrong "but don't fret, it is not your fault". When I hit Refresh, it works, but only once. What is wrong? I have the latest Firefox version. Thanks

Asked by 2dairaki 4 days ago

Last reply by 2dairaki 2 days ago

Configuration of Bookmarks.

The present configuration of Bookmarks: Both "areas" of Bookmarks are linked, deleting from one will update the other. Neither are isolated personal storage areas for sel… (read more)

The present configuration of Bookmarks:

Both "areas" of Bookmarks are linked, deleting from one will update the other. Neither are isolated personal storage areas for selected bookmarks of the user's choosing. You can't keep/delete one bookmark in one area (Bookmarks toolbar and/or hamburger icon > Bookmarks) without the action being correspondingly reflected in the other area.

Now previously I could go to the hamburger Bookmarks, create and delete without my tool bar Bookmarks being effected. Any chance of this happening again please?

Asked by Suksan 4 days ago

Last reply by Suksan 2 days ago

Videos will not fullscreen completely

Whenever I try to full screen a video the first time I open the browser, the video will not completely fill the screen. It only happens on firefox and the first time I op… (read more)

Whenever I try to full screen a video the first time I open the browser, the video will not completely fill the screen. It only happens on firefox and the first time I open the browser. I thought it was my extensions but it was not that. A thread was created on reddit describing the problem I have. I have linked it here. https://www.reddit.com/r/firefox/comments/rhwuvz/firefox_full_screen_on_win11_always_leaves_some/ I tried to change themes and that also did not work. Not sure what the problem is. Please help.

Asked by dk 3 weeks ago

Last reply by dk 2 days ago

Can't click "copy song link" in Spotify

I suddenly can't click the "copy song link" item in Spotify anymore. It worked fine last week and works normally in Chrome. It also fails in Troubleshoot Mode and after c… (read more)

I suddenly can't click the "copy song link" item in Spotify anymore. It worked fine last week and works normally in Chrome.

It also fails in Troubleshoot Mode and after clearing Startup Cache.

Firefox 102.0 (64 bit) on Windows 10

Asked by CortJstr 4 days ago

Last reply by CortJstr 2 days ago

Gmail attachment download opens a new tab?

When I download an attachment from Gmail, I would like to just download it. However, Firefox now opens the attachment in a new tab before I can download it. Is this new? … (read more)

When I download an attachment from Gmail, I would like to just download it. However, Firefox now opens the attachment in a new tab before I can download it. Is this new? Is there a way to turn this off?

Asked by KT 3 months ago

Last reply by KT 1 day ago

Thunderbird pathologically requesting passwords?

Hi, been using Thunderbird for decades and been of Office/Microsoft 365 for several years. All of a sudden TB demands I re-enter the password? Enter correct password but … (read more)

Hi, been using Thunderbird for decades and been of Office/Microsoft 365 for several years.

All of a sudden TB demands I re-enter the password? Enter correct password but goes into a loop. Check passwords in Passwords and they are correct. Logon to Office 365 manually and they work. Use e-mail with Outlook and all OK. Change the password but it still happens.

Was on TB 91.11.10 and upgraded to 102.0 (both 64 bit) but it has made no difference.

TB has got itself into a loop. What is wrong and how do I resolve this?

Asked by edward22 1 day ago

Last reply by edward22 46 minutes ago