deletion of Firefox account with email [email address]

Good day Firefox account support how are you this morning I would like to know if you.s could help with the deleting the Firefox account with email address [email address… (read more)

Good day Firefox account support how are you this morning I would like to know if you.s could help with the deleting the Firefox account with email address [email address] as I haven't got access anymore

Asked by donovangregg 1 day ago

Last reply by donovangregg 5 hours ago

email accounts from one domain are not accepted in Thunderbird

Hello Friends, It has been one or two weeks since my main business mail accounts have stopped working in Thunderbird on my office Computer. They are all from one domain, … (read more)

Hello Friends,

It has been one or two weeks since my main business mail accounts have stopped working in Thunderbird on my office Computer. They are all from one domain, the other private mail accounts - also new ones - function without problems. First I have tried ereasing them and to install them new but none of the four existing mail adresses are acepted. The message I get is: "Login failed. Either the entered access data is incorrect, or other, separate access data are required" If I try again, Thunderbird says: "Thunderbird couldn't find any settings for your email account" The data I am using is absolutely correct and is working on several other machines like Laptop, smartphone, accountants PC etc. I installed MAILBIRD on the office PC and the COOLFLATS mail adresses work perfectly with the same access data ! I have completely reinstalled the office computer 3 days ago and nothing changed. I also noticed one remarkable thing: If I try to install one of the COOLFLATS mail accounts on a computer, where the "old" coolflats accounts are still working, I get the same error message as on my office computer. Now this is really weird, has anyone an explanation or a solution to this weird problem or am I forced to leave Thunderbird and move to the alternatives ?

Kind regards: Hardy

Asked by info4881 6 days ago

How to save a screenshot without prompt ?

Recently i was watching a long video and i needed screenshots for future notes but whenever i press (Ctrl+Shift+S) a prompt appears all the time asking whether to save 'v… (read more)

Recently i was watching a long video and i needed screenshots for future notes but whenever i press (Ctrl+Shift+S) a prompt appears all the time asking whether to save 'visible' or 'full page' . Can i somehow make 'visible' default ,so that i don't have to select again and again as i have to take a lot of screenshots and also take the screenshots while the video still running ; i don't want to pause it every time and save a snap ?

Asked by hsrah69 1 day ago

pid and tab

hi i see that i have a tab that uploads and i know its PID (via the task manager) I want to close him, but i don't know which tab it is, is it possible? Is there a way to… (read more)

hi i see that i have a tab that uploads and i know its PID (via the task manager) I want to close him, but i don't know which tab it is, is it possible? Is there a way to suggest an option that shows the CPU and up/down usage when the mouse stays over a tab? or is there a soft or plugin to do that? thx

Asked by moijdik 5 days ago

Last reply by moijdik 5 days ago

Since update can't access a local IP address

Updated to Firefox 86.0. MacOS. If I now attempt to access my router using its local address (192.x.x.1) it simply doesn't happen. I've allowed pop-ups for the sign in… (read more)

Updated to Firefox 86.0. MacOS. If I now attempt to access my router using its local address (192.x.x.1) it simply doesn't happen. I've allowed pop-ups for the sign in window - although it never needed it before. Tried http and https. Also have a bookmark for it which no longer works. All I get is a blank tab, yet there's some endless communication happening according to Menu Meters Rx/Tx display. If I do the same as always using Safari I can log into the router exactly as I always have done. Why? What has been changed? What has Firefox blocked? Help please.

Asked by aka_pseudonym 1 day ago

keyboard double typing everything, only in firefox browser

rerecceeccnnettllyy wwhheenneevverer ii eenntterer ffiirreeffooxx bbrroowwsseerr, tthhee kkeeyybbooaarrdd ddoouubbllee ttyyppeess eevvereryytthhiinngg lliikkee tthhiiss. … (read more)

rerecceeccnnettllyy wwhheenneevverer ii eenntterer ffiirreeffooxx bbrroowwsseerr, tthhee kkeeyybbooaarrdd ddoouubbllee ttyyppeess eevvereryytthhiinngg lliikkee tthhiiss. ii hhaavvee ttoo uussee aarrrrooww kkeeyyss anandd bbaacckk ssppaaccee aallll wwoorrddss , eevveenn ppaasssswwoorrddss. IIff ii uussee aannootthherer bbrroowwsseerr iitt ddooeess nnoott hhaappppeenn. II rreecceennttllyy ddoownnllooaaddeedd tthhee uuppddaatteess hhooppiinngg tthhaatt wwaass tthhee pproobblleemm, bbuutt iitt hhaassnn'tt ffiixxeedd iitt. HHeellpp ??

Asked by vpadua 1 hour ago

Youtube 360° videos have purple/green tint

Anytime I try to play a YouTube video that is recorded in 360° it has a purple/green tint to it. When I try the same with Safari this does not occur, how do I fix this? … (read more)

Anytime I try to play a YouTube video that is recorded in 360° it has a purple/green tint to it. When I try the same with Safari this does not occur, how do I fix this?

Asked by Stratos 1 hour ago

Last reply by Stratos 15 seconds ago

Biometrics and Firefox

Hi, is possible in Firefox to use biometrics (e.g fingerprint) to unlock your passwords in Lockwise or use it for login, etc.? Or it's planned in some next releases? (on … (read more)

Hi, is possible in Firefox to use biometrics (e.g fingerprint) to unlock your passwords in Lockwise or use it for login, etc.? Or it's planned in some next releases? (on Windows 10)

Thanks for answers!

Asked by Tomáš Kazda 5 days ago

Last reply by Tomáš Kazda 5 days ago

Thunderbird sending me to incorrect SSO when attempting to send messages

When trying to send emails with the gmail account ####@utexas.edu my account requests me to sign in using an unrelated SSO login connected to the website www.utexas.edu. … (read more)

When trying to send emails with the gmail account ####@utexas.edu my account requests me to sign in using an unrelated SSO login connected to the website www.utexas.edu. We have set the smtp to smtp.gmail.com and the port to 465, and I am able to receive emails to my inbox just fine without having to interact with the www.utexas.edu sso page. Incoming server is set to imap.gmail.edu port 993 and both are set to ssl/tls and OAuth2. Another user was able to successfully install Thunderbird and set it up with the @utexas.edu gmail account with no issues. I am on Thunderbird version 78.8.0 and Mac OS 10.14.6.

Asked by yue3 4 days ago

Thunderbird stopped getting messages when starting

Thunderbird used to get messages when it firsts opened now it doesn't. seems like it stopped after two updates ago. Can't figure out in options how to turn it back on. … (read more)

Thunderbird used to get messages when it firsts opened now it doesn't. seems like it stopped after two updates ago. Can't figure out in options how to turn it back on.

Asked by BlueAngell 1 day ago

Push notifications are enabled but still not showing up

The push notifications from allowed sites are enabled in the privacy and security settings, but the little box that's supposed to pop up isn't popping up. I depend on th… (read more)

The push notifications from allowed sites are enabled in the privacy and security settings, but the little box that's supposed to pop up isn't popping up. I depend on these quite a bit on YouTube, so I need them to work. Any ideas on what might be blocking them? If you could give me a list of things to try, I'd be very grateful. Thanks in advance!

Asked by Waterfaery 58 minutes ago

Install browser in iPhone

Would love to switch from Safari to Firefox on my iPhone. Found Mozilla Help instructions, but there is no listing in the App Store for "Firefox for iOS page." I see onl… (read more)

Would love to switch from Safari to Firefox on my iPhone. Found Mozilla Help instructions, but there is no listing in the App Store for "Firefox for iOS page." I see only Firefox Private Safe Browser and Firefox Focus: Privacy. Neither shows a Get or Install button. I tried tapping the first icon of these two. When I tap the icon, I see "open this link in external app? with a link. I can click ok or cancel. When I do either of those, it just takes me back to where I was. Please advise...

Asked by Esther Rudis 57 minutes ago

Extremely disappointed! Firefox forgot all my tabs although I carefully configured the opposite!

I installed Firefox on a MacBook Pro 13" (Mid 2012) with MacOS 10.15.7 Catalina. Before closing Firefox for the first time, I carefully opened settings and ticked "Restor… (read more)

I installed Firefox on a MacBook Pro 13" (Mid 2012) with MacOS 10.15.7 Catalina. Before closing Firefox for the first time, I carefully opened settings and ticked "Restore previous session", under "Start" on the "General" settings page. But when I opened Firefox again, there were no tabs, just a "Welcome screen" as if it was the first time ever I use Firefox! This is extremely disappointing! I am really shocked! I had never thought that Firefox would screw me like this! I have been using Firefox on Windows and Ubuntu for many many years! I can add that it is Firefox 85.0.2. And now it updated itself to 86.0.

Asked by Henrik R. 5 days ago

Last reply by Henrik R. 4 days ago