Thunderbird 78.2.2 very slow for 10 minutes after startup. Cpu hog when started online (15-20% CPU and flashes of 'Not responding' but nothing to download) but runs normally when started offline and then switched to online. (Win10, 3 imap and one pop3)

Hello, My Thunderbird 32bit installation upon Microsoft 10 64bit installation just upgraded itself to 7.2.2 and produced a severe performance problem after initial start… (read more)

Hello, My Thunderbird 32bit installation upon Microsoft 10 64bit installation just upgraded itself to 7.2.2 and produced a severe performance problem after initial startup. The response to attempts to navigate through the folders is very slow. The Microsoft Task Manager shows that Thunderbird is constantly busy 15-20% Cpu usage and flashes of 'Not responding' although the program has nothing to download.

There 4 accounts configured (3 imap and one pop3) and there are lots of folders with stored emails. There is one Lightening calendar configured.

The performance issue continues for about 10 minutes and then disappears so the system becomes as responsive as it was before the upgrade i.e. instantaneous.

I cannot tell you what release I was on before the upgrade. Any suggestions Patrick

Asked by patrickbrosnan1 1 month ago

Last reply by patrickbrosnan1 4 days ago

garbled text display towards end of long page

Hi! For quite some time I run Firefox in KDE over wayland using Gentoo package. Recently I enabled webrender to fix bad flickering while loading sites, and while that wor… (read more)

Hi!

For quite some time I run Firefox in KDE over wayland using Gentoo package. Recently I enabled webrender to fix bad flickering while loading sites, and while that worked I now see garbled text display towards the end of longer web pages. I do not remember which Firefox version it was when I switched on webrender, but the issue persists through a few recent Firefox upgrades till my current 82.0 (this is Gentoo linux build)

Attached screenshot is of the bottom of this page https://cdn.kernel.org/pub/linux/kernel/v5.x/ChangeLog-5.8.15 While top of page is always good looking, garbled text starts somewhere towards the end of page.

I'm not sure if this is a new issue or the same one as in bug 1667534.

Is there any easy option to fix this, or this should be filed as new bug?

Asked by igor.v.kovalenko 1 week ago

Last reply by igor.v.kovalenko 6 days ago

Installing 78.3.2

I have 68.6.0 on my Mac and could not update because there was a problem in the software on the following versions that did not allow and update on Mac's. If I down load … (read more)

I have 68.6.0 on my Mac and could not update because there was a problem in the software on the following versions that did not allow and update on Mac's.

If I down load 78.3.2 how do I get all of my emails, folders and address book on this version from my existing version?

I have tried down loading it but the set-up is terrible and convoluted. I have tried keeping my profile and inserting that, but compared to earlier versions of Thundebird the set up is completely unintuitive and what ever you click on does nothing.

In years gone by, you simply removed the new profile and inserted the old one in Finder>Go>Library>Thunderbird> Profile and everything was there. Now it's a mess.

Asked by Hughmoz 1 week ago

Last reply by Hughmoz 4 days ago

What is the CSS Code to remove this context menu?

Hello, What is the CSS code that I have to add to the UserChrome file to remove the following context menu item added by the "Multi Account Containers" extension? Thanks … (read more)

Hello,

What is the CSS code that I have to add to the UserChrome file to remove the following context menu item added by the "Multi Account Containers" extension?

Thanks in advance.

Asked by Malice 2 weeks ago

Last reply by Malice 5 days ago

"Authentication failure" when trying to do many deletes quickly

Hi, I have had this problem for a long time. I have several Gmail accounts I connect to with Thunderbird via IMAP. In general, things are working, I can list my inbox, re… (read more)

Hi,

I have had this problem for a long time. I have several Gmail accounts I connect to with Thunderbird via IMAP. In general, things are working, I can list my inbox, read and reply to mail and delete mail.

But when I attempt to delete multiple messages quickly, I eventually see a an "Authentication failure while connecting to server imap.gmail.com" dialog pop up.

If I let Thunderbird sit for a little while, it will all clear itself up, and the messages eventually get deleted.

I have tried enabling IMAP logging with TB but did not see anything very useful.

I deleted some old non OAUTH2 saved passwords but that didn't appear to help either.

I am looking for advice or suggestions on what I can do?

Thanks...

 --joe

Asked by creechy 4 months ago

Last reply by creechy 3 days ago

Firefox will not open

Having a problem getting Firefox to open. When you try to click on it it looks like it wants to open, but the homepage is blank. When I try to log in the page stays bla… (read more)

Having a problem getting Firefox to open. When you try to click on it it looks like it wants to open, but the homepage is blank. When I try to log in the page stays blank. I can see the menu bar but none of the choices will open. I have uninstalled and reinstalled multiple times, each time removing any and all Firefox folders. Still will not open. Followed the steps for a clean install, no change. The last time I was downloading Firefox I received my first error message: c:\windows\system32\msvcp140.dll error message I get no other error messages, the home page stays blank. Any suggestions on what to try?

Asked by bozelley 1 week ago

Last reply by bozelley 1 week ago

Certificate Manager > Servers > Where does Firefox see this information?

Hello. I'm not sure how this happened, but I have a listing in Servers in the Certificate Manager with the following information: Server: www.bignox.com:443 Certificate N… (read more)

Hello.

I'm not sure how this happened, but I have a listing in Servers in the Certificate Manager with the following information:

Server: www.bignox.com:443 Certificate Name: VMware Lifetime: Permanent

Trying to go anywhere with bignox.com does not work as its using the VMware certificate for some reason. If I delete it and go to the site, Firefox says the site is not trusted. I cannot get to bignox.com via any other web browser (Edge, Chrome, etc..) as I get the same type of security warnings. I do have vmware on my computer. I can connect to bignox.com just fine inside the VMware. If I uninstall the VMware, then I get security exceptions.

My question is, where does Firefox see this information? I have no idea how this happened, but I would like to get rid of this association.

Thanks

Asked by fettsvett201 5 days ago

Last reply by fettsvett201 4 days ago

Problème d'importation des bookmarks en html

Hello. After a reinstallation of W10, I imported in Firefox the file "bookmarks.html" that I saved before this installation. Usually it works very well, but this time, th… (read more)

Hello. After a reinstallation of W10, I imported in Firefox the file "bookmarks.html" that I saved before this installation. Usually it works very well, but this time, there are no more bookmarks in my menu after the import than before ! It looks as there was nothing in my file Bookmarks.html, however I am sure that this file is complete because I verified it in Excel (.csv). What happens ?... Thank you by advance to the community ! Patrick

Asked by patmaub 1 week ago

Last reply by patmaub 3 days ago

Firefox 82 crashes with windows 10

Faulting application name: firefox.exe, version: 82.0.0.7592, time stamp: 0x5f8738dd Faulting module name: ntdll.dll, version: 10.0.18362.1139, time stamp: 0x468a1bf2 Exc… (read more)

Faulting application name: firefox.exe, version: 82.0.0.7592, time stamp: 0x5f8738dd Faulting module name: ntdll.dll, version: 10.0.18362.1139, time stamp: 0x468a1bf2 Exception code: 0xc0000409 Fault offset: 0x00000000000a11c0 Faulting process id: 0x4b60 Faulting application start time: 0x01d6a8a8b59a12db Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll Report Id: f3867284-6612-4e3f-b8ad-815fed60a8d6

Asked by superhit357 5 days ago

Last reply by superhit357 3 days ago

Legit E-mail suddenly now going straight to junk

I discovered that E-mail suddenly from my sister started to go directly to the junk file. I've moved them to the inbox several times, but each time within a few minutes t… (read more)

I discovered that E-mail suddenly from my sister started to go directly to the junk file. I've moved them to the inbox several times, but each time within a few minutes the same E-mails disappear from inbox and go back to junk file. Once in the junk file they become marked as "not read" even though they were read. This only started in early Oct and I haven't notice it occurring with E-mail from anyone else...yet. I fear this will happen with any E-mail she sends and could start happening with E-mail from other people. Why is this happening and how can I make it stop? Can someone please help me? Thank you.

Asked by jrh9556 1 week ago

Last reply by jrh9556 6 days ago

How do you merge Thunderbird email with Office 365 email using Thunderbird on Windows 10?

I have a pop server email address and need to bring in new emails from an Office 365 email address using Thunderbird on Windows 10. Both email addresses are identical. Th… (read more)

I have a pop server email address and need to bring in new emails from an Office 365 email address using Thunderbird on Windows 10. Both email addresses are identical. The current pop server email address has many folders and subfolders with emails in them. I'm told that when I bring in the new emails, it will delete the current emails. Current setting attached. It is 1 of 3 email addresses I have set up in Thunderbird. Thank you for your help!

Asked by ToSt 2 weeks ago

Last reply by ToSt 2 days ago

Every time I open Firefox it acts like it's my first time

Every time I open Firefox it acts like it's my first time. It asks me to log in, forgets any bookmarks I created, forgets the home page I set...everything. This computer … (read more)

Every time I open Firefox it acts like it's my first time. It asks me to log in, forgets any bookmarks I created, forgets the home page I set...everything. This computer is less than a month old; the first thing I did with it was add Firefox. But if it can't remember anything, I'll be forced to switch to Chrome. Can anybody help me?

Asked by whatsitsgalore1 2 weeks ago

Last reply by whatsitsgalore1 4 days ago

Firefox

Dear Mozilla support, I just switched to firefox and Im having an issue with youtube. When i go to a channels videos and scroll down the page and open a video, when i com… (read more)

Dear Mozilla support,

I just switched to firefox and Im having an issue with youtube. When i go to a channels videos and scroll down the page and open a video, when i come back to the previous tab the page resets up to the top. I dont know if this is a scroll anchoring issue or a memory limit issue, Im not sure. Here is how i can replicate the issue every time:

1. go to youtube.com 2. select a channel. 3. go to videos on the channel. 4.sort videos by date (oldest). 5. scroll down a lot and open a random video in a new tab. 6. watch video in full screen for 1 minute. 7. stop video and go back to the first tab. 8. first tab has now reset to the top.

I'm on firefox version 82.0 (64-bit) and i only have ublock origin extension installed. I do not experience this issue with chrome. Please advice.

Thank you.

Asked by uketommyv 5 days ago

Last reply by uketommyv 4 days ago

Opening new message from external link

I have Thunderbird installed and am on version 78. If I'm on a website and it says something like "click here to send email" or some other email link and I click on it I … (read more)

I have Thunderbird installed and am on version 78. If I'm on a website and it says something like "click here to send email" or some other email link and I click on it I get a screen asking if I want to install Thunderbird. I already have installed I just need it to open the new message box. There's some communication missing somewhere.

Asked by Leigh Ann 1 week ago

Last reply by Leigh Ann 6 days ago

Thermal printer doesn't print after update to Firefox 82.0

Printing at thermal printer works before. After firefox update itself to 82.0 version - printer roll out only 1cm of clean paper. At about:config was tried all: print_pap… (read more)

Printing at thermal printer works before. After firefox update itself to 82.0 version - printer roll out only 1cm of clean paper. At about:config was tried all: print_paper_height, print_paper_weight, print_shrink_to_fit, dosen other options. Printing works only if i set print.tab_modal.enabled to true. But i need silent print also, and with print.always_print_silent it's not working.

Asked by krozavrang 6 days ago

Last reply by krozavrang 6 days ago

all types of menus fail to open

Just downloaded Firefox. would appreciate any suggestions menu bar, context menu, any type of drop down menu fails to open initially, only displays after a few clicks … (read more)

Just downloaded Firefox. would appreciate any suggestions

  • menu bar, context menu, any type of drop down menu fails to open initially, only displays after a few clicks
  • tooltips on particular website making portions of content (that they cover) temporarily disappear, Most likely FF issue, not website issue after investigating

I already:

 *  restarted computer twice
 *  reinstalled FF
 *  FF refresh
 *  used FF safe mode

Asked by stephenp1394 1 week ago

Last reply by stephenp1394 4 days ago

logged in websites are not remaining logged in, must re-log in every few hours

hi all i'm having a problem with firefox browser, its not keeping my website logged in. This does not occur after i close my browser but after a few hours of log in, eve… (read more)

hi all i'm having a problem with firefox browser, its not keeping my website logged in. This does not occur after i close my browser but after a few hours of log in, even if i leave the browser opened and come again back later.

I've been using firefox for ages now and never really had this issue. It has only starting happening only recently, since early this week or last week the most.

I've also manually cleared all cookies/log in etc and updated firefox to the latest version maybe it helps, but nothing changed.

Please note that I do not clear history/active log in etc neither it is set up to do it automatically when i close browser also i do not have any 3rd party apps that forbid cookies. I had a firefox addon before but disabled it maybe it was interfering, but it still didnt resolve the problem.

any help much appreciated as it is getting quite irritating. Thanks in advance Lee

Asked by JC 4 days ago

Last reply by JC 13 hours ago

corrupted update

10/20/20 I clicked on the update button last night - running 81.0, and the update was for 81.0.2. When I went to open the browser all that I got was a line at the top … (read more)

10/20/20

I clicked on the update button last night - running 81.0, and the update was for 81.0.2. When I went to open the browser all that I got was a line at the top - FF would not open. I backed up the profile, and did a clean install. When I finally got the backed up profile installed, it opened properly once and everything was there. When I opened it again, no book marks, and none of the buttons worked. FF didn't close properly, and I had to use Task Manager to shut down.

I ended up downloading the beta version, and it's worked just fine. The original profile works, so all bookmarks are there.

I see that FF released 82.0 this morning. Is it safe to try to install it, or is the beta version that I installed last night really 82, just hours before it was officially released?

Asked by finepoint 1 week ago

Last reply by finepoint 6 days ago