Bookmarks for all users

Dear All, This is my question: We use VMware Horizon, we have a non-persistent pool. I need to configure bookmarks in the master image. My goal is that all user who log i… (read more)

Dear All,

This is my question:

We use VMware Horizon, we have a non-persistent pool. I need to configure bookmarks in the master image. My goal is that all user who log in there to see the same bookmarks. How should I do? Can I copy the bookmarks somewhere to the default user profile? It works for IE but Firefox use a random folder in the user profile. Or can it be done via Group Policy?

Thanks, Zoltan

Asked by wzola1 1 hour ago

Last reply by cor-el 7 minutes ago

Firefox can't load a website but chrome can

This quite surprising that this issue has not been fixed in Firefox. I am unable to load a website in Firefox but I can in Chrome. Firefox shows an error, "Secure Connect… (read more)

This quite surprising that this issue has not been fixed in Firefox. I am unable to load a website in Firefox but I can in Chrome. Firefox shows an error, "Secure Connection Failed." This has happened before as well.

Why can't this be just fixed. Please find the screen shot attached for more information on the error message.

Below is more information: URL firefox failed to load: http://122.252.232.181/webcare/default.aspx Firefox version: 92.0 Windows 10 Pro Version 21H1 (OS build 19043.1237)

Asked by Jitendra Kumar 46 minutes ago

Last reply by cor-el 8 minutes ago

Firefox giving me a bandwidth or buffering problem with my online radio station: Decades Radio

I have an online radio station called Decades Radio and listen to it on liveradio.ie these past few days its showing banwidth or buffering problems onj this site.. I have… (read more)

I have an online radio station called Decades Radio and listen to it on liveradio.ie these past few days its showing banwidth or buffering problems onj this site.. I have tried other browsers and they work just fine. Please see my attachment and notice the brown color bar going from left to right until it cuts out stopping and going... I have tried eveything I can think of deleting cookies, unistalling/reinstalling, etc and no progress. I have also had my radio server provider check this too and it shows same problem with them too. Please fix this bug in your firefox software Thanks Phil

Asked by philtc73 13 minutes ago

pups prefs.js keep coming back found by malwarebytes plus several tries to hack my email account

I found some infos but I do not trust myself just deleting the files in question since they ared all over my system. The following I found per malwarebytes which found th… (read more)

I found some infos but I do not trust myself just deleting the files in question since they ared all over my system. The following I found per malwarebytes which found the pups every day up to now:

PUP.Optional.DefaultSearch is Malwarebytes’ detection name for a family of browser hijackers targeting Chrome, Firefox and Internet Explorer. Symptoms The browsers’ default search engine was changed to one that belonged to the threat-actors. I am german so probably I need your patience in helping me to clean my system resp. Mozilla.

Looking forward Ingrid

Asked by iethomas 3 days ago

Last reply by cor-el 23 minutes ago

White Bar appears above all firefox windows when Firefox is maximized, need help getting rid of it.

I have a strange white bar that appears above the Firefox window at all times, but it's only visible on one of my other monitors, which is positioned above the monitor Fi… (read more)

I have a strange white bar that appears above the Firefox window at all times, but it's only visible on one of my other monitors, which is positioned above the monitor Firefox is on. I've tried starting firefox with all my extensions and themes disabled, and all that did was make the bar black instead of white.

This lead me to believe it was the Title bar. However, that's currently disabled. When I enable the title bar, the white bar disappears, but then I'm left with the title bar (which I do not want).

Is there a way I can have the Title bar disabled and not have this bar appear?

Worth noting I'm using the Lepton UI mod (which doesn't seem to be responsible for this) and DisplayFusion (which I thought would have been responsible for this, however I cannot be sure). Running Win 10.

Asked by Shigbeard 6 hours ago

Last reply by Shigbeard 20 minutes ago

GPO (Group Policy) Change security.tls.enable_0rtt_data

Hello, we have some trouble in our Enterprise Environment with tls 1.3 and 0rtt data. The integrated google search and other websites doesnt work as they should (Pages do… (read more)

Hello,

we have some trouble in our Enterprise Environment with tls 1.3 and 0rtt data. The integrated google search and other websites doesnt work as they should (Pages doesnt load and stay white).

So we want to turn of "security.tls.enable_0rtt_data" with Group Policy. But i cannot find a switch for this setting.

When i try to set security.tls.enable_0rtt_data with Preferences in GPO it doesnt work (old Preferences is empty) { "security.tls.enable_0rtt_data": { "Value": false, "Status": "locked" } }

With Preferences i am able to configure security.tls.hello_downgrade_check, but not security.tls.enable_0rtt_data

The only workaround would be to disable tls 1.3 completely and use tls 1.2. (security.tls.version.max = 3) Is there a solution for this?

Regards, Michael

Asked by michael.reiter 1 week ago

Last reply by michael.reiter 35 minutes ago

Thunderbird Donate Window Blocks viewing email search results

Hello, Ref: Thunderbird 91.1.1 running on Ubuntu Mate 20.04.3 on a Lenovo Ideapad Flex 5 Issue: For over a week whenever I do a search of my emails I'm unable to view … (read more)

Hello,

Ref: Thunderbird 91.1.1 running on Ubuntu Mate 20.04.3 on a Lenovo Ideapad Flex 5 Issue: For over a week whenever I do a search of my emails I'm unable to view an email result

In the first attached screenshot one can see a search being done on old emails for a given topic. The blue arrow indicates which email one wants to view in the list of results of the search.

The second screen shot attempts to view that selected email, but the Donation request window prevents viewing. Although long time user and recently donating again to the project this does not fix this issue.

I tried to look at the results of search of another email account but same result. Tried to repair the directory containing the result, to compact, to purge the startup buffer but nothing changes. Searched for a solution but found none, but maybe it's a question of key words for the search.

How to fix this please I really need to see my email search results often and right now nothing for this works.

Thanks

xian

Asked by xian 21 hours ago

Last reply by xian 37 minutes ago

Firefox resetting profiles after each launch. Keeps creating new install even if same version launched

Hello world, This problem is sticking for a year now. We even switched to ESR thinking it will fixed the problem but to no avail. After a bunch of test, I've finally deci… (read more)

Hello world,

This problem is sticking for a year now. We even switched to ESR thinking it will fixed the problem but to no avail. After a bunch of test, I've finally decided to post and ask for help. Tests have been done on macos 11.6 fresh vanilla install, no encryption (no filevault, I hate it), and Firefox 91.1.0esr (64 bits), but problem is the same since version 75 + (no problem seen on windows or linux) If I don't use Profiles Manager, at each launch of Firefox a new profile is created with no import from former profiles. If I do use Profiles Manager, I can keep on choosing my default profile, and no new ones are created, BUT new install is added to install.ini and profiles.ini. All tests have been done with the exact same firefox (i mean, application is the same and correctly installed in the /Applications of macos).

Here is the profiles.ini

[Install5A291CFD23D97DBF] Default=Profiles/ucaeqkrb.default-esr Locked=1

[Profile0] Name=default-esr IsRelative=1 Path=Profiles/ucaeqkrb.default-esr Default=1

[General] StartWithLastProfile=0 Version=1

[InstallF5B6C4E8673B7987] Default=Profiles/ucaeqkrb.default-esr Locked=1

[Install7F9608401B386673] Default=Profiles/ucaeqkrb.default-esr Locked=1

And the installs.ini

[5A291CFD23D97DBF] Default=Profiles/ucaeqkrb.default-esr Locked=1

[F5B6C4E8673B7987] Default=Profiles/ucaeqkrb.default-esr Locked=1

[7F9608401B386673] Default=Profiles/ucaeqkrb.default-esr Locked=1

As you can see each launch of Firefox created a new hash of installation (even if same it's always the same firefox version). As long as I choose my default profile in profiles manager, I can keep it. If I switch to default comportment, I will get a new profile at each launch (as it see en new install hash) and it will not import former profiles (even if it's from the same or an older version).

So I'm wandering, why Firefox keeps on adding a news install hash on each launch, and/or how can I prevent it from doing it.

Asked by firefox1540 1 week ago

Last reply by cor-el 52 minutes ago

Authentication cookies

I cannot log onto my webmail (softhome.net) my login user name and password are accepted but it returns the message 'session closed, no authentication cookie detected' I… (read more)

I cannot log onto my webmail (softhome.net) my login user name and password are accepted but it returns the message 'session closed, no authentication cookie detected' I have set my firefox security to standard

Asked by Ken Hulme 54 minutes ago

Extension & History is get cleared after every restart

Hi Team, I am facing issue with my browser, whenever i restarted my PC (windows 10) my history from previous session,extension are get removed & browser start as a ne… (read more)

Hi Team, I am facing issue with my browser, whenever i restarted my PC (windows 10) my history from previous session,extension are get removed & browser start as a newly installed one. I need to add extension again,login again in other accounts every single Time.

Asked by udaykboss 1 day ago

Last reply by cor-el 55 minutes ago

thunderbird 91.1.1 how to show "Unread" and "Total" headers over folder pane?

I just downloaded and installed Thunderbird on a new computer. This latest version I just downloaded is 91.1.1 It no longer seems to provide any way to enable headers Unr… (read more)

I just downloaded and installed Thunderbird on a new computer. This latest version I just downloaded is 91.1.1 It no longer seems to provide any way to enable headers Unread and Total over the account folders pane. So there are no columns that show numbers for each folder's Unread and Total email counts. I can't see the email counts at a glance.

I can't find a way to enable those columns. I must be overlooking something.

How can I enable those headers+columns?


separately In desperation I enabled those headers (Unread and Total) over the email pane of one account's inbox. Then shifted them over to the left for better visibility. But no actual number appears beneath them in those two columns. I can't imagine what sense it makes to have those headers+columns in the email view pane anyway. Just out of idle curiosity, what use is there in the email pane to have Unread and Total headers+columns?

Asked by prunemaster 1 hour ago

Suddenly Thunderbird has stopped downloading POP3 Gmail

I read through your posted problems solved but didn't find anything like this... Symptom: Thunderbird when asked to download messages (POP3 mode) displays a numerical co… (read more)

I read through your posted problems solved but didn't find anything like this...

Symptom: Thunderbird when asked to download messages (POP3 mode) displays a numerical count of messages to download, the download indicator starts, then immediately displays "no messages to download" and the process stops. But those unread messages ARE on the GMail server.

Detail I hope will prove helpful:

I am using Thunderbird version 78.14.0 but that update was a couple weeks ago as I vaguely remember and there was no e-mail problem afterward. The host PC is an HP laptop running 64-bit Windows 10 Home version 21H1. I have been successfully using this setup for my Gmail account for at least 5 years.

However, several times during the last week there was a problem with long delays in downloading messages. Usually when I send a message having a CC to myself, that CC is available for download within a few seconds. But during these problem periods the messages were delayed for several hours. On the last of those occasions prior to the current failure, a message was displayed indicating that GMail had a problem that was being addressed. Not sure whether that was on the GMail server or on Thunderbird, but seems it must have been on the server since I don't see how Thunderbird could have displayed it.

But now there have been no e-mail downloads for the last day and a half, although they are building up on the server where I can see them. I have not changed any settings on the server, nor on Thunderbird. I did try the changeover to "recent" as suggested in a GMail help article, but with no success. Actually there was no obvious change at all except that my e-mail address displayed above Inbox in Thunderbird added "recent:" to the beginning of my e-mail address. So I restored the original setup.

I have also tried re-starting Thunderbird, a couple times, but that made no difference.

What is happening here? More to the point, how to fix it? My suspicion is that GMail has caused this problem, but online search has not shown an outcry from frustrated GMail users that I expected to find.

Martt Harding

Asked by Martt 22 hours ago

Last reply by Toad-Hall 1 hour ago

Why does it seem Mozilla seems to hate the end users....???

It seems the folks there at Firefox central enjoy wrecking people's experience by frequently releasing new browsers that breaks what already in place. What the hell is wr… (read more)

It seems the folks there at Firefox central enjoy wrecking people's experience by frequently releasing new browsers that breaks what already in place. What the hell is wrong with you guys...?? Are you secretly employed by Microsoft and/or Google....?? Seriously, this is no way to run a browser company. It is, however, a great way to ruin one. Give us a break, and stop breaking our browsers. You ruin our experience, and you do it on a semi regular basis. It's all well and fine to release new stuff, with new features, but for the love of God if it's gonna break what we already have, at the very least offer us a way to keep what we have, and have it supported even in a minimal way, and branch off the new option. I get your fears, you fear that not enough people will opt for the new one like that, and you're probably right. That however, should tell you something.

We loyally support your project. That should be worth something. Thanks.

Asked by snikky 2 days ago

Last reply by philbowyer007 1 hour ago

nie loguje do banku

po wpisaniu nazwy banku próbuje sie zalogować do niego i dostaje taka odpowiedz....Bad request Your browser sent a query this server could not understand..... co mam zrob… (read more)

po wpisaniu nazwy banku próbuje sie zalogować do niego i dostaje taka odpowiedz....Bad request Your browser sent a query this server could not understand..... co mam zrobiś by się zalogować?

Asked by mko101 1 hour ago

Last reply by TyDraniu 1 hour ago

"Yahoo Mail is not supported on your browser" message

I've migrated to a new computer and installed the latest version of Firefox. I now get this persistent message when I try to access my email on Yahoo: "The latest version… (read more)

I've migrated to a new computer and installed the latest version of Firefox. I now get this persistent message when I try to access my email on Yahoo:

"The latest version of Yahoo Mail is not supported on your browser. Please use a supported browser below or use basic Mail". I then choose the basic Mail.

I'm using the latest version of Firefox and once I move around folders for a while, (Inbox, Trash, Sent), Yahoo remembers and gives me the latest version.

How can I make this permanent?

Asked by kathpbrown 4 hours ago

Last reply by kathpbrown 1 hour ago

I downloaded a new version of TB and lost all old emails and inbox. Can I get it back?

I lost all emails when I downloaded a new version of TB. Can I get them back? You can email me direct at bc@bsc777.com if possible. Thanks in advance Bob … (read more)

I lost all emails when I downloaded a new version of TB. Can I get them back? You can email me direct at bc@bsc777.com if possible.

Thanks in advance Bob

Asked by bc10 21 hours ago

Last reply by Toad-Hall 1 hour ago

browser not supported when trying to log in to gmail

When i try to log into a gmail account it opens a window to verify but i can't because google doesn't support the browser anymore, the browser being the pop up window … (read more)

When i try to log into a gmail account it opens a window to verify but i can't because google doesn't support the browser anymore, the browser being the pop up window

Asked by abelmovies8 1 week ago

Last reply by Toad-Hall 1 hour ago

"Gah" Tab Crashes and Spontaneous Shutdowns

Have been experiencing frequent "Gah" tab closures and unexpected Firefox shutdowns lately which require "Restore Now" action. Am running latest version of Firefox on Wi… (read more)

Have been experiencing frequent "Gah" tab closures and unexpected Firefox shutdowns lately which require "Restore Now" action. Am running latest version of Firefox on Win10 desktop which is updated religiously. Have run Task Manager which indicates no activity higher than a Medium rating. Interestingly, while I experienced a couple of tab closures this morning, they are predominately later in the day and on occasion I need to reboot the system to get Firefox operating. Hopefully there is a relatively simple fix for this issue. Thanks.

Asked by WhiteBimmer 2 days ago

Last reply by WhiteBimmer 1 hour ago

Location trouble on Windows 10 and Firefox 92.0

Using latest updated Windows 10 and latest updated Firefox 92.0, when I open up Google Maps and click on "Show your Location" button it shunts me off to the middle of Chi… (read more)

Using latest updated Windows 10 and latest updated Firefox 92.0, when I open up Google Maps and click on "Show your Location" button it shunts me off to the middle of Chicago, rather than downtown Menlo Park, CA.

I double checked whether my WIndows Settings were set to allow location, and it was still set to "On." I also tried using Chrome and there, everything worked as expected. I also tried Microsoft Edge, and there it was broken as well.

So, the problem could be with Windows or Firefox apparently...Not sure how to fix or at least work around the problem.

Asked by dirk_kiehne 5 days ago

Last reply by dirk_kiehne 1 hour ago