Showing questions tagged: Show all questions
  • Archived

Resolved - Cannot set up an existing account.

I have an existing Thunderbird account on my Windows 11 PC. I am now trying to open and access this same account on another PC with Windows 10.This is the message that ke… (read more)

I have an existing Thunderbird account on my Windows 11 PC. I am now trying to open and access this same account on another PC with Windows 10.This is the message that keeps on appearing:

Unable to login in at server. Probably wrong configuration,username or password.

Any help would be greatly appreciated.

Asked by Suksan 10 months ago

Last reply by Toad-Hall 4 months ago

  • Archived

Rescuing lost logins

I broke an old computer and have my logins from it on a backup drive in logins.json and key4.db. I can't work out how to transfer these logins to my new computer. I've tr… (read more)

I broke an old computer and have my logins from it on a backup drive in logins.json and key4.db. I can't work out how to transfer these logins to my new computer. I've tried creating a new firefox profile since I am nervous of losing logins that are on my new computer, but then I am totally lost.

Asked by nikbj303 7 months ago

Last reply by hengwz07 7 months ago

  • Archived

Videos Do Not Play After Update

I updated my Firefox today and now videos do not play. I had this problem back in April after an update and I spent weeks troubleshooting it. Eventually I got it to work … (read more)

I updated my Firefox today and now videos do not play.

I had this problem back in April after an update and I spent weeks troubleshooting it. Eventually I got it to work after trying all of the following (then, and again now):

Things I've Tried: 1.) Clearing data (cache and cookies) 2.) Turning off "Strict Mode" 3.) Running CCleaner 4.) Disabling/enabling HW acceleration 5.) Checking that the DRM box is checked (and trying it without it checked) 6.) Refreshing Firefox 7.) Uninstalling/Reinstalling 8.) Updating my Windows install 9.) Updating drivers 10.) Disabling all Firefox extensions 11.) Running without extensions 12.) Running in Firefox Troubleshooting Mode 13.) Running Windows in Safe Mode with Networking 14.) Running a fresh install of Firefox without signing in after deleting all traces of Firefox from my PC (including Program Data folders, registry entries, etc.)

What finally worked back in April was to dive into "about:config" and change "media.rdd-processenable" to "false".

That fix does not work this time around.

In the meantime I've been using Brave and having no issues. I've tried video playback in Chrome, Opera, and Edge on this computer with no issues. This playback problem is exclusive to Firefox.

Video playback still works just fine on my 4 home PCs running Windows 10 and Pop_OS (3 self-built, one Asus laptop) using this same build of Firefox.

Other/Rant: I suspect this is a Firefox/Windows 11 problem. Most likely this is not something I can fix myself, but it's incredibly frustrating since I'm buried deep in the Mozilla ecosystem and use it for work. I'd prefer not to have to swap between browsers just so I can watch videos; too many windows open on this tiny work laptop isn't fun to juggle. Basic video playback is the #1 thing I use my web browser for at both work and home so it'd be nice if this irritating, months-long, unacceptable issue were resolved. A modern browser that has video playback issues? What good is it then? What's most irritating is that it seems I'm the one of a very small number of users with this issue, since I see very little posted about it online.

I've been a Firefox user primarily for almost half a decade now - moved over from Chrome for privacy issues. Never had a problem until 4/22 of this year and considering it's still an issue 3 months later... it has me re-evaluating the reliability and my commitment to an otherwise amazing browser.

Asked by Exare 6 months ago

Last reply by OdeonFF 2 months ago

  • Archived

PASSWORD MANGER

I have sent several emails and get no reply, how am I suposed to fix check or see my saved passwords if they all look like this...3b4a3f36-7056-4eee-bcb3-2b0838fa07e1 … (read more)

I have sent several emails and get no reply, how am I suposed to fix check or see my saved passwords if they all look like this...3b4a3f36-7056-4eee-bcb3-2b0838fa07e1

Asked by The Boss 9 months ago

Last reply by cor-el 5 months ago

ProctorU message Your Monitor Count could not be found

Trying to use ProctorU with Firefox 104.0.2 on Windows 11 Home, and I am getting the following message : "Monitor Count : You may only use 1 monitor during your exam. Yo… (read more)

Trying to use ProctorU with Firefox 104.0.2 on Windows 11 Home, and I am getting the following message : "Monitor Count : You may only use 1 monitor during your exam. Your monitor count could not be found". I searched for possible fixes, and someone mentioned removing fingerprinters, and possibly also remove cookies and tracking content from Firefox enforcement. I removed all 3 and that did not help. I also tried clearing cookies and site data and also cached web content, this did not help. Is there some other setting in Firefox that might be preventing the detection of the monitor count? Any suggestions on how to fix this issue?

Asked by RAR 4 months ago

Last reply by jscher2000 - Support Volunteer 3 months ago

cannot access this website

Hi, I am unable to acess this website and get the following error. About 10 days ago access was ok, but it suddenly stopped. Is this a broswer issue or a ISP issue or bot… (read more)

Hi, I am unable to acess this website and get the following error. About 10 days ago access was ok, but it suddenly stopped. Is this a broswer issue or a ISP issue or both ? HTTPS://KE9NS.COM

Asked by Johner 1 month ago

Last reply by cor-el 1 month ago

page not found error

I'm using a new laptop so everything is a fresh install. A few of the newsletters I've signed up for are now using GetResponse for their marketing. Any link I click on i… (read more)

I'm using a new laptop so everything is a fresh install. A few of the newsletters I've signed up for are now using GetResponse for their marketing. Any link I click on in these emails leads me to a "The page you're looking for doesn't exist" error 404. No matter what I try (disabling all extensions & setting Firefox's config setting 'extensions.blocklist.enabled' to false). Both of the companies that send the newsletters as well as GetResponse don't really seem to care and just blame Firefox. Can anyone help me fix this... if in fact it's something on my laptop that's creating the issue? I only use Firefox browser... nothing else and would hate to starting using some unsafe browser just to access these links. Thanks.

Asked by Delmond 4 months ago

Last reply by cor-el 4 months ago

  • Archived

Firefox crashing in Windows 11

So i downloaded firefox from the website... it doesnt even open! i tried to reinstall which didnt solve the problem.. then i uninstalled and installed it from the MS Stor… (read more)

So i downloaded firefox from the website... it doesnt even open! i tried to reinstall which didnt solve the problem.. then i uninstalled and installed it from the MS Store... it opened once and i used it for a day, but then the next day.. it again crashed and didnt open.. i didn't have extensions nor any themes. PLease help.. i used it everyday in win10... but in win11, edge or chrome is the only option.. pls fix it ASAP

Asked by Mohak Bhatt 9 months ago

Last reply by jonzn4SUSE 9 months ago

  • Archived

lost everything with firefox

my pc had friend so when i got a new one i lost all of my firefox data, how can i get all of it back so i was forced to start all over, i lost all my, bookmarks, tabs, hi… (read more)

my pc had friend so when i got a new one i lost all of my firefox data, how can i get all of it back so i was forced to start all over, i lost all my, bookmarks, tabs, history and saved passwords

Asked by dj_dean 9 months ago

Last reply by FredMcD 9 months ago

  • Archived

Issues with Sharepoint

After upgrading to Firefox 99, Sharepoint will no longer load. The site can be loaded in all other browsers. After cache and cookies are cleared the page(s) work properly… (read more)

After upgrading to Firefox 99, Sharepoint will no longer load. The site can be loaded in all other browsers. After cache and cookies are cleared the page(s) work properly for a few clicks, but if you click the back arrow it goes back to the 3 Sharepoint dots icon and never loads the page.

Asked by jeremy_hedrick 9 months ago

Last reply by barettah 9 months ago

  • Archived

Cannot install Dashlane extension

I've been using Dashlane for a long while. It stopped working, so I deleted it to try to solve the problem. When I tried to re-install it, it won't work. I just keep gett… (read more)

I've been using Dashlane for a long while. It stopped working, so I deleted it to try to solve the problem. When I tried to re-install it, it won't work. I just keep getting an error about it being corrupted. I've restarted the computer, closed Firefox. It's the same. Dashlane tried to trouble shoot with me, but they have not solved it either. It worked on Google Chrome, but I cannot get it to work on Firefox. Firefox is my browser! I need help to get Dashlane installed and working on it.

Asked by jjanderson403 6 months ago

Last reply by Dropa 3 months ago

I synced my Google bookmarks onto my firefox browser and lost all my firefox bookmarks, can I get them back

I stupidly exported my Google browser bookmarks to Firefox when setting up on a new device and lost all my firefox bookmarks from all my other devices as a result. I am u… (read more)

I stupidly exported my Google browser bookmarks to Firefox when setting up on a new device and lost all my firefox bookmarks from all my other devices as a result. I am utterly horrified and freaking out - it's years of bookmarked articles that I'd even organised into folders! Is there any way to get them back?

Asked by Andorean84 3 months ago

Last reply by Paul 3 months ago

Youtube videos not loading in Firefox.

Firefox version 106.0.1 Windows 11pro. Youtube videos will not play, unless they are Live. Weird. Checked internet. Loads on phone, loads fine in Edge. Restarted FF, clea… (read more)

Firefox version 106.0.1 Windows 11pro. Youtube videos will not play, unless they are Live. Weird. Checked internet. Loads on phone, loads fine in Edge. Restarted FF, cleared cache and cookies, tried private browsing, started in troubleshoot mode with no addons-- even the ad video at the top won't play. What else am I missing? Why will the live videos play but not the others? That seems like a clue, but I've hit the end of my ideas. I was able to watch youtube two days ago, the only change (afaik) is a Firefox update this morning.

Asked by thegranddewru 3 months ago

Last reply by bschmitz 3 months ago

  • Archived

Primary Password

I decided I needed to use a password to enter my emails. By following my nose, I went to settings and checked the box to use a primary password. It then asked for a pas… (read more)

I decided I needed to use a password to enter my emails. By following my nose, I went to settings and checked the box to use a primary password. It then asked for a password. I typed it in... twice. Once, then confirm. Now, I can't enter my email no matter how many times I type in the password. I've tried resetting the password by going to chrome://pippki/content/resetpassword.xhtml. It says password was reset but nothing has changed, it did not ask me for a new password, and I still can't get in. Frustration has set in. Thank you for any help you can give tome.

Asked by diannebatson 9 months ago

Last reply by Toad-Hall 9 months ago

  • Archived

Possible IPC memory leak - how to pinpoint the culprit?

Hey there, I'm having trouble with Firefox. Something inside Firefox is eating up my RAM and CPU. Usually I recognize the problem happening because my laptop fans ramp up… (read more)

Hey there, I'm having trouble with Firefox. Something inside Firefox is eating up my RAM and CPU. Usually I recognize the problem happening because my laptop fans ramp up. The problem occurs on my laptop as well on my desktop (both on latest stable Firefox[Build ID: 20220513165813] and Windows 11). The workaround is to kill the Firefox subprocess which is using most of the CPU and RAM. Then everything is back to normal for some time, until Firefox starts messing with me again.

While trying to pinpoint the problem I'm stuck. I can't find a culprit other than the fact it has something to do with Firefox. Clean reinstalling did not help. The Firefox Task Manager doesn't know anything about huge amounts of RAM being taken. I searched for solutions on the net and the about:memory indicates the problem is some IPC related stuff:

 {
  "process": "Main Process (pid 12648)",
  "path": "queued-ipc-messages/content-parent(Browser, pid=9612, open channel, 0x22e4b33fc30, refcnt=38)",
  "kind": 2,
  "units": 1,
  "amount": 0,
  "description": "The number of unset IPC messages held in this ContentParent's channel.  A large value here might indicate that we're leaking messages.  Similarly, a ContentParent object for a process that's no longer running could indicate that we're leaking ContentParents."
 }

The bug reporting guidelines(https://bugzilla.mozilla.org/page.cgi?id=bug-writing.html) are encouraging me to attach steps to reproduce and try the steps listed on https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-or-cpu-resources . But I've exhausted the steps there (Except for upgrading the PC / RAM).

Especially on the go this Firefox-RAM-Party takes quite some battery and right now while writing this Firefox has >100GB virtual RAM reserved for some IPC messages, I personally think this is too much. So I'd like to file a report, but without steps to reproduce I'm afraid the developers are going to say 'well, that's something we are not able to diagnose', because I am unable to explain how to reproduce it. It just happens from time to time.

The anonymized about:memory report: https://bin.disroot.org/?2ba01ef78154cce4#8PLVqLTd9qgaRn2QVX2P17hkbHQyrTDuVAwoykj2cBxg

I left Firefox running like this for about half an hour and at 138GB reserved RAM Windows slaughtered my Firefox. The resulting crash report: https://bin.disroot.org/?0bc57492585dde4b#5YtbWgXcbZSkWYmg2CGkVn9iiipYwfYbxUfCLhmMJh7d

Do you have a clue where I might find out who sends those IPC messages, and therefore who is responsible for this?

Asked by Sewana 8 months ago

Last reply by cor-el 8 months ago

  • Archived

Cannot load website

I have been trying to load a particular website. https://metrobyt-mobile.com I can get it on other browsers. The funny thing about it is any other website comes in on Fi… (read more)

I have been trying to load a particular website. https://metrobyt-mobile.com I can get it on other browsers. The funny thing about it is any other website comes in on Firefox. There is no problem with getting to any other website with Firefox. It is this specific website!! I can guess but I don't know that maybe that server is not responding when the translation from words to numbers is not working or is broken in some other way and does not respond.

Asked by nbcla 8 months ago

Last reply by Terry 7 months ago

  • Archived

Right side of screen not working while using Firefox

The right side of screen, scroll and keys (close, minimize, etc..) on menu bar not working, any fix? When I move the entire screen leftwards, then the scroll and keys wor… (read more)

The right side of screen, scroll and keys (close, minimize, etc..) on menu bar not working, any fix? When I move the entire screen leftwards, then the scroll and keys work...

Asked by AAAFUN 9 months ago

Last reply by Dropa 9 months ago

  • Archived

Insecure website

I'm unable to access my website through my firefox browser recently. I've communicated with the host company and they can access through all browsers including firefox. P… (read more)

I'm unable to access my website through my firefox browser recently. I've communicated with the host company and they can access through all browsers including firefox. Please advise.

Asked by monikerinameart 6 months ago

Last reply by jonzn4SUSE 6 months ago