Profile Manager doesn't appear when a profile is already open

I use multiple Firefox profiles. Normally, Profile Manager always appears at launch. But lately, if I launch Firefox while a profile is already open, it just opens a new … (read more)

I use multiple Firefox profiles. Normally, Profile Manager always appears at launch.

But lately, if I launch Firefox while a profile is already open, it just opens a new window in the current profile. The only way I can get Profile Manager is by typing firefox.exe --profilemanager.

For the record, I don't have this option enabled: Use the selected profile without asking at startup.

Asked by MartyJames 2 months ago

Last reply by FredMcD 9 seconds ago

Firefox won't load web pages

Firefox won't load web pages, I have to restart my computer. Chrome and Opera open pages seamlessly This has been happening to me many times lately. I use Win 10 and the … (read more)

Firefox won't load web pages, I have to restart my computer. Chrome and Opera open pages seamlessly This has been happening to me many times lately. I use Win 10 and the latest version of Firefox 84.0.2

Asked by tesic2008 5 hours ago

Last reply by FredMcD 2 minutes ago

Mouse stopped working today, no scroll

Today my mouse sporadically stops scrolling and I have to click and hold the slider on the right to scroll to the bottom of the page. First time something like this ever … (read more)

Today my mouse sporadically stops scrolling and I have to click and hold the slider on the right to scroll to the bottom of the page. First time something like this ever happened. My other browser scrolls fine. Also the wait time for the browser to initially open usually takes around 20 seconds or so. Not to happy right now. Latest windows on PC.

Asked by Allen 5 hours ago

Last reply by FredMcD 2 minutes ago

Firefox window has got white windows

Hello there. Ive got a prblem with the borders of the browser. As on the picture there are whit borders, also in full screen. Can somebody help to remove the borders, so … (read more)

Hello there.

Ive got a prblem with the borders of the browser. As on the picture there are whit borders, also in full screen.

Can somebody help to remove the borders, so the browser can be real full screen?

Thx

Asked by jakob.eickel 4 hours ago

Last reply by FredMcD 8 minutes ago

I am redirected

A few days ago, I started suddenly to have a problem. Whenever I try to access one given site, through the toolbar or by typing its name, I am redirected to an other one,… (read more)

A few days ago, I started suddenly to have a problem. Whenever I try to access one given site, through the toolbar or by typing its name, I am redirected to an other one, which is not malignant. How can I fix this ?

Asked by gazalczer 7 hours ago

Last reply by FredMcD 10 minutes ago

Monoprice site will not load on Firefox mac

Why will monoprice site not load on Firefox; page just stays blank. It loads on other browsers (Chrome, etc). It used to load ok several weeks ago. Have I or can I inad… (read more)

Why will monoprice site not load on Firefox; page just stays blank. It loads on other browsers (Chrome, etc). It used to load ok several weeks ago. Have I or can I inadvertently block this site? Firefox is up to date.

Asked by sww7 2 hours ago

Last reply by FredMcD 14 minutes ago

Embedded videos no longer play

For some reason embedded videos on sites like the Washington Post and the New York Times no longer play in Firefox. I can click the triangular "play" icon and I see the s… (read more)

For some reason embedded videos on sites like the Washington Post and the New York Times no longer play in Firefox. I can click the triangular "play" icon and I see the spinning circle as if the video is loading but that never goes away and the window stays black. YouTube videos still play and I can still play videos on Netflix. If I load the same page in the Edge browser, the video plays fine. When I search Firefox Support all the help for video playback problems are old and don't apply to my situation (again, this used to work without issue). I'm running the latest version of FIrefox with Autoplay set to "Allow Ausio and Video" on WIndows 10.0.18363. Any ideas?

Asked by tootill 2 hours ago

Last reply by FredMcD 15 minutes ago

Selective (by folder) new message notifications

I use filters to sort my emails into different folders. I like the "new message" notifications, but some of my folders are less important than others and I would rather n… (read more)

I use filters to sort my emails into different folders. I like the "new message" notifications, but some of my folders are less important than others and I would rather not be bothered with new message notifications from those folders. Is there any way to configure these notifications to only look at certain folders?

Asked by craiggunther 21 hours ago

Last reply by sfhowes 16 minutes ago

Mozilla crash

Can anyone explain why every time I use Facebook & I go to a website that's on Facebook like an animal rescue, or say Bored Panda etc the site I visit seems to take M… (read more)

Can anyone explain why every time I use Facebook & I go to a website that's on Facebook like an animal rescue, or say Bored Panda etc the site I visit seems to take Mozilla hostage & seizes it up not allowing it to accept my commands to do as I'm asking it to do. Such as, back out of the site I'm visiting & go back about my business. It happens every time & I have to pull up task manager in order to close out of Facebook & restart my computer & I lose any info in any other programs I may have left open etc. It's quite maddening. Thank you for any help, suggestions.

Asked by blt054 1 hour ago

Last reply by FredMcD 19 minutes ago

Security settings on Firefox - not retained

I select the setting: "ask to save logins and passwords for websites" so that I can also select "Autofill logins and passwords". This works for a session of Firefox, … (read more)

I select the setting:

"ask to save logins and passwords for websites" so that I can also select 

"Autofill logins and passwords". This works for a session of Firefox, but when I close it and start a new one, it does not retain the selection. Is there another setting somewhere that is undoing it?

Asked by Allan 1 hour ago

Last reply by FredMcD 21 minutes ago

Remote content

Hello, I want inserted images to show when I open an incoming email message. I go to Options – Privacy & Security – select Allow remote content in messages. But nothi… (read more)

Hello, I want inserted images to show when I open an incoming email message. I go to Options – Privacy & Security – select Allow remote content in messages. But nothing happens, just empty boxes in the message. What am I doing wrong? Further query. How can I make selected messages automatically open in a new window as it used to do in the past? Help would be much appreciated. Tim

Asked by tjsattrowle 3 hours ago

Last reply by sfhowes 22 minutes ago

Unable to see anything in Imgur

Within the past 24 hours there's been a Firefox update installed which, as usual, has happened quietly and without issue, so I know that my browser is safe and up-to-date… (read more)

Within the past 24 hours there's been a Firefox update installed which, as usual, has happened quietly and without issue, so I know that my browser is safe and up-to-date. However, today I headed to one of my favourite sites - Imgur - only to find a blank page. Well, not entirely blank - all the words and frames and bits are there but no photos or videos - nothing visual. I had to ignore it during the day and then this evening I asked Imgur if they knew what the problem was. They replied: "It looks like your ISP may be blocking access. I was able to confirm your ISP as TalkTalk which has had this issue occur in the past. I'd recommend reaching out to them directly or using an alternative connection to the site, if possible."

Fair enough - it's TalkTalk's problem - or is it?

Soon afterwards I looked at a comment in Reddit and they gaive a link to Imgur - so, not really expecting much, I clicked on the link. Secure Connection Failed An error occurred during a connection to i.imgur.com. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified."

Please could you add your comments so that I can be assured that it is indeed my server's fault and not a browser problem - so that I can get to the bottom of this unwanted security query.

Asked by leo9ine 32 minutes ago

Last reply by FredMcD 24 minutes ago

Display problem after migration

I want to use TB on a different PC (W10 home latest version) and copied the profile files from a laptop running 78.6.1, installed 78.6.1 on to the PC and pasted the profi… (read more)

I want to use TB on a different PC (W10 home latest version) and copied the profile files from a laptop running 78.6.1, installed 78.6.1 on to the PC and pasted the profile files into the new profile folder. TB was shut down during all copy/paste operations. Installation went ok, restarted PC afterwards just in case and the first time it ran everything showed ok, ie all transferred emails. However, after restarting the PC, TB will only run in TB safe mode and display properly.

Starting TB normally now shows one of the two screenshots below. Anyone help me with this please?

Asked by RD 8 hours ago

Last reply by sfhowes 27 minutes ago

No Certificate Exception option

Good day to all, Can anyone tell me why I do not have the option to continue to a particular website? I get this message... "Warning: Potential Security Risk Ahead" I c… (read more)

Good day to all,

Can anyone tell me why I do not have the option to continue to a particular website?

I get this message... "Warning: Potential Security Risk Ahead"

I click Advance tab and only get the "Go Back (Recommended) option, not a continue button.

A co-worker can get to the site every time. He has two options to "Go Back" or to Add an Exception and continue to the site. There seems to be two differences between our browsers: 1) He has an older version and I have the newest version. 2) Under the "About:Config" I have an extra line that I cannot change "security.certerror.hideAddException" This option is set to "True" and is locked and grayed out. I do not have the option to change it.

Any ideas?

Asked by jnchele 3 days ago

Last reply by FredMcD 27 minutes ago

Latest release does not display top menu line (get messages, write, address book etc)

I am a long time user of Thunderbird. Problem as per the subject line. Thus I cannot write a new email, etc. Also I don't have access to the Thunderbird menu, which I nee… (read more)

I am a long time user of Thunderbird. Problem as per the subject line. Thus I cannot write a new email, etc. Also I don't have access to the Thunderbird menu, which I need to resolve another problem.

Asked by GeoffB 2 hours ago

Last reply by sfhowes 34 minutes ago

Thunderbird stopped sending/receiving emails today from 3 of 20+ outlook.com accounts

Hi, I have been using Thunderbird for about a year with 20 outlook.com accounts and a couple of others. Today it stopped being able to send and receive from 3 of the out… (read more)

Hi, I have been using Thunderbird for about a year with 20 outlook.com accounts and a couple of others. Today it stopped being able to send and receive from 3 of the outlook.com accounts with the message 'Mail server responded: Logon failure: unknown user name or password.'

The username and password work fine in webmail and on my phone so the message can't be literally true. The other 17 outlook.com accounts work fine in Thunderbird so it can't be a server setting change at the outlook.com end nor any general issue in Thunderbird. I've removed and recreated the passwords in Thunderbird so it can't be corruption of the password table. I have Thunderbird on 2 computers, exactly the same setup, no problems until today, same issue on both machines today with the same 3 accounts, so it can't be any other corruption at the Thunderbird client end.

So now I'm stuck - the above seem to eliminate everything :-(.

Does anyone have any kind suggestions please?

Thanks and kind regards.

Asked by conway.costigan6 3 days ago

Last reply by Nereus031 34 minutes ago