Folder structure jumps inappropriately after naming or deleting folders

I have asked this question before with a different subject title, and I am surprised there is no move to fix it. It is an annoyance that I expect effects many. So I am … (read more)

I have asked this question before with a different subject title, and I am surprised there is no move to fix it. It is an annoyance that I expect effects many. So I am trying again with a new title and more explanation.

I have attached 3 images, showing a) how I have my folders layed out, b) viewing a group of my folders including my local folders, and c) the change in view after I rename one of the observed folders called "Amick." Instead of the view staying the same, so that I can see the name-changed folder in the folder structure, it reverts to the top of the structure showing all the favorites followed by the local folders.

What I would like to have happen is for there to be NO CHANGE in the view after I change the name of a folder or delete a folder, so that I can see what I have accomplished and continue working. As it is now, it is a big nuisance the time waster. Am I missing something that I can do to solve this problem, like some advanced setting?

Thank you.

Asked by eberger5 3 weeks ago

Last reply by eberger5 53 minutes ago

i have mail in my inbox in thunderbird account that is not in my inbox in my Yahoo account

i have mail in my inbox in thunderbird account that is not in my inbox in my Yahoo account. I am using Imap How do I get email from my thunderbird inbox to my yahoo inbox… (read more)

i have mail in my inbox in thunderbird account that is not in my inbox in my Yahoo account.

I am using Imap

How do I get email from my thunderbird inbox to my yahoo inbox? I am using Imap - but I can get these emails there.

Asked by tucnfsi 1 hour ago

Mail loop

Has anyone received this message or know how to fix the issue that may be causing it? The reason for the problem: 5.3.0 - Other mail system problem 554-'5.4.14 Hop count … (read more)

Has anyone received this message or know how to fix the issue that may be causing it?

The reason for the problem: 5.3.0 - Other mail system problem 554-'5.4.14 Hop count exceeded - possible mail loop ATTR34 [BL0GCC02FT003.eop-gcc02.prod.protection.outlook.com]'

Asked by shante8689 1 hour ago

Delivery Status Notification (Failure)

I am receiving this error message and have checked all the settings and have found nothing wrong with them. Has anyone received this error and/or know how to fix it? Tha… (read more)

I am receiving this error message and have checked all the settings and have found nothing wrong with them.

Has anyone received this error and/or know how to fix it? Thanks.

Action: failed Status: 5.0.0 (permanent failure) Remote-MTA: dns; [104.47.65.110] Diagnostic-Code: smtp; 5.3.0 - Other mail system problem 554-'5.4.14 Hop count exceeded - possible mail loop ATTR34 [DM3GCC02FT017.eop-gcc02.prod.protection.outlook.com]' (delivery attempts: 0)

Asked by shante8689 1 hour ago

Thunderbird doesn't deliver 1 email account

Suddenly, Thunderbird stopped delivering emails from one pop 3 gmx.net account (the others are okay, including an IMAP gmx.net account). TB DOES still deliver these email… (read more)

Suddenly, Thunderbird stopped delivering emails from one pop 3 gmx.net account (the others are okay, including an IMAP gmx.net account). TB DOES still deliver these emails to my IPhone SE (15.4.1--the current OS). I use TB 91.9.1 on a MacBook Pro OS 10.14.6. I have checked all the settings on TB and GMX. I have deleted a lot of emails and cleaned the cache and compressed folders. I deactivated the firewall. Nothing works. Please help! Nancy

Asked by Nellie15 8 hours ago

Last reply by Nellie15 1 hour ago

Long delay until Homepage is opened

There is a large delay between when I open Firefox, and when it finally loads my homepage (Bing.com). To help troubleshoot, I installed Wireshark, and performed a packet… (read more)

There is a large delay between when I open Firefox, and when it finally loads my homepage (Bing.com). To help troubleshoot, I installed Wireshark, and performed a packet capture.

At timestamp 13.547047 seconds, it sends a query for detectportal.firefox.com. At this point we know the browser is open and functioning.

At timestamp 19.768820 it sends a query for www.bing.com. It's taken over 6 seconds, before firefox even tries to load my homepage.

What is it doing for those 6 seconds? How do I get it to load Bing at timestamp 13.547048?

Asked by Brian 1 hour ago

Use CSS to style TB Print Preview drop-down menus?

Is there any way to use CSS to style the Thunderbird Print Preview drop-down menus? I tried using the same agent sheet that works in Firefox, but it didn't work in Thunde… (read more)

Is there any way to use CSS to style the Thunderbird Print Preview drop-down menus? I tried using the same agent sheet that works in Firefox, but it didn't work in Thunderbird.

Asked by William Peyser 2 hours ago

Can't send emails all of a sudden

Received this error message after sending one email successfully today" "Sending of the message failed. An error occurred while sending mail. The mail server responded: … (read more)

Received this error message after sending one email successfully today" "Sending of the message failed. An error occurred while sending mail. The mail server responded: Mailbox has reached daily sending limits for this IP: 104.61.154.46 (Z22/6017DF6). Please check the message and try again."

This has never happened before. I've been using Thunderbird for years. I've never heard of " reached daily sending limits for this IP" What is up??? Incoming email is fine. It keeps coming in.

Asked by nick.cicali 22 hours ago

Last reply by nick.cicali 2 hours ago

can no longer open tiscali webmail on android on current platform as not supported ?how can i rectify?

bold text using latest version of firefox i can no longer open my tiscali webmail message sayes "this browser is not supported on current platform" I have no such pr… (read more)

bold text using latest version of firefox i can no longer open my tiscali webmail message sayes "this browser is not supported on current platform" I have no such problem on my windows desktop ?

Asked by brigsy 2 days ago

Last reply by brigsy 2 hours ago

cannot disable google document viewer

I cannot disable google document viewer in Google Drive. Every time I go to open a recently downloaded PDFs in Google Drive, it invokes Document Viewer unless I specifica… (read more)

I cannot disable google document viewer in Google Drive. Every time I go to open a recently downloaded PDFs in Google Drive, it invokes Document Viewer unless I specifically right click and tell it to open with Acrobat. I have disabled everything thing I know in both Chrome and Firefox, cleared the caches, rebooted, and the default behavior persists. Worse, the Document Viewer REQUIRES a complicated, infuriating sign in process that has only worked ONCE in dozens of sign in attempts. Please help with this.

Asked by Jay 2 hours ago

Last reply by Jay 2 hours ago

Authy Setup After The Fact???

Not totally comfortable with Firefox/Authy yet but need to be - I installed FF on my desktop - I added 5 profiles in addition to default and everything went great - Then … (read more)

Not totally comfortable with Firefox/Authy yet but need to be - I installed FF on my desktop - I added 5 profiles in addition to default and everything went great - Then I loaded FF on my laptop and iPhone and tried to sync and the "Sign in" popup appeared - I added Authy after the fact to get the "The Code" but that failed - Not sure what to do other than walk away from my initial install - I successfully setup a second install via a different email/password - Any thoughts w/b most appreciated, Thanks Dave

Asked by Dave Johnson-AB 3 hours ago

Downloads

Hello there, The problem that i am getting is that when i am downloading a file from the browser , it only shows on the screen notification panel but not in the 'downloa… (read more)

Hello there,

The problem that i am getting is that when i am downloading a file from the browser , it only shows on the screen notification panel but not in the 'downloads' section of the browser. And when i pause the download, even after having downloaded more than 50 percent it would completely disappear and then i find no option to resume the download.. This is a major issue kindly help me sort it out.

Thanks !

Asked by sarshadaltaf 9 hours ago

Last reply by sarshadaltaf 3 hours ago

Browser does not work. At all.

Previously to a mac OS upgrade to 11.6.1, the browser worked fine. Now, nothing loads even though all the other browsers work fine. Pages just display "Secure Connection … (read more)

Previously to a mac OS upgrade to 11.6.1, the browser worked fine. Now, nothing loads even though all the other browsers work fine. Pages just display "Secure Connection Failed." I have gone through and executed the adjustments on the "Websites don't load - troubleshoot and fix error messages" page but it still does not work.

Asked by santucci.chris 5 hours ago

Last reply by santucci.chris 5 hours ago

can not access aweb site

i have assurance wireless home page on my desktop and when i try to get it in firefox i get this messageInternal Server Error The server encountered an internal error… (read more)

i have assurance wireless home page on my desktop and when i try to get it in firefox i get this messageInternal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@localhost to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Apache/2.4.25 (Debian) Server at myaccount.assurancewireless.com Port 443 works in edge and Chrome and ie/able all adons cleared cookies done everything i can even called assurance and they were able to access it not sure why i got it in edge and ie'

Asked by Mary 2 days ago

Last reply by Mary 5 hours ago