Firefox 90.0 update problems

After the last update to version 90.0, I can't continue to use firefox browser. The problem is about opening google sites (youtube, gmail). Other websites seems to work n… (read more)

After the last update to version 90.0, I can't continue to use firefox browser. The problem is about opening google sites (youtube, gmail). Other websites seems to work normal, but I can't open youtube and gmail now (google.com itself works heavily). When I type url and click enter, it takes so much time to load, often not loading the site or partially load. Other browsers installed on the same system works normally with the "problematic" websites. I tried hard reload (ctrl+f5), cleaning all browser data, and uninstalling and reinstalling. None of the mentioned actions helped. Please help me to identify and solve the issue.

Asked by cahangirove 1 week ago

Last reply by cahangirove 1 minute ago

Firefox full screen and prevent closing

Hello, I've created an application for a touchscreen. I am looking for a solution that will make Firefox full screen and prevent closing. Do you know if there is a scrip… (read more)

Hello, I've created an application for a touchscreen. I am looking for a solution that will make Firefox full screen and prevent closing. Do you know if there is a script or extension that could do this? Thanks!

Asked by ulara.org 2 hours ago

Last reply by ulara.org 2 minutes ago

new F7 feature disable, volume keyboard shortcuts on HP not working

Hi, Is there a way to disable the F7 new shortcut in Firefox, cause now I can not use volume cntrol on my HP laptop to increase o decrease volume Thanks in advance, … (read more)

Hi,

Is there a way to disable the F7 new shortcut in Firefox, cause now I can not use volume cntrol on my HP laptop to increase o decrease volume

Thanks in advance,

Asked by denialists 1 week ago

Last reply by denialists 2 minutes ago

Font rendering broken for some fonts - 78.12.0esr/MacOS 110.11

Noticed a weird problem - some sites don't render their fonts, just empty space in place of text. Tried to debug it: 1. Safe mode and disabling hardware acceleration does… (read more)

Noticed a weird problem - some sites don't render their fonts, just empty space in place of text.

Tried to debug it: 1. Safe mode and disabling hardware acceleration doesn't fix it 2. Sandbox values don't change anything 3. Tried other Mac with the same Firefox version and macOS version - same issue 4. Experimented with CSS in dev tools - issue is related to the specific font (InterVariable in this case, also saw it with OpenSans before).

As you can see on screenshots - we have InterVariable font for this specific block. If I change CSS and remove this font, replacing it with some other one like Roboto - font starts rendering fine. Interestingly enough - font preview in the dev tools works completely fine - font renders, it just is not rendering in the page itself.

As it is a Variable font and me having older MacOS 10.11 - I was suspecting that it is a bug with Variable font support, but why does it render in dev tools and why doesn't it fall back to the other supported font, if this one is not rendered?

Disallowing pages 'to use their fonts' obviously fixes it - as it activates fallback to fixed fonts, but it is not a proper fix, as it obviously messes up designs for sites and their custom fonts.

This side renders completely fine in Chrome, so it must be a Firefox issue. Upgrading macOS is not an option, so I would be fine with a fixed ESR version that works correctly.

Attaching screenshots showing debug info.

Asked by nkth 3 days ago

Last reply by nkth 25 minutes ago

Firefox Browser no longerdefault why

after an update by who I do not know I now find my browser is no longer Firefox but MS Edge, I cannot find any way to revert to firefox all attempts are blocked my MS Sa… (read more)

after an update by who I do not know I now find my browser is no longer Firefox but MS Edge, I cannot find any way to revert to firefox all attempts are blocked my MS Saying Firefox is an unsafe source Help

Asked by rwbg04774 1 day ago

Last reply by rwbg04774 2 hours ago

Problems with subscribe function in Thunderbird.

For some day now, I can't retrieve folders with the subscribe function in Thunderbird from Office 365. My configuration: Linux Workstation (Ubuntu 20.04) Thunderbird 78.1… (read more)

For some day now, I can't retrieve folders with the subscribe function in Thunderbird from Office 365.

My configuration:

Linux Workstation (Ubuntu 20.04) Thunderbird 78.11.0 (64 bits).

     - IMAP server outlook.office365.com
     - SMTP server smtp.office365.com

Same situation on Windows 10

Thank you for your help

Asked by lucien.schwind 2 hours ago

Opening Attachments

When I try to open an attachment on a thunderbird email, it will not open. It opens office and each time I get the same thing open (some photos saved on the laptop) I hav… (read more)

When I try to open an attachment on a thunderbird email, it will not open. It opens office and each time I get the same thing open (some photos saved on the laptop) I have tried the ‘open with’ settings however this just changed the document type when I attach an email, not open. Can anybody help please

Asked by leighs90 2 hours ago

can not add a googlemail account

Hi. My googlemail account stopped working. I deleted it and started again. I am told Unable to log in to server. Probably wrong configuration, user name or password. … (read more)

Hi. My googlemail account stopped working. I deleted it and started again. I am told Unable to log in to server. Probably wrong configuration, user name or password.

Asked by paulotuatail 3 hours ago

link to abook.mab stored on NAS

I have installed Thunderbird (flatpak) on my elementary OS machine. All works fine except address book. I keep my local mail and address book on NAS, and usually just cre… (read more)

I have installed Thunderbird (flatpak) on my elementary OS machine. All works fine except address book. I keep my local mail and address book on NAS, and usually just create a link in the profile to point to abook.mab kept on NAS. It works fine on my other machines, but for some reason the link I have created doesn't seem to work for Thunderbird on this particular linux (elementary os) machine?

Thunderbird is located: /home/user/.local/share/flatpak/app/org.mozilla.Thunderbird

and profile is located: /home/user/.var/app/org.mozilla.Thunderbird

All this is different from standard help offered here: https://support.mozilla.org/en-US/kb/profiles-where-thunderbird-stores-user-data

since I guess this does not include https://flathub.org/home apps...?

BTW - the link created in profile works fine as a link (when I open it is all fine and OK - it just doesn't appear in Thunderbird)

So the question is - can anybody help with some advice, please?

later edit: just to confirm, that what I am trying to do (see symbolic link paragraph): http://kb.mozillazine.org/Sharing_address_books

It has worked OK many times before :-(

BTW I have removed the symlink and replaced it with the copy of abook.mab I am trying to link and all is fine,

so it sounds like I have a problem with my symlink?

I have used ln -s command (as before) to create the symlink.

Asked by bambukouk 2 days ago

Last reply by bambukouk 4 hours ago

Facebook Workplace and Facebook Container

Firefox 90.0.2 macOS 11.5.1 Facebook Container 2.3.1 I work with an organisation which is using Workplace (https://www.workplace.com/), a "social media" site owned, manag… (read more)

Firefox 90.0.2 macOS 11.5.1 Facebook Container 2.3.1

I work with an organisation which is using Workplace (https://www.workplace.com/), a "social media" site owned, managed and run by Facebook. If you aren't familiar with Workplace, it is a business-oriented site to allow organisations to communicate internally - Facebook trying to improve its image?

Except although Facebook Container recognises it as a Facebook site, it breaks the specific site (https://citizensadvice.workplace.com/) my organisation uses. And neither can I place this site within Facebook Container.

I really don't want to turn off Facebook Container everytime I access this particular site, several times a week but I don't want to open myself up to tracking by Facebook.

Ideas or suggestions for resolving this problem?

Thanks

Asked by UKLarry 4 hours ago

Need email Addresses to Show up in the "To:" box when a name is typed in.

I have two different email addresses for the same person both of which are in my Contact file. When I try to send an email to the person typing in their name, only one o… (read more)

I have two different email addresses for the same person both of which are in my Contact file. When I try to send an email to the person typing in their name, only one of the email address shows up. How do I get both email addresses to show up so that I can select the appropriate address to send the email?

I've tried deleting the contact and retyping all information but when I do that, the suggested email addresses that show up are still the old deleted contact information and not the new information just entered.

Asked by karlkypan 1 day ago

Last reply by karlkypan 6 hours ago

Error message to start Thunderbird

Hello, Since a few days, an error message appears every time I start Thunderbird (see attachment). I have tried a cleanup of the caches and history. I tried to restart my… (read more)

Hello,

Since a few days, an error message appears every time I start Thunderbird (see attachment). I have tried a cleanup of the caches and history. I tried to restart my computer but nothing works. I also checked that the time zone of thunderbird and windows are the same.

Despite this message, the synchronization seems to be correct. It's just very annoying to see this message all the time.

I don't know what to do anymore.

Can you help me?

Thanks in advance

Translation of the error message : Time zone error Check the error console, unknown time zones are treated as local "floating" time zones.

PC configuration: Alienware R10 Ryzen edition AMD Ryzen 7 5800X processor RAM: HyperX 32 GB SSD: 1 TB PCIe 6.0

Asked by Tristan 15 hours ago

Last reply by Tristan 6 hours ago

VPN query

I have tried just about every VPN on the market. They all have the same problem. If I try to connect to BBCi player I get a message saying that I am not allowed to connec… (read more)

I have tried just about every VPN on the market. They all have the same problem. If I try to connect to BBCi player I get a message saying that I am not allowed to connect to BBCi player because my VPN IP address indicates I am not located in the UK.

This happens even if I am using a VPN server based in the UK.

If I subscribe to Mozilla's VPN will I get the same problem?

Asked by davidjsmith 6 hours ago