Showing questions tagged: Show all questions
  • Solved
  • Archived

OneDrive photos not loading

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank.… (read more)

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank. Screenshot attached.

This is working fine on Google Chrome, but I would prefer not to use chrome for privacy reasons.

Can anyone help me with this?

Regards, Harrison

Asked by h.bade93 6 months ago

Answered by h.bade93 4 months ago

  • Solved

Gmail site doesn't open despite Youtube and Translator sites are ok, even on Chrome Browser

em pt-br: Olá Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Supor… (read more)

em pt-br:

Olá

Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Suporte deles não ter resolvido o problema, eu decidi mudar para o Firefox apesar de não ser o mais legal nem prático e intuitivo para se navegar como o Opera e o Vivaldi, mas sim por popularidade.

-O problema: Desde ontem, a página do Gmail não abre, isto é, mostra uma página totalmente em branco conforme anexo, apesar do link estar correto e, na verdade, eu utilizar os links dos Favoritos para diminuir a digitação e aumentar a agilidade.

-Minhas tentativas de solução: Eu desabilitei todas as extensões do Firefox (eu eu já utilizava mesmo antes do problema ocorrer); Eu executei uma limpeza geral utilizando o CCleaner; Eu abri o Chrome e, para variar, me loguei (por causa do problema mencionado acima) e a página do Gmail é exibida corretamente com todos os e-mails de hoje; Eu copiei este link do Gmail, no Chrome, para utilizar no Firefox porque estavam diferentes mas mesmo assim o problema persiste.

Acabaram as ideias

Obrigado

PS: Como inserir mais imagens porque só uma é permitida?

english: Hello

Due to Chrome not keeping my credentials and every time I started this browser I had to provide my login and password in addition to the fact that their Support didn't solve the problem, I decided to switch to Firefox despite not being the coolest not practical and intuitive to navigate like Opera and Vivaldi, but by popularity.

-The problem: Since yesterday, the Gmail page does not open, that is, it shows a completely blank page as attached, although the link is correct and, in fact, I use the Favorites links to reduce typing and increase agility.

-My solution attempts: I disabled all Firefox extensions (I was using them even before the problem occurred for the first time); I performed a general cleanup using CCleaner; I opened Chrome and for a change I logged in (because of the problem mentioned above) and the Gmail page displays correctly with all of today's emails; I copied this link from Gmail, in Chrome, to use in Firefox because they were different but the problem still persists.

the ideas finished

TY

PS: how to insert more images because only one is allowed? (joined printscreens)

Asked by Theosz 4 months ago

Answered by Theosz 4 months ago

  • Solved

Image Size starting with Firefox 103

The first image is with Fx 103 https://i.imgur.com/r9L3MtM.jpg This next one is with Fx 102 https://i.imgur.com/N8p1gis.jpg Others having resolutions other than 1920 x 10… (read more)

The first image is with Fx 103 https://i.imgur.com/r9L3MtM.jpg

This next one is with Fx 102 https://i.imgur.com/N8p1gis.jpg

Others having resolutions other than 1920 x 1080 are having the same problem. Any help would be appreciated

Asked by Gary77 4 months ago

Answered by AliceWyman 4 months ago

  • Solved

Firefox v102 doesn't work with Amazon Music

I tried to access my Amazon Music account with Firefox v102. I received a message from Amazon that says "Update Firefox - We have upgraded and this browser version is no… (read more)

I tried to access my Amazon Music account with Firefox v102. I received a message from Amazon that says "Update Firefox - We have upgraded and this browser version is no longer supported. Please update your browser or download our desktop player." when I try to access. I've deleted all cookies and history. I've tried with no add-ons (safe mode). Nothing seems to help. I'm running Windows 10 (64bit) build 19044 on a Thinkpad with 16GB RAM and 1TB SSD.

Amazon music works fine with any chromium browser. Is this another big-tech effort to clear out their competitors? I'm not going to download any application from these big-tech overloards!

Thanks,

Asked by Bill 4 months ago

Answered by Bill 4 months ago

  • Solved

Metro PCS

So for the longest time I've had issues trying to load, "https://www.metrobyt-mobile.com" and all I get is: The page isn’t redirecting properly An error occurred during a… (read more)

So for the longest time I've had issues trying to load, "https://www.metrobyt-mobile.com" and all I get is:

The page isn’t redirecting properly

An error occurred during a connection to www.metrobyt-mobile.com.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

Works fine is all other browser, but Firefox. Even on a brand new laptop I bought I tried to load Metro site through Desktop Firefox and it always comes back with this issue. I've tried disabling everything that is recommended on the forum, but nothing helps, but as I stated, "Brand New Laptop." Which has a clean install of Windows with a clean install of Firefox in Incognito, no sign in, no extension, and still this is the only site that refuses to load for me. I've tried friends and family members Desktop to Laptops as well and same error.

So either Mozilla Firefox has an issue on all Desktops or I am seriously mission something. If it was a software conflict or something a clean Windows install shouldn't have this issue, but it does. I'm putting this out there to Mozilla to look into as to find out if it's an issue on my side, their side, or Metro PCS's side. Funny enough it works fine on the Mozilla Firefox App. I can run the app through Bluestacks and that loads fine on my desktop through an android emulator. It just seems to be Firefox on the Desktop side.

If I click on the little (i) Icon in the address bar it says, "Connection Failure." Clicking on that, "You are not securely connected to this site." If I clear the cookies I get a secure connection, but the just loads blank, no text or anything.

Asked by wristan 3 months ago

Answered by wristan 3 months ago

  • Solved

Text overlapping on table content

I got this issue when tried to read some API document provided by a marketplace that i have project with. I tried on another browser and it shown normal, not a single tex… (read more)

I got this issue when tried to read some API document provided by a marketplace that i have project with. I tried on another browser and it shown normal, not a single text is overlapping. I've tried some suggestion on another topic to pick No Style on Page Style menu (View -> Page Style -> No Style) but it got more messed up and tried changing font size but still got no improvement. Helpp me pls~

Asked by Gwick 2 months ago

Answered by cor-el 2 months ago

  • Solved

YouTube aspect ratio off

I must've accidentally pressed a button last night while I was watching a YouTube video on my desktop, as now the right and bottom edges are cut off when the video is in … (read more)

I must've accidentally pressed a button last night while I was watching a YouTube video on my desktop, as now the right and bottom edges are cut off when the video is in standard mode. Refreshing hasn't fixed the issue, neither has restarting or shutting down my laptop, as it was turned off for 12+ hours and I still had the issue when using YouTube today. It's even an issue in incognito mode, but not an issue if I use a completely different browser. I can't find anything else that has been affected by whatever button I must have pushed. Laptop is a Dell G15, if that's relevant. Would love any tips to fix this.

Asked by rgold96306 1 week ago

Answered by rgold96306 5 days ago

  • Solved
  • Archived

file downloads

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security reaso… (read more)

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security reason ) ones that do not begin with HTTP.

The bypass is : One has to copy the link and insert in in the new page of FF.

The solution would be to change FF code.

Thank you.

Asked by Webmaistre sur Alcatel 5041C 6 months ago

Answered by Webmaistre sur Alcatel 5041C 6 months ago

  • Solved

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome. I don't know the reason for this. Is it because Google (Chrome… (read more)

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome.

I don't know the reason for this. Is it because Google (Chrome & Drive) does not want competition? Is it because this inter-doc copy-and-paste requires code that Mozilla doesn't want to bake into Firefox?

Doing this on windows Firefox running the latest version as of yesterday (Aug 10 2022).

Asked by Mozilla cheese 3 months ago

Answered by Mozilla cheese 3 months ago

  • Solved

Newspaper website screwed up in 103.0.1

The Washington Post website now loads in its mobile (rather than desktop/Windows) configuration. This didn't happen before the update to 103.0.1; it doesn't happen on my… (read more)

The Washington Post website now loads in its mobile (rather than desktop/Windows) configuration. This didn't happen before the update to 103.0.1; it doesn't happen on my other computer, which is still running 103; and it doesn't happen on Chrome.

Until this is fixed, I'd like to roll back to 103, but I don't see how to do that. The "Install an older version" help page ([url]https://support.mozilla.org/en-US/kb/install-older-version-firefox/url) offers only v. 102, and the long list of previous versions ([url]https://ftp.mozilla.org/pub/firefox/releases//url) stops at v. 99.

Thanks!

Asked by BlebNevus1015 3 months ago

Answered by jscher2000 - Support Volunteer 3 months ago

  • Solved

i can't play some (but not all) youtube videos with firefox 106.0.3

i can't play some (but not all) youtube videos. they do play on other web browsers. the message is "an error occured, please try again later. playback ID is ... " i'm … (read more)

i can't play some (but not all) youtube videos. they do play on other web browsers.

the message is "an error occured, please try again later. playback ID is ... " 

i'm using firefox 106.0.3 on linux suse tumbleweed. Before I upgraded to both of these the same videos were playing ok.

Asked by ruthtoby 3 weeks ago

Answered by ruthtoby 2 weeks ago

  • Solved

Google search pages not showing text after Mac OS 12.6 Monterey upgrade

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing … (read more)

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing the problem. The blank text includes dropdown menus too - all options inside them are blank. Currently on Firefox v107.0, but the same problem happens with older versions.

If I go into Troubleshoot mode, the Google searches are working fine. I have refreshed Firefox, Cleared the startup cache. But the problem persists. I uninstalled Firefox from the machine, restarted the computer. Did a fresh download and install, haven't signed in so there are no addons/extensions to cause problems.

This is happening on both an Intel Mac and an M1 Mac running Mac OS 12.6 Monterey.

I attach one screenshot showing the same page with and without troubleshoot mode on. The second screenshot shows another page of results including what looks like weirdly encoded characters.

I've followed all the suggestions in the support page but nothing has helped. I'd really appreciate any advice on further troubleshooting. Thanks in advance for any help.

Asked by Pavi 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Trying to sign into Google/YouTube/etc. always leads to my old university log in page?

Every time I try to sign into my Google account (including related sites like YouTube), I'm rerouted to the Microsoft sign in page for my old university, and can't log in… (read more)

Every time I try to sign into my Google account (including related sites like YouTube), I'm rerouted to the Microsoft sign in page for my old university, and can't log in. This only happens on Firefox, if I switch to another browser then there's no problem.

So far I've tried:

  • Deleting all of my history including my cache and cookies.
  • Once I'm at the site I'm rerouted to, going into History, right-clicking on the url, and clicking "Forget this site."

Neither have worked. Any suggestions appreciated!

Asked by jonesjulia31 4 months ago

Answered by jonzn4SUSE 4 months ago

  • Solved
  • Archived

Problem with version "100"

I've downloaded your new version"100" a few times and have found the same problem as a few others. I've tried re-installing a few times, and even after completely un-ins… (read more)

I've downloaded your new version"100" a few times and have found the same problem as a few others. I've tried re-installing a few times, and even after completely un-installing older versions, including clearing cache data etc., but the same thing happens. Are there a few 'bugs' to fix in the new "100" version or is another browser sabotaging this version in some way? I didn't have problems with earlier versions.

Asked by noel5290 6 months ago

Answered by FredMcD 6 months ago

  • Solved

Terrible font rendering in v101

Lighter fonts (from multiple families, and on multiple websites) are rendered so poorly they are barely legible. I already tried disabled performance settings, and turni… (read more)

Lighter fonts (from multiple families, and on multiple websites) are rendered so poorly they are barely legible.

I already tried disabled performance settings, and turning off ClearType in Windows (it barely had any effect)

How do we fix this?

Asked by Chad Reitsma 6 months ago

Answered by Chad Reitsma 5 months ago

  • Solved

Why are google sites (Youtube, Gmail and Search) getting disconnected?

Why are google sites (Youtube, Gmail and Search) getting disconnected when all other sites are still connected to the Net? This has been happening since November 2021. W… (read more)

Why are google sites (Youtube, Gmail and Search) getting disconnected when all other sites are still connected to the Net? This has been happening since November 2021.

When that happens I close the FF and then immediately open it. Now the google sites work properly.

Never had that problem with other sites.....never!

Why the hell is this happening? Is FF responsible or Google?

So what is the solution?

Asked by Raz 5 months ago

Answered by jscher2000 - Support Volunteer 5 months ago

  • Solved

As webdeveloper : how can i ask canvas usage before using it ?

Firefox allow to disable access to canvas for lowering fingerprinting, it's cool ! But as web developer : i like to ask this access before try to using it, Something like… (read more)

Firefox allow to disable access to canvas for lowering fingerprinting, it's cool !

But as web developer : i like to ask this access before try to using it,

Something like :

1. Do you alllow canvas ? 2. Show the browser part 3. Wait for user answer 4. It's OK : download PDF done with canvass 5. It's not OK : shown an error to user.

To avoid such situation (see screencast)

Asked by Shnoulle 5 months ago

Answered by Shnoulle 5 months ago

  • Solved

Googles Sites constantly intermittent

Hello, For several weeks now I've been experiencing issues with accessing google sites. YouTube videos will constantly display the "Connect to the internet. You're offlin… (read more)

Hello,

For several weeks now I've been experiencing issues with accessing google sites. YouTube videos will constantly display the "Connect to the internet. You're offline. Check your connection." error page. Additionally gmail and google drive will constantly give the "OOPs" error message. Sometime the page will load w constant refreshes but this is not ideal.

I've done the following:

Clear history/cookies Opening in troubleshoot mode Disable hardware acceleration Refresh/Reinstall

Have even tried the following articles: https://support.mozilla.org/en-US/questions/1377868 https://support.mozilla.org/en-US/questions/1376015

Still getting the same results. Not having any issues with edge/chrome. Does anyone have anything else that could be done?

Firefox Browser 102.0.1 (64 bit) Windows 10 OS

Asked by p12om3th3us 4 months ago

Answered by p12om3th3us 3 months ago

  • Solved

Website soundcloud.com stopped working on firefox

Hey! Thank for being here I hope you can help me because firefox was always my favorite browser One of my favorite sites is soundcloud.com Recently, when i try to go ther… (read more)

Hey!

Thank for being here I hope you can help me because firefox was always my favorite browser One of my favorite sites is soundcloud.com Recently, when i try to go there i get after a minute try to content a massage from the site, with their logo and everything- "oh no! Sorry! Something went wrong Is your network connection unstable or browser outdated?"

When i try in safari, everything works ok there

I'm with the latest 105.0.1 version on mac os 13

I hope you can help me Thank you!!

Daniel

Asked by daniel.gordover 2 months ago

Answered by jonzn4SUSE 1 month ago

  • Solved

Wordle on Firefox

Since Firefox for Windows upgraded to 105 the Wordle web site fails to work - it displays the grid at the bottom of the window with no scroll possibility & it display… (read more)

Since Firefox for Windows upgraded to 105 the Wordle web site fails to work - it displays the grid at the bottom of the window with no scroll possibility & it displays that even when a correctly working browser displays my statistics.

The website works correctly on other browser (Chrome & Edge), on Firefox for Android and on Firefox for Windows 104 (luckily I had a machine which hadn't been on for a few weeks and therefore was no up to date).

The attached images show the website as it should be (on Chrome) and as it appears on Firefox 105

Asked by jeff197 2 months ago

Answered by cor-el 1 month ago