Showing questions tagged: Show all questions
  • Locked
  • Archived

Thunderbird 102.0 corrupts emails

I upgraded to TB 102.0 today. After I checked my settings and updated my plugins, it seemed to be working fine. However, later in the day I noticed a message that TB wa… (read more)

I upgraded to TB 102.0 today. After I checked my settings and updated my plugins, it seemed to be working fine. However, later in the day I noticed a message that TB was downloading about 880 messages in my main inbox. Of course, there are not nearly that many new messages. I searched and did not notice any new emails in the listing. However, I found that two recent messages had been corrupted in some way. I enclosed an image. When I open the message, there is not even the normal header with the different choices. There is just what appears to be a bunch of information that has been mushed together in place of this email. I found two emails like that. I right clicked on the two, and deleted the corrupted messages. Then I compacted files. For a moment, things seemed OK. Some other emails near those that would not display worked again. However, shortly after I did another compact folders, I got the same message -- downloading the same 880 emails. Now I have two new messages corrupted.

Please help! I have no idea how to stop this corruption. This account is hosted on Google Workspace. I have it set to sync only the last 90 days of messages.

Asked by Mark Lang 2 years ago

Last reply by Matt 1 year ago

  • Locked
  • Archived

Version 102.0 Some email messages are blank. Possible mail corruption.

Hi, I did an upgrade yesterday from 91 to 102. This morning, I get a few issues. Some email messages are blank. Some have a lot of header and content code displaying tha… (read more)

Hi,

I did an upgrade yesterday from 91 to 102. This morning, I get a few issues. Some email messages are blank. Some have a lot of header and content code displaying that is not related to the email I am opening but from a different email message. Some emails have no HTML content but others are fine.

On my cellular device, I am using the Bluemail app and all messages are there and are fine so it appears to be related to Thunderbird 102 upgrade.

I have used Thunderbird for years and this is an issue I have never seen? I am running an IMAP account.

Thanks,

Mike

Asked by mike611 2 years ago

Last reply by Wayne Mery 1 year ago

  • Locked
  • Archived

Message Body disappeared on 115.3.1 -- Can only see headers on 1 of 2 accounts. The other account is fine. POP & viridio is the email provider. Same problem happened in 102 but reversed (account 2 was fine, account 1 is not)

Hi, My Thunderbird auto updated this afternoon to 115.3.1 . Now I am only seeing message headers. The body of the messages has disappeared. I'm not seeing anything o… (read more)

Hi,

My Thunderbird auto updated this afternoon to 115.3.1 . Now I am only seeing message headers. The body of the messages has disappeared. I'm not seeing anything on the bottom half of the screen, not even the message tool bar where you can delete, reply, etc..

Strangely -- the very same thing happened to me six months back with a secondary account, but my primary account was unaffected. So I was using the email interface with one email address (same domain name) which worked fine, while the secondary one only showed headers, and not the actual messages.

NOW-- after this download, the secondary email address account is showing both the headers and the messages, while my primary account is only showing the headers.

PLEASE HELP. Posted here six months ago for the previous time but never got any solution to the problem then. Just lived with it, as it was a secondary email address, but I will have to leave Thunderbird if I can't get the primary address showing actual messages soon.

Thanks in advance for your help!

Zach

Asked by zlevy 9 months ago

Last reply by Roland Tanglao 7 months ago

  • Solved
  • Archived

Thunderbird 102.0 emails now displaying code in body of email

Immediately after upgrading to Thunderbird 102.0 several of my new and existing emails began showing code in the email body (and the usual button controls are missing - R… (read more)

Immediately after upgrading to Thunderbird 102.0 several of my new and existing emails began showing code in the email body (and the usual button controls are missing - Reply, Forward, Archive, etc). On one email this morning the body of the email has a few lines of code followed by the body/text from an email several months ago Running Windows 10 on a desktop PC. Also run Malwarebytes PrivacyVPN and AVG. I searched web and saw how you can "repair" a folder/email. However, when I selected/clicked on Repair it appears nothing initiated. I also saw a post to rebuild the folder by deleting the .msf files - but I could only find for send or draft and only for a couple of my (15) emails. Meanwhile on my SurfacePro 7 running Win11 and Thunderbird 91.10 emails appear correctly (that are corrupted on my desktop; including this morning's email that showed the body of another/previous email - displayed correctly on my SP7) I would appreciate any help/direction you can provide. Thank you, Mike

Asked by Mike 2 years ago

Answered by Mike 2 years ago

  • Archived

Version 102 body of the message is completely empty although the email provider's website still has the complete message. (pop)

Two issues which started at the same time we started using Thunderbird Version 102.0: a) I and my wife are both losing messages. The body of the message is completely emp… (read more)

Two issues which started at the same time we started using Thunderbird Version 102.0: a) I and my wife are both losing messages. The body of the message is completely empty although the email provider's website still has the complete message. b) We both use the "fetch headers only" option but Thunderbird Version 102.0 ignores this option and downloads the entire message. Please help. Delano Attride

Asked by attride 2 years ago

Last reply by attride 1 year ago

  • Archived

Thunderbird 102 irrecoverably destroys messages content overwriting them with random content from other messages

A critically important bug! Messages in local inbox (it is possible that the bug occurs in other or all local mailboxes too) get completely overwritten by Thunderbird 10… (read more)

A critically important bug!

Messages in local inbox (it is possible that the bug occurs in other or all local mailboxes too) get completely overwritten by Thunderbird 102 with parts of neighboring messages or by truncated content from the same message. The damage is irrecoverable and irreversible - original content is permanently lost. Message subject still appears in the list of messages, but in the message view pane there is no subject and no message, or just random HTML source parts of another message. Destroyed messages are OK after downloading and display correctly until overwritten under unclear circumstances. In one occasion, there was a monster message created by merging 2 messages into one - with a subject line and top part of the message header from the first message and bottom part of the header and broken content of the second message (3-rd attachment). "Folder properties"/<Repair folder> does not restore the lost content.

Asked by Andrey Marinov 2 years ago

Last reply by Wayne Mery 1 year ago

  • Archived

I think I am experiencing a Phishing attack

I have been getting messages to up date Thunderbird. The first 3 were last week, and appeared to be in Chinese. Today I started to keep the update messages in English. … (read more)

I have been getting messages to up date Thunderbird. The first 3 were last week, and appeared to be in Chinese. Today I started to keep the update messages in English. So I went the the thunderbird update release channel and downloaded the latest release. But, I am still getting notifications to update thunderbird. I rechecked the release channel and am using the current version.

So anybody know what is going on?

Asked by bhammerberg 11 months ago

Last reply by Matt 11 months ago

  • Archived

Thunderbird 102.13.1 : slow Exit Program - 2 minutes (win10)

Hi, Due to AddOns-issues I always remained on 60.9.1 but wanted now to give 102.13.1 a try. Everything seems to work (with all addons disabled) except the Program Exit.… (read more)

Hi,

Due to AddOns-issues I always remained on 60.9.1 but wanted now to give 102.13.1 a try.

Everything seems to work (with all addons disabled) except the Program Exit.

With a copy of the same Profile (profile which contains many connections to imap and pop servers), terminating 60.9.1 was very fast, a matter of 1-2 seconds but terminating 102.13.1 takes 1-2 minutes.

When I look at System Explorer, after clicking Exit, not much seems to happen during those 1-2 minutes (till all processes are suddenly terminated). I also noticed that Thunderbird 60.9.1 did have 1 active process, Thunderbird 102.13.1 does have 4.

What is going on ? Or is this "normal" behaviour with those more recent releases ? Very annoying, so I'm switching back to 60.9.1 till I can solve this

Thank you

Asked by wquatan 11 months ago

Last reply by wquatan 11 months ago

  • Archived

Thunderbird 102 crashes

My Thunderbird installation now crashes upon start. Yesterday I updated my Thunderbird to the new version, via the "About Thunderbird" menu item. It gave me the Crash ID:… (read more)

My Thunderbird installation now crashes upon start. Yesterday I updated my Thunderbird to the new version, via the "About Thunderbird" menu item. It gave me the Crash ID: bp-720aa7bf-f084-4991-9b1c-8d03e0220702

I tried starting Thunderbird in safe mode, first checking the "Disable all add-ons" (still crashes), second checking "Disable all add-ons" and "Reset toolbars and controls" (still crashes).

The Home/Thunderbird/Thunderbird Crashes directed me to come to the Support forum and ask for help there. Any suggestions will be welcome. Thank you.

Asked by nyrath 2 years ago

Last reply by Wayne Mery 1 year ago

  • Archived

inbox for emails problem

102.0.2 (32-bit) When I start Thunder Mail for some reason it will not retrieve my mail, before when I started the mail program it retrieved my mail and put it into my in… (read more)

102.0.2 (32-bit) When I start Thunder Mail for some reason it will not retrieve my mail, before when I started the mail program it retrieved my mail and put it into my inbox folder. Now it seem to hang and a little round ball keeps going back an forth. If I go to another folder and the go back to the inbox then it downloads the emails and puts them in the inbox folder. It just started this and I have never had this problem before. Any help appreciated. Steve

Asked by slstdenis 2 years ago

Last reply by slstdenis 1 year ago

  • Archived

"The message could not be filtered to folder" with Thunderbird 102.0

I started having problems immediately after upgrading to Thunderbird 102.0 (32-bit) on Windows 7. I suspect some of the settings from the previous installation were not … (read more)

I started having problems immediately after upgrading to Thunderbird 102.0 (32-bit) on Windows 7. I suspect some of the settings from the previous installation were not transferred correctly to the new version.

First, I couldn't even get into my email server, getting the error "Server does not support the selected authentication method." After changing some of the server settings, I was able to get into my email.

Then, a couple of my message filters started throwing an error "The message could not be filtered to folder ... because adding a message to it failed. Verify that the folder is displaying properly or try to repair it from the folder properties." I repaired the folder, and then the filter seemed to work.

Now, every message going through any filter appears to be failing with this message. Literally hundreds of messages are not getting filtered and are throwing this message (I get 200 to 400 messages daily).

Is there any way to back out of Thunderbird 102.0 and repair my entire saved messages file? HELP!!!

Asked by Gary Plazyk 2 years ago

Last reply by Wayne Mery 1 year ago

  • Archived

Option to set the size of the inbox (rather than the email content tab) or open the email a in new tab automatically

Hi! I'm new here so any feedback will be taken into consideration. I have a two-monitor setup, and when I am on my 16:9 monitor, I would like my screen to be like this:… (read more)

Hi! I'm new here so any feedback will be taken into consideration.

I have a two-monitor setup, and when I am on my 16:9 monitor, I would like my screen to be like this:

Now, when I move my email to my second monitor that is a 21:9 ratio, this is what the screen looks like:

And it is a little annoying to need to resize my email content tab to fill the screen when my inbox is already big enough to read. I always resize it so it stays this way:

Is there an option to set the size of the inbox (rather than the email content tab) or open the email in a new tab automatically?

Asked by FMorschel 11 months ago

Last reply by FMorschel 11 months ago

  • Archived

POP email with Tb v.102 not working - nothing after "Host contacted, sending login information"

Dear All, Since I updated to version 102 I cannot anymore download my email via POP protocol. Seems that others do also have the same problem !!! In fact, when try… (read more)

Dear All, Since I updated to version 102 I cannot anymore download my email via POP protocol. Seems that others do also have the same problem !!! In fact, when trying to "Get messages" a message in the Activity manager appears "Host contacted, sending login information ..." appears (like in the attached image) and is just stays like that without doing nothing ... Can you pls pls pls fix this !!! Thank you very much in advance !!! Alex

Asked by alex.vlad 2 years ago

Last reply by alex.vlad 1 year ago

  • Archived

Compacting all folders in Thunderbird ver 102.0.1

All of the folders are not being compacted when you do File->compact folders on the account in version 102.0.1. It worked fine in earlier versions. Is there a new wa… (read more)

All of the folders are not being compacted when you do File->compact folders on the account in version 102.0.1.

It worked fine in earlier versions.

Is there a new way to do it?

Asked by travis4 2 years ago

Last reply by Wayne Mery 1 year ago

  • Archived

Thunderbird frequently does not shut the background process

Frequently, after closing Thunderbird by pressing the Red "X" in the top right corner, emails continue to load in the background. The Thunderbird process is still active… (read more)

Frequently, after closing Thunderbird by pressing the Red "X" in the top right corner, emails continue to load in the background. The Thunderbird process is still active. This does not happen all the time, but very annoying. Any ideas ? Thunderbird 102.13.0 (64-bit) Windows 11 - Updated

Asked by sabakb 11 months ago

Last reply by Wayne Mery 11 months ago

  • Archived

Unified folders not working properly in version 102

I have three email accounts configured in Thunderbird: - A: non-standard, normally empty: this account forwards emails to B and does not preserve a copy of the messages -… (read more)

I have three email accounts configured in Thunderbird: - A: non-standard, normally empty: this account forwards emails to B and does not preserve a copy of the messages - B: Office365 - C: Google Mail. The only custom mod I made is to set "INBOX" as path prefix for the server.

The three accounts are configured properly and I can use them without any issue.

But I have a problem with "Unified folders", that I do not think is working properly.

I set "View -> Folders -> Unified" in order to view all the messages in B and C accounts.

Problem: - In the "Inbox" folder under "Unified folders", I see only messages in C, I do not see the messages in B - If I select folder B: "Unified folders -> Inbox -> B" I can see the messages received in account B

I do not think this is normal behaviour. I have read various guides, but most of them are outdated and contain references to menu items that are no longer available.

Question: what do I need to do in order to see *all messages* in "Unified folders -> Inbox".

I have made various tests in "Troubleshooting mode" and everything came up "sane".

Using: Thunderbird 102.14.0 (64-bit) on Windows 11.

Asked by lordthistle 11 months ago

Last reply by Wayne Mery 10 months ago

  • Archived

empty message pane

After the latest update (14th Sep) my message pane, in Thunderbird, is empty when I click on an email. I still receive emails but can't read any of them in the message pa… (read more)

After the latest update (14th Sep) my message pane, in Thunderbird, is empty when I click on an email. I still receive emails but can't read any of them in the message pane. I have 3 emails and it is the same for all 3.

Asked by schnitz357 10 months ago

Last reply by schnitz357 10 months ago

  • Archived

Thunderbird dont work with gmail account

for about a month now I have not been able to download mail on Thunderbird for the Gmail account Configuration: imap.gmail.com port 993 SSL/TLS Oauth2 I have double authe… (read more)

for about a month now I have not been able to download mail on Thunderbird for the Gmail account Configuration: imap.gmail.com port 993 SSL/TLS Oauth2 I have double authentication, the confirmation request appears on my smartphone, I confirm, insert the password on Thunderbird, accept the conditions and get the error. I also tried to change the password (on Firefox and Chrome I log in regularly, on smartphones too), with Thunderbird 102.13.0 32 bit on windows 11 no.... Below are the screenshots

Asked by direttore1 12 months ago

Last reply by Roland Tanglao 11 months ago