Jagged fonts after 83 update.

Installed 83.0 update for my Firefox a few days ago and noticed that fonts in browser looks worse. It bacame jagged (sharp) as if Clear Type was disabled in my system but… (read more)

Installed 83.0 update for my Firefox a few days ago and noticed that fonts in browser looks worse. It bacame jagged (sharp) as if Clear Type was disabled in my system but I checked it and it is turned on. Also I don't see this problem in other browsers, Edge or IE, only in Firefox. Could it be a bug with latest update or what is it?

Asked by Vitaliy1993 3 days ago

Last reply by Vitaliy1993 2 days ago

Clear data per website on android

Under "settings", "clear data" there is the option to delete ALL the data, it means for ALL the sites. I don't want. What about to clear the cookies for just ONE website?… (read more)

Under "settings", "clear data" there is the option to delete ALL the data, it means for ALL the sites. I don't want. What about to clear the cookies for just ONE website? In the desktop version it's very easy, how in android? I couldn't find the way.

Asked by Massimo Bacilieri 5 days ago

How can I change URL Bar settings back after FF83 update? Bookmarks & History show up inside URL bar. Also have to click twice when switching between search engines

After I updated to Firefox 83, my bookmark and history shortcuts now up inside the URL bar instead of next to it (Picture 1) (I know this is part of the new update 83, h… (read more)

  • After I updated to Firefox 83, my bookmark and history shortcuts now up inside the URL bar instead of next to it (Picture 1) (I know this is part of the new update 83, how can I change this back?)
  • Additional settings for the URL bar show up (as they should) after I go to a new website. Usually these options are always there (Picture 2) However, all these options disappear (Picture 3) as soon as I type anything in the URL bar and these settings won't return until I open a new tab and go to a website.
  • Lastly, when switching between search engines I know have to click the search engine and then also click enter to complete the switch. (I know this can be 'solved' shift+clicking, but I would prefer for it not to take an extra action and revert back the old pre FF-83 way)

Does anyone have any how I can change it back? - Either by reverting back to FF82, or by using about:config

Asked by Jimi_107 1 week ago

Last reply by Jimi_107 6 days ago

Anyway to disable "A script from the extension" "is running on this page"

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and th… (read more)

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and then this message comes up on another YouTube tab I have open and Firefox switches to that tab and ruins my watching the video I was watching.

Is there anyway of disabling the message from ever coming up? I increased the values in dom.max_script_run_time and dom.max_script_run_time_without_important_user_input which was a possible solution I read but that does nothing.

Asked by davebesag 6 days ago

Last reply by davebesag 3 days ago

Firefox no me permite cambiar de Certificado Digital FNMT si tengo activa mi cuenta de Firefox

Firefox en IOS (Mac) Cuenta de Sync en uso Si utilizo un certificado digital FNMT para acceder a cualquier pagina de la administración y deseo cambiar ese certificado en … (read more)

Firefox en IOS (Mac) Cuenta de Sync en uso Si utilizo un certificado digital FNMT para acceder a cualquier pagina de la administración y deseo cambiar ese certificado en esa pagina o en cualquier otra no es posible 1, Cierro Firefox y el problema continua, me sigue reconociendo el anterior 2.- Reseteo Firefox y el problema continua, no me reconoce el anterior pero no me deja seleccionar ninguno 3, Cierro Sync.- El problema desaparece

Alguna solución?

Asked by ibarrabr 16 hours ago

Everything missing!

After using TB for years with no problems, I went to open it today. It opened, but with a blank screen. all the controls are there, but no accounts, no folders, nothing. … (read more)

After using TB for years with no problems, I went to open it today. It opened, but with a blank screen. all the controls are there, but no accounts, no folders, nothing. I checked %AppData% and my profile is 7.8 gigs, so all the data is there [I backed it up while there]. I looked sat the app files in "C", and it all looks like it is normal. I tried several times to reopen TB, same. I tried rebooting my computer [WIN10, no other issues], same. I tried to update the app, same. I tried reloading the App, with same results. Can someone suggest what might have happened? I am at a loss as to what to do now.

Asked by george116 6 days ago

Last reply by george116 5 days ago

Same problem from v. 80.0 is back in 82.0 to current 83.0

I posted this problem back when v.80.0 was out. It was later fixed, but now it's back. Loading an external bookmark as the default start page in v.83.0 and using it as t… (read more)

I posted this problem back when v.80.0 was out. It was later fixed, but now it's back.

Loading an external bookmark as the default start page in v.83.0 and using it as the default bookmark (file:///C:/Mine/Testing/BOOKMARK.HTM) creates an error.

The error is that clicking on any url in the bookmark to visit and then clicking the top left arrow to return will always bring you to the top of the bookmark. It used to bring you back to the same location on the bookmark. Now, it brings you back to the top of the bookmark. Thus making it necessary to scroll back down to the location (url) you just visited. Really annoying to have to keep do this in order to return to your original location in the bookmark.

Hope someone can help again.


jscher2000 (jscher2000) helped and filed a bug report back then....... https://bugzilla.mozilla.org/show_bug.cgi?id=1636364

Asked by edbench 4 days ago

Yahoo hijacked my searches

Yahoo has hijacked my searches from my Bing homepage and also from my Google tab in menu bar - I need to get rid of it as I find it select items that are of no interest a… (read more)

Yahoo has hijacked my searches from my Bing homepage and also from my Google tab in menu bar - I need to get rid of it as I find it select items that are of no interest and ignores what I have requested as my search.

Asked by roger.rostock 15 hours ago

Last reply by roger.rostock 9 hours ago

address book (win7)

Updated from TB 74.? and in attempt to solve problem since previous update updated to TB 78.5 and not solved. Whichever address book I display the primary listing appears… (read more)

Updated from TB 74.? and in attempt to solve problem since previous update updated to TB 78.5 and not solved. Whichever address book I display the primary listing appears to have three sections 1. icons with blank space 2. Organisations (with exceptions/errors) 3. Individual name as in previous listings and lists not in 2 above.

How do I restore previous listings presentations ? Thanks and cheers

Asked by John 6 days ago

Last reply by John 5 days ago

Magic Keyboard’s 3D Touch does not open context menu on iPad Air (4th gen)

Don’t seem to find any related topic here. If any developer is reading, I would like report this as a bug. First of all, the keyboard’s 3D Touch works well with Safari so… (read more)

Don’t seem to find any related topic here. If any developer is reading, I would like report this as a bug.

First of all, the keyboard’s 3D Touch works well with Safari so there’s nothing wrong with the hardware. With Firefox (iOS) the function only activates the web page preview without the context menu next to it. However, when I touch the screen to perform the same function, it works as usual with the context menu shown. (The keyboard is kept connected when I do this.)

Just a small inconvenience, not in a hurry to have you guys fix it.

Hardwares related in this post: iPad Air (4th generation) and Magic Keyboard. (The one with trackpad.)

Asked by Payton Lau 6 days ago

Webroot Message

Open Firefox in Windows 10, get screen from Webroot that says "Web Threat Shield Settings" and it wants me to open Webroot. I uninstalled Webroot but the message keeps c… (read more)

Open Firefox in Windows 10, get screen from Webroot that says "Web Threat Shield Settings" and it wants me to open Webroot. I uninstalled Webroot but the message keeps coming up. How do I delete this?

Asked by rjgreer 4 days ago

Middle click on mouse button on a hyperlink no longer opens a new tab

... nor does middle clicking on a tab cause it to close. i had this problem a few years ago and cannot remember how I fixed it ( unless it was to toggle about.config brow… (read more)

... nor does middle clicking on a tab cause it to close. i had this problem a few years ago and cannot remember how I fixed it ( unless it was to toggle about.config

browser.tabs.opentabfor.middleclick=true to false and back to true again) That did not work this time around.

Problem arose on my Win10 machine when left on overnight for Win upgrade, though the mouse driver seems to be a generic MS one from 2006. Have tried loading Logitech Options and selecting the required radio button for middle click/new tab but no luck.

Asked by witzzzend 6 days ago

Last reply by witzzzend 4 days ago

tab bar scrolling

tabs keep scrolling to the left. actual one i want to see stays on the right but view keeps going back to the left. Same with option scrolling thing when i press ^ instea… (read more)

tabs keep scrolling to the left. actual one i want to see stays on the right but view keeps going back to the left. Same with option scrolling thing when i press ^ instead of showing options it just flicks and doesnt let me choose anything. help! its quite frustraiting

Asked by e 15 hours ago

Bookmark to a specific about:config setting ?

CentOS Linux finally upgraded FF 68esr to FF 82esr. Of course this had to break something. For years I have had a bookmark to "about:config?filter=signon.rememberSignoabo… (read more)

CentOS Linux finally upgraded FF 68esr to FF 82esr. Of course this had to break something. For years I have had a bookmark to "about:config?filter=signon.rememberSignoabout:config?filter=signon.rememberSignons" This allowed me to easily toggle on or off the prompt for my master password when I browsed a site for which I had stored credentials. This bookmark no longer works. It takes me to the generic about:config page but does not fill in the setting which I am looking for. Is there a way to fix this?

I used to have some sort of addon or other feature which allowed me to only unlock my saved credentials when I wanted to logon to a site. When that broke or went away I found the about:config setting and created a bookmark to it. Being prompted to unlock my stored credentials every time I hit a site for which I have credentials is very annoying. Leaving my credentials file unlocked is a security concern.

Any advice would be appreciated.

TIA,

Ken

Asked by r5igti 6 days ago

Last reply by r5igti 13 hours ago

Shortcut Creation for Ubuntu 20.04.1

I have switched from Windows 10 to Ubuntu 20.04.1 and am having trouble creating website shortcuts now. With Windows I used the following method [Support - Create a des… (read more)

I have switched from Windows 10 to Ubuntu 20.04.1 and am having trouble creating website shortcuts now. With Windows I used the following method

From my research it looks this is supposed to work with Ubuntu as well? It is not working for me, is this possible?

Asked by Justin Reina 2 days ago

fenetre du journal de filtrage

Depuis la mise à jour Thunderbird 78.5.0 (32 bits sous W10) la fenêtre du journal de filtrage est ridiculement toute petite !!! pff... De plus, elle ne conserve plus la t… (read more)

Depuis la mise à jour Thunderbird 78.5.0 (32 bits sous W10) la fenêtre du journal de filtrage est ridiculement toute petite !!! pff... De plus, elle ne conserve plus la taille qu'on lui donne si on l'agrandit, c'est pénible ! Qui a bien pu avoir cette mauvaise idée alors que ça fonctionnait très bien sur les versions antérieures... svp, rectifiez çà au plus vite car c'est d'une pénibilité affligeante. Merci !

Asked by xmail.78 15 hours ago

New MacBook Air (Intel), Firefox (only) sets the Fan roaring Ballistically

I bought 2 weeks ago (intentionally) a New MacBook Air (Intel processor) rather than the new guinea pig version, and am having trouble with Firefox triggering the fan (th… (read more)

I bought 2 weeks ago (intentionally) a New MacBook Air (Intel processor) rather than the new guinea pig version, and am having trouble with Firefox triggering the fan (the M1 doesn't have a fan so maybe I wouldn't have known of this problem?) and sending the Activity Monitor into the heights of use, and noise. The Activity Monitor show Zero Idle percent. The new MBAir has 8 Gbs of ram; Intel Iris Plus Graphics 1536 MB; 1.1GHz Dual-Core Intel Core i3. On my year old iMac, Firefox behaves properly, with right now more than 86% Idle re: the CPU. The Performance settings are identical (and the default settings) on both machines (Recommended Performance Settings). Anyone else have this problem? Is there a fault, problem, with this new MBAir? Help Please !

Asked by Z. 5 days ago