• Solved

New Thunderbird version 78.4 will not connect to my isp - HughesNet - and will not download or send new email. How do I fix this?

New Thunderbird version 78.4 will not connect to my isp - HughesNet - and will not download or send new email. How do I fix this? Older version 68 worked just fine. I'… (read more)

New Thunderbird version 78.4 will not connect to my isp - HughesNet - and will not download or send new email. How do I fix this? Older version 68 worked just fine. I'm using Windows 7. At the suggestion of another article I checked the security settings on TB - they seem to be just fine. My address book is intact, and all the older emails downloaded also. Just can't get the new ones.

Asked by rbthorne 13 hours ago

Answered by rbthorne 8 hours ago

  • Solved

Thunderbird not opening

Thunderbird does not open. A fine 50cm line can be seen on the screen which can be moved around but not enlarged. New email notification still appears to be working but t… (read more)

Thunderbird does not open. A fine 50cm line can be seen on the screen which can be moved around but not enlarged. New email notification still appears to be working but there is no thunderbird interface to view the emails. Windows 8 computer.

Asked by wendysimes 4 days ago

Answered by sfhowes 4 days ago

  • Solved

Interactive Weather Radar Maps Not Working In Firefox

One feature at www.weather.com (Weather Channel) is their "weather in motion" feature which loads interactive weather radars. For some reason, this is not working on my … (read more)

One feature at www.weather.com (Weather Channel) is their "weather in motion" feature which loads interactive weather radars. For some reason, this is not working on my Firefox browser. It works fine in Chrome and Edge. The weather.com website loads just fine but the radar data (overlay on a map) will not load. IT WORKS FINE IN SAFE MODE. So i tried to disable all of my plug-in's, extensions and hardware acceleration in Firefox in regular mode. Still doesn't work. I created a new profile. Still doesn't work. I disabled the tracker feature in Firefox on that web page. Still doesn't work. I uninstalled and reinstalled Adobe Flash. Still doesn't work. Any ideas???

Firefox version 82.0 64 bit Running Windows 10 Professional

Asked by jlfptf 4 days ago

Answered by jlfptf 2 days ago

  • Solved

Automatic update to Thunderbird 78.4.0 - Can no longer send of receive email

An automatic update on October 23rd from 68.12.1 to 78.4.0 and I can no longer send of receive email. The error message is: Sending of the message failed. Peer using un… (read more)

An automatic update on October 23rd from 68.12.1 to 78.4.0 and I can no longer send of receive email. The error message is:

Sending of the message failed. Peer using unsupported version of security protocol. The configuration related to mail.hiwaay.net must be corrected.

I have used Thuderbird with hiwaay.net for 20 years and would prefer to role back to 68.12.1, the update installed on October 1, if possible. Thank you much! Nancy

Asked by william35 4 days ago

Answered by Toad-Hall 4 days ago

  • Solved

After updating Mozilla Thunderbird to version 78

After updating Mozilla Thunderbird to version 78, the connection to the mail server was lost, IMAP error the selected authentication method is not suitable, how and what … (read more)

After updating Mozilla Thunderbird to version 78, the connection to the mail server was lost, IMAP error the selected authentication method is not suitable, how and what exactly should be fixed on the server if everything works on the previous version

Asked by mashonskiy 1 month ago

Answered by svlad2009 1 month ago

  • Locked

Recent Update from Thunderbird Ver 68 to 78.

Hi: I've just by mistake downloaded the Thunderbird Update from Ver 68 to 78 and I want to go back to the Version 68 - could you provide me with the details how to do it,… (read more)

Hi: I've just by mistake downloaded the Thunderbird Update from Ver 68 to 78 and I want to go back to the Version 68 - could you provide me with the details how to do it, please? Your earlier advice would be greatly appreciated ...! Many thanks. Tony H.

Asked by thorsak 1 month ago

Last reply by Wayne Mery 1 day ago

  • Solved

Can't send email - SMTP Error

Having used Thunderbird for many years, today I can't send mail, and recieved the attached message. My ISP offers an online mail option, and on that I CAN receive email, … (read more)

Having used Thunderbird for many years, today I can't send mail, and recieved the attached message.

My ISP offers an online mail option, and on that I CAN receive email, but I want to continue to use Thunderbird as I've used it for a long time, and have filed all of my archived emails.

Apparently, my SMTP settings are incorrect, but I've tried everything. I've also turned off my Norton Firewall and anti-virus, but still the same issue.

I can receive mail, but I just can't send.

SMTP settings also attached.

I am running Windows 10 and Thunderbird 68.11.0 32-bit.

Thanks.

Nigel

Asked by nckersh 2 months ago

Answered by EO4Wellness 2 months ago

  • Solved

Firefox doesn't support HTML5 while other Browsers do. Latest Ubuntu 20.04. LTS

So the problem is that Firefox doesn't play any HTML5 content. Weirdly except for Youtube. Youtube works just fine. But every other Website shows errors. Even songsterr.c… (read more)

So the problem is that Firefox doesn't play any HTML5 content. Weirdly except for Youtube. Youtube works just fine. But every other Website shows errors. Even songsterr.com. I'm using latest Firefox 76.0.1 on a recent Ubuntu 20. 04 LTS installation. Usual troubleshooting like updates doesnt work because "sudo apt-get upgrade" doesn't find any updates. I tried the same websites in the latest version of Chromium and they work perfectly fine. I couldn't find a mistake in the firefox settings or something so I'm confused. Disabling Plugins didn't change anything and turning of tracking protection didn't either. What is the Problem here and how can I solve it?

Asked by wauwufflp 5 months ago

Answered by cor-el 5 months ago

  • Solved

Firefox Tabs and Menu Bar color changed to purple - how to change back to old colors?

Firefox Tabs and Menu Bar color changed to purple with the new version. How can I change them back to the colors I had in my old version which was White with black font?… (read more)

Firefox Tabs and Menu Bar color changed to purple with the new version. How can I change them back to the colors I had in my old version which was White with black font?

Asked by gblaca 32 minutes ago

Answered by gblaca 19 minutes ago

  • Solved

Installation questions: won't override serif fonts; bookmarks not showing in toolbar; all icons identical

Just installed the latest version of FF (82). Couple of questions I don't see answered in the knowledgebase: - I have all the font settings set to Arial or sans serif. Ho… (read more)

Just installed the latest version of FF (82). Couple of questions I don't see answered in the knowledgebase:

- I have all the font settings set to Arial or sans serif. However, some webpages, such as the NY Times, still show up in a serif font. How do I override that?

- My bookmarks aren't showing on the Bookmarks toolbar--it's blank. (I imported them in HTML from another browser.) The toolbar is on, but no bookmarks. Anyone know why?

- The bookmark icons are all the same gray circle. They change to the appropriate icon for the site if I click on them, but I can't click on all of my hundreds or thousands of bookmarks. Any way to get them to show the correct icon for each site?

Thanks.

Asked by trg12 7 hours ago

Answered by Wesley Branton 7 hours ago

  • Solved

Something has gone wrong with my Firefox Browser. Can you please help?

The other day a few programs got downloaded by accident so I went to Control (Windows 10) and deleted them. I recall at the time that it also added an add on or two in my… (read more)

The other day a few programs got downloaded by accident so I went to Control (Windows 10) and deleted them. I recall at the time that it also added an add on or two in my Firefox Browser.

A couple of things are not working normally when I do a Google search with Firefox so I thought I should go back and delete the add ons that went into my Firefox which I didn't want.

But when I now go to tools and down to add ons all I get is a blank page.

I suspect the problem can be answer by deleting Firefox from my computer and downloading from the start but that will delete all the add ons that I have in the past put into Firefox and I cannot remember them all except Add Block, Webmail Ad Blocker and Adblock Plus.

Can someone please advise me but remember I am old and not at all computer savvy so any help will have to be in very basic description or guide.

Please ???????

Asked by avwood 8 hours ago

Answered by avwood 7 hours ago

  • Solved

Page Up key is not consistent.

On some sites, the Page Up key does not work properly or consistent. For example, on this site: https://www.worldometers.info/coronavirus/country/us/ When I page down to … (read more)

On some sites, the Page Up key does not work properly or consistent. For example, on this site:

https://www.worldometers.info/coronavirus/country/us/

When I page down to the bottom and page back up, it takes 19 Page Down keystrokes to get to the bottom. It take one to four Page Ups to get back to the top, and each of the Page Ups varies in distance.

This happens on some other web sites, but not all. It happens on this forum. Sometimes it takes more Page Up keypresses to get to the top than it did Page Downs to get to the bottom.

I'm using Firefox 82.0.2 on Windows 7. It happens in safe mode. It does not happen on Linux Mint.

Is there a setting or change I can make to get this to work properly?

Asked by bob197 10 hours ago

Answered by cor-el 8 hours ago

  • Solved

thunderbird not displaying correctly

My inbox will not display messages. I can still view the messages when I click on them, but the inbox itself is completely blank. I found the above note in a closed foru… (read more)

My inbox will not display messages. I can still view the messages when I click on them, but the inbox itself is completely blank. I found the above note in a closed forum topic from a couple of years ago. It describes my problem exactly. The answer said to click on the little icon above the up arrow and choose restore defaults. Found and clicked on the icon but no restore defaults option was there. This just happened this morning for no apparent reason. Holds true for all of my email accounts. the sent folders seem to display correctly . I don't know if I did something wrong but would really appreciate some advice. Thanks in advance!! RC

Asked by rcsbeach 14 hours ago

Answered by sfhowes 14 hours ago

  • Solved

Filters disappear after uodated to Thunderbird 78

I have just updated to TB 78 on my Mac (running Catalina 10.15.7). I used to have quite a number of filters for each of my four IMAP email accounts. These have all vanish… (read more)

I have just updated to TB 78 on my Mac (running Catalina 10.15.7). I used to have quite a number of filters for each of my four IMAP email accounts. These have all vanished and I only have a SpamAssassin filter in each account.

How do I get the filters back?

Asked by filbert 15 hours ago

Answered by sfhowes 9 hours ago

  • Solved

Arial Black font is missing

What happened to the Arial Black font? It suddenly disappeared from the list of fonts that appear in Tools >> Options >> Language and Appearance. Due to visi… (read more)

What happened to the Arial Black font? It suddenly disappeared from the list of fonts that appear in Tools >> Options >> Language and Appearance.

Due to vision problems, I require a bold font. Mozilla has now made it almost impossible for me to use Firefox. Does anyone know of a workaround to this problem?

also, a FYI: Removal of this font violates the Americans With Disabilities law.

Asked by jckamer 15 hours ago

Answered by jckamer 14 hours ago

  • Solved

server settings under security settings

I have to disable in account server settings the security settings to none for both outgoing and incoming mail after latest update. Performed in W10 a system restore and … (read more)

I have to disable in account server settings the security settings to none for both outgoing and incoming mail after latest update. Performed in W10 a system restore and it was working again, but after auto update Thunderbird the problem is back.

Asked by Art 16 hours ago

Answered by Stans 15 hours ago

  • Solved

Firefox problems with specific web sites

Have used Firefox for years. Starting on Oct. 29, I am no longer able to log into my account at www.usbank.com using Firefox -- the Log In button is not working. I tried … (read more)

Have used Firefox for years. Starting on Oct. 29, I am no longer able to log into my account at www.usbank.com using Firefox -- the Log In button is not working. I tried Microsoft Edge and was able to log on.

Asked by larrydaleparker 16 hours ago

Answered by FredMcD 13 hours ago