Error message: A copy of Firefox is already open. But no other copy is open.

Using previous advice found for this problem here, I typed the following into Terminal. The results show I have three profiles, which I'll try to explain below. cd ~/Libr… (read more)

Using previous advice found for this problem here, I typed the following into Terminal. The results show I have three profiles, which I'll try to explain below.

cd ~/Library/Application\ Support/Firefox/Profiles/
ls -l

drwx------@ 41 abababab staff 1312 Jan 15 13:38 0kr25gzy.default-release drwx------@ 71 abababab staff 2272 Jan 15 13:20 8638osoq.default-1513387167461 drwx------@ 37 abababab staff 1184 Jan 16 13:57 k8u9jknd.default-release-1

I use Firefox as my business email and all was working fine until I upgraded Firefox using my Safari browser and created another login profile based on my personal email. That's when the error 'a copy is already open' began. To solve it, I did the above and had two profiles a 'default' and a 'default-release'. I believe I deleted the 'default', and the problem remained. Then I tried a reinstall, and I suppose that's the 'default-release-1' profile, but I really have no idea. The problem for me is that I need to import bookmarks, the business email account linked to Firefox and Host Gator, and all my LinkedIn, MailerLite stuff. I do not want to lose all this and just do a clean reinstall. However, now because I can't open any version of Firefox, I have no way to access the business emails, etc, so I can't recover the Firefox account linked to this business email and get all this stuff back. And I don't know which of the above three profiles I need to delete to get it all working again. Please help!!!

Asked by skskknox 21 minutes ago

OSK - onscreen keyboard disappearing on Tablet-PC

I'm running Windows 10 on a Surface Pro like device (it's a Vaio Canvas). I have a bluetooth keyboard that is always connected, but I often just use it as a tablet. I've … (read more)

I'm running Windows 10 on a Surface Pro like device (it's a Vaio Canvas). I have a bluetooth keyboard that is always connected, but I often just use it as a tablet. I've tried disconnecting the physical keyboard but I still get the same behaviour.

Using touchscreen, I select a text box (or URL bar/search box etc), normally the On-screen Keybard (OSK) comes up and lets me type. Right now, with FF it pops up and then promptly disappears.

This makes FF completely unusable using touchscreen/tablet mode. I have switched to using chrome on this device - I've tested other browsers too and none exhibit this behaviour. Could it be my settings?

Asked by J-P 50 minutes ago

App crashes when opening

When opening the app v30 with iOS 12.4.6 it immediately crashes back to the iOS home screen. Prior to this the app had been working as expected. Can anybody please offer… (read more)

When opening the app v30 with iOS 12.4.6 it immediately crashes back to the iOS home screen.

Prior to this the app had been working as expected.

Can anybody please offer any suggestions how this issue may be resolved.

Thanks.

— Albiehall

Asked by albiehall 1 hour ago

Thunderbird migration

Finally got a new PC. Win 10 64bit. On old computer, was win 7 then moved to win 10. 32 bit OS. T-bird has been working great on old system. I found the "how to" migrate … (read more)

Finally got a new PC. Win 10 64bit. On old computer, was win 7 then moved to win 10. 32 bit OS. T-bird has been working great on old system. I found the "how to" migrate my DB and info to new machine. Thought I followed instructions well but did not work. On opening T-bird it was asking for which profile to use and the first time I selected default which did not allow any of the old data to populate. Upon re loading the T-bird folder in the roaming folder I selected something else (don't remember) and all info populated. Everything worked well until I rebooted the machine. Then it was gone. I then tried copying the profile file and using that and now T-bird doesn't even open. I get a window stating "no profile found". Tried un-installing T-bird and re-installing, no luck. Same issue no profile. It is now beyond my paygrade. Help! Thanks, J

Asked by mail887 1 hour ago

FireFox Update has affected my twitter feed.

Hello, This problem just started with the last update or two from firefox, and the other browsers CHROME or EDGE loads the site just fine. To view how the twitter feed sh… (read more)

Hello,

This problem just started with the last update or two from firefox, and the other browsers CHROME or EDGE loads the site just fine. To view how the twitter feed should look, just load in those browsers and you will see it styled.

MY SITE https://www61.myfantasyleague.com/2020/home/15387#0

You notice the lower left twitter feed, it is not being styled by css through js. I get a console error that reads. DOMException: Permission denied to access property "frameElement" on cross-origin object

I am not sure how to fix this with a setting turned off or on maybe, or if firefox can fix in the browser, as i really dont want to use Chrome.

Thank you Dean

Asked by sticks2u 1 day ago

Last reply by sticks2u 1 hour ago

Firefox won't load web pages

Firefox won't load web pages, I have to restart my computer. Chrome and Opera open pages seamlessly This has been happening to me many times lately. I use Win 10 and the … (read more)

Firefox won't load web pages, I have to restart my computer. Chrome and Opera open pages seamlessly This has been happening to me many times lately. I use Win 10 and the latest version of Firefox 84.0.2

Asked by tesic2008 8 hours ago

Last reply by tesic2008 1 hour ago

Can't add student email account

I keep trying to add my university email in Thunderbird but I always get an error. It says that the username and/or the password are incorrect, which are not. I contacted… (read more)

I keep trying to add my university email in Thunderbird but I always get an error. It says that the username and/or the password are incorrect, which are not. I contacted my university and apparently they have no input that could help me on this.

Asked by renatosperandiorodrigues 3 hours ago

Last reply by renatosperandiorodrigues 2 hours ago

How to fix wrong email address for sync?

I had a typo in my e-mail address when I was registering for synchronization, I miss the final letter, so I do not get the verification code. I need to edit the e-mail ad… (read more)

I had a typo in my e-mail address when I was registering for synchronization, I miss the final letter, so I do not get the verification code. I need to edit the e-mail address at the settings.

Asked by valerano 2 hours ago

Thunderbird Address book import to lap top problem. needs .csv file, but I only have a .bak file

I have bought a lap top and need to copy my address book from my PC onto it. (full of hundreds of addresses). In the Thunderbird folder on my PC I have found "abook.mab.b… (read more)

I have bought a lap top and need to copy my address book from my PC onto it. (full of hundreds of addresses). In the Thunderbird folder on my PC I have found "abook.mab.bak" file. But, when trying to import this in thunderbird, it is asking for a .csv or other file. the option to select a .bak file is not there. I have tried copy / paste the file directly into the profiles folder but they are not there when I want to write an e-mail. Can anyone help please?

Asked by mclucasjean 11 hours ago

Last reply by mclucasjean 2 hours ago

Latest update shows Crossed out Padlock for all my exisiting tabs and links

Hi, I've just updated my Android firefox App and now all my old tabs and links are shown as unsecure with crossed out padlock and do not appear. Nothing else has changed.… (read more)

Hi, I've just updated my Android firefox App and now all my old tabs and links are shown as unsecure with crossed out padlock and do not appear. Nothing else has changed. Using the same WiFi connection on personal home broadband. Please help. Thanks Trev

Asked by rocket2max 7 hours ago

Last reply by rocket2max 3 hours ago

Problems receiving email & setting up new email account after recent TB update

Hello! I have been a Thunderbird user for many years now and I absolutely love it. The problem that occurred a few weeks ago is actually the first I have ever encounte… (read more)

Hello! I have been a Thunderbird user for many years now and I absolutely love it. The problem that occurred a few weeks ago is actually the first I have ever encountered, so I'm really hoping someone can help me solve it. I have always had several email accounts set up in Thunderbird. My current ISP is Spectrum (formerly Charter in my area). My primary email accounts are all xxxx@charter.net accounts. I also have a few older email accounts set up from when I had AT&T as my ISP and these accounts are all xxxx@sbcglobal.net accounts. The first thing that happened a few weeks ago was that I stopped receiving emails at any of the xxxx@sbcglobal.net accounts. When I open Thunderbird now, my Charter emails all come in fine but an error message comes up relating to the xxxx@sbcglobal.net accounts (see images). I am able to log in to the web-based email site to get all of these emails with my email addresses and passwords associated with each account, but they simply no longer come in to Thunderbird. That is problem #1. Problem #2 occurs when I try to set up a new Charter email account in Thunderbird. I use the automatic configuration option and the first screen says that the necessary settings have been found, but when I click "Done" I get the error message shown (again, see images). When I attempt to manually configure the account, I compare the settings to my other Charter email accounts that are all sending and receiving emails just fine and cannot for the life of me see any differences. So...I'm stuck. Any help that the membership might be able to offer is greatly appreciated. Thank you in advance for your help!

Asked by Spudman 1 month ago

Last reply by Spudman 4 hours ago

deleted profile.ini

I recently accidently deleted my profile in profile manager. Have spent hours going through the links and advice ie: installing new version, after copying files to anoth… (read more)

I recently accidently deleted my profile in profile manager. Have spent hours going through the links and advice ie: installing new version, after copying files to another dir, copying files from old to new modififying new profile.ini to point to old,but did not work. used profile mgr to try to point to old profile, did not work. Can somebody please help?

Asked by vpelayo 20 hours ago

Last reply by vpelayo 3 hours ago

2 factor authentication to access O365 email

My institution will require Duo 2-step authentication to access to its O365 Exchange email system. They want to force everyone to use desktop client Outlook, but I have u… (read more)

My institution will require Duo 2-step authentication to access to its O365 Exchange email system. They want to force everyone to use desktop client Outlook, but I have used Thunderbird (with Exquilla add-on) flawlessly for years. My institution does not allow use of App Passwords. I have seen conflicting entries about how to enable TB to work well with an O365 system using Duo 2FA. I don't even know if there is a problem with TB accessing the exchange email site outlook.office365.com/EWS/Exchange.asmx if I have an active 2-step authenticated session open in a browser. I have seen conflicting statements about TB 68 vs TB 78 regarding 2FA, and the use of OAuth2 authentication, which is an option even on TB 60. Obviously I can try out various things, but the risk is losing all email access in the process without being able to easily recover (once 2FA is activated, I cannot turn it off).

In view of how many places now require 2FA and how many people use TB, I would like some clarity on how to make them work together. I hope that someone with actual knowledge/experience with this can help (I cannot imagine I am the first to want to make this work). If this belongs in a different board, let me know. Thanks.

Asked by harrisal 4 hours ago

Autostart with Windows startup

Looked, but didn't find any articles on how to allow Mozilla VPN to start with Windows. This actually should be a feature built into its settings. I did find a way thou… (read more)

Looked, but didn't find any articles on how to allow Mozilla VPN to start with Windows. This actually should be a feature built into its settings. I did find a way though, by adding the shortcut to windows 10 startup folder. Simple task but it should be automatic through the settings. Thanks for listening.

Mike

Asked by mrbhome125 6 days ago

Last reply by mrbhome125 6 hours ago

Message filters work manually, but not automatically. This is new.

Yesterday i did some maintenance of my inbox. Basically, rearranged a few folders (directories), eliminated some, etc. After ascertaining everything was working, I ran Th… (read more)

Yesterday i did some maintenance of my inbox. Basically, rearranged a few folders (directories), eliminated some, etc. After ascertaining everything was working, I ran Thundefix (as a preventative). Again, everything seems fine.

Today, my inbox is flooded with messages, which the filters didn't route. So I went into the message filters, clicked edit, the ran the filter and it worked. Great I thought, a minor inconvenience but not the end of the world (although I've probably got 200 filters). Anyway, I did a few more as new email came in (figuring if kept plugging away and 'updating' the filters eventually I'll get done). So to recap, 'update' of a filter is just me clicking on the rule, clicking edit, then save and exiting because the rules are exactly as I made them, and when I click run manually, the filter rule works and the message is routed appropriately.

Here's the rub. Later today, more messages arrived for filters I have already done. Weird thing is, they're not working. However, if I go into message filters and select run manually, it works perfectly. It's just not automatically. Anyway, as you can imagine, it's driving me batty.

Help gratefully appreciated. Note, been running Thunderbird for years. This is new behavior. -- Cheers, John

Asked by jbeech 1 week ago

Last reply by jbeech 8 hours ago

Hotmail not working on TB 78.6.1

I reset my Hotmail password - yesterday. Now, I am unable to receive any Hotmail emails on my Windows PC's - I get an error I have reset the password on my two android d… (read more)

I reset my Hotmail password - yesterday. Now, I am unable to receive any Hotmail emails on my Windows PC's - I get an error I have reset the password on my two android devices and they work OK I have tried POP3 and IMAP and both error My main email works - just not Hotmail I noticed that the server settings have changed to incoming OUTLOOK.OFFICE365.COM outgoing SMTP.OFFICE365.COM and, since I don't have office365 - wonder IS THIS THE PROBLEM ? What settings should I use ? Attached screen shot of error - nb Personal details removed - but checked as OK using webmail

Asked by Weevie123 6 hours ago

Lost my Lockwise data after doing a Firefox refresh

So Firefox told me it was taking a very long time to start and recommended that I do a refresh procedure. It said that 3rd party addons would be deleted, UI customizatio… (read more)

So Firefox told me it was taking a very long time to start and recommended that I do a refresh procedure. It said that 3rd party addons would be deleted, UI customization would go back to defaults, but things like my bookmarks would remain. At no point did it say that it would also kill my Lockwise login/password list data. So what I reckon, is that data still exists somewhere but has either been renamed to something like my_logins_old so it's not getting called up, or Lockview has created a new blank list and named it something like my_logins_02 and the program specifies to use the variable list with the label having the highest integer value. If the program tells it to void all variables under whatever label is being used and the data is just gone... well that seems like some pretty irresponsible programming and somebody should be ashamed of how badly they code.

Asked by Roflberry Pwncakes® 7 hours ago

Last reply by Roflberry Pwncakes® 6 hours ago

Email to browser

When I am in another app and click a link, the browser opens up and takes me there. I used to be able to click the link and stay in the app. Is the option still available… (read more)

When I am in another app and click a link, the browser opens up and takes me there. I used to be able to click the link and stay in the app.

Is the option still available and where is it? I thank you in advance for your assistance.

Asked by The Lord of All He Surveys 7 hours ago

Firefox on PC and new facebook

When Facebook updated their system a few months ago, running it on firefox with windows 10 on a pc crashes mozilla. It happens if you are logged into FB for some length … (read more)

When Facebook updated their system a few months ago, running it on firefox with windows 10 on a pc crashes mozilla. It happens if you are logged into FB for some length of time (say an hour). I have no extensions operating just plain firefox. I turned on task manager inside firefox to watch what happened over time along with windows task manager. Within a half hour, FB is using high energy impact and just about all available memory in the system and filled the cache as well. Eventually it just freezes firefox and I have to kill the program go back and clear the cache and often do a complete refresh of firefox

Asked by toms7 7 hours ago