Showing questions tagged: Show all questions

My Firefox Browser opes up to the size of my notepad. I have to increase it every time I open this browser. I can not find a way to instruct the browser to open immediately to full size and I do not see an option for full size

Every time I open this browser it opens to the size of a notepad. I want it to open to the full size of my desktop computer screen. I can not find an option to instruct… (read more)

Every time I open this browser it opens to the size of a notepad. I want it to open to the full size of my desktop computer screen. I can not find an option to instruct the browser to do this. I also have to hit on the full size icon 2x in order to get it to increase.

Asked by cdcain2 5 hours ago

Last reply by Terry 3 hours ago

Firefox AND Monitor:Questions on how to change Firefox account's primary email address to a previously/currently used one and how to read replies to that question already posted

Question 1. I see questions similar to mine, but how do I access replies? I click on them, but there is no link attached. Question 2, How do I use Firefox Monitor to cha… (read more)

Question 1. I see questions similar to mine, but how do I access replies? I click on them, but there is no link attached.

Question 2,  How do I use Firefox Monitor to change my Firefox account primary email address to an email that is already in use, by me, used for an older version of Firefox on a previous computer that is no longer in service? 

This is what I've done. In Monitor, I clicked on the link that says "Change Primary Email Address." It goes to a nice instruction page. I click Menu lines, go to Manage Account, I try to add the email as a secondary, so that I can then make it my primary. I click save. However, I get a pretty red error message that tells me "Account already exists." Of course it does. It's my account. I'm on a less than a year old PC, which came with Windows 11 already loaded. I'm on Firefox version 109.0.1, 64-bit. I've used Firefox on laptops for years. I'm very comfortable using regedit. Thanks. Lakshmi

Asked by Lakshmi 7 hours ago

Last reply by Dropa 5 hours ago

Firefox 109 and earlier condenses multiple spaces in a filename into a single space on download

I am using Firefox and other browsers to attempt to download files containing multiple spaces in the filename, but only Firefox is condensing the multiple spaces down to … (read more)

I am using Firefox and other browsers to attempt to download files containing multiple spaces in the filename, but only Firefox is condensing the multiple spaces down to a single space when downloading. I've seen this in another support request, dated June of 2021, but there was no resolution posted. Any help would be appreciated. I can see the app displaying the file correctly, and when moving the file among the different stops in the app, the spaces are replaced by the '+' char, so as to keep track of the spaces. However, as soon as it lands on the download option, it retains only a single space. Thanks in advance.

Kev

Asked by kevfoley 6 hours ago

I cant get a email from the company with the code on my new widows pc to get info from my account

I can't get a email with the code for this new 11 windows pc. Driving me nuts. I was trying to see and look to see if they block some companies to send a email. Not sure… (read more)

I can't get a email with the code for this new 11 windows pc. Driving me nuts. I was trying to see and look to see if they block some companies to send a email. Not sure y u need the code anyways. We all know windows lies and hates any company like this one. They give enough warnings to the b s. Please try a email me with a code to get around this trash from windows. I can't figure this out. Making me mad. I only use this browser for tons of years. This code thing was a bad idea.

Asked by Roes 6 hours ago

sound failure

I recently got the latest version of windows 11 to go with the latest version of firefox. I play streaming movies on several apps with the sound working. all apps that us… (read more)

I recently got the latest version of windows 11 to go with the latest version of firefox. I play streaming movies on several apps with the sound working. all apps that use sound work, except for one. Firefox will pay the sound for a couple seconds and go silent. For now I am using chrome, which allows the sound to work on all of my streaming videos and movies (netflix, amazon, etc.). I would prefer to use firefox, but will unable to do so unless I can get the sound working again. I updated my sound card drivers and my video drivers. Thanks

Asked by leiko49 7 hours ago

I use firefox issues with a desktop issues when i tell web pages to remeber my computer they dont.

I don't know how to fix my issue. my banking page and roblox for my daughter have both been asking for codes. i enter the code and tell the web page to remember the devic… (read more)

I don't know how to fix my issue. my banking page and roblox for my daughter have both been asking for codes. i enter the code and tell the web page to remember the device. i can log out 5 second and days later it doesn't remember the device. i not sure how to get it to remember my computer. i use firefox as the browser. computer not been moved internet has not been switch my ip address should be the same. i dont understand why these 2 pages cant remember my computer and the bank says i am the only person this is happening to. webroot is not active acount it a old softwear.

Asked by sherrierchrds 2 weeks ago

Last reply by DougH 13 hours ago

Firefox Slow Loading - Disgraceful

I love Firefox but it has a market share of just around 7% and is even lower than Edge (which is terrible IMO). Chrome has the most users at around 65%. Although Firefox… (read more)

I love Firefox but it has a market share of just around 7% and is even lower than Edge (which is terrible IMO). Chrome has the most users at around 65%.

Although Firefox is a much better browser, the perception for many is that Chrome is better due to much faster browser loading. I have Chrome and Firefox installed on Windows 11 with the same extensions and Chrome loads my home page in 2 sec whereas Firefox takes 7 sec to load. Even after deleting all cookies, cache and web history, Firefox still takes 7 sec to load my home page.

It's great to prioritize security, flexibility etc and I love these aspects of Firefox, but by not doing something to improve the awful loading times, you are leaving users with the impression that Firefox is inferior and LOSING the browser battle.

Asked by Potterd123 2 weeks ago

Last reply by Potterd123 13 hours ago

Merriam-Webster Dictionary

I'm a writer who relies heavily on instant access to Dictionary by Merriam-Webster. I recently got a new laptop and the dictionary will not load. It eventually will load … (read more)

I'm a writer who relies heavily on instant access to Dictionary by Merriam-Webster. I recently got a new laptop and the dictionary will not load. It eventually will load but in a truncated looking format that is not useful. It works fine if I use Microsoft Explorer. I have cleared my cache but it still will not load and I have no trouble with anything else. This is super inconvenient. Is there some setting for Dictionary I'm missing?

Asked by dianekq06 16 hours ago

Last reply by Dropa 14 hours ago

ExtensionSettings not deploying through Intune OMA-URI

Hi, I've been struggling for a week to try and get our extensions managed in Firefox. Firstly I tried doing it in Intune through the Extension Management setting in the A… (read more)

Hi,

I've been struggling for a week to try and get our extensions managed in Firefox. Firstly I tried doing it in Intune through the Extension Management setting in the ADMX however that wouldn't work as it couldn't parse the JSON. Then I've tried using the OMA-URI ./Device/Vendor/MSFT/Policy/Config/Firefox~Policy~firefox~Extensions/ExtensionSettings

I'm now getting a straight up error in Intune -2016281112 (0x87d1fde8). I've followed the documentation as best as I can but it still doesn't seem to work. In the Intune logs there is no record of the Config profile even being attempted. Any ideas as to what is causing this error? Here is the full code being used for the OMA-URI string:

<enabled/>
<data id="ExtensionSettings" value='
{

   "*": {
       "blocked_install_message": "This extension is blocked. Please contact the helpdesk for further assistance.",
       "install_sources": ["about:addons","https://addons.mozilla.org/*"],
       "installation_mode": "blocked",
       "allowed_types": ["extension"]
   },
   "rested@restedclient": {
       "installation_mode": "allowed"
   },
   "{c45c406e-ab73-11d8-be73-000a95be3b12}": {
       "installation_mode": "allowed"
   },
   "{5caff8cc-3d2e-4110-a88a-003cc85b3858}": {
       "installation_mode": "allowed"
   },
   "selenium-ide": {
       "installation_mode": "allowed"
   },
   "{a6fd85ed-e919-4a43-a5af-8da18bda539f}": {
       "installation_mode": "allowed"
   },
   "{16a49f65-1369-4839-a5ef-db2581e08b16}": {
       "installation_mode": "allowed"
   },
   "{5384767E-00D9-40E9-B72F-9CC39D655D6F}": {
       "installation_mode": "allowed"
   },
   "{83efb7a7-cf21-4f94-840a-316f651053ef}": {
       "installation_mode": "allowed"
   },
   "{edfc63b3-fc9b-4b6b-b9bf-4561ad548044}": {
       "installation_mode": "allowed"
   },
    "{f1a3d59a-f759-4d03-9545-6f741e64524e}": {
       "installation_mode": "allowed"
   },
    "cors-everywhere@spenibus": {
       "installation_mode": "allowed"
   }
}'/>

Asked by liquidtabs 1 day ago

Firefox Sync failed - is there a way to retrieve an older version?

Hello, I am in a dreadful situation. I needed to format my PC, changing OS from Windows 10 to Windows 11. I have backed up my Mozilla profile just in case, along with oth… (read more)

Hello, I am in a dreadful situation.

I needed to format my PC, changing OS from Windows 10 to Windows 11. I have backed up my Mozilla profile just in case, along with other things.

Long story short - my backup failed. I thought that shouldn't be that much of a problem, as there's Firefox Sync. After getting the new OS, logging in to Firefox Accounts, syncing... nothing. It synced with the current state (so brand new browser) and didn't import anything. Bookmarks or history, which are very important to me. Currently, I have no way of retrieving them.

Is there a way to get Firefox Sync to Sync with what was saved some time ago? Literally anything before February 1st will work for me. I am very dependent on my browsers, Chrome synced perfectly fine, Firefox didn't.

I cannot find any relevant information on this topic, is there any chance of getting help here?

Asked by Pemunio 20 hours ago

Last reply by Paul 16 hours ago

Firefox crashes on KYB input

After downloading the latest update this morning in desperation, Firefox crashed on first character of the primary password again and again and again. This time, started … (read more)

After downloading the latest update this morning in desperation, Firefox crashed on first character of the primary password again and again and again. This time, started new tab, tried to type L into the address line and Firefox crashed AGAIN. Eventually, I have found that if I open a new tab and input a character into the address bar, I get one of three results. a) I input L and an L appears. If that happens, I can go on to use Firefox. b) I input L and get a totally random character appear. Could be S, or £ or $ or something else. In which case, I can't use Firefox. c) Firefox crashes.


jscher2000 Collaborator

‎02-02-2023 10:13 AM

Whoa, that sounds really severe. When this happens, is the Mozilla Crash Reporter dialog coming up? If so, you can share your crash reports with Mozilla Support volunteers for feedback on what might be causing that. See: https://support.mozilla.org/kb/firefox-crashes-asking-support

Yes, this is the 6th attempt to start Firefox and keep it going beyond the first keystroke input. I keep restarting till it works. I do not do anything else except restart, then try to input a keystroke. I can copy and paste and all is well till I hit enter or some other keystroke. It sucks and the Firefox team must be getting mad at the crash reports. Taking out all the plugins didn't help, and neither did restart in safe mode. I just keep getting the same problem.

Asked by julian.eley 17 hours ago

Last reply by Paul 16 hours ago

How to reopen all current tabs when I reopen Firefox

On my old computer, I used to be able to close Firefox and it would remember all of the tabs I have open. I can't find where to set that as my option, though, on my new … (read more)

On my old computer, I used to be able to close Firefox and it would remember all of the tabs I have open. I can't find where to set that as my option, though, on my new computer.

Asked by janethixson 20 hours ago

Last reply by janethixson 20 hours ago

I changed a password but don't know what the mask did or maybe that wasn't the problem. but my email provider doesn't let me in

I can't get to them. it's an email provider called tutanota it's encrypted email. I just changed the password and didn't save it in firefox so what is stored there is the… (read more)

I can't get to them. it's an email provider called tutanota it's encrypted email. I just changed the password and didn't save it in firefox so what is stored there is the old one. I changed that about 2 hours ago but I don't know if that mask creator created some other info or what and now I can't access my email. can you help me? they don't have support for free users. please, I can't lose that account, I use it for work

Asked by noskynetno 2 days ago

Last reply by James 1 day ago

All my tabs are gone

Hi! I recently closed Firefox like I do every single day, and when I came back all of my tabs were gone. A folder appeard on my desktop with, what i pressume, is the file… (read more)

Hi! I recently closed Firefox like I do every single day, and when I came back all of my tabs were gone. A folder appeard on my desktop with, what i pressume, is the files for the previous session. I moved the files from the sessionstore-backups folder to the Firefox profile folder and nothing happened. Can someone please help me?

Thanks!

Asked by cookingfortwo 1 day ago

Last reply by cor-el 1 day ago

how to ask user to grant permissions for 'Access your data for all websites' through a prompt during the installation process

Hi, I recently developed a Firefox browser extension using Manifest V3, it's to show coupons & offers on 1000s of online shopping website. To function properly, the e… (read more)

Hi,

I recently developed a Firefox browser extension using Manifest V3, it's to show coupons & offers on 1000s of online shopping website.

To function properly, the extension needs to have permission for 'Access your data for all websites' ( <all_urls> permission)

During installation, permission prompt does show up, but it doesn't ask permission for 'Access your data for all websites' but ask for other permission.

I have specified this permission in the permissions key in my manifest file. However, when I try to install the extension, It asks for other permission, but not <all_urls> permission: Screenshot at https://i.imgur.com/UiG5Dve.png

After installation, it start working properly only if user has manually granted permission from extension settings https://i.imgur.com/4QWOLOC.png Most users would not know this and may uninstall the extension if permission is not granted prior.

Please suggest the fix.

Here is how my Manifest V3 permission code look like https://i.imgur.com/JmMM3l2.png

I am using Firefox latest version and I have checked with/without any other extensions or add-ons that may be impacting the installation process.

I would greatly appreciate any help or guidance in resolving this issue. I believe the permission prompt is crucial for my extension to function properly and I would like to get it working as soon as possible.

Thank you for your time and assistance.

Best regards,

Krishna

Asked by enacton 2 days ago

Last reply by enacton 1 day ago

Getting security warning even when X-Frame-Options: SAMEORIGIN added to subpage loaded in iframe

In our application we are opening a sub page in an iframe within the main page. Both pages are form the same Domain. Although we've added X-Frame-Options: SAMEORIGIN to t… (read more)

In our application we are opening a sub page in an iframe within the main page. Both pages are form the same Domain. Although we've added X-Frame-Options: SAMEORIGIN to the page loaded in the iframe, it still gives this error. Could you please suggest on how to solve this issues, what would I be missing?

Thanks in Advance! Shibu.

Asked by shibu.osc 1 day ago

Last reply by cor-el 1 day ago