Thunderbird sorting - how to by Sender & then Subject?

I want to purge many years of "your package is on the way" spam. I don't know how to sort on two factors - first sender (amazon) and then the wording of the Subject. I wa… (read more)

I want to purge many years of "your package is on the way" spam. I don't know how to sort on two factors - first sender (amazon) and then the wording of the Subject. I want to keep the order confirmation and delivery confirmations.

Using TB 60.9.1, so if it becomes easy in a later rev let me know; I'd like to reduce the size of my files before upgrading to reduce the chance of glitches, but it if becomes simple...

Why do they spam you every few hours... Well, psychologically it keeps you thinking of that seller and supposedly likelier to buy something sooner...

Asked by FireFoxSucks 18 hours ago

Last reply by FireFoxSucks 1 minute ago

firefox won't open unless i am running as administrator

For some reason Firefox stop working about a week ago and i can get to work again. I can only open it as administrator but when it opens I cant do anything. I have tried … (read more)

For some reason Firefox stop working about a week ago and i can get to work again. I can only open it as administrator but when it opens I cant do anything. I have tried all the fixes in the forum and nothing plus reinstalling it several times. I looked into the console and a whole bunch of errors showed up. can anybody help me?

Asked by Phil Stahlbaum 2 hours ago

Last reply by Phil Stahlbaum 12 minutes ago

collections tab on the home tab

My Firefox doesn't have the collections section on the home tab anymore. I reinstalled after I uninstalling to try and get drm files to run on it again. I don't know wher… (read more)

My Firefox doesn't have the collections section on the home tab anymore. I reinstalled after I uninstalling to try and get drm files to run on it again. I don't know where it went or how to put it back. I've looked at every setting I could. How do I get it back so I can access my collections again

Asked by JohnnySpades 56 minutes ago

Way to expand the limit on number of messages in one mailbox in Thunderbird

Hello all I just started my thunderbird after years of outlook. And I have donated money I hope this helps to keep this alive. With recent 2FA changes I have had to move … (read more)

Hello all I just started my thunderbird after years of outlook. And I have donated money I hope this helps to keep this alive. With recent 2FA changes I have had to move here. it is years of old emails and for now I am getting them to review later.

But everyone seems nice here.

When I am downloading I notice limits on number of messages in one mailbox in Thunderbird. One mailbox is everything inside one email username right?

Sometimes it stops at 10, 000 Is the limit based on thunderbird or the email server I am getting my emails from ???

Thank you for anticipated help!

Asked by danny t 3 days ago

Last reply by danny t 2 hours ago

Cannot see my read messages list. Can see only unread messages list.

Hello. I cannot see the list of my read messages in inbox folder. I see that I have 1700 messages but I cannot reset the setting to see both the unread and read messages.… (read more)

Hello. I cannot see the list of my read messages in inbox folder. I see that I have 1700 messages but I cannot reset the setting to see both the unread and read messages. Thank you for your help.

Asked by jm081214 2 hours ago

Backup Thunderbird to another computer

Hello, I need to backup my Thunderbird instance on computer A to another computer B on the local LAN. Probably by installing Thunderbird on computer B and copying from A… (read more)

Hello, I need to backup my Thunderbird instance on computer A to another computer B on the local LAN. Probably by installing Thunderbird on computer B and copying from A to B the Thunderbird message store, including all folders, messages and attachments. How is that done? Thank you.

Asked by Foxtrot7 1 day ago

Last reply by Foxtrot7 2 hours ago

only mark as read manually

At least a year ago when I first installed Thunderbird I set it to only mark my emails as read if I did it manually. Now I decided to turn that off and it looks like the … (read more)

At least a year ago when I first installed Thunderbird I set it to only mark my emails as read if I did it manually. Now I decided to turn that off and it looks like the option is gone. Is that option gone? Does anyone know where it's at? I can't believe I can't find it or anyone else talking about it.

Asked by ShiftyBTW 2 hours ago

Can't Print Email

I can't print an email. The whole screen prints and is too small to read. I read previous answers to use the drop down menu and select print, but then I get window that… (read more)

I can't print an email. The whole screen prints and is too small to read.

I read previous answers to use the drop down menu and select print, but then I get window that says I have a blocking the print. I don't have an active blocker. I do have malwarebytes. Never had any trouble printing on chrome or safari.

Asked by Linda Andruska 3 hours ago

Opening page

The opening page seems to have suddenly changed, smaller print, different layout, in particular also the folders now don't appear all down the left side, they cut off hal… (read more)

The opening page seems to have suddenly changed, smaller print, different layout, in particular also the folders now don't appear all down the left side, they cut off halfway up & the message shows right across instead of all the way down. Can I reset it to the original view?

Asked by rickardo1 3 hours ago

does deleting an email account also delete it from Thunderbird?

I want to delete my email hosting but still keep my emails. Does deleting an email account also delete old emails from Thunderbird where I also get a copy? Thank you! … (read more)

I want to delete my email hosting but still keep my emails.

Does deleting an email account also delete old emails from Thunderbird where I also get a copy?

Thank you!

Asked by missnomi 4 hours ago

Thunderbird Spam Filters Question

I have Thunderbird 115.8.0 installed on my MacBook Pro with two email accounts, Yahoo and Gmail. I have set up the Tools/Message Filters/Block Filters as well. When I fir… (read more)

I have Thunderbird 115.8.0 installed on my MacBook Pro with two email accounts, Yahoo and Gmail. I have set up the Tools/Message Filters/Block Filters as well. When I first launch Thunderbird all the spam shows up in my inbox, and just sits there. What I have to do is go to Tools/Message Filters at which point I'm asked to select an account. I select Yahoo (my primary account) and then "Run Filters" before anything actually happens. Then if I go back to my inbox, the spam emails start disappearing. It seems that Thunderbird does not remember the "Yahoo" selection in filters in between launches. Is there a setting I am missing, or is this just the product of having two different email accounts? Thank you.

Asked by Homer712 10 hours ago

Last reply by Homer712 4 hours ago

Thunderbird. Cannot send e-mails.

Thunderbird. Cannot send e-mails from my laptop. Receive pop up that mail server responded send rejected. Contact Spectrum...person had me remove account and then try t… (read more)

Thunderbird. Cannot send e-mails from my laptop. Receive pop up that mail server responded send rejected. Contact Spectrum...person had me remove account and then try to set up new account. Get message unable to log in at server. Probably wrong configuration, user name or password. Note all information is correct. Spectrum unable to help further indicating it's Thunderbird issue. Please help!

Asked by sholm2 4 hours ago

Copy and paste from template not working

I create templates to keep copies of regular correspondence. I copy this text to paste into reply's to enquiries - (yes I know that not the purpose of a template but its… (read more)

I create templates to keep copies of regular correspondence. I copy this text to paste into reply's to enquiries - (yes I know that not the purpose of a template but its the simplest way to have copies of regular reply's on hand) As of today - text copied from a template will not "paste" into an email - it will only "paste without formatting" - which means layout and hyperlinks are not supported . Has worked successfully for a couple of years - but now no. I haven't added any extensions or upgraded systems - it just stopped today - so annoying - any ideas

Asked by leegunn1471 4 hours ago

Changing hosted email providers

I currently have Thunderbird(TB) using POP with a hosted email provider(HEP) with my own DNS. I am going to transfer to a different HEP where I am told I can keep my cur… (read more)

I currently have Thunderbird(TB) using POP with a hosted email provider(HEP) with my own DNS. I am going to transfer to a different HEP where I am told I can keep my current mail address/name . Is it possible for me to continue using my current folders after I transfer? My searches have come up with various responses for an IMAP setup but I haven't been able to find anything for my POP setup. Could someone help me with this please?

Asked by dobrphi 1 month ago

Last reply by dobrphi 4 hours ago

Twitter notifications problems

I have a problem with firefox notifications for twitter. They appear in a separate window and when I click somewhere, they disappear as if they were in the foreground and… (read more)

I have a problem with firefox notifications for twitter. They appear in a separate window and when I click somewhere, they disappear as if they were in the foreground and hiding. The second thing is clogging and then I get a massive series of delayed notifications. help

Asked by essa 5 hours ago

Last reply by essa 5 hours ago

Unable to successfully set up my account on thunderbird even though my account was working a few weeks ago

unable to send and receive emails even after setting up server settings correctly when I go to send receive i get message 'Sending of the message failed. An error occurre… (read more)

unable to send and receive emails even after setting up server settings correctly when I go to send receive i get message 'Sending of the message failed. An error occurred while sending mail. The mail server responded: "Please login first". Please verify that your email address is correct in your account settings and try again'. I have successfully set up an account before but it stopped working about 3 weeks ago.

Asked by ian216 5 hours ago

slow response from websites. With 1Gbps from comcast I can watch the screen paint a picture. Using Edge, pictures pop right up.

I have a 1 Gbps line from Comcast. I have a new HP desktop PC, 32 GB Ram. Speed tests from several test sites confirm good line speed. When I sign in to my email provi… (read more)

I have a 1 Gbps line from Comcast. I have a new HP desktop PC, 32 GB Ram. Speed tests from several test sites confirm good line speed. When I sign in to my email provider using Firefox, the circle on the screen goes round and round for up to 20 seconds. Not so with MS Edge. When I select an image to view using Firefox, I can watch the screen being painted. Not so with MS Edge. I have had slow responses from several other websites. Comcast has come out to my house twice to verify line speed. No problems found. Firefox appears to be the bottleneck at this point. Please help.

Thanks..........Bob

Asked by mrjedi2u1 1 day ago

Last reply by mrjedi2u1 5 hours ago

Missing emails

I have just completed transferring Thunderbird from Windows 10 (32 bit) to Windows 11 (64 bit). Running 115 on both machines. The transfer went well but ..... In my profi… (read more)

I have just completed transferring Thunderbird from Windows 10 (32 bit) to Windows 11 (64 bit). Running 115 on both machines. The transfer went well but ..... In my profile in the sub folder Mail, I ended up with 3 folders - Local Folders, XXXX.com (XXXX is the incoming sever name) and XXXX-1.com. This happened purely by chance with the XXXX-1 file containing all the data and folders off the old PC and the XXXX containing the emails from my internet provider from the time my old PC had died until the transfer.

I renamed the XXXX-1 file and opened it in Thunderbird - all the emails were there.

Seperately I did the same with the XXXX file - no emails appeared in Thunderbird.

If I click on the XXXX file then click on Inbox and open it with Notepad, I can all the new emails. The XXXX file inbox does not contain any of the old emails.

I have tried everything to open the XXXX file in Thunderbird (incluing renaming and cut/paste) all to no avail. And, of course, the emails were deleted off from my internet provider by Thunderbird when they were downloaded!

Can anyone suggest a way I can retrieve the emails off the XXXX file?

Asked by Graeme 5 hours ago

Firefox macOS Constant Crashes: no blob image template

Hi, I'm hoping someone can help me figure out why Firefox continues to crash on my M-series Mac, when visiting certain websites. I am getting an error, no blob image temp… (read more)

Hi, I'm hoping someone can help me figure out why Firefox continues to crash on my M-series Mac, when visiting certain websites. I am getting an error, no blob image template [ EXC_BAD_ACCESS / KERN_INVALID_ADDRESS ], on each crash. I've looked this error up, to little avail. Can someone please help diagnose some of these? Thank you in advance!

e0442e78-9ed4-4875-998f-6ff790240222 a2ae5006-07be-468c-b0d0-2c34c0240224 ee2b7825-9613-4ba6-af38-cfb6c0240224

Asked by czArmageddon 2 days ago

Last reply by czArmageddon 6 hours ago

Azure DevOps unusable in Firefox

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all … (read more)

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all and most pages take a long time to load if they load at all. Various features also take a long time to load or don't work at all (examples include adding a reviewer, referencing a story with #, etc.). Anyone else experience this?

It works well for maybe an hour, and after a couple of days it makes no sense anymore.

Now I'm using firefox containers with a container only for Azure Devops and seems working better but ... Curious thing is that it pops up and asks for credentials periodically every 5 or 10 minutes. Well, unless the boxes are already filled up with the credentials.

Thanks,

Asked by leo87 2 weeks ago

Last reply by leo87 6 hours ago