• Solved

Migrating accounts from new Rogers/Yahoo mail

Hi, I am running Thunderbird v. 115.9.0 on Windows 10 on my desktop. I have been forced by Rogers in Canada to migrate my internet service from their legacy internet ser… (read more)

Hi, I am running Thunderbird v. 115.9.0 on Windows 10 on my desktop. I have been forced by Rogers in Canada to migrate my internet service from their legacy internet service to Rogers Ignite with its Ignite (Comcast) gateway. My email accounts were supposed to be migrated automatically, but, for reasons unknown, were not, and a tech support representative had to migrate them from the old legacy service to Ignite. After that was done, I opened Thunderbird, and was asked to authenticate my 2 Rogers/Yahoo email accounts, one of which is my primary account, the other a secondary account. I was asked to authenticate the secondary account first, which went well. I then clicked on my primary account in the left-hand pane and was again asked to authenticate, but the dialogue box showed it was for the secondary account. Thinking that this secondary account authentication was just being repeated for no particular reason, and not thinking that the email address in the authentication request box could be changed, I clicked Agree. My primary account is now showing the exact same emails as are listed in the secondary account, and I'm extremely concerned that I will not be able to recover all of the thousands of emails in my primary account, many of which are business-related. When I log into my primary account on the Rogers/Yahoo mail website, the emails in the primary account are still showing, so I know they are still on the Rogers IMAP server. However, I really want to continue to use my primary account on Thunderbird. I'm not sure if I should delete the primary account and recreate it - the Rogers support tech said that deleting the account may result in an issue where my current password for a re-created primary account may not be recognized, so I'm leaving things as they are until I hear back. It the advice is to not delete and recreate the account, what steps can I take to recover the emails on my primary account in Thunderbird. Thanks in advance for any help and advice that can be provided. LES.

Asked by addpro 1 day ago

Answered by addpro 9 hours ago

  • Solved

Disappearing tags for messages in a folder

I am running Thunderbird 115.9.0 on Lubuntu 23.10. I have 4 IMAP accounts I use. The folder and file is not shared and I am the only account with access to the directory.… (read more)

I am running Thunderbird 115.9.0 on Lubuntu 23.10. I have 4 IMAP accounts I use. The folder and file is not shared and I am the only account with access to the directory.

I use emoji as tags for messages, and have a large number of filter rules defined, nearly all of them Tag a message and set the Junk Status to `Not Junk`. These rules are all set to execute `Manually` or on `Getting New Mail`.

If I select a given inbox folder for a mailbox and select `Tools` > `Run Filters on Folder`, all of the messages are properly tagged, however, after some time (10m?, On new mail receipt?) at least one of my mailboxes will lose all of the tags that were previously set for messages. Manually running the filters will restore the tags, until they disappear again some time later.

I've not seen anything in the Browser Console log (but perhaps I'm not using the right term?) Is there any way I can diagnose or fix this issue? Thanks!

Asked by jr conlin 1 day ago

Answered by jr conlin 9 hours ago

  • Solved

XULRunner Error: Could not determine any profile running in backgroundtask mode!

The last couple of weeks I have this pop up interrupt my screen quite often several times in a row. I have searched every article online that is remotely similar to th… (read more)

The last couple of weeks I have this pop up interrupt my screen quite often several times in a row.


I have searched every article online that is remotely similar to this problem and none of the solutions have  worked. 

Any ideas on what I can do to stop this annoyance?

Asked by gpsd3208 1 week ago

Answered by jscher2000 - Support Volunteer 1 week ago

  • Solved

Thunderbird is blocking my outgoing emails

Thunderbird continues to block my outgoing emails despite my best efforts. Please check my outgoing smpt server settings (attached) and let me know what I need to change.… (read more)

Thunderbird continues to block my outgoing emails despite my best efforts. Please check my outgoing smpt server settings (attached) and let me know what I need to change. Thanks.

Asked by Bill Washburn 3 days ago

Answered by david 17 hours ago

  • Solved

Google Sheets - Scrolling Issue

As of today, I am unable to scroll with my mouse in google sheets. The scroll bar on the right disappears and I'm taken to the bottom of the spreadsheet and can't scroll … (read more)

As of today, I am unable to scroll with my mouse in google sheets. The scroll bar on the right disappears and I'm taken to the bottom of the spreadsheet and can't scroll back up. I have to use CTRL+Home and then the arrow keys to go down the rows. This appears to be only on Firefox. I tried a different browser and it worked fine.

Asked by Maria Quetell 1 month ago

Answered by Sean Thomas 3 weeks ago

  • Solved

Gmail endless login loop (but only in Firefox)

Hi I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless… (read more)

Hi

I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless loop on the Gmail login page. I select my account, enter my password, then get sent back to the account selection page.

The problem seems to be relating to me trying to link two Gmail addresses so that mail from one is forwarded to the other. I set up one account this way without any issue, but when I went to do it with a different account, I got an error code. After that, I was logged out of Gmail in Firefox and haven't been able to log back in.

Things I've tried so far:

  • Using a different browser. I can log in without issues in Chrome.
  • Logging in with a different method. Neither my password nor my passkey work.
  • Logging in with a different Gmail account. All of my accounts seem to be stuck in this way.
  • Disabling all my extensions. This doesn't help.
  • Clearing Firefox's cache. No luck here.
  • Restarting Firefox and restarting my PC. Turning it off and on again doesn't fix it.
  • Contacting Google support. They said they think it's a browser issue as I don't have any problems using Chrome.
  • Using Firefox's private browsing mode. This does work and I can log in to Gmail. However, I don't know exactly what the problem is because I've disabled all my extensions and cleared the cache in regular browsing mode and still can't log in that way.

So I have a partial solution (using Firefox's private browsing mode) but it's not a long-term fix. What else can I try? Has anyone else seen this problem before and been able to fix it?

Asked by alexblake2 22 hours ago

Answered by zeroknight 21 hours ago

  • Solved

Why is my firefox hompage so negative?

Hi, I am aware I can change my homepage and will do so. But I just wanted to share how terrible the firefox homepage is. I am just shown an array of negative stories as … (read more)

Hi,

I am aware I can change my homepage and will do so. But I just wanted to share how terrible the firefox homepage is. I am just shown an array of negative stories as soon as I open mozilla firefox.

Asked by Joshua Daly 1 day ago

Answered by jscher2000 - Support Volunteer 1 day ago

  • Solved

Email deleted from gmail inbox

Hello Mozilal community, I installed and configured thunderbird for first time and didn't realize that when I was done , my all emails were deleted from gmail inbox. … (read more)

Hello Mozilal community, I installed and configured thunderbird for first time and didn't realize that when I was done , my all emails were deleted from gmail inbox.


Is there any way to get back all email back in Gmail inbox from thunderbird?

Thanks in advance Abdul Haanan

Asked by Abdul Hanan 4 days ago

Answered by david 1 day ago

  • Solved

DNS over HTTPS is undermining my family DNS filter. Can I password protect the DNS settings or other solution?

Hello all, I had been using firefox as the standard browser for years, but since the DNS-over-HTTPS feature I have had trouble with protecting my family on the web via D… (read more)

Hello all,

I had been using firefox as the standard browser for years, but since the DNS-over-HTTPS feature I have had trouble with protecting my family on the web via DNS filtering. Currently the only solution that has worked is to use a different browser (the Spin browser, for whoever is interested). I have Firefox blocked using the Android family link feature (and they can't install new apps without permission). Personally, I would love to move everyone back to Firefox, but I can't find a way to do it safely. Is there a way to effectively disable DNS-over-HTTPS such that it can't be changed (kids are pretty quick at figuring out that they can just go to the settings and figuring out that they can turn the feautre back on). A parental control feature would be ideal, so I can just set the DNS-over-HTTPS to use the family DNS filter in a way they can't turn it off. Does anyone have an helpful solution, or is Firefox dead for family protection?

Respectfully, Andrew

Asked by Andrew Davis 1 day ago

Answered by jscher2000 - Support Volunteer 1 day ago

  • Solved

Thunderbird E-Mail Account

Tried to establish Thunderbird on new Laptop Bell Latitude and all e-mail accounts but one could be installed again. Only mak@koepcke-homberg.de settled at www.ionos.de d… (read more)

Tried to establish Thunderbird on new Laptop Bell Latitude and all e-mail accounts but one could be installed again. Only mak@koepcke-homberg.de settled at www.ionos.de does not fit despite fully accurate details, quite the same as on PC at home (Thunderbird!), Android Mobile (K9), Tablet Galaxy (Samsung E-email). Please see attached Screenshot! Happy to receive your advise...:-) Arnd

Asked by Arnd Köpcke 4 days ago

Answered by Arnd Köpcke 1 day ago

  • Solved

Some add-ons not working after newest update

After the latest update (124.0.2), two of my add-ons (Tapermonkey and Youtube Redux) are not working, even though Firefox says they're enabled, and it is giving no indica… (read more)

After the latest update (124.0.2), two of my add-ons (Tapermonkey and Youtube Redux) are not working, even though Firefox says they're enabled, and it is giving no indication that the add-ons aren't working, no pop-ups to enable some permission for these extensions. Both of them reformat the layout of websites to make them more usable, and using sites without them is basically impossible for me. I have tried:

  • Restarting Firefox
  • Disabling the add-ons, refreshing, enabling the add-ons, and refreshing again
  • Checking for add-on updates (everything is updated)
  • Deleting and reinstalling the add-ons
  • Restarting my computer
  • Checking the permissions in the extension menu
  • Turning off all other extensions except for one of the ones with issues
  • Reading through the FAQs and help pages and following the instructions on some of them

Nothing has worked. Every time I reload one of the sites affected by this to check if it's finally worked, the site takes a very long time to load. Since these add-ons are for different websites and both aren't working, I know that the problem is not with the sites themselves. Thank you.

Asked by quality_penguins 1 day ago

Answered by zeroknight 1 day ago

  • Solved

Synced passwords and bookmarks not showing up in new install

I had to reinstall windows 10, and then Firefox on my computer, after logging into Firefox on this fresh install (had to reset password), my saved passwords and bookmarks… (read more)

I had to reinstall windows 10, and then Firefox on my computer, after logging into Firefox on this fresh install (had to reset password), my saved passwords and bookmarks are not there. They still exist on my phone, and my phone is now asking for the new password to start syncing again. If I log in on my phone, will it sync the passwords there to my computer? I am worried syncing will cause the ones on my phone to disappear. Is there any way to export my passwords/bookmarks on the phone(android) to file? As a backup just in case. I logged in on an old computer thinking it would sync, even if it was out of date, but now it also shows 0 passwords saved.

Asked by lilly1481 3 days ago

Answered by cor-el 3 days ago

  • Solved

memory-report.json contains hundreds of unwanted websites

I go to about:memory > Save memory reports - Measure and save and then view the output, a report called memory-report.json. In this report I see approximately 30 bloc… (read more)

I go to about:memory > Save memory reports - Measure and save and then view the output, a report called memory-report.json.

In this report I see approximately 30 blocks of text, each of which contains approximately 50 to 100 website URLs. Several blocks contain only porn URLs. I have viewed porn, but only in Google Images; I don't visit the websites.

Why is this information being stored by Firefox?

Note: my Firefox is set to Delete cookies and site data when Firefox is closed. However, even after closing and opening Firefox, all the information is still in the report.

A sample of two of these blocks of text is attached.

Asked by EM8 3 days ago

Answered by zeroknight 2 days ago

  • Solved

Cloudflare Verify you are human looping

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite … (read more)

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

Asked by Lilynette 3 weeks ago

Answered by Lilynette 2 weeks ago

  • Solved

Thunderbird does not always send email first time

When I try to send an email from Thunderbird sometimes it succeeds and sometimes it does not. Trying again sometimes works and sometimes fails again. It may take many att… (read more)

When I try to send an email from Thunderbird sometimes it succeeds and sometimes it does not. Trying again sometimes works and sometimes fails again. It may take many attempts to get a message to send.

The "Sending Message" dialog box gets replaced by a "Send Message Error" dialog box saying, "Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp-mail.outlook.com timed out. Try again. OK"

Thunderbird version: 115.9.0

SMTP Server: Description: Office365 (Microsoft) Server Name: smtp-mail.outlook.com Port: 587 Connection security: STARTTLS Authentication method: OAuth2

Operating system: Windows 10.0.19045 Build 19045 ISP: BT Broadband Antivirus software: AVG AntiVirus Free 24.1.8821.822

Please advise on how I can get all my messages to be sent successfully first time. Thank you.

Asked by sj.mcquay 3 days ago

Answered by sfhowes 3 days ago

  • Solved

On Firefox 124.0.2, when I click a download link, Firefox doesn't download the file.

On Firefox 124.0.2 (on Ubuntu 22.04.4 LTS), when I click a download link on a web page, Firefox doesn't download the file. I tried disabling all add-ons, but that did no… (read more)

On Firefox 124.0.2 (on Ubuntu 22.04.4 LTS), when I click a download link on a web page, Firefox doesn't download the file. I tried disabling all add-ons, but that did nothing. However, I found that when I deselect "Ask you where to save the files" in the browser's Settings and then click the link, it downloads the file to my Downloads folder. Can someone please point me in the right direction to find a solution for this?

Asked by neutronJK 2 days ago

Answered by zeroknight 2 days ago

  • Solved

Very slow getting emails and not saving passwords

I have used Thunderbid for many years. Lately it is extremely slow displaying and deleting emails; and is not saving passwords. It is fast enough to display images once t… (read more)

I have used Thunderbid for many years. Lately it is extremely slow displaying and deleting emails; and is not saving passwords. It is fast enough to display images once the email is on the screen. I have tried reindexing and have added T to Windows Firewall allowed. No other antivirus on the machine. The problem is the same for imap and pop accounts. My profile has been on a NAS for several years but the slowness is only recent. I don't have any add ons. A possible clue is that there are multiple email folders in the profile - see attached screenshot. Should I delete the -1 -2 -3 -4 folders - and the associated msf files? The profile as a whole is 869 MB - 2168 files in 142 folders. There is lots of space on the disc. There are a lot of -1 folders across the profile.

Asked by work37 1 week ago

Answered by christ1 2 days ago

  • Solved
  • Locked

re encryptioon

can i shut it off this way I do not gnat encryption and i am using Norton a d i also use ccleaner and glary do… (read more)

can i shut it off this way I do not gnat encryption and i am using Norton a d i also use ccleaner and glary does this have anything to do with it

Asked by Mary 2 days ago

Answered by david 2 days ago