Showing questions tagged: Show all questions

Do not automatically remove signature on a Reply

Hello, When receiving a message, Thunderbird considers a line containing "--" to be a signature start mark and automatically removes all following lines (instead of quot… (read more)

Hello,

 When receiving a message, Thunderbird considers a line containing "--" to be a signature start mark and automatically removes all following lines (instead of quoting it) when editing the reply. 

I want to disable this behavior. (The content of my (reply) message is my responsibility, I dislike automation on my authoring. ;-) )

So, how to configure this?

Regards.

Asked by christophe.lohr 3 weeks ago

Last reply by sfhowes 3 weeks ago

No outgoing mail possible

Hi, I have been experiencing on and off problems with the outgoing e-mail. It says it failed to log in my account. With all of my accounts. Nothing changed as far of the … (read more)

Hi,

I have been experiencing on and off problems with the outgoing e-mail. It says it failed to log in my account. With all of my accounts.

Nothing changed as far of the settings go, I triple checked them even with my provider. The problem seems to be in Thunderbird. If I use another e-mail program I don't have any problems. Also tried after disabling all of the add-ons but same problem.

Is this a bug?

Love to hear how we can fix this.

Asked by kathleen7 2 months ago

Last reply by brisu 2 months ago

Local Folders Missing

ALL my Local Folders are MISSING this morning!! They were THERE last night ... GONE this morning. I ran NO Thunderbird Updates (have selected tell me BEFORE AUTOMATIC UPD… (read more)

ALL my Local Folders are MISSING this morning!!

They were THERE last night ... GONE this morning.

I ran NO Thunderbird Updates (have selected tell me BEFORE AUTOMATIC UPDATES run) ...

Changed no VIEWS, or anything.

I just spent days updating and creating new ones. I have used Thunderbird for years.

Where are they???

HELP!!!

Asked by fwpfordt 3 months ago

Last reply by fwpfordt 3 months ago

PrettyGoodP

Hello. I have managed to get to the pgp menu while in a Thunderbird message,but am not sure when it comes to using pgp. Is there a step by step article here for being abl… (read more)

Hello. I have managed to get to the pgp menu while in a Thunderbird message,but am not sure when it comes to using pgp. Is there a step by step article here for being able to integrate,and setup pgp,and send to 1 or more contacts? Thankyou.

Asked by cblake880 3 months ago

Last reply by Wayne Mery 3 months ago

  • Solved

How to ask for help on the Thunderbird forum????

I'm just going round and round in circles here, I click 'Get help', it links to all product forums, I get to the Tbird forum but there is NOTHING on there to click to ask… (read more)

I'm just going round and round in circles here, I click 'Get help', it links to all product forums, I get to the Tbird forum but there is NOTHING on there to click to ask a question, only to answer questions, so I've had to come here to ask...

My install of Tbird updated. Now it is not removing junk mail.

All the settings are correct; it SHOULD be moving the junk mail to the junk folder. It IS recognizing junk as junk, but my only option is to mark as "not junk". It IS junk, so that doesn't help.

I've tried, repeatedly, clicking "run filters on folder" but the junk is still sitting there. It's NOT marked as junk, unless you open it and then it has the 'not junk' option.

Normal non-junk mail is normal.

Is there any way of reverting back to an earlier version that works? I should add I have had this problem with Tbird before and it's sort of, somehow, sometimes, fixed itself, sort of thing. I'd like to take action and fix this, now.

What to do?

Under tools-accounts-junk settings it says to move all junk mail to junk folder. It IS set for that, it just doesn't actually do so.

Asked by Biggly 4 months ago

Answered by Biggly 4 months ago

One account all of google popup

Every time I open Tbird a separate window is opening with the heading "one account all of google" and asking me to sign into google. I have absolutely no interest in sig… (read more)

Every time I open Tbird a separate window is opening with the heading "one account all of google" and asking me to sign into google. I have absolutely no interest in signing into google even tho I do have an email address at gmail that I don't use.

Please tell me how to stop this window from opening up. HELP!!!!!

Asked by nuorlenzgal 4 months ago

Last reply by sfhowes 4 months ago

  • Archived

AT&T bellsouth.net login problem

I have three email address, all bellsouth.net domains. If I go to the AT&T Yahoo site I can login to all three addresses without a problem. Therefore I know I have a … (read more)

I have three email address, all bellsouth.net domains. If I go to the AT&T Yahoo site I can login to all three addresses without a problem. Therefore I know I have a good password and the accounts are not locked.

Last fall I lost access to all three email accounts via Thunderbird. AT&T support told me I had to establish a secure 16 character password and convert to from POP3 to IMAP servers (this proved untrue as POP3 still works). After much effort I converted all three addresses to IMAP and regained access. A few months ago one of the three address suddenly would not login via Thunderbird. AT&T technical support proved no help resolving this problem even after hours of telephone time. I can still reliably log into this account via AT&Ts Yahoo site but not via an email client like Thunderbird or OE Express. On both clients I tried both POP3 and IMAP logins, and although both work for the other two accounts, nothing works for the one problem account. Thunderbird gives the following message when I try to log in "Login to server imap.mail.att.net with username xxxxxx@bellsouth.net failed.". I used both the original password that works with Yahoo and the 16 character secure password, with the same result. I also checked the settings multiple times.

I tried everything I can think of without success. Any suggestions would be appreciated.

Asked by Barryng 11 months ago

Last reply by Matt 5 months ago

  • Solved

Unable to deliver

I am trying to send an e-mail to: spoofing@amazon.com but I always get: smtp-fw-7005.amazon.com gave this error: Remote server returned an error -> 550 #5.1.0 Address … (read more)

I am trying to send an e-mail to: spoofing@amazon.com but I always get: smtp-fw-7005.amazon.com gave this error: Remote server returned an error -> 550 #5.1.0 Address rejected.

Asked by FredMcD 5 months ago

Answered by FredMcD 5 months ago

  • Solved
  • Archived

Thunderbird will not open, not even safe mode

My Thunderbird is not responding whatsoever, i have tried so many of the fixes in the forums however none have worked? Deleted Parent.lock Tried to hold Shift whilst op… (read more)

My Thunderbird is not responding whatsoever, i have tried so many of the fixes in the forums however none have worked?

  • Deleted Parent.lock
  • Tried to hold Shift whilst opening app (no response)
  • Ran restore which showed issues however still not opening?

I have tried a few more and searched so much that I cannot remember...

I have 5 email profiles on there and I cannot access emails!!!

Asked by t_cortes 6 months ago

Answered by t_cortes 6 months ago

  • Archived

DOWNGRADING Thunderbird Ver 78 to previous Ver 68 - APPEAL to ALL the great MOZILLA & THUNDERBIRD experts ...!

Hi: For the past 1 week I'm trying to DOWNGRADE my Thunderbird Ver 78 to previous Ver 68, and have reviewed probably most of ALL the 'hundreds' articles involving this is… (read more)

Hi: For the past 1 week I'm trying to DOWNGRADE my Thunderbird Ver 78 to previous Ver 68, and have reviewed probably most of ALL the 'hundreds' articles involving this issue but it CLEARLY LOOKS that a large amount of users, including myself, have founded this process extremely confusing: I was able to download & install my previous 68-version of Thunderbird BUT I'm missing all bookmarks + messages + and General 68-Ver Settings (!), and I still do NOT entirely understand & know how to properly/correctly restore my original Thunderbird Ver 68 settings ...

The ENORMOUS ABUNDANCE of articles are greatly written BUT unfortunately very confusing for users who are NOT as 'deeply-knowledgeable' with Thunderbird as the experienced MOZILLA-experts so - could anyone from the great MOZILLA-experts put together and send us the 'step-by-step' instructions ONLY specifically related to 'Recover user data missing after Thunderbird update'. I strongly suggest NOT to just sending several links because this approach is not an effective HELP, and it mostly just results in further confusion of users. In advance - many thanks to ALL for your understanding and for helping us to make the great Thunderbird even better ...! Tony H.

Asked by thorsak 7 months ago

Last reply by thorsak 7 months ago

  • Archived

White space in inbox and folder tree

After update to 78.3.2 there is more white space between the list of messages in the folder view (and more white space between folders in the folder tree view). This is v… (read more)

After update to 78.3.2 there is more white space between the list of messages in the folder view (and more white space between folders in the folder tree view). This is very annoying - I just bought a bigger screen to see more, and now it is consumed to show white space. I need to have more compact view in both the folder tree and the message list. There seems to be no customization option for that -please help!?

Asked by Otto 7 months ago

Last reply by Toad-Hall 7 months ago

  • Solved
  • Archived

Opening Mozilla Thunderbird by clicking the icon-button

When clicking the button "Thunderbird" for opening the email-browser appears a massage-box containing this description: XML-Verarbeitungsfehler: Nicht definierte Entität … (read more)

When clicking the button "Thunderbird" for opening the email-browser appears a massage-box containing this description: XML-Verarbeitungsfehler: Nicht definierte Entität Adresse: chrome://messenger/content/messenger.xhtml Zeile Nr. 1636, Spalte 9:

       <toolbarbutton id="appmenu_customize"
</pre>

^

After appearance of this message it is unpossible to close it as well as procede in opening the Thunderbird-email-browser. All trials to restart the process or even to restart the operating system lead to the similar result. A reinstallation of Thunderbird-software did not lead to any change. For I can not use the email-browser, what means neither receiving nor sending of emails I would like to ask for instruction and support.

Asked by ber-psy 7 months ago

Answered by svlad2009 7 months ago

  • Archived

new security protocols for yahoo and aol mail

I use Mozilla Thunderbird for my e-mail manager. I have AOL and Yahoo mail accounts that I manage via Thunderbird. The new security requirements from Yahoo and AOL requ… (read more)

I use Mozilla Thunderbird for my e-mail manager. I have AOL and Yahoo mail accounts that I manage via Thunderbird. The new security requirements from Yahoo and AOL require me to remove my e-mail accounts from Thunderbird and add them back into Thunderbird. After I add the accounts to Thunderbird, the system then has me login to the Yahoo mail account. I am getting an error message that says my browser (in my case, Firefox) is not allowing cookies. I have changed all of the Privacy and Security settings that should allow cookies (according to Mozilla Help) and am still unsuccessful. I am at a loss on what I am supposed to do to allow cookies.

Asked by Red Baron 8 months ago

Last reply by FredMcD 8 months ago

  • Solved
  • Archived

unable to add att.net email account

I have 3 ATT.net email accounts. They work on android devices and Firefox. 2 have been in use for years on Thunderbird. The third is fairly new and get error message when… (read more)

I have 3 ATT.net email accounts. They work on android devices and Firefox. 2 have been in use for years on Thunderbird. The third is fairly new and get error message when trying to add to Thunderbird. (Unable to log in at server. Probably wrong configuration, username or password). I know the username and password are correct. The configuration is the default pop3 settings (same as other ATT.net accounts on Thunderbird). What is the hangup?

Asked by john.larribeau 10 months ago

Answered by Stans 9 months ago

  • Archived

unable to send email with specific link using Mozilla, but it works with BT

Hello. I have created a website that I wish to share the link with friends by email. Unfortunately, when I try to send an email using Mozilla Thunderbird with this link… (read more)

Hello. I have created a website that I wish to share the link with friends by email. Unfortunately, when I try to send an email using Mozilla Thunderbird with this link in the text I get the following error message: "An error occurred while sending mail. The mail server responded: We're sorry, but we can't send your email. Either the subject matter, a link, or an attachment potentially contains spam, or phishing or malware. Please check or edit your message and try sending it again. (6-1-3-2) ID (5ED9AFBE0769DC44). Please check the message and try again." However, when I use BT email directly, sending an email with this link is no problem and it also works when sending the link directly via gmail. So, the problem must be with Mozilla Thunderbird. How do I tell Thunderbird that my link is not spam, phishing nor malware? If it helps, the website link I'm trying to send is https://abbeyquilters.wixsite.com/kelso, and I am using a desktop PC with windows 10. Thank you.

Asked by Macstubie 9 months ago

Last reply by Macstubie 9 months ago

  • Solved
  • Archived

Get Messages - how do I exclude an account?

I have several email accounts and use Thunderbird as my mail collector. I am now trying to exclude certain accounts from the "Get Messages" option. There used to be a set… (read more)

I have several email accounts and use Thunderbird as my mail collector. I am now trying to exclude certain accounts from the "Get Messages" option. There used to be a setting under account settings ''''account settings/server settings/advanced…/include this server when getting new mail.''' but this no longer seems to exist. (I'm using TB 68.9.0 on MacOs) Is there another way to do this? (It's probably obvious but I cannot find it!!)

Asked by retired74 10 months ago

Answered by Toad-Hall 10 months ago

  • Archived

to reset pare-setting Firefox account password - when I click ssword I receive an email that says click button but there is no button - just a page of gobbledegook?

setting Firefox account password - when I click 'password'I receive an email that says click button but there is no button - just a page of gobbledegook?

Asked by ian737475 10 months ago

Last reply by jscher2000 10 months ago