Showing questions tagged: Show all questions

Trouble finding site

Beginning in the last month I receive the message below when attempting to connect to a site. Different sites with different server information. However the content for… (read more)

Beginning in the last month I receive the message below when attempting to connect to a site. Different sites with different server information. However the content for the site is shown. Why is this suddenly happening? The message copied below is an example.

Hmm. We’re having trouble finding that site.

We can’t connect to the server at bfea48bd16cfe97e11fb3f6ce1174c3d.safeframe.googlesyndication.com.

If that address is correct, here are three other things you can try:

   Try again later.
   Check your network connection.

Asked by Chuckrr 25 minutes ago

Last reply by jscher2000 5 minutes ago

Thunderbird rejection of outward emails

Recently Thunderbird has started to reject sending of emails because of "possible spam content" when the messages clearly do not contain spam nor have an attachment. The… (read more)

Recently Thunderbird has started to reject sending of emails because of "possible spam content" when the messages clearly do not contain spam nor have an attachment. They do include text and numbers. What do I need to do?

Asked by shmanning 16 hours ago

Last reply by Toad-Hall 52 minutes ago

Firefox text (e.g., menu bar) on Dell monitor and Windows 10 computer is not at all sharp anymore

I just noticed Firefox text (e.g., menu bar, in this help) on my Dell UltraSharp monitor running from Windows 10 computer is not sharp anymore. When I compare with Chrome… (read more)

I just noticed Firefox text (e.g., menu bar, in this help) on my Dell UltraSharp monitor running from Windows 10 computer is not sharp anymore. When I compare with Chrome and Edge, their text is very sharp, but text on Firefox is bad enough I really have difficulty using Firefox.

My Firefox is 89.0.1 (64 bit) but I believe I saw problem just before 89.0.1 installed.

Windows 10 has 21H1 for x64 installed today 6/17/2021 and 21H1 and 20H2 installed on 6/12/2021.

Asked by Mark D 1 hour ago

Last reply by jscher2000 58 minutes ago

Mozilla Firefox 89.0 tabs are randomly crashing.

After update to 89.0 (or even after 88.0) tabs are constantly crashing. OS: Windows 10 pro (19043.1023), last update KB5003214. Firefox completely re-installed 2 times, l… (read more)

After update to 89.0 (or even after 88.0) tabs are constantly crashing. OS: Windows 10 pro (19043.1023), last update KB5003214. Firefox completely re-installed 2 times, last time with full refresh. No addons/extensions are in use, only default H264 plugin. Strict tracking protection with always "do not track" is set, but previously no troubles at all for years. Nvidia graphics driver last (462.59 studio) installed with EVGA GTX 1060. Hardware acceleration is disabled. Still multiple tab crashes. last crashes reason: "EXCEPTION_ACCESS_VIOLATION_READ" last crashes (submitted): bp-3b613b8c-4f74-460c-831b-541840210607 bp-7f8192e7-5720-4a53-99ec-8c7700210607 bp-fbe9f7bd-056f-429e-ad17-3dcc70210607 bp-ab56335a-970b-4b08-9b36-75d380210607 bp-8d21fb16-9911-4b84-af38-72d810210607 bp-0ac67369-165e-48ae-86ab-654e90210607 bp-81c77d11-e34b-40b5-83b2-37b850210607 bp-48ca4fc2-ccdf-4665-be60-bee740210607 bp-c8764a0c-285e-4c9e-ac7a-6ca910210607 Thank You for Your kind help. Denis.

Asked by Denis 1 week ago

Last reply by Denis 1 hour ago

Inbox empty after changing from POP to IMAP

I wanted to change my existing email account from a POP server to IMAP server. The tech support rep from my internet supplier walked me through removing the existing POP … (read more)

I wanted to change my existing email account from a POP server to IMAP server. The tech support rep from my internet supplier walked me through removing the existing POP account and then setting up an IMAP account with the same username as the original POP account. After setting up the IMAP account, the inbox was empty. All previous messages were gone. The tech support guy spent an hour trying to "find" the old contents of the inbox. It ended with him admitting he was not very familiar with Thunderbird and he was sorry. I have spent hours trying to recover the contents of the inbox with no success. Any help recovering the inbox contents would be greatly appreciated. Thanks.

Asked by dlezon 6 hours ago

Last reply by sfhowes 1 hour ago

Problems adding a gmail address

Hi, So I've got this gmail address that I would like to add to thunderbird. (imap/pop is on / two step validation is off / less secured access is on) I do Add Account, fi… (read more)

Hi,

So I've got this gmail address that I would like to add to thunderbird. (imap/pop is on / two step validation is off / less secured access is on)

I do Add Account, fill my address and password, then a web page pops up, with the Google logo and the mention 'one account. all of google'. This is the part where I should type my email address, then my password, then authorize Thunderbird to access my emails.

I can't get through the type my email address part. I can type it, but when I validate it just reloads the page again, with the email address field blank. I type it again: same thing. If I type nothing and validate, a red message appears 'please type an email address or phone number'.

My computer runs Windows 10 64 bits and latest Thunderbird version 78.11 64 bits.

What I've already tried: -Clear thunderbird cache -Reinstall thunderbird -Rename the thunderbird folders in users/me/appdata/roaming AND local and did a full reinstall.

I'm still in the same problem. Does the pop up webpage use a browser that I need to clear the cache off? I'm at a total loss, and couldn't find anything else helpful online.

Thanks for your help.

Asked by phbreitel 4 hours ago

Last reply by sfhowes 1 hour ago

Firefox stops working after a few minutes or open tabs

I have used Firefox for many years, but last year it started to stop working for no obvious reason and after playing around with it for a while I started using another br… (read more)

I have used Firefox for many years, but last year it started to stop working for no obvious reason and after playing around with it for a while I started using another browser. However, I am Firefox user at heart and so recently installed the latest version (89). However, the same problem exists. I have:

- started in safe mode - eliminated all extensions - I am using a completely new profile

I can start up Firefox and it works for a few minutes , then with 4+ tabs open (not sure if that is relevant) it stops work - tabs don't load. I can write in the address bar, but nothing will then load up.

When I close the browser down it appears to close down normally, but when I restart (immediately or minutes later) I get a box saying an "Firefox is already running but not responding. The old Firefox process must be closed to open a new window."

Is it a sync problem?

Look forward to getting any help/suggestions.

Rob

Asked by robdover 2 hours ago

Firefox stops working after a few minutes or open tabs

I have used Firefox for many years, but last year it started to stop working for no obvious reason and after playing around with it for a while I started using another br… (read more)

I have used Firefox for many years, but last year it started to stop working for no obvious reason and after playing around with it for a while I started using another browser. However, I am Firefox user at heart and so recently installed the latest version (89). However, the same problem exists. I have:

- started in safe mode - eliminated all extensions - I am using a completely new profile

I can start up Firefox and it works for a few minutes , then with 4+ tabs open (not sure if that is relevant) it stops work - tabs don't load. I can write in the address bar, but nothing will then load up.

When I close the browser down it appears to close down normally, but when I restart (immediately or minutes later) I get a box saying an "Firefox is already running but not responding. The old Firefox process must be closed to open a new window."

Is it a sync problem?

Look forward to getting any help/suggestions.

Rob

Asked by robdover 2 hours ago

Thunderbird

I opened up my emails this morning and the world circle just keeps going around and around. It will not load my emails and stop trying to load. Please help. ~Sue

Asked by dsaffolter 2 hours ago

Entry field is locked

I cannot enter anything into the search field of the Firefox home page. If I go to Google.ca, it works fine. I have the same problem signing onto my bank's web site. I… (read more)

I cannot enter anything into the search field of the Firefox home page. If I go to Google.ca, it works fine. I have the same problem signing onto my bank's web site. I cannot enter anything into the field to take my debit card number. I uninstalled Firefox and reinstalled it to no avail. If I use the TAB button to go to the next field, it always skips the field I am having trouble with.

Asked by rjpoulton44 1 week ago

Last reply by rjpoulton44 2 hours ago

Firefox starts, but cannot open any Page

Firefox on a Windows 10 (Build 19042.1052) that It starts and seems to run without hanging or crashing. I can enter an url, but it doesn't do anything. The Viewport just… (read more)

Firefox on a Windows 10 (Build 19042.1052) that

It starts and seems to run without hanging or crashing. I can enter an url, but it doesn't do anything. The Viewport just stays white. Also nothing happens if clicking on a bookmark. Or the settings. I was able to open the about:support page via the menu, but not by entering it into the adress bar.

Here are the things that I already tried to no avail: - updated to the latest version - Incognito mode - Troubleshoot mode - graphics card driver is up to date - reinstallation - Cleaning Firefox - delete firefox profile - clearing the start cache - downgrade to version 88.0.1

It is weird, that the about:support page works when opened from the menu but not when entered into the adress bar, right? This means that content can be displayed, but you cannot navigate to it via the address list. But then why don't bookmarks work either?

By the way: It is not a network Issue. Chrome and Edge work, and also the problem persists across multiple different networks.

Asked by stephan.graf 3 hours ago

Last reply by TyDraniu 2 hours ago

  • Solved

problem in charts in some sites like binance and etc

hi, i have a Seriously problem in charts in sites like binance but in other browsers there is not such a problem. the problem is when i move the mouse in the chart sudden… (read more)

hi, i have a Seriously problem in charts in sites like binance but in other browsers there is not such a problem. the problem is when i move the mouse in the chart suddenly the chart crash somehow and all the cursor traces became visible and i see lots of Vertical and Horizontal line that shouldn't be there. i have deleted and reinstalled firefox once i have updated my firefox to last version i have deleted all old firefox data i have updated adobe flash player but still the problem exist. please someone help me fix it

Asked by xxxneo2009 2 days ago

Answered by FredMcD 2 days ago

Corrupt profile?

Hi. Been opening lots of messages. Using Ctrl-9 or Ctrl-1 to move back and forth. (Great tip by the way) I'm on 98.11 but not sure the issue here. (Thought there was … (read more)

Hi. Been opening lots of messages. Using Ctrl-9 or Ctrl-1 to move back and forth. (Great tip by the way)

I'm on 98.11 but not sure the issue here.

(Thought there was a way to attach my info?)

I closed all emails. Exited TB. Messages stayed. Why?

I closed them again. I opened a few others. Closed TB. Same.

??

What can I do or should do?

Thanks.

Asked by DrDOS 6 hours ago

Gah. Your Tab has just crashed

Dear Friends, For almost a month now I am unable to use Firefox - on startup it crashes giving the error message "Gah. Your tab has just crashed" I have tried every metho… (read more)

Dear Friends,

For almost a month now I am unable to use Firefox - on startup it crashes giving the error message "Gah. Your tab has just crashed" I have tried every method/suggestions I found on the net. As per my Norton 360 & Malwarebytes Antimalware my m/c seems to be clean. Also from Help if I try to restart Firefox in Troubleshoot mode, it closes but never start up on its own. It needs to be manually started. Also in about:support page the about:plugins link doesn't work.

Any help will be highly appreciated.

I am attaching a screenshot of the error message. I am using version 88.0.1

Asked by bappa_21 3 weeks ago

Last reply by bappa_21 7 hours ago

Browser Closing Unexpectedly

After install the new update to Firefox, my browser windows randomly close 3-4 times a day. The first time this happened was minutes after the initial update. The wind… (read more)

After install the new update to Firefox, my browser windows randomly close 3-4 times a day.

The first time this happened was minutes after the initial update. The windows don't freeze first - they just all close at once without warning. Also, I can't find any crash reports. Any help you can provide with this problem would be appreciated.

Thanks

Steve Norton

Asked by subecca 1 week ago

Last reply by FredMcD 12 hours ago

Firefox reloads every time I tab out

Every time I "tab out" to another app on my phone, and tab back in yo Firefox, it causes the page to reload. I'm using a Galaxy S20+, so there is no shortage of RAM or a… (read more)

Every time I "tab out" to another app on my phone, and tab back in yo Firefox, it causes the page to reload.

I'm using a Galaxy S20+, so there is no shortage of RAM or any system specification - and this issue does not happen with Samsung Internet or Google Chrome.

Can this be fixed - else I will have to return to Samsung Internet.

It's very annoying having to redo forms etc. just because I switched back and forth between apps.

Asked by Abisha 15 hours ago

Text Color Change - Not working in OSX 10.15.7

This has been a well covered issue, but I still have the same issue - I cannot change text color in OSX. I have changed Preferences>General>Colors - Set Override th… (read more)

This has been a well covered issue, but I still have the same issue - I cannot change text color in OSX. I have changed Preferences>General>Colors - Set Override the colors - NEVER.

There is an option in Preferences>Composition>HTML Style. I can permanently change the text color by selecting 'Text Color', but I still can't change colors on the fly in a new email or Reply.

I have downloaded a Beta Version of Thunderbird (90.0.b1). The same problem is present.

I have the latest version on a Windows PC and the color changes can be made as designed.

Is there a fix for this? It seems to have been a present issue for some time.

Thanks for any help.

Asked by Ash 18 hours ago

Last reply by sfhowes 16 hours ago

A web page is slowing down your browser

Previously, when the above happens, I get a yellow pop up message . After the latest update this is no longer available. Please reintroduce this, as I sometimes fail to … (read more)

Previously, when the above happens, I get a yellow pop up message . After the latest update this is no longer available. Please reintroduce this, as I sometimes fail to see the pop up window which allows me to stop it. If I fail to stop it in time, firefox freezes and I have to reboot every time. This time make it a red window, so that the warning is immediately noticeable. ''''Note': I am still using Windows 7.

Thank you

Victor nanshir Malaysia

Asked by nanshir 16 hours ago

  • Solved

Error message accessing web site

Hi all, I am running the latest version of FF and Win 10 64 bit. When I access our local DIY store, bunnings.com.au, I get an error message "some error occurred". Pressin… (read more)

Hi all,

I am running the latest version of FF and Win 10 64 bit. When I access our local DIY store, bunnings.com.au, I get an error message "some error occurred". Pressing F5 gets me to the site. This does not occur on Chrome, Edge or another PC with the same versions of FF and Win 10.

Running FF in troubleshoot mode does not resolve the issue, neither does clearing cache.

However, if I open google.com.au and search for bunnings, then click on the link in the result, I do not get the error.

Does any body have any ideas? AFAIK, it started when Bunnings moved to a new website design.

Regards,

Steve

Asked by OzSteveC 1 day ago

Answered by OzSteveC 18 hours ago