Stop Lightning popups

Lightning now has a popup when you click on an appointment to edit it. This is a REALLY REALLY POOR IDEA! One more thing I have to click on. One more thing making my RSI … (read more)

Lightning now has a popup when you click on an appointment to edit it. This is a REALLY REALLY POOR IDEA! One more thing I have to click on. One more thing making my RSI worse. I cannot imagine why this new massive irritation has been implemented. Please would someone tell me how to make it stop doing that. Thanks in advance.

Asked by triplemaya 7 minutes ago

all accounts and emails vanished

Help, please. I am about to give up on my Mozilla Thunderbird mail account. I have used it for over 5 years but it is only lately that I have encountered the same problem… (read more)

Help, please. I am about to give up on my Mozilla Thunderbird mail account. I have used it for over 5 years but it is only lately that I have encountered the same problem of finding all of my accounts and emails vanished and an invitation window to start a new account. I read I am not alone on this and like so many others, I have to ask, what is going on? Updates after updates appear to bring more problems than they resolve and the opening of TH appears to be getting slower and slower from the first start-up. But that apart, the time-consuming and level of inconvenience to retrieve all my data is not worth having this email server if there is not a quick fix that stops these crashes from happening every couple of weeks or so. Following some answers from moderators to others with the same problem, in About Profiles, I have the Default Profile with Root and Local Direction being the same (Profile in use and cannot be deleted). This profile has been working and has been the same for a long time. On the second line of Profiles, I have the Default. Bak profile, which is different to the above but it can be Removed, Set as Default or Rename. Is this the profile that might be causing the problem and do I need it? I have tried changing this Bak file to be the Default one and launching it, but it does not make any difference so the only way I can manage to retrieve all my data is by uninstalling TH, reinstalling it and running the Mozilla backup wizard to restore a profile from a recent saved back up of the program. But what if I had not had a backup? And, I cannot continue having to carry out this process every three or four weeks, so something is causing this problem to recur and I would appreciate whatever help and advice can be given to sort it out. Many thanks.

Asked by Ton 1 month ago

Last reply by Ton 36 minutes ago

  • Solved

New install, Windows 11 - can't add email account if not an administrator

Just got a new Windows 11 Home laptop. My account is an Administrator and my wife is a normal user. I downloaded and installed Thunderbird, and can add email accounts wi… (read more)

Just got a new Windows 11 Home laptop. My account is an Administrator and my wife is a normal user. I downloaded and installed Thunderbird, and can add email accounts without a problem.

If my wife logs in and runs Thunderbird, when she tries to add an account, an error is shown - something like "Error creating account". The credentials are correct, and the same happens whether I try STARTTLS or SSL/TLS.

As a temporary measure, I made my wife an Administrator - after this she can add email accounts. If I make her a normal user again, as far as I can tell, she can still access the email accounts created above. This doesn't seem a great solution, though, as she may need to add other accounts in future and I'm worried there may be other subtle issues that I haven't spotted yet.

Has anyone else seen similar issues? Is there a way I could uninstall Thunderbird and reinstall with different settings, so we don't see this issue?

Cheers.

Asked by gcogger 1 week ago

Answered by Matt 3 days ago

Telemetry pings are not deleted stack up over time -> 2GB saved-telemetry-pings folder

Hi, The saved-telemetry-pings folder in my Firefox profile doesn't get cleaned up of the old telemetry pings, and it just keeps growing over time. I have pings in this fo… (read more)

Hi,

The saved-telemetry-pings folder in my Firefox profile doesn't get cleaned up of the old telemetry pings, and it just keeps growing over time.

I have pings in this folder that are from October 2021 and I doubt this is a normal behavior.

It's not the first time this thing happen, and October 2021 is probably the last time I cleaned this folder.


How do I make it so it doesn't keep telemetry pings, but I can still use telemetry. I use the beta Firefox, and I'd like to keep some telemetry as some of the devs at Mozilla foolishly rely on the telemetry to slash features, when telemetry is so broken it's better set to disabled than enabled.

Asked by Chris M. 1 hour ago

Last reply by Chris M. 1 hour ago

Email Text Link Will Not Open ONLY in Thunderbird

New to Thunderbird (TB). TB v 102.1.1 (64bit) Mac Mini late 2012 macOS 10.15.7 Catalina. Situation: My coach sent me a link to download a PDF. She sent the email with bo… (read more)

New to Thunderbird (TB). TB v 102.1.1 (64bit) Mac Mini late 2012 macOS 10.15.7 Catalina.

Situation: My coach sent me a link to download a PDF. She sent the email with both an image link and a text link. I use "Choosy" as my browser, a nifty Mac App that allows me to choose any of my four browsers.

The Problem: I have normally been using Kiwi for Gmail v3.5.0. IMPORTANT: Both links work. The image link AND the text link are clickable. I also checked using MailPlane, another Mac App, and again, Both links, the image link and the text link were clickable.

However, only in Thunderbird does the "text link not work". The image link does work, i.e. it will open in my browser.

What I've done: > Cleared the cache > Open in Troubleshoot mode > Referred to this help link (nothing helped): https://support.mozilla.org/en-US/kb/hyperlinks-in-messages-not-working > Tried Message Body "Simple HTML" ==> Only the 'image link' becomes an HTML clickable link. The text link remains as text. > Just for funzies: Copied the text link and pasted into Chrome, it opened the PDF. > Another for funzies: I copied the PDF link from my browser, pasted it into another account using TB, send the email with the "text link" to another account. batta-bing-batta-boom, the link showed up.

My Conclusion: I'm a bit mystified. There has to be some setting problem in TB. Because as I mentioned earlier, both the image link and text link open in my browser when using Kiwi for Gmail and MailPlane App. Only in TB the text link will not open.

Open to any suggestions. Please note: no biggie as the image link is clickable.

Asked by Fillip 3 days ago

Last reply by Matt 1 hour ago

Thunderbird (Default profile only) crashing on startup

I just restarted my W10 Laptop and now my default Thunderbird Profile crashes every time I try to start it! I have tried Troubleshooting Mode, but that makes no differenc… (read more)

I just restarted my W10 Laptop and now my default Thunderbird Profile crashes every time I try to start it! I have tried Troubleshooting Mode, but that makes no difference. My other 2 profiles are still working okay! Thunderbird is v91.11.0 (32-bit). The latest Crash report is: bp-303b9d0d-08ad-46fe-85f4-855130220808 Please help me to get my default profile working again A.S.A.P. as it is my Work profile for my Company which I constantly use! Thanks

Asked by Henry 1 day ago

Last reply by Henry 1 hour ago

password recovery

I have a Firefox account on an old laptop, which has all my passwords in it! But the laptop "died" and I now have another one which I am trying to reinstall! I thought al… (read more)

I have a Firefox account on an old laptop, which has all my passwords in it! But the laptop "died" and I now have another one which I am trying to reinstall! I thought all my passwords etc were safe and that I could recover them on my new machine once I had loaded Firefox, but passwords do not appear in the privacy and security section. Can I get all my old info back please and if so how? Many thanks Michele

Asked by the2m.wise 1 hour ago

After a clean install windows 11, Thunderbird 102.1.2 doesn't check password.

Hello, I did a clean install windows 11 21H2, installed Thunderbird 102.1.1 and later 102.1.2 in the wizard i copyed my password and all the other info imap, after pressi… (read more)

Hello,

I did a clean install windows 11 21H2, installed Thunderbird 102.1.1 and later 102.1.2 in the wizard i copyed my password and all the other info imap, after pressing ready checking password keeps on checking noting happens.

My password is correct and also all the other setting.

Must be a bug in the program.

Asked by Erwin05 16 hours ago

Last reply by Erwin05 2 hours ago

Light theme but dark menus/pulldowns FF 100.0.2

For the last several FF versions, although I choose a light theme, the pull downs/menus always wind up dark with white text. It also shows up when I am editing options in… (read more)

For the last several FF versions, although I choose a light theme, the pull downs/menus always wind up dark with white text. It also shows up when I am editing options in FF itself. How do I stop this? I want a light background with black/dark text.

Asked by submarinerr 2 months ago

Last reply by submarinerr 1 week ago

Magnet downloads

How do I set up a torrent client as my default magnet downloader on Firefox? Checking the "always use box" does no good because every subsequent time the same requirement… (read more)

How do I set up a torrent client as my default magnet downloader on Firefox? Checking the "always use box" does no good because every subsequent time the same requirement is asked. I'm sure this question has been asked a million times and I don't understand why ticking the box once doesn't solve the problem Any assistance would be appreciated. Thank you.

Asked by cagey.k 20 hours ago

Last reply by adnanrapp551 1 hour ago

  • Solved

"Container Windows" feature request

There is not "Usability" topic. Hence selected "Other". Containers are one of those features that I use almost in every Firefox session. It clearly segregates my office a… (read more)

There is not "Usability" topic. Hence selected "Other".

Containers are one of those features that I use almost in every Firefox session. It clearly segregates my office and personal work. I am asking for a feature, that could already be there somewhere in the advanced configuration (about:config).

Before asking let me set the context. Before containers, I used profiles to separate my work. But the disadvantage of profiles is that the cache, auto-fill, history all those convenient features are not the same everywhere. But the advantage of profiles is that every shortcut key, clicking of link would open in the same work area profile. I don't have to open context menu and select a profile each time.

"Container Windows" could be such a feature which is best of both worlds. I am not aware if this is already there. At least the feature is not obviously visible. There is a feature in "multi-container plugin" which can move all the tabs belonging to a container to a separate window. if we add a feature, in this plugin or Firefox core, to bind a particular window to just one container then it can bring all the goodness of "profiles" and we can still use all the features of "containers".

1. Clicking a link in other application would open the default container (no-container) window 2. Control+Click, by default, opens tab in a bound container window, and hence in the same container 3. Context menu in all windows (bound and unbound) still gives an option to open tab in any container

Please let me know how to do this, if this is already implemented. Or tell me where to raise this feature request.

Asked by Pankaj Jangid 6 hours ago

Answered by Paul 4 hours ago

On att.com email login webpage, I get "Don't Update" ... "Update" options, not "Don't Save" ... "Save" options

I have 3 separate sets of User IDs w. respective PWs email accounts. After I login to 1st ID, say User-1 & PW-1, --> Enter, the Firefox prompts: "Don't Update" ...… (read more)

I have 3 separate sets of User IDs w. respective PWs email accounts. After I login to 1st ID, say User-1 & PW-1, --> Enter, the Firefox prompts: "Don't Update" ... "Update" options. Let's say I click --> "Update" option and later log off.

Next I login to 2nd ID, say User-2 & PW-2 --> Enter, again I get same two prompts "Don't Update" ... "Update". Then on it gets interesting .... ....

  • Case 1:- If I click --> "Don't Update," ... later log off. Next when I try login on using either of IDs, User-1 or User-2, Firefox will auto fill in --> PW-1 ... ... (bcoz I had opted --> "Don't Update").
  • Case 2:- Alternatively if I click --> "Update" and later log off. Next when I try login on using either of IDs, User-1 or User-2, Firefox will auto fill --> PW-2 (bcoz now I had opted --> Update" and therefore both IDs got inherited w. PW-2).

The same scenario is enacted if I login to 3rd ID --> User-3. Again depending upon what I click on "Don't Update" / "Update."

Eventually all 3 IDs would inherit just one of the three PWs. This happens whether the Firefox browser is on Mobile or Desktop mode. Lastly on other websites other than att.com login page, I get Save option after entering the PW.

Asked by mimic1 1 hour ago

Sophos Home windows application doesn't launch to Mozilla Firefox browser

How do I configure Firefox to work with the Sophos Home application on Windows? Many of the buttons on the Sophos Home application do not function. For example, clicking … (read more)

How do I configure Firefox to work with the Sophos Home application on Windows? Many of the buttons on the Sophos Home application do not function. For example, clicking "Dashboard" does nothing. (It still prompts me to enter my Windows login, but nothing happens after I confirm; there is no error message, just nothing happens.) I confirmed the Sophos Home application does launch when Microsoft Edge is set as the default browser. Turning off Firefox plugins/add-ons and my VPN makes no difference. Firefox is up-to-date. I am on Windows.

Asked by wdistance 15 hours ago

Last reply by adnanrapp551 1 hour ago

link fails

I am trying to check in-store stock of an item on a website. When I click to check stock it opens another page but the only thing on the page is the browser frame with t… (read more)

I am trying to check in-store stock of an item on a website. When I click to check stock it opens another page but the only thing on the page is the browser frame with the word "safe" in the upper left corner. The links work on all my other browsers. I have used troubleshooting mode and refreshed Firefox but it continues to happen.

Asked by cavedweller29 23 hours ago

Last reply by adnanrapp551 1 hour ago

email order

I have Windows 11. Suddenly my emails, instead of being in date order have now become all muddled up. This is only in one of my accounts. I have uninstalled and re-ins… (read more)

I have Windows 11. Suddenly my emails, instead of being in date order have now become all muddled up. This is only in one of my accounts. I have uninstalled and re-installed but no change. I have uninstalled, removed my profiles no change. I installed the add on and still no change. What else can I do please other than change my email client which I am loathe to do having been a faithful happy user for more years than I care to remember.

Asked by theoldandgrey 2 hours ago

Email in Outbox!

I have an issue with trying to send emails to people. All emails I send end up in the Outbox, but never depart from the Outbox. I can't say that the emails are not recei… (read more)

I have an issue with trying to send emails to people. All emails I send end up in the Outbox, but never depart from the Outbox. I can't say that the emails are not received because the people end up contacting me. However, it may also be the text message I sent to them days earlier. Do all emails to be sent remain in the Outbox? Other than asking the people you've sent the emails too, how do you know if the email arrived? I had this set up by my service provider, so I know it was done right. He sent me his email and it arrived, but it may not be working for others. This sounds crazy, but how can you tell if email has left the Outbox? There has got to be a better way than contacting them.

I never had this issue with Outlook. However, I am tired of Microsoft controls so I'm done with their products.

Asked by MEL SHEPHERD 2 days ago

Last reply by MEL SHEPHERD 2 hours ago

Thunderbird keeps asking to authenticate gateway.icloud.com

Today my installed copy of TB 1.2.0.3 has started asking for authentication for gateway.icloud.com, but I have no iCloud or related connections or accounts setup in Thund… (read more)

Today my installed copy of TB 1.2.0.3 has started asking for authentication for gateway.icloud.com, but I have no iCloud or related connections or accounts setup in Thunderbrid, just my FastMail email and calenders, plus a GMail account.

I've looked through all my accounts settings to confirm that iCould is not used by any accounts I've setup in Thunderbird.

Can anyone offer a suggestion as to whay I'm getting that authentication dialog?

Asked by Johno 2 weeks ago

Last reply by Johno 2 hours ago

How to sync my bookmarks between two Macs?

I know register an account and login both Mac. But looks like they are two different accounts! I confirmed both Mac are on latest FF 103.0.2, I login the first one with m… (read more)

I know register an account and login both Mac. But looks like they are two different accounts! I confirmed both Mac are on latest FF 103.0.2, I login the first one with my id, register it with my email. Then when I try to login the second one, it is asking for register again! Not login! So they always have different bookmarks. I've tried two id, drhtd@163.com and gyfguo@cn.ibm.com, both can't work, any help is appreciated, this bother me for long time.

Asked by gyfguo 2 hours ago

Last reply by gyfguo 2 hours ago