Showing questions tagged: Show all questions

How to translate web pages like in Chrome or Edge?

Is there a possibilty to tanslate web pages in Firefox like the way it can be done in Google Chrome or Microsoft Edge? I have installed an Add-On but it doesn't work the … (read more)

Is there a possibilty to tanslate web pages in Firefox like the way it can be done in Google Chrome or Microsoft Edge? I have installed an Add-On but it doesn't work the way I want(translating the web page right there and not translating it through Google Translate).

Asked by A. Saxena 5 days ago

Last reply by jscher2000 9 hours ago

unable to sign.into.americanairlines.com

I have used Firefox to sign into American Airlines website for years. Now when I try and sign in it says the site is unavailable but I am able to sign in on other devices… (read more)

I have used Firefox to sign into American Airlines website for years. Now when I try and sign in it says the site is unavailable but I am able to sign in on other devices and other servers. I called American Airlines and there is no problem on their end. Why is this happening all of a sudden and only for this one website. Is there anyway I could get around there so I can keep using Firefox to get on American

Asked by christvroijen 1 month ago

Last reply by pdurlacher 9 hours ago

Some Sites gets displayed on Black Ground making it useless.

Firefox recently had a update which was set to automatic and it notified that Firefox is updated. And later I found that some sites seems to be blacked making it useless … (read more)

Firefox recently had a update which was set to automatic and it notified that Firefox is updated. And later I found that some sites seems to be blacked making it useless just like in the image below. I tried these sites in Chrome, Edge but it seems fine but Firefox seems to have this issue. I've tried all possible configs but nothing help. So, Kindly help me out.

Thanks, Sri.

Asked by sriram_offcl 13 hours ago

Last reply by FredMcD 10 hours ago

Ebay wont display properly

Hi since the latest update today, ebat wont display properly, I have tried clearing cookies and cache and made no difference. It displays OK in a private browsing window.… (read more)

Hi since the latest update today, ebat wont display properly, I have tried clearing cookies and cache and made no difference. It displays OK in a private browsing window. Any ideas, or is it just time to migrate to a browser that works?

Asked by Rossco71 2 days ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 10 hours ago

Google News

Until approximately 3 days ago, Google News worked just fine through Firefox. Since then, however, Google News always indicates that an error occurred while loading and I… (read more)

Until approximately 3 days ago, Google News worked just fine through Firefox. Since then, however, Google News always indicates that an error occurred while loading and I need to refresh the page. No matter how many times I refresh the page, the same error occurs. I have cleared the cash cleared the data moved Firefox for Android from external memory to internal memory. Nothing seems to work. Help?

Asked by lidokan 1 day ago

Last reply by Seburo 11 hours ago

FF 89.0 Blocks Access to Fidelity Account

After auto update to FF 89.0, access to long-time Fidelity account is intermittently blocked as a security warning, or causes DSL line to drop at submission of account se… (read more)

After auto update to FF 89.0, access to long-time Fidelity account is intermittently blocked as a security warning, or causes DSL line to drop at submission of account security code, or displays account entry page as plain text, not std HTML formatting, or most often results in a technical error page saying try again later. MS EDGE works fine, no issues. This is the only webpage this occurs on. Fidelity has no FF reported issues on their end nor does my IP supplier. Using desktop PC, running Win10/64-bit, DSL line @ ~ 2.3 Mbps. Using the "Light Theme" which was auto set with 89.0. This plus the new bastardized menus will push me to drop FF since I can't afford endless hours to fix basic functionality with ea update.

Asked by r3isl.ew.20x80wlsx 6 days ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 12 hours ago

Mozilla will not le me sign-in to my Microsoft Outlook 6.15.21

I've tried accessing my Microsoft outlook account both through the "short-cut" and through Microsofts website (on the website, it won't even go to the sign-in page-just r… (read more)

I've tried accessing my Microsoft outlook account both through the "short-cut" and through Microsofts website (on the website, it won't even go to the sign-in page-just refreshes to main page) and I keep getting "we couldn't sign you in, please try again". I've cleared cache and cookies. I've update Mozilla? What do I do? Thanks in advance for any help and consideration : )

Asked by matthall4u 19 hours ago

Last reply by FredMcD 13 hours ago

Swedish letters å, ä andö.

Since about a week ago some text paragrafs cannot display the swedish letters å, ä and ö. I only occrs on Firefox. For instance Chrom displays them correctly. I attach a … (read more)

Since about a week ago some text paragrafs cannot display the swedish letters å, ä and ö. I only occrs on Firefox. For instance Chrom displays them correctly. I attach a screenshot. Can someone help me with this issue? Best regards,

Björn Sylwan Torsåkersvägen 106 813 91 Hofors Tel: 0290-85160, 070-4912008 e-post: bjornsylwan@gmail.com

Asked by bjornsylwan 18 hours ago

Last reply by cor-el 15 hours ago

Chat window does not open

Hi, when I'm on pages where I need to chat with customer service, Firefox has stopped opening the chat tab / window. I click on "chat" but no one happens. Nothing opens a… (read more)

Hi, when I'm on pages where I need to chat with customer service, Firefox has stopped opening the chat tab / window. I click on "chat" but no one happens. Nothing opens and no message pops up is stopped. Why does it happen like this all of a sudden? I have not made any changes to settings.

Asked by 20tassar 2 months ago

Last reply by Qboy61 16 hours ago

The current Firefox is Messing with my website menus and products (WordPress,WooCommerce)

After going nuts trying to figure out why my website no longer works properly on Firefox, it was determined by my WebHost, HostGator, that there is an issue with only Fir… (read more)

After going nuts trying to figure out why my website no longer works properly on Firefox, it was determined by my WebHost, HostGator, that there is an issue with only Firefox. The website works with Edge, Chrome, Safari, etc., just not Firefox.

I wasted many hours trying to adjust WordPress, WooCommerce, etc.

What's wrong:

1 The menus no longer pull down, and cannot be accessed. 2 Products no longer show the long description, and there is now a description tab and an additional information tab, which do not do anything when pressed, and cannot be programmed (the tab or a new page).

I would hate to loose the ability to run my website using Firefox, and it affects my customers as well.

Any ideas as to how to fix this?

Thanks so much, Scott

Asked by New CPU 1 day ago

Last reply by jscher2000 1 day ago

Facebook login page is not functional - unable to input user email or password

When I try to get to Facebook I get what looks like a partial load of the FB login page. (I'll attach an image) I cannot input text into the email or password blanks, the… (read more)

When I try to get to Facebook I get what looks like a partial load of the FB login page. (I'll attach an image) I cannot input text into the email or password blanks, they just won't accept anything. As you can see from the image, the FB buttons don't have their usual labels.

The text at the bottom is incomplete also, and not in English. This is a shared PC and we have other users who load websites in Korean rather than English. It may be that they were using the browser when this issue started.

We have no other website issues using this PC, only Facebook. I've tried refreshing Firefox, and tried clearing cache and cookies without change. I put the browser in troubleshoot mode and FB login functionality worked perfectly. However, I don't see anything in troubleshoot mode that gives me insight into why FB works in that mode but not in "standard" mode.

We have other shared PCs in the area, and they all have no issues with FB login.

I would appreciate advice!

Asked by super.dave4 1 day ago

Last reply by FredMcD 1 day ago

WEB PAGE NOT OPEN IN DG SHIPPING

220.156.189.33/esamudraUI/well.do?method=loadPage THIS PAGE OPEN SO MANY TIMES ,BUT THERE WAS SOME PROBLEMS FACED PLESE RECTIFY MY PROBLEM I SHOW THIS MSG IN MY WEB PAGE … (read more)

220.156.189.33/esamudraUI/well.do?method=loadPage THIS PAGE OPEN SO MANY TIMES ,BUT THERE WAS SOME PROBLEMS FACED PLESE RECTIFY MY PROBLEM I SHOW THIS MSG IN MY WEB PAGE WHAT HAPPENED I DON'T KNOW PLEASE RECTIFY DOWN I COPE THAT MSG SEE THIS DOWN


The connection has timed out

The server at 220.156.189.33 is taking too long to respond.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Asked by vijay0507 1 day ago

Last reply by FredMcD 1 day ago

Youtube suddenly logged me out on firefox

Hi there, I'm facing a weird problem with YouTube. I don't know whether it has something to do with their server or the Firefox browser, but when I'm watching video there… (read more)

Hi there, I'm facing a weird problem with YouTube. I don't know whether it has something to do with their server or the Firefox browser, but when I'm watching video there, every time when I'm playing the next video or click another video to be play, by the next page YouTube suddenly logged me out for no reason. I thought it must be the YouTube server was having problem.

So to confirmed my assumption, I did the same thing on other browsers. Well, it work fine and YouTube didn't suddenly logged me out. From that, I knew it was Firefox browser was the problem. I tried to delete all the history and the other data, uninstall and re-install Firefox, and sign-out and sign-in my Firefox account. I did those things for like 3 times but it still happening.

I'm hoping that Firefox could fix this issue as soon as possible, cuz yeah I preferred using Firefox browser instead of others.

Thanks in advance...

Asked by saffirul 3 days ago

Last reply by FredMcD 1 day ago

Sidebar issue. It's displayed static in all browsers exept FF

Hi all and thanks in advance! I've changed my sidebar to static, but somehow it displayed as dynamic in Firefox only. Using the 89.0 version. Screenshot added. Example pa… (read more)

Hi all and thanks in advance! I've changed my sidebar to static, but somehow it displayed as dynamic in Firefox only. Using the 89.0 version. Screenshot added. Example page here. How can I solve this and what's the reason? Can't imagine

Asked by britanneybernard 1 day ago

Last reply by TyDraniu 1 day ago

having difficulty connecting to sites

for the past few weeks, I have often gotten the error message belowwhen utilizing Firefox. This occurs on many different sites. I can often just hit the refresh button a… (read more)

for the past few weeks, I have often gotten the error message belowwhen utilizing Firefox. This occurs on many different sites. I can often just hit the refresh button and the website does come up. I am mainly accessing these websites through my bookmarks. I also get this error message sometimes when using Google Chrome. My Internet security provider is Kaspersky. I cannot recall if I had changed the setting by mistake.thanks in advance for your help. Arvind


This site can 1 t be reached Check if there is a typo in attachments.office.net.

If spelling is correct, try running Windows Network Diagnostics.

DNS_PROBE_FINISHED_NXDOMA IN

Asked by akn2577 2 days ago

Last reply by jscher2000 2 days ago

CDM not Installed, Error while playing a video embedded on a website

Please resolve my Issue, I am unable to play a video embedded on a website. When I try to play it, it says, CDM not installed. The website has a youtube video embedded on… (read more)

Please resolve my Issue, I am unable to play a video embedded on a website. When I try to play it, it says, CDM not installed. The website has a youtube video embedded on it with lots of customizations. Please check it. And tell how can I resolve it....

Respond as soon as possible

For further reference I have attached a screenshot of the error

The link was: Click here to visit the link

Asked by aishwary2316 1 week ago

Last reply by Seburo 2 days ago