Showing questions tagged: Show all questions

Filter

Hi. I've noticed that many spams use code "=?UTF-8" in the field "from" or "subject" I tried to add the filter, but it has no effect. Thank's ig you have a solution or co… (read more)

Hi.

I've noticed that many spams use code "=?UTF-8" in the field "from" or "subject"

I tried to add the filter, but it has no effect.

Thank's ig you have a solution or correct this.

Olivier

Subject: =?UTF-8?Q?=E2=9B=94_olivierterlez_:_Convertissez_les_points_et_colIectez_?= =?UTF-8?Q?votre_lPhone_avant_Ie_20_Janvier?=

Asked by olivierterlez 15 minutes ago

  • Solved

Change pdf viewer background color (both sides of the pdf) to dark

Hey there, awesomes! I'd like to change my Firefox pdf viewer's background color (both sides of the pdf) to dark, currently it shows light gray (see `background_bg.png`)… (read more)

Hey there, awesomes! I'd like to change my Firefox pdf viewer's background color (both sides of the pdf) to dark, currently it shows light gray (see `background_bg.png`). And here is effect I want it to look like (see screenshot from Chrome `wished_bg.png`). Thanks in advance (:

PS: I don't want to change my theme to dark. It seems I have to change my css, but I dunno which & how.

Asked by Mark Taylor 3 months ago

Answered by jscher2000 3 months ago

Update activated "Delete messages more than 30 days old" in Thunderbird

In recent weeks, the auto update in my Thunderbird appears to have changed the message retention properties from "Never" to 30 days, resulting in a loss of most of my ema… (read more)

In recent weeks, the auto update in my Thunderbird appears to have changed the message retention properties from "Never" to 30 days, resulting in a loss of most of my emails over 30 days old. Q1: Can my older e-mails be recovered? Q2: How to prevent this in future? Thanks for any help. Ed

Asked by Ed 6 hours ago

Last reply by Ed 1 hour ago

page and tab refresh when loading

Firefox 84.0.2 (64-bit) in Ubuntu 18.04 I often load pages with many tabs. These tabs are NOT refreshed when loading, so data may be days old. It's easy to think data i… (read more)

Firefox 84.0.2 (64-bit) in Ubuntu 18.04

I often load pages with many tabs. These tabs are NOT refreshed when loading, so data may be days old. It's easy to think data is fresh, since Firefox just started, but WRONG !

This wastes lots of time, both in errors and manually restarting each of many tabs.

I need to find how to set Firefox to NOT use old data when it starts. I don't need to refresh every few minutes or hours,, JUST when starting.

HOW do I accomplish this ?!?

Thanks!

Asked by RogerDavis 5 days ago

Last reply by jscher2000 3 hours ago

Unable to change color for visited websites

erride Color of Visited Websites since version 69.0.3 Since after version Firefox 69.0.3 32bit, the visited website color can not be altered no matter what variation I tr… (read more)

erride Color of Visited Websites since version 69.0.3

Since after version Firefox 69.0.3 32bit, the visited website color can not be altered no matter what variation I try within General - Language and Appears - Color. Background and Text work fine though. I can change the color on the color screen but it has no effect when I have visited websites after a Google search. I pick the color via the rainbox color screen in the Color section.

Being able to change the color for visited website to Red would make my life easier while doing searches to avoid repeatedly going to the same websites previously looked at. Just for your info, I change the colors of the Background to Black, Text to White, and non-visited website to white. I have low vision and it makes it easier on my eyes.

I have this problem on my old Windows 7 with every version upward. I just got a brand new Dell with Windows 10 and it has the exact same problem with both the 32-bit and 64-bit version of 84.0.2. Hence, this is why I have not bothered submitting this issue until I got my Windows 10 unit.

On the Tools - Options - General - Language and Appearance - Color, I have tried both Always Override and Use only with Hight Contrast Theme. Checking and un-checking Use System color and Underline weblinks had no effect. None of these variations had no effect.

Asked by condornarvik67 11 hours ago

Last reply by FredMcD 4 hours ago

Web page as app

Hi all, I am trying to use the page as app function in FF, 84.0.2. I have set both browser ssb flags to true, however it seems as though it requires FF to be open before … (read more)

Hi all,

I am trying to use the page as app function in FF, 84.0.2. I have set both browser ssb flags to true, however it seems as though it requires FF to be open before that function will allow a web page to dispaly as an app.

I am primarily using it for my calendar.

It works well in Chrome.

Regards,

Steve

Asked by OzSteveC 8 hours ago

Last reply by cor-el 7 hours ago

how to block access to add-on tab ?

Hello everybody ! I want to restrict access to only one website on one computer. For this, I use the add-on "Block Site", which works perfect ! But as it's quite easy to … (read more)

Hello everybody !

I want to restrict access to only one website on one computer.

For this, I use the add-on "Block Site", which works perfect !

But as it's quite easy to go to add-on tab and disable this add-on, how prevent this by locking access to add-on ??

Tried to search on the web, but nothing came up ....

Thanks in advance to all helpers !

Thierry

Asked by Thierry 15 hours ago

Last reply by cor-el 8 hours ago

Are there plans to make Nevada one of the states that you offer to be the location of login?

I am wondering if you will ever offer Vegas or Reno as cities of origin for the VPN? Meaning I am in a different state and wish to appear as if I am in Nevada. Is this op… (read more)

I am wondering if you will ever offer Vegas or Reno as cities of origin for the VPN? Meaning I am in a different state and wish to appear as if I am in Nevada. Is this option in the works for the future, and if so when can we expect it? Thanks

Asked by Just One User 6 days ago

Last reply by Just One User 8 hours ago

setting to allow Flash in Firefox 84.0.2?

https://support.mozilla.org/en-US/kb/end-support-adobe-flash says Firefox 84 still supports Flash. Yet on some learning websites that use Flash still, like alison.com bu… (read more)

https://support.mozilla.org/en-US/kb/end-support-adobe-flash says Firefox 84 still supports Flash. Yet on some learning websites that use Flash still, like alison.com but it doesn't really matter where right, it shows this where the flash app should be and all blank white around it: (see "capture" screenshot below)

And I can't click on it nor is there a pop-up bar nor a little plugin icon at the beginning of the URL / address box to click on.

How do i enable it?

I found this: (see "extensions,plugins,shockwave_flash" screenshot) Am I close? :)

Asked by Roger 9 hours ago

Last reply by alex_mayorga 9 hours ago

  • Solved

Is there a way to include the "Notes" field in the "Advanced Address Book Search" ?

Hi, I keep much information in the "Notes" field of TB's Address Book; but TB's Advanced Address Book Search does not include the "Notes" field in its drop-down menu: … (read more)

Hi,

I keep much information in the "Notes" field of TB's Address Book; but TB's Advanced Address Book Search does not include the "Notes" field in its drop-down menu:

Thunderbird -> Address Book -> Advanced Address Book Search -> Display Name -> Drop Down menu -> many fields EXCEPT for the "Notes" field.

In the past, certain Add-Ons allowed to search the "Notes" field, but those add-ons have been either discontinued or no longer working with my Thunderbird version 68.10.0 (64-bit, Linux).

Is there a way to include the "Notes" field in the "Advanced Address Book Search" ?

Many thanks Chris

Asked by Chris 13 hours ago

Answered by sfhowes 12 hours ago

Microphone Sensitivity is Low in Firefox

In the age of COVID and a switch to more remote work the dependency on online meetings has increased. The company I work for uses Google Apps for Business and has been us… (read more)

In the age of COVID and a switch to more remote work the dependency on online meetings has increased. The company I work for uses Google Apps for Business and has been using Google Meet for a long time, and I've never had any problems with it not working. Recently though, when I join a meeting using Firefox, nobody can hear me and it appears Firefox is not able to access my microphone. Here's what I've done to test:

1. Reviewed Windows 10 settings to make sure microphone input slider is up. 2. Checked other browsers, running Google Meet using Chrome works fine. (Note: everything was working before and I attempted to use Chrome to try out changing backgrounds. It seems like this is when my problems with Firefox began) 3. I've tested my microphone using https://www.onlinemictest.com/ initially it didn't appear to work, but if I tap on my laptop screen near the microphone I see lines showing activity, but it won't pick up voice. Using this same tool in Chrome works as expected. 4. I tested using Private Mode - Same results. 5. I tried clearing the startup cache - same results. 6. I tried using Safe Mode - same results. 7. Refreshed Firefox (using Troubleshooting Information screen (Refresh Firefox...)

I'm at the end of my rope trying to figure out what's going on, and why it only appears to be Firefox that's having a problem. Other apps like Zoom, and recording video using just the webcam on the computer also works fine.

Any help in getting this figured out would be appreciated. I try not to use Chrome if I don't have to, but switching to Chrome so I can join web meetings is a real pain.

Asked by david.rahija 1 week ago

Last reply by jonzn4SUSE 12 hours ago

Messages on Startup

My Thunderbird Version 78.6.1 was installed after harddrive lost data and programs and is now configured with Account Server Settings unchecked for new messages at start … (read more)

My Thunderbird Version 78.6.1 was installed after harddrive lost data and programs and is now configured with Account Server Settings unchecked for new messages at start up. However, messages are always downloaded at start up. Also, once unchecked in Server Settings there is no OK button to confirm uncheked boxes. I had no problem with the lost Thunderbird version but don't know what version it was. Any help to resolve would be appreciated.

Asked by Salarboy 16 hours ago

Last reply by sfhowes 12 hours ago