Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Restore tab on right-click menue don´t work in FF 26,0 Solution?

  • 4 replies
  • 1 has this problem
  • 15 views
  • Last reply by san

more options

After updating to FF 26,0 I can´t restore a closed tab... I right click on a tab - goes down to restore tab on the menue - and then the last tab was brought back. But nothing happens after I have clicked.

Someone else that has this problem...? Solution...?

Regards!

San

Chosen solution

CTRL + SHIFT + T is the keyboard shortcut for restoring closed tabs.

Can you try to start Firefox in Safe Mode to see if you can use both shortcuts for Firefox (e.g. the keyboard method and your method? You can start Firefox in Safe Mode below:

  • Windows/Mac: Go to Help > Restart with add-ons disabled
  • Linux: Run firefox -safe-mode in the Terminal/Konsole

If Firefox is able to restore tabs using both methods mentioned below, it's probably one of your extensions that's causing the issue. You can re-enable your add-ons one by one until you find the one that causes the issue upon being re-enabled.

Read this answer in context 👍 0

All Replies (4)

more options

Instead of using that way, use CTRL + SHIFT +T to restore a previously closed tab.

more options

Hi!

I do as you say but nothing happens there...?? Maybe it will all correct itself with the next update...?

Thanks for answering!

San

more options

Chosen Solution

CTRL + SHIFT + T is the keyboard shortcut for restoring closed tabs.

Can you try to start Firefox in Safe Mode to see if you can use both shortcuts for Firefox (e.g. the keyboard method and your method? You can start Firefox in Safe Mode below:

  • Windows/Mac: Go to Help > Restart with add-ons disabled
  • Linux: Run firefox -safe-mode in the Terminal/Konsole

If Firefox is able to restore tabs using both methods mentioned below, it's probably one of your extensions that's causing the issue. You can re-enable your add-ons one by one until you find the one that causes the issue upon being re-enabled.

more options

Hi!

Problem solved! Funny... I went down to safemode and it worked both ways. Then when I returned to the ordinary mode it worked there too... As if it needed a kind of initiation.

Ok thanks very much moses! It´s a function one use quite often!

Have a nice day!:)

San