X
Tap here to go to the mobile version of the site.

Support Forum

Cannot remove Xmarks icon from toolbar

Posted

Hi. I've recently upgraded to FF 30 (beta) and from that moment onwards every time I start the browser the xmarks icon appears in the toolbar. If I right-click the icon and select remove this item I can successfully remove it, but the next time I start the browser or if I open a new window it shows up again in both the new window and the one I was in before. Any ideas? Thanks. Pedro

Hi. I've recently upgraded to FF 30 (beta) and from that moment onwards every time I start the browser the xmarks icon appears in the toolbar. If I right-click the icon and select remove this item I can successfully remove it, but the next time I start the browser or if I open a new window it shows up again in both the new window and the one I was in before. Any ideas? Thanks. Pedro

Additional System Details

Installed Plug-ins

  • Shockwave Flash 12.0 r0
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17470 solutions 157903 answers

You can check for problems with preferences.

Delete a possible user.js file and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release.


You can check for problems caused by a corrupted localstore.rdf file.

You can check for problems with preferences. Delete a possible user.js file and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release. *http://kb.mozillazine.org/Preferences_not_saved *http://kb.mozillazine.org/Resetting_preferences ---- You can check for problems caused by a corrupted localstore.rdf file. *http://kb.mozillazine.org/Corrupt_localstore.rdf