X
Tap here to go to the mobile version of the site.

Support Forum

Cannot log into my online banking.

Posted

I am using Win7, Firefox and trying to access my online banking. The login page loads, as it always has.

Problem: I enter my username and then my password (the first phase of the login). This should then send me to another screen requiring one more challenge. About two weeks ago(-ish), after completing the first phase and selecting the continue button, i ended up on a plain html screen with the following text displayed instead (within the quotes):

"// ok Access-Control-Allow-Origin: * Content-Type: text/html; charset=utf-8

// ok"

The banking page appears to be using .asp to serve the pages.


Fix attempts: I have called the online banking helpline, twice, but they have not been able to help. I have cleared ALL caches, cookies, updated firefox to latest ver., etc. and started firefox in Safe-Mode. But to no avail. So in desperation I went through resetting firefox to defaults (although a couple of add-ons: skype click to call, etc remained and can't be removed but are disabled).

I still cannot access my online banking second phase login. (ps I have even tried reinstalling firefox - although I have not removed my saved passwords, bookmarks, etc as this really would be a big problem.

I can login using my mobile, but this is really no good to use.

I am using Win7, Firefox and trying to access my online banking. The login page loads, as it always has. Problem: I enter my username and then my password (the first phase of the login). This should then send me to another screen requiring one more challenge. About two weeks ago(-ish), after completing the first phase and selecting the continue button, i ended up on a plain html screen with the following text displayed instead (within the quotes): "// ok Access-Control-Allow-Origin: * Content-Type: text/html; charset=utf-8 // ok" The banking page appears to be using .asp to serve the pages. Fix attempts: I have called the online banking helpline, twice, but they have not been able to help. I have cleared ALL caches, cookies, updated firefox to latest ver., etc. and started firefox in Safe-Mode. But to no avail. So in desperation I went through resetting firefox to defaults (although a couple of add-ons: skype click to call, etc remained and can't be removed but are disabled). I still cannot access my online banking second phase login. (ps I have even tried reinstalling firefox - although I have not removed my saved passwords, bookmarks, etc as this really would be a big problem. I can login using my mobile, but this is really no good to use.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 13.0 r0
  • Next Generation Java Plug-in 10.55.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.30214.0
  • VLC media player Web Plugin 2.1.3
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • NPWLPG
  • Windows Activation Technologies Plugin for Mozilla
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0

More Information

Application Basics
------------------
Name: Firefox
Version: 29.0
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0
Crash Reports for the Last 3 Days
---------------------------------
Report ID: bp-c3ff3de7-0013-413e-8daa-11a2e2140505
Submitted: 23 minutes ago
All Crash Reports
Extensions
----------
Name: DuckDuckGo Plus
Version: 0.3.16
Enabled: true
ID: jid1-ZAdIEUB7XOzOJw@jetpack
Name: Skype Click to Call
Version: 6.13.0.13771
Enabled: false
ID: {82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}
Name: Wondershare Video Converter Ultimate
Version: 6.0.0
Enabled: false
ID: {8D150B8F-EFE8-45a3-A4A3-053020F48FAC}
Important Modified Preferences
------------------------------
browser.cache.disk.capacity: 358400
browser.cache.disk.smart_size_cached_value: 358400
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size.use_old_max: false
browser.places.smartBookmarksVersion: 6
browser.sessionstore.upgradeBackup.latestBuildID: 20140421221237
browser.startup.homepage:
browser.startup.homepage_override.buildID: 20140421221237
browser.startup.homepage_override.mstone: 29.0
dom.mozApps.used: true
extensions.lastAppVersion: 29.0
gfx.direct3d.last_used_feature_level_idx: 1
network.cookie.prefsMigrated: true
places.database.lastMaintenance: 1399293959
places.history.expiration.transient_current_max_pages: 98517
plugin.disable_full_page_plugin_for_types: application/pdf
plugin.importedState: true
privacy.donottrackheader.enabled: true
privacy.sanitize.migrateFx3Prefs: true
Graphics
--------
Adapter Description: Intel(R) HD Graphics
Adapter Drivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
Adapter RAM: Unknown
Device ID: 0x0046
Direct2D Enabled: true
DirectWrite Enabled: true (6.2.9200.16571)
Driver Date: 1-10-2012
Driver Version: 8.15.10.2622
GPU #2 Active: false
GPU Accelerated Windows: 1/1 Direct3D 10
Vendor ID: 0x8086
WebGL Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
windowLayerManagerRemote: false
AzureCanvasBackend: direct2d
AzureContentBackend: direct2d
AzureFallbackCanvasBackend: cairo
AzureSkiaAccelerated: 0
JavaScript
----------
Incremental GC: true
Accessibility
-------------
Activated: false
Prevent Accessibility: 0
Library Versions
----------------
NSPR
Expected minimum version: 4.10.3
Version in use: 4.10.3
NSS
Expected minimum version: 3.16 Basic ECC
Version in use: 3.16 Basic ECC
NSSSMIME
Expected minimum version: 3.16 Basic ECC
Version in use: 3.16 Basic ECC
NSSSSL
Expected minimum version: 3.16 Basic ECC
Version in use: 3.16 Basic ECC
NSSUTIL
Expected minimum version: 3.16
Version in use: 3.16

user669794 59 solutions 672 answers

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Hello, Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: *Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. *In the Firefox options window click the ''Advanced'' tab, then select "General". *In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. *Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back to us! Thank you.

Question owner

Hi Debapriya

Thank you for your help on this. Unfortunately, this has not solved the issue.

I have disabled the 'use hardware acceleration' within Firefox. I have checked the updates for the graphics drivers, but there are none. I am currently doing an 'update drivers' from Device Manager in windows.

I have downloaded another browser, opera, which I do not really want to use. This browser has managed to log into my online banking, which indicates to me that the problem is definitely with the Firefox set up on my system.

Both the old and new firefox browsers are using the same profile - I am not sure how to prevent one of the two from using this profiles, any ideas? if one is on it's own profile then I can try from a clean profile/bookmarks/etc.

Regards SteveJ

Hi Debapriya Thank you for your help on this. Unfortunately, this has not solved the issue. I have disabled the 'use hardware acceleration' within Firefox. I have checked the updates for the graphics drivers, but there are none. I am currently doing an 'update drivers' from Device Manager in windows. I have downloaded another browser, opera, which I do not really want to use. This browser has managed to log into my online banking, which indicates to me that the problem is definitely with the Firefox set up on my system. Both the old and new firefox browsers are using the same profile - I am not sure how to prevent one of the two from using this profiles, any ideas? if one is on it's own profile then I can try from a clean profile/bookmarks/etc. Regards SteveJ

Question owner

The Device Manager 'update driver software' has completed on both display and graphics adapter search. There are no updates available.

I had also updated Java to the latest version and cleared out any old versions.

The Device Manager 'update driver software' has completed on both display and graphics adapter search. There are no updates available. I had also updated Java to the latest version and cleared out any old versions.
cor-el
  • Top 10 Contributor
  • Moderator
17529 solutions 158478 answers

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

You can also check for issues with your security software (firewall) to make sure that nothing is blocked.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test.

You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- You can also check for issues with your security software (firewall) to make sure that nothing is blocked. Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/