Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Open pdf's in acroread (instructions at disable-built-pdf-viewer-and-use-another-viewer have no effect)

  • 1 reply
  • 1 has this problem
  • 8 views
  • Last reply by cor-el

more options

I am running Firefox 22 on a linux laptop. I want to have a choice for pdf's between downloading them and openning in acroread, which was the case until recently. However, in most cases they always open in firefox directly, which I do not want. I have already set my preferences via Edit - Preferences - Applications as described by disable-built-pdf-viewer-and-use-another-viewer (and restarted the browser, and cleared the cache) but it still insists in openning pdf's in the same web page.

Thank-you

All Replies (1)

more options

Did you set the pdfjs.disabled pref to true on the about:config page?

That should be enough to disable the built-in PDF Viewer

You can rename (or delete) the mimeTypes.rdf file in the Firefox profile folder to reset all file actions.